Community discussions

MikroTik App

Search found 92 matches

by ivaring
Fri Sep 21, 2007 9:51 pm
Forum: Wireless Networking
Topic: HELP!!! having problems to connect a MikroTik with another A
Replies: 1
Views: 534

Re: HELP!!! having problems to connect a MikroTik with another A

Guillermo.

En realidad cuando conectas Mikrotik con otra marca, configurandolo como Bridge, tenes que incluir las interfaces wireless y ethernet en el bridge sin WDS, y una vez registrado el cliente, la interface Wireless te muestra el mensaje R=Running.

Salutis.
by ivaring
Wed Sep 05, 2007 10:45 pm
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 3269

Re: How to manage multiple Access Points when using WDS

I've one question/doubt.
Why someone would use NAT while bridging one net?.

Regards.
by ivaring
Wed Sep 05, 2007 10:33 pm
Forum: Wireless Networking
Topic: Backbone NSTREME2
Replies: 1
Views: 668

Re: Backbone NSTREME2

Well, actually I think that speed is not so affordble with that devices.

Regards.
by ivaring
Tue Aug 21, 2007 6:50 am
Forum: General
Topic: Impossible to drop ARES p2p
Replies: 14
Views: 2715

Re: Impossible to drop ARES p2p

try this: /ip firewall filter add chain=forward action=drop src-port=0 protocol=udp comment="Drop Ares UDP 0 src" disabled=no add chain=forward action=drop dst-port=0 protocol=udp comment="Drop Ares UDP 0 dst" disabled=no It finished my nightmares with this "evil" ares ;) Try 'n tell us what happen...
by ivaring
Wed Aug 08, 2007 7:06 am
Forum: Wireless Networking
Topic: MT Routers as a NLOS equipement???
Replies: 6
Views: 1747

Re: MT Routers as a NLOS equipement???

If u are looking 4 something without Line of Sight, u'll have to migrate technology.

Regards.
by ivaring
Wed Aug 08, 2007 7:04 am
Forum: Wireless Networking
Topic: MAC filtering (access-list)
Replies: 9
Views: 3575

Re: MAC filtering (access-list)

But that 3 first values are talking about a vendor, why did u wanted to block or permit a vendor?.

Regards.
by ivaring
Tue Aug 07, 2007 7:09 am
Forum: Wireless Networking
Topic: Bridge two networks, NOT Wds, only Layer 3
Replies: 15
Views: 2366

Re: Bridge two networks, NOT Wds, only Layer 3

everyone uses wds? I thought this would be very common, anyone NOT using WDS for a bridge??
Well, I use Bridges without WDS, but only when clients are not MTKs.

Regards.
by ivaring
Fri Aug 03, 2007 10:09 am
Forum: Wireless Networking
Topic: Network problem
Replies: 5
Views: 1050

Re: Network problem

Infact, what is your distance?.
I mean, with that power u add much noise if u are close.

Regards.
by ivaring
Wed Aug 01, 2007 9:55 am
Forum: Wireless Networking
Topic: AP related ?
Replies: 7
Views: 1199

Re: AP related ?

1) WDS protocol is required if you want to establish link between two AP and allow clients to connect to these access points. 2) Make sure you have enabled SNMP on 'snmp' menu and correct SNMP community is used, other configuration and settings related to Cacti. Point 1) is true between 2 Mikrotiks...
by ivaring
Tue Jul 31, 2007 10:37 am
Forum: Wireless Networking
Topic: AP related ?
Replies: 7
Views: 1199

Re: AP related ?

yes i want to connect clients form that side. so is it possible to make link with same base station or not? or is there any other solution? i hope u will give me quick response. Well, that's a common situation. You can configure your Mikrotik as an ap-bridge and then register your clients to it, I ...
by ivaring
Tue Jul 31, 2007 6:39 am
Forum: Wireless Networking
Topic: WDS problem - annoying disconnecting
Replies: 7
Views: 1717

Re: WDS problem - annoying disconnecting

I'm saying that after I upgraded to 2.9.44 my problems went away. Before I was having many disconnects a day, with logs such as: <mac>@wlan1 disconnected, no beacons data from unknown device <mac>, sent deauth data from unknown device <mac>, sent deauth data from unknown device <mac>, sent deauth ....
by ivaring
Mon Jul 30, 2007 2:13 pm
Forum: Wireless Networking
Topic: AP related ?
Replies: 7
Views: 1199

Re: AP related ?

hello friends i connect my AP to AP using WDS static mode.my all access points are working fine but i have question i m already made point to point link with base station and i want to make one point to point link with other side with same base station so how can i make that i hope any one help me ...
by ivaring
Mon Jul 30, 2007 7:06 am
Forum: Wireless Networking
Topic: WDS problem - annoying disconnecting
Replies: 7
Views: 1717

Re: WDS problem - annoying disconnecting

Hi there. Would u post your logs please? (I had these problems in past, solved now). Thanks. Hi Ivaring, I managed to fix it and I'm not sure what did it. Maybe 2.9.44??? I'm running RSTP, before I was having 5 to 6 disconnects a day and now maybe 2 a week :) The logs are exactly as the poster says...
by ivaring
Fri Jul 27, 2007 12:44 pm
Forum: Wireless Networking
Topic: confusing signal strength????
Replies: 4
Views: 888

Re: confusing signal strength????

You say that u have clear LoS.
Your signal power is Okay.
Distance I've from APs to clients are not bigger than 1Kms between Mtk and Edx.

Maybe u can try upgrading your Edx firmware.

Regards.
by ivaring
Fri Jul 27, 2007 7:57 am
Forum: Wireless Networking
Topic: confusing signal strength????
Replies: 4
Views: 888

Re: confusing signal strength????

I also used Edimax Clients (antennas and APs), and as first experience, I also had so bad signal to clients.
Then the problem was trees in the middle and too much power on MTK.

Regards.
by ivaring
Fri Jul 27, 2007 7:33 am
Forum: Wireless Networking
Topic: WDS problem - annoying disconnecting
Replies: 7
Views: 1717

Re: WDS problem - annoying disconnecting

Hi there.
Would u post your logs please? (I had these problems in past, solved now).

Thanks.
by ivaring
Mon Jul 23, 2007 11:08 am
Forum: Wireless Networking
Topic: 2.9.44 and 3.0.10beta association problem
Replies: 3
Views: 908

Re: 2.9.44 and 3.0.10beta association problem

I've same problem.
I see other end from my antenna and viceversa, but WDS is not going up.

Maybe STP problem (with version 2.9.38) with newer versions of RouterOS...... :shock:
by ivaring
Mon Jul 23, 2007 11:06 am
Forum: Wireless Networking
Topic: WDS disconnect /connect Problem
Replies: 14
Views: 2196

Re: WDS disconnect /connect Problem

How right I am. A customer with a -61dBm signal and SNR of 30 unplugs their radio and plugs it back in. EVERY radio on the AP cannot be pinged or has high latency for 20-30 seconds. How is SNR the problem? Also, every other AP connected to the switch sees the same issue. SNR has nothing to do with ...
by ivaring
Mon Jul 23, 2007 9:31 am
Forum: Wireless Networking
Topic: How can i set WDS in simple
Replies: 3
Views: 897

Re: How can i set WDS in simple

Beware of your RouterOS version.
by ivaring
Mon Jul 23, 2007 9:30 am
Forum: Wireless Networking
Topic: Transparent Bridging of Mesh network
Replies: 11
Views: 1754

Re: Transparent Bridging of Mesh network

AP will let u register more than one client.
To create Transparent Bridges, u must include some interfaces on a virtual bridge interface.

Regards.
by ivaring
Fri Jul 20, 2007 2:00 pm
Forum: Wireless Networking
Topic: Nstreme 2 Dual speeds
Replies: 10
Views: 1680

Re: Nstreme 2 Dual speeds

Hello.
Mmmm, but I zink if u put your antennas in Turbo Mode, I'm not sure of being an usual application of NStreme, because one antenna is Tx and the other is Rx.

Regards.
by ivaring
Fri Jul 20, 2007 12:58 pm
Forum: Wireless Networking
Topic: Transparent Bridging of Mesh network
Replies: 11
Views: 1754

Re: Transparent Bridging of Mesh network

Hi there.

ap bridge for multiple clients.
bridge for only one client.

Regards.
by ivaring
Fri Jul 20, 2007 12:06 pm
Forum: Wireless Networking
Topic: WDS Setup - Questions
Replies: 6
Views: 1106

Re: WDS Setup - Questions

Thanks Janisk.

Actually that link is what I usually used in past, but, with newer versions of RouterOS, it seems not to be yet valid at all.
Maybe because STP or RSTP.

Regards.
by ivaring
Fri Jul 20, 2007 10:51 am
Forum: Wireless Networking
Topic: frequent disconect/reconnect from one CPE
Replies: 4
Views: 1115

Re: frequent disconect/reconnect from one CPE

I had same problem in past, I fixed it enhancing my SNR ratio (2 much signal power).

Regards.
by ivaring
Fri Jul 20, 2007 10:49 am
Forum: Wireless Networking
Topic: WDS Setup - Questions
Replies: 6
Views: 1106

Re: WDS Setup - Questions

Hi, thanks 4 the link, could u send me please an email with that PDF?, because I've problems downloading it.

ivaring@hotmail.com

Thanks again.
by ivaring
Fri Jul 20, 2007 8:12 am
Forum: Wireless Networking
Topic: WDS Setup - Questions
Replies: 6
Views: 1106

Re: WDS Setup - Questions

Hi there.

I've similar problem, but it's only with newer versions of RouterOS.
I'm trying to take a deeper look, because I think it could be something related with STP or RSTP.

Regards.
by ivaring
Wed Jul 18, 2007 11:28 pm
Forum: Wireless Networking
Topic: OS 2.9.38 (solved)
Replies: 2
Views: 736

Re: OS 2.9.38

Thanks 4 your answer. Actually, the first ptp configuration I used was taking this link as a reference, and always worked very well, I've several functional Mikrotik ptp links similar 2 this. http://wiki.mikrotik.com/wiki/Transparently_Bridge_two_Networks Today I do some other configuration but, eve...
by ivaring
Wed Jul 18, 2007 1:33 am
Forum: Wireless Networking
Topic: OS 2.9.38 (solved)
Replies: 2
Views: 736

OS 2.9.38 (solved)

Hi all.
Does anybody knows about differences between new versions of OS and older versions talking about ptp links?.
I mean, when old OS I was able to do a ptp link configuring an bridge and station wds, but with newer versions, wds bridge is never coming up.

Thanks.
by ivaring
Fri Jul 13, 2007 10:08 pm
Forum: Wireless Networking
Topic: WDS disconnect /connect Problem
Replies: 14
Views: 2196

Re: WDS disconnect /connect Problem

The problem is not SNR related. As has been mentioned, just having a client associate causes the problem. The more clients connected, the longer the timeout or high ping times. We are seeing up to 20 seconds and longer where the radios can't be pings. Another frustrating problem is that if you have...
by ivaring
Mon Jul 02, 2007 12:41 pm
Forum: Wireless Networking
Topic: Maximum possible bandwidth for wireless PtP link
Replies: 18
Views: 4459

Re: Maximum possible bandwidth for wireless PtP link

Don't want to be ofensive, but best hardware you could use, is a 50 m piece of sftp. Else, if you mean radios, look in the forum for some tests, you could use any indoor configuration, to achieve anything between 6 mb/6mb (duplex) to 30 mb duplex, on that distance. If you are absolutely shure you w...
by ivaring
Mon Jul 02, 2007 12:39 pm
Forum: Wireless Networking
Topic: VOIP limits
Replies: 22
Views: 3614

Re: VOIP limits

For Mikrotik products 100 simultaneous calls on a routerboard it would be a good limit. Regards. Is this wired or wireless, witch routerboard? Does this mean that you would get 22000-23000PPS? I`m asking this because I was planing to use MT for backbone also, but if it can only handle 8000PPS wirel...
by ivaring
Sun Jul 01, 2007 6:42 pm
Forum: Wireless Networking
Topic: WR: 304km with RouterOS + XR5 + handmade antenna
Replies: 77
Views: 64827

Re: WR: 304km with RouterOS + XR5 + handmade antenna

Did u do test 4 your real throughput in a Full-Dúplex (I ask u because I'm a WISP and I use MTK and other products). Hy friend, thanks for your congratulations! :wink: I'm sorry, but i'm unable to answer to your question, becouse the link was dismantled on the same evening, and we can't do many tes...
by ivaring
Sun Jul 01, 2007 11:36 am
Forum: Wireless Networking
Topic: WDS disconnect /connect Problem
Replies: 14
Views: 2196

Re: WDS disconnect /connect Problem

Did u take attention 2 your SNR int this case?.

I had same problem with much power on antennas or a wireless card.

Regards.
by ivaring
Sun Jul 01, 2007 11:29 am
Forum: Wireless Networking
Topic: WR: 304km with RouterOS + XR5 + handmade antenna
Replies: 77
Views: 64827

Re: WR: 304km with RouterOS + XR5 + handmade antenna

Gr8 work Mirco!.
I'm also in Italy, but at Como.
Did u do test 4 your real throughput in a Full-Dúplex (I ask u because I'm a WISP and I use MTK and other products).

Thanks and excellent!.
by ivaring
Sun Jul 01, 2007 11:21 am
Forum: Wireless Networking
Topic: VOIP limits
Replies: 22
Views: 3614

Re: VOIP limits

For Mikrotik products 100 simultaneous calls on a routerboard it would be a good limit.

Regards.
by ivaring
Sun Jun 24, 2007 6:53 pm
Forum: Wireless Networking
Topic: CIR (Commited Information Rate)
Replies: 12
Views: 2370

Re: CIR (Commited Information Rate)

Hi there GWISA. Actually, as I see, CIR is not dependant on number of clientes, it would be traffic dependant instead, but number of clients of course could be another question, absolutely. I mean, it is not the same 100 clients downloading email compeared with 100 clients doing P2P, for example, so...
by ivaring
Tue Jun 19, 2007 5:34 pm
Forum: Wireless Networking
Topic: CIR (Commited Information Rate)
Replies: 12
Views: 2370

Re: CIR (Commited Information Rate)

Some Canopy product tells u that its speed is 512Kbps, its burts speed is 768Kbps and its CIR is 100Kbps full-duplex. I mean, that is a clear information!. Thanks. P.S.: I was asking about CIR Mikrotik is offering 2 me, as a provider, not instead how could I offer CIR to my clients, because this la...
by ivaring
Mon Jun 18, 2007 5:40 pm
Forum: Wireless Networking
Topic: CIR (Commited Information Rate)
Replies: 12
Views: 2370

Re: CIR (Commited Information Rate)

Well, it seems like nobody has done this question first, really strange, but, it's true.
by ivaring
Sat Jun 16, 2007 11:21 am
Forum: Wireless Networking
Topic: CIR (Commited Information Rate)
Replies: 12
Views: 2370

Re: CIR (Commited Information Rate)

Thanks 4 your answer, but actually queues are not telling u about CIR. CIR is "speed" that some device can develop, independently of its features, so, queues have other functions. Thanks anyway. An example. Some Canopy product tells u that its speed is 512Kbps, its burts speed is 768Kbps and its CIR...
by ivaring
Wed Jun 13, 2007 9:22 pm
Forum: Wireless Networking
Topic: what is max PoE Distance U Have done?
Replies: 12
Views: 3182

Re: what is max PoE Distance U Have done?

Actually, I'm doing one with 20mts., I'll tell u when it will be finished.

Regards.
by ivaring
Wed Jun 13, 2007 9:18 pm
Forum: Wireless Networking
Topic: Rb133C config for a client
Replies: 15
Views: 2273

Re: Rb133C config for a client

or use V3 beta - there you can bridge wireless-ethernet
Well, actually with 2.9 is posible too. I'm doing it.

Regards.
by ivaring
Wed Jun 13, 2007 9:13 pm
Forum: Wireless Networking
Topic: about 50Km link p2p
Replies: 21
Views: 3472

Re: about 50Km link p2p

GPS is useless for antenna alignment - stick with the compass, and make sure you have taken the specific magnetic declination for your area into account... Well, actually not so useless. There are equipment that surpass any interference my mean of GPS, so, GPS is very very usefull, actually. Regards.
by ivaring
Wed Jun 13, 2007 9:08 pm
Forum: Wireless Networking
Topic: CIR (Commited Information Rate)
Replies: 12
Views: 2370

Re: CIR (Commited Information Rate)

http://www.mikrotik.com/testdocs/ros/2.9/root/queue.php?notfound=6& CIR (Committed Information Rate) - the guaranteed data rate. It means that traffic rate, not exceeding this value should always be delivered I always understood that CIR was a function of Queues - I could be wrong No problem, thank...
by ivaring
Wed Jun 13, 2007 12:48 am
Forum: Wireless Networking
Topic: CIR (Commited Information Rate)
Replies: 12
Views: 2370

Re: CIR (Commited Information Rate)

Hello.
Thanks 4 your answer, but I don't understand your point, I mean, CIR is a basic definition of a compromise regarding rate benefits.

My question was regarding Mikrotik compromise in this sense.

Because Queues are used 4 priorities, not 4 CIR.

Thanks.
by ivaring
Mon Jun 11, 2007 8:59 pm
Forum: Wireless Networking
Topic: CIR (Commited Information Rate)
Replies: 12
Views: 2370

CIR (Commited Information Rate)

Hi there.
Does anybody knows which could be the CIR in the Mikrotik cards?.

Thanks. :?
by ivaring
Sat May 26, 2007 8:43 pm
Forum: Wireless Networking
Topic: Wireless disconnection messages explained!
Replies: 85
Views: 94714

Re: Wireless disconnection messages explained!

Talking about disconnection.

I suffered mainly two problems.
a) trees disturbing registration, so, moving antennas was the solution
b) excesive power on antennas, so, N/S ratio was too poor

I solved this problem, today not disconnection messages since 3 months ago!

Thanks.
by ivaring
Mon Feb 19, 2007 1:06 pm
Forum: Wireless Networking
Topic: Bandwidth configuration on CPE
Replies: 10
Views: 2279

Hello.
Well, if you are also using Mikrotik as client, you can create several Queues according to your traffic necessities.
You can limit by interfaces, Max, Burst, Time, etc.

Regards.
by ivaring
Mon Feb 19, 2007 10:18 am
Forum: Wireless Networking
Topic: Hidden SSID
Replies: 14
Views: 6799

Right!.
If you configured in past that SSID, your PC will be always seeing that SSID.

I had that problem solved.

Regards.
by ivaring
Mon Feb 19, 2007 10:16 am
Forum: Wireless Networking
Topic: Bandwidth configuration on CPE
Replies: 10
Views: 2279

Hi.
What are you using as CPE equipment?.
by ivaring
Mon Feb 19, 2007 10:15 am
Forum: Wireless Networking
Topic: Noise floor
Replies: 10
Views: 3082

Also there are some kind of spectrum analyzer.
I'm thinking of buying one of that, because I'm having a lot of environmetal noise.

Regards.
by ivaring
Fri Feb 16, 2007 10:52 am
Forum: Wireless Networking
Topic: Wireless Data from unknown device x10000
Replies: 9
Views: 8627

Hi.
You can try magnetic isolation with some kind of alluminum watertight box.

Regards.
by ivaring
Fri Feb 16, 2007 10:39 am
Forum: Wireless Networking
Topic: tx power
Replies: 4
Views: 1131

OK, thank you!.

Well, I think I'll use it because I'm getting a lot of noise because of strong signal.

Thanks.
by ivaring
Fri Feb 16, 2007 10:37 am
Forum: Wireless Networking
Topic: My first Mikrotik installation!!!!!
Replies: 10
Views: 1849

Actually, when I get that poor signal strength, I alsso get a very low SNR, so, it could be caused by noise, according to me.

Regards.
by ivaring
Thu Feb 15, 2007 4:20 pm
Forum: Wireless Networking
Topic: tx power
Replies: 4
Views: 1131

In which cases would be advisable to make Tx rate fixed?.

Thanks.
by ivaring
Thu Feb 15, 2007 3:47 pm
Forum: Wireless Networking
Topic: AP WDS + Station
Replies: 3
Views: 1093

I agree with u, that's what I'm using.

Regards.
by ivaring
Thu Feb 15, 2007 3:46 pm
Forum: Wireless Networking
Topic: HELP. RB112 and R52: Configuring a PtP link
Replies: 10
Views: 1686

Thanks Andrés.

You also have take in account that any of those security profiles makes throughput lesser, I use MAC filter anyway.
I have one 6kms ptp link and another (for now) of 2kms, same.

Regards.
by ivaring
Thu Feb 15, 2007 9:21 am
Forum: Wireless Networking
Topic: HELP. RB112 and R52: Configuring a PtP link
Replies: 10
Views: 1686

Actually I'm using Mikrotik RB522 and 512 to link several locations.

Regards.
by ivaring
Thu Feb 15, 2007 9:21 am
Forum: Wireless Networking
Topic: HELP. RB112 and R52: Configuring a PtP link
Replies: 10
Views: 1686

Hi Andres.
How is your link?. Does it works well?.

I'm asking u because I'm having several of this links right now, to change oppinions.

Maybe, as I'm also Argentinian, we could share some information about our links.

Regards.
by ivaring
Thu Feb 15, 2007 9:18 am
Forum: Wireless Networking
Topic: Good signal poor quality (ccq)
Replies: 6
Views: 2591

Hi there.
I think you could have a lot of power, that is also my problem right now.
I'm trying test with smaller power.
Give a look to your SNR.

Regards.
by ivaring
Mon Feb 12, 2007 5:33 pm
Forum: Wireless Networking
Topic: Mikrotik AP and Edimax Station issues
Replies: 11
Views: 2120

Well.
I suppose that there isn't any new idea around here.

Thanks anyway.
by ivaring
Mon Feb 12, 2007 1:08 pm
Forum: Wireless Networking
Topic: Sudden loss of association to AP
Replies: 12
Views: 3238

Have u ever got "extensive data loss" messages before disconnection?.

Thanks.
by ivaring
Mon Feb 12, 2007 12:42 pm
Forum: Wireless Networking
Topic: Mikrotik AP and Edimax Station issues
Replies: 11
Views: 2120

So you have a computer connected by hardware to the Mikrotik AP/Station which has no wireless connections at all? This is my real connection: Internet --> PTP Mikrotik --> PTP Mikrotik --> PTM Mikrotik (APBridge)--> Edimax Client --> My PC This diagram works well up to PTM Mikrotik... I get log mes...
by ivaring
Mon Feb 12, 2007 9:49 am
Forum: Wireless Networking
Topic: Mikrotik AP and Edimax Station issues
Replies: 11
Views: 2120

Thanks jwcn for answering. Well, I think it couldn't be that, mainly because talking about that ping, I'm connected directly to that device withouth any other configuration nor wireless association, and also because other ptp Mikrotik (at 5GHz) links work very well. Clients links are at 2,4GHz. Why ...
by ivaring
Mon Feb 12, 2007 9:24 am
Forum: Wireless Networking
Topic: Mikrotik AP and Edimax Station issues
Replies: 11
Views: 2120

AsDsL It would be possible that somekind of huge magnetic field is affecting us?. I ask because even a ping between my notebook and the client wireless device (connected with a patch-cord of 1m.) is giving me up to 125ms???. I think yes. I'm looking how to isolate this device, because it's something...
by ivaring
Sun Feb 11, 2007 1:59 pm
Forum: Wireless Networking
Topic: New MT and lots of new Problems
Replies: 12
Views: 3320

Hi, I'm having some of that problem.
I'm using MTK APs with Edimax Clients and I get a lot of disconnection messages.

I'll post results then.

Thanks.
by ivaring
Sun Feb 11, 2007 1:46 pm
Forum: Wireless Networking
Topic: Mikrotik AP and Edimax Station issues
Replies: 11
Views: 2120

AsDsL. Thanks again for answering. Actually, the distance between AP and Client is about 1,5Kmts. In the AP, I'm using a 120° 20dBi antenna and in the Client I'm using a 19dBi grid antenna (connected to an original 7206PDg). I thought it couldn't be noise, but, today I'll try 7209 model to see what ...
by ivaring
Sun Feb 11, 2007 3:27 am
Forum: Wireless Networking
Topic: Mikrotik AP and Edimax Station issues
Replies: 11
Views: 2120

AsDsL. Thanks for answering. Actually I have as clients Edimax 7206 PDg with PoE (a very new model). Today I'll test with Edimax 7209 model. I'm not sure about that model, because I heard other having same problems. Are you saying that you think it could be a problem of noise in that channel?. This ...
by ivaring
Sun Feb 11, 2007 2:56 am
Forum: Wireless Networking
Topic: Mikrotik AP and Edimax Station issues
Replies: 11
Views: 2120

Today I tested connection with logs.

I see excessive data loss as the reason of disconnection.

Do you have any experience about this message and possible solutions?.

Thanks.
by ivaring
Fri Feb 09, 2007 12:25 pm
Forum: Wireless Networking
Topic: rb112 and throughput
Replies: 8
Views: 2253

Re: poor wireless throughput

We are testing a 112 and can only get around 0.5 Mbps. The AP is a 532 which gives decent throughput to other clients. Atheros chipsets in AP and in 112. We tried b and g modes. SNR is 30. We also tried using a linksys wireless router at close range as an AP, with the same result: lousy throughput....
by ivaring
Fri Feb 09, 2007 12:03 pm
Forum: Wireless Networking
Topic: Mikrotik AP and Edimax Station issues
Replies: 11
Views: 2120

Mikrotik AP and Edimax Station issues

Hi all. I ave a Mikrotik AP with several Edimax Clients, in a Station-Infraestructure configuration, to give my customers Internet connectivity. Well, I tested these connections and they are a little erratics. Have you done some like this?, I'll thank any advice on this. Now, I'm testing in my offic...
by ivaring
Fri Feb 09, 2007 11:57 am
Forum: Wireless Networking
Topic: EtherChannel + Mikrotik
Replies: 11
Views: 5602

Okay, then i misunderstood the phrase "I have not deactivated STP in the MTKs because I thought Cisco have total control of that EtherChannel.", because to me it sounds like it's activated when you write this. Anyway, you will have to look at the Bridge setup on the MT's then and be sure it's a ful...
by ivaring
Fri Feb 09, 2007 12:20 am
Forum: Wireless Networking
Topic: EtherChannel + Mikrotik
Replies: 11
Views: 5602

Diganet. Thanks for answering. Actually, I don't want to use STP with EtherChannel, also because it would be weird, mainly because Etherchannel doesn't need STP. I have not activated Mikrotik STP in EtherChannel ports of Cisco. That's the reason why I don't understand this situation. Whith Cisco Eth...
by ivaring
Thu Feb 08, 2007 5:58 pm
Forum: Wireless Networking
Topic: VOIP performance and advice
Replies: 16
Views: 3339

I am running 5.8ghz links to each tower, then 2.4ghz relay down to clients. I have one tower with 60 cpe's and 28 sip telephones tied into a voice server back at my office with an outgoing pri for local calls and the rest are sent across the internet to an LD provider. Rarely do I have problems, ma...
by ivaring
Thu Feb 08, 2007 5:53 pm
Forum: Wireless Networking
Topic: Wireless disconnection messages explained!
Replies: 85
Views: 94714

Hi all.
I tried this functionallity and it works really well.
Is this then active by default?, I mean, every log is sent to memory after any event (that I choose).

Thanks.
by ivaring
Thu Feb 08, 2007 5:44 pm
Forum: Wireless Networking
Topic: EtherChannel + Mikrotik
Replies: 11
Views: 5602

Re: EtherChannel + Mikrotik

Hello. I have two Cisco 2950 with EtherChannel activated. In ports 10 and 11 of each one, I connected a MTK Routerboard 512 with an Atheros. Even if two port of every Cisco appartain to EtherChannel, only one of MTK device is active at a time. I have not deactivated STP in the MTKs because I though...
by ivaring
Thu Feb 08, 2007 12:45 pm
Forum: Wireless Networking
Topic: Very Weal Link
Replies: 3
Views: 1128

Re: Very Weal Link

Hello I have built a Mikrotik Link with 2 PC(Pentium 3 866 Mhz 384 Sdram, 1 AMD Sempron 1,6 Ghz 256 DDRAM) and 2 Ubiquiti 400 mw SR5, and 2 parabolic dishes of 32 dbi.The distance is 7 Km and I can cary over the Link only 11,5 Mbps.The Link works in 5805 Ghz.I am very disapointed, the signal streng...
by ivaring
Thu Feb 08, 2007 10:48 am
Forum: Wireless Networking
Topic: EtherChannel + Mikrotik
Replies: 11
Views: 5602

Are you trying to accomplish OSPF or NSTREME2-DUAL? Mneumark. Thanks for answering. Not rally, I only wanted to use that Cisco functionality, I mean take n... ports to make them part of an EtherChannel. My idea was to give redundancy and load balancing, but, I don't really know how Mikrotik works w...
by ivaring
Wed Feb 07, 2007 12:32 pm
Forum: Wireless Networking
Topic: EtherChannel + Mikrotik
Replies: 11
Views: 5602

Well

I have to assume that anybody have it done before...

I hope to find some answer to this doubts.

Thanks.
by ivaring
Tue Feb 06, 2007 12:31 am
Forum: Wireless Networking
Topic: EtherChannel + Mikrotik
Replies: 11
Views: 5602

EtherChannel + Mikrotik

Hello. I have two Cisco 2950 with EtherChannel activated. In ports 10 and 11 of each one, I connected a MTK Routerboard 512 with an Atheros. Even if two port of every Cisco appartain to EtherChannel, only one of MTK device is active at a time. I have not deactivated STP in the MTKs because I thought...
by ivaring
Wed Jan 24, 2007 10:53 am
Forum: Wireless Networking
Topic: WDS + VirtualAP
Replies: 7
Views: 1575

Thanks Sky for answering. Actually I'm using as connection to internet two PC with Brazil Firewall Router, the first of them is used as QoS, and second as a Bridge. Yesterday I was able to ping even WAN interface of first Brazil, but I cannot navigate at all. I had this test network: Notebook --> 1°...
by ivaring
Wed Jan 24, 2007 10:48 am
Forum: Wireless Networking
Topic: 5.8 antenna works on 5.2
Replies: 6
Views: 1491

Well, hello. Actually I got also that problem, the only solution was using different WAP I have two point-to-point links for redundancy and everyone see other. Switch Cisco 1 | Antenna AP A----> Antenna Station A | Switch Cisco 2 Switch Cisco 1 | Antenna AP B----> Antenna Station B | Switch Cisco 2 ...
by ivaring
Wed Jan 24, 2007 1:14 am
Forum: Wireless Networking
Topic: AP no navigation
Replies: 0
Views: 523

AP no navigation

Hello all. I configured an AP for navigation through wireless notebooks, for example. One configured, I cannot navigate, even when I am able to ping through my main router, but, no navigation at all. I also configured static router, thinking that woud maybe the problem, but non navigation at all, ev...
by ivaring
Tue Jan 23, 2007 11:54 pm
Forum: Wireless Networking
Topic: 5GHz-turbo mode - 108Mbps
Replies: 8
Views: 1992

Hi all.
Would mean that doesn't exist any "real mode configuration" about 5GHz - Trbo Mode?.
I mean, I have several MTK cards at 2,4GHz and those let me config at Turbo mode, through wireless configuration submenu.

Thanks.
by ivaring
Tue Jan 23, 2007 11:48 pm
Forum: Wireless Networking
Topic: Hotspot on Virtual AP
Replies: 1
Views: 1004

Hi, I have the same problem.
I mean, I cannot navigate even after assigning an static route through default gateway and DNS.
I saw in this link some information, but...

http://wiki.mikrotik.com/wiki/Main_Page

Regards.

Ivar.
by ivaring
Tue Jan 23, 2007 11:41 pm
Forum: Wireless Networking
Topic: WDS + VirtualAP
Replies: 7
Views: 1575

Hello everyone. I have a notebook with a wireless NIC connected through a MTK wireless board. This MTK is connected to a Cisco Switch, and this one is connected through another MTK 5GHz, but I wasn't yet able to be able to navigate through first MTK. Would you know how to do it?. Thanks. Notebook --...
by ivaring
Mon Jan 08, 2007 6:09 pm
Forum: General
Topic: winbox not opening
Replies: 10
Views: 1353

Ok, thanks to you mneumark, very appreciate your help.
I'll tray another notebook, that is the problem with notebooks, or another NIC card and tell you.

Thanks again.
by ivaring
Mon Jan 08, 2007 6:01 pm
Forum: General
Topic: winbox not opening again
Replies: 4
Views: 923

Hi all.
I'm also getting error messages with winbox.
Actually, it finds very well every MAC in my subnet, but, when I try to access, I get this error message:

Timed out!

I cannot understand what is the problem, also because this is only an .exe file, I mean, it is not an installation.

Thanks.
by ivaring
Sun Jan 07, 2007 10:12 pm
Forum: General
Topic: winbox not opening
Replies: 10
Views: 1353

Yes, you are right about connection, but I don't understand that of IPv6.
I have another doubt, what would be that problem you are talking about, regarding 100Mbps. I mean, is a driver problem?.

Thanks.
by ivaring
Sun Jan 07, 2007 9:33 pm
Forum: General
Topic: winbox not opening
Replies: 10
Views: 1353

Thanks to all.
I'm trying connection throguh MAC with MT. Actually, Winbox is showing me both, but... which of them does it use for connecition?.
Would you tell that it could be a version problem?.
Thanks again.
by ivaring
Sat Jan 06, 2007 11:13 pm
Forum: General
Topic: winbox not opening
Replies: 10
Views: 1353

Hi all.
I'm having this problem with some of my Mikrotiks RouterBoard 112.
When I'm trying of accessing to it, with Winbox, I'm getting this error message.

"Could not connect to .... (port 20561) - timed out!.

Thanks for your advices!.
by ivaring
Sat Jan 06, 2007 10:26 pm
Forum: Wireless Networking
Topic: Pairing Problem
Replies: 2
Views: 740

Ok!.
I'm looking it right now.
Thanks.
by ivaring
Sat Jan 06, 2007 1:49 am
Forum: Wireless Networking
Topic: Pairing Problem
Replies: 2
Views: 740

Pairing Problem

Hi there. As I'm just starting with Mikrotik, maybe this question could be stupid, but, I'd need your help. Well, first of all, I bought 4 paired antennas, 1 pair is working wonderfully well, the other instead, it doesn't let me get my ip address from my DHCP server, even when I can see them from Wi...