Community discussions

MikroTik App

Search found 14 matches

by moodnasser
Mon Dec 09, 2019 12:45 pm
Forum: General
Topic: one ISP and 2 router CCR-1036
Replies: 3
Views: 586

Re: one ISP and 2 router CCR-1036

look at photo
by moodnasser
Mon Dec 09, 2019 12:32 pm
Forum: General
Topic: one ISP and 2 router CCR-1036
Replies: 3
Views: 586

Re: one ISP and 2 router CCR-1036

i have global website for my network Connected via api
but i have 2 router i want to control separately ,
I currently only control one router,, I cannot control the other router from API

if i put any cloud for router to winbox i login to only same router number 1
by moodnasser
Wed Nov 27, 2019 10:58 am
Forum: General
Topic: one ISP and 2 router CCR-1036
Replies: 3
Views: 586

one ISP and 2 router CCR-1036

Hello

i have issue with connection on cloud

i have 1 ISP connection and have 2 CCR-1036 Router i need connection from cloud to CCR-1036 number 1
if i put any cloud key in winbox i see only one router i can't login the other CCR-1036

how i can login Separated cloud?
by moodnasser
Fri Dec 29, 2017 2:15 pm
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

yes,

is there are option write private messages ? :)
No :shock:
send me email to send you team viewer

p-sa@hotmail.com
by moodnasser
Fri Dec 29, 2017 1:03 pm
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

CCR2 add inut firewall rule

/ip firewall filter add action=accept chain=input disabled=no dst-port=8291 protocol=tcp


and from where you are trying connect ?

from yours local or from wan network ?


Do you have Teamviewer ?
by moodnasser
Fri Dec 29, 2017 12:59 pm
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

CCR2 add inut firewall rule

/ip firewall filter add action=accept chain=input disabled=no dst-port=8291 protocol=tcp


and from where you are trying connect ?

from yours local or from wan network ?



cloud core ( 1 ) Site A
Cloud core ( 2 ) Site B

i'm trying connect from Site B
by moodnasser
Fri Dec 29, 2017 12:44 pm
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

This is example some port forwarding , just write ccr2 IP address.


ip firewall nat
add chain=dstnat protocol=tcp dst-port=8291 action=dst-nat to-addresses=192.168.100.77 to-ports=8291 comment="Winbox to CCR1" disabled=no
Image
by moodnasser
Fri Dec 29, 2017 10:47 am
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

this is my guess , try remove DDNS and check which IP address you'l get ? explain what you mean https://wiki.mikrotik.com/wiki/Manual:IP/Cloud#Properties sorry I not fully understood your schema at the begining :) you are double NAT'ed, so if you want connet from WAN to CCR2, then you must add forw...
by moodnasser
Fri Dec 29, 2017 10:44 am
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

Ping your domain names from both routers.
Image
by moodnasser
Wed Dec 27, 2017 7:00 am
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

In first picture we see that IP address is 192.168.4.1/24 this ip for LAN ( out ) from CCR1036 ( 1 ) But in cloud we see 178.80.xxx.xxx this is real ip a variable , When I turn off the cloud and turn it on again it will change the ip I didn't remember which IP address cloud are getting.. Please pro...
by moodnasser
Tue Dec 26, 2017 10:35 pm
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

ip firewall rules on CCR1 ?




Image
by moodnasser
Tue Dec 26, 2017 10:28 pm
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

ip firewall rules on CCR1 ?
what ip address you getting, ping CCR2 - ping xxxxxxxx.sn.mynetname.net
Image
by moodnasser
Tue Dec 26, 2017 12:41 pm
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

Re: i can't login in winbox from clud

look at the pc
by moodnasser
Tue Dec 26, 2017 10:27 am
Forum: Beginner Basics
Topic: i can't login in winbox from clud
Replies: 20
Views: 2056

i can't login in winbox from clud

hello

my issue is when i active cloud in cloud core ( 2 ) and put the name in winbox i login in cloud core ( 1 )
i can't login winbox from name cloud for cloud core ( 2 ) can help me plese