Community discussions

MikroTik App

Search found 30 matches

by jirkaehm
Mon Oct 07, 2013 12:13 pm
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 103539

Re: Dude v4beta3 released

Anything new?
by jirkaehm
Tue Sep 17, 2013 6:10 pm
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 103539

Re: Dude v4beta3 released

+10
by jirkaehm
Tue Nov 17, 2009 7:16 pm
Forum: Wireless Networking
Topic: Metro Wi-Fi Design Assistance
Replies: 8
Views: 1847

Re: Metro Wi-Fi Design Assistance

I completely agree with andreacoppini. I did not even mention distributed (or local) forwarding functionality on AP's because I think all vendors implemented it. Personally I have very good experience with Trapeeze wireless and H3C controllers. Trapeeze has the best management and monitoring service...
by jirkaehm
Sat Nov 14, 2009 2:54 pm
Forum: Wireless Networking
Topic: Metro Wi-Fi Design Assistance
Replies: 8
Views: 1847

Re: Metro Wi-Fi Design Assistance

Well hotel site is completely different network that school requires. You had on that site one simple ssid with no authentication at all? You simply cannot do 802.1x with seamless roaming and other stuff like that if you dont have centralized wireless controller. I don't even mention automated chann...
by jirkaehm
Fri Nov 13, 2009 11:24 pm
Forum: Wireless Networking
Topic: Metro Wi-Fi Design Assistance
Replies: 8
Views: 1847

Re: Metro Wi-Fi Design Assistance

Hi, Mikrotik is not good for school and company enviroment. I guess you are gonna need some 802.1x authentication and stuff like that? You can't do seamless roaming between AP's without centrally managed wireless switch and AP's as thin clients Which country are you from? I can recommend some centra...
by jirkaehm
Thu Oct 29, 2009 12:09 pm
Forum: Wireless Networking
Topic: Problem with NSTREME on 4.1
Replies: 47
Views: 8944

Re: Problem with NSTREME on 4.1

Same problem here, I even tested a downgrade.

Scenario:
RB600 <> RB411 17,5km wireless link, using nstreme best fit, disable csma.

with ROS 3.30 is throughput stable at 20mbit/s
with ROS 4.2 is unstable between 13-18mbit/s

same frequencies same everything.

Did anyone find solution?
by jirkaehm
Thu Sep 24, 2009 7:07 pm
Forum: General
Topic: IPv6 and hotspot problem
Replies: 0
Views: 385

IPv6 and hotspot problem

Hi All, I finally got assingned some IPv6 addresses and today I was testing IPv6 with hotspot authentication. And it seems that hotspot completely ignore ipv6 client so ipv6 is able to gain full internet access without any logon to network or simple queve to limit his speed. I suppose this is just s...
by jirkaehm
Fri Sep 18, 2009 6:14 pm
Forum: Forwarding Protocols
Topic: OSPF problem bug/feature/misconfiguration ?
Replies: 2
Views: 868

Re: OSPF problem bug/feature/misconfiguration ?

3.27 on routers ABC and 3.28 on the rest.
Standard routing package
by jirkaehm
Fri Sep 18, 2009 2:54 pm
Forum: Forwarding Protocols
Topic: OSPF problem bug/feature/misconfiguration ?
Replies: 2
Views: 868

OSPF problem bug/feature/misconfiguration ?

Hi all! I'm having some trouble with OSPF routing. I have quite simple network see URL: http://jirka.ehm.cz/temp/ospfnetwork.pdf Router's A, B, C are in area 0.0.0.0 and router A is connected to internet. Problem is with this topology router B somehow think's that better way for network's in area2 a...
by jirkaehm
Sat Jun 06, 2009 11:08 pm
Forum: The Dude
Topic: IPv6 support in Dude
Replies: 16
Views: 8452

IPv6 support in Dude

Is there any future plan's for dude to support IPv6 monitoring?
I suppose there is, so when should we expect it? ;)

I'm testing IPv6 in my network and monitoring if device is responding on ipv4 and on ipv6 could be very helpfull.

Thanks!
by jirkaehm
Thu May 21, 2009 4:18 pm
Forum: General
Topic: issue with MT devices with nat behind hotspot
Replies: 3
Views: 586

Re: issue with MT devices with nat behind hotspot

I set NAT on mikrotik device and question is if that is correct behaviour.

this is my settings:
chain=srcnat action=masquerade out-interface=wlan1

Is it correct?

I tryed several option's but everytime I seen inside customer's IP on hotspot :(


Thanks!
by jirkaehm
Wed May 20, 2009 12:42 pm
Forum: General
Topic: issue with MT devices with nat behind hotspot
Replies: 3
Views: 586

issue with MT devices with nat behind hotspot

Hi all, I have a small problem with customer's that have their own MT box that is configured to NAT everything that goes from customer network outside, this device is connected to my wireless hotspot. I use for hotspot addresses 172.16.0.0/24 and customer have their home subnet 192.168.0.0/24. Probl...
by jirkaehm
Mon May 18, 2009 3:49 pm
Forum: Forwarding Protocols
Topic: OSPF link state down
Replies: 6
Views: 3073

Re: OSPF link state down

Anyone from Mikrotik have comment on this?

Or at leaste does anyone have some script that would check ospf state and in case that is down it simply disabled and enabled IP addresses?
by jirkaehm
Wed May 13, 2009 2:49 pm
Forum: Forwarding Protocols
Topic: OSPF link state down
Replies: 6
Views: 3073

OSPF link state down

Hi all, I'm seeing some strange behaviour of OSPF on wireless link's. I have OSPF running on approx 40 router's and there is probaly some bug causing that randomly some wireless interface change state to down, If I check wireless registration table link uptime is in days. There is no message in log....
by jirkaehm
Fri Apr 24, 2009 11:40 pm
Forum: Forwarding Protocols
Topic: OSPF Problem with redistributing connected routes
Replies: 5
Views: 2197

Re: OSPF Problem with redistributing connected routes

thank you for hint. But is routing-test stable and ready for production enviroment? I had some other interesting idea how to solve this problem, and I think this could work pretty well. I will use severeal areas in my network. for example I say that area 1.1.1.1 will have IP addresses from subnet 10...
by jirkaehm
Wed Apr 22, 2009 1:18 am
Forum: Forwarding Protocols
Topic: OSPF Problem with redistributing connected routes
Replies: 5
Views: 2197

Re: OSPF Problem with redistributing connected routes

I did some more testing today and find some troubles. I'm using stub area at end of network. and this is probaly why connected routes does'nt import into ospf. I did some more digging on internet and it looks like ospf don't support external routes in stub area. Is there some way around this problem...
by jirkaehm
Mon Apr 20, 2009 1:57 pm
Forum: Forwarding Protocols
Topic: OSPF Problem with redistributing connected routes
Replies: 5
Views: 2197

OSPF Problem with redistributing connected routes

Hi, I'm having some troubles with redistributing connected routes into a different area. I have backbone area where this function work's correcly. Then I have approx 20 router's in area2 randomly conected between them. I want to redistribute connected routes into OSPF. When I set them to As type 1, ...
by jirkaehm
Fri Apr 17, 2009 4:00 pm
Forum: Beginner Basics
Topic: OSPF redistribute-connected
Replies: 6
Views: 3702

Re: OSPF redistribute-connected

Anyone with idea how to solve this? thx
by jirkaehm
Thu Apr 16, 2009 12:28 am
Forum: Beginner Basics
Topic: OSPF redistribute-connected
Replies: 6
Views: 3702

Re: OSPF redistribute-connected

Hi, I'm having some troubles with redistributing connected routes into a different area. I have backbone area where this function work's correcly. Then I have approx 20 router's in area2 randomly conected between them. I want to redistribute connected routes into OSPF. When I set them to As type 1, ...
by jirkaehm
Fri Apr 03, 2009 12:44 am
Forum: Forwarding Protocols
Topic: v3.22 OSPF issue
Replies: 11
Views: 4485

Re: v3.22 OSPF issue

omg, sorry guys! you are right.

I tested it before with or without this option but I guess that I simply did'nt wait long enough for ospf to reconfigure routes.

Thank you for help!

What about grouping multiple small /26 subnet's to large /24 ?
by jirkaehm
Thu Apr 02, 2009 1:03 pm
Forum: Forwarding Protocols
Topic: v3.22 OSPF issue
Replies: 11
Views: 4485

Re: v3.22 OSPF issue

Here you go. It seems I'm unable to upload txt or any other format type to this forum so my config is here http://jirka.ehm.cz/temp/config.txt Thank you for any help. /routing ospf lsa print AREA TYPE ID ORIGINATOR SEQUENCE-NU... prilepy router 172.25.4.2 172.25.4.2 0x800000C5 prilepy router 172.26....
by jirkaehm
Wed Apr 01, 2009 11:52 pm
Forum: Forwarding Protocols
Topic: v3.22 OSPF issue
Replies: 11
Views: 4485

Re: v3.22 OSPF issue

No, problem is that I have totally 3 areas. 1st 0.0.0.0 as backbone 2nd 1.1.1.1 type stub 3nd 2.2.2.2 type stub problem is that routes from area 1.1.1.1 are also distributed to area 2.2.2.2 any idea what problem could be here? Also is there any way to group simillar adress spaces on one router to on...
by jirkaehm
Wed Apr 01, 2009 1:16 am
Forum: Forwarding Protocols
Topic: v3.22 OSPF issue
Replies: 11
Views: 4485

Re: v3.22 OSPF issue

Hi,

I have exacly same problem. Was you able to find solution for it?

thx
by jirkaehm
Thu May 29, 2008 12:55 am
Forum: Wireless Networking
Topic: Single port network loop/storm protection
Replies: 4
Views: 4264

Re: Single port network loop/storm protection

I'm having same problem. Customer's stupid switch time to time loop my whole network.

Have anyone some idea howto detect it or better block this one radio station?



thanks
by jirkaehm
Mon Feb 04, 2008 1:31 am
Forum: General
Topic: RC14 - dual nstreme problem
Replies: 15
Views: 5064

Re: RC14 - dual nstreme problem

Have anyone find solution to this issue? I tryed everything you guys wrote there but still time to time (random time between day or few days) one side of dual nstreme hangs, and only disable and enable get it working again. Or what kind of information I should post there to get this problem solved? ...
by jirkaehm
Mon Feb 04, 2008 1:26 am
Forum: The Dude
Topic: HA dude server
Replies: 2
Views: 1522

HA dude server

Hi, Have anyone tryed to get working HA dude server? What i expect from this is 2 dude servers in different network parts, both monitoring all network and somehow synchronize between together. I now have one dude server but time to time some link to dude fall down, and in that time I have 600 messag...
by jirkaehm
Mon Jan 14, 2008 11:33 pm
Forum: General
Topic: RC14 - dual nstreme problem
Replies: 15
Views: 5064

RC14 - dual nstreme problem

Hi, I have set up dual nstreme link on 6km, signal is -60 everything is working, even with greater troughput, but after some time nstreme disconnect. If I on one 1st-side disable and enable nstreme everything starts work again. And also if I'm trying to modify some settings in dual nstreme interface...
by jirkaehm
Mon May 21, 2007 10:49 pm
Forum: General
Topic: Matching number of tcp connections per time...
Replies: 7
Views: 1612

thanks for help.

But isn't 6 connection per user so small number? :)
If i look in my linux number users have between 2-50 opened connections.
by jirkaehm
Sun May 20, 2007 12:05 pm
Forum: General
Topic: Matching number of tcp connections per time...
Replies: 7
Views: 1612

I want to limit connection per user.
thx for help, or link to thread in forum I did'nt find it :(