Community discussions

MikroTik App

Search found 17 matches

by toffifee
Fri Apr 05, 2024 1:11 am
Forum: Containers
Topic: The complete SSDP + mDNS solution for network segmentation
Replies: 27
Views: 13036

Re: The complete SSDP + mDNS solution for network segmentation

the container works great; airplay, airprint and sonos are fine. But in the log I find from timt to time a info message (no warning nor error). All in the high ports 46272, 52158, 59148. What does this mean? Is there anything to do to avoid this? time=2024-04-04T15:22:38Z level=info msg=No matching ...
by toffifee
Fri Mar 15, 2024 3:55 pm
Forum: Containers
Topic: Small Ookla Speedtest container
Replies: 11
Views: 4084

Re: Small Ookla Speedtest container

For a single parameter: /container add remote-image=tangentsoft/speedtest-cli:latest \ interface=veth1 cmd="--json" logging=yes Thank you, that was very helpfull and usefull for me. Wasn't aware of usage of CMD in the MT container definition as there was no example. That is sufficent for ...
by toffifee
Fri Mar 15, 2024 10:52 am
Forum: Containers
Topic: Small Ookla Speedtest container
Replies: 11
Views: 4084

Re: Small Ookla Speedtest container

To be honest: I use Docker and understand the concept behind and how it works in general, but I don't know how much about the dockerfile and the mechanics inside and CMD and ENTRYPOINT. My thought was: Isn't it possible to the container to bypass such paramters "somehow" into the container...
by toffifee
Thu Mar 14, 2024 9:13 pm
Forum: Containers
Topic: Small Ookla Speedtest container
Replies: 11
Views: 4084

Re: Small Ookla Speedtest container

Try it again; I've added that flag to the command line. It doesn't demand that here, but perhaps it skips that when it doesn't detect that you are in the EU. Hi tangent, your solution runs fine, thank you :) Unfortunately one server always leads to much too low values. For this the CLI offers some ...
by toffifee
Thu Feb 29, 2024 8:04 pm
Forum: Containers
Topic: Small Ookla Speedtest container
Replies: 11
Views: 4084

Re: Small Ookla Speedtest container

Any speedtest is just interessting, but not really helpfull without any option for an constant/frequent automated monitoring. Something with Netwatch or automated Script-usage of the data is from my POV mandatory. But currently I'm e little bit lost how to solve this best = low performance impact an...
by toffifee
Tue Feb 27, 2024 10:16 am
Forum: Containers
Topic: Small Ookla Speedtest container
Replies: 11
Views: 4084

Re: Small Ookla Speedtest container

Try it again; I've added that flag to the command line. Cool! Thank you for this quick response, Tangent. And for the solution, works now :) Next step for me now: How to extract the results (timestamp, id, latency, download, upload, loss) from LOG and send it via MQTT... or is there anyone who did ...
by toffifee
Tue Feb 27, 2024 12:53 am
Forum: Containers
Topic: Small Ookla Speedtest container
Replies: 11
Views: 4084

Re: Small Ookla Speedtest container

I found a lot to improve in that container, resulting in a new section on my MikroTik Solutions site, here . Here's what I changed/improved: Hi Tangent, just tried your container, but stuck with this log message To accept the message please run speedtest interactively or use the following: speedtes...
by toffifee
Tue Feb 20, 2024 12:52 am
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM does not detect devices connected to the USB port
Replies: 20
Views: 10610

Re: RB3011UiAS-RM does not detect devices connected to the USB port

Note: Added into Script above: disable/enable Netwatch (if used) Update USB and sudden unmounts: Replaced yesterday the USB2-Hub (came with a long USB cable ~ 50cm) with another USB2 Hub with a short cable (~5cm). Since this... no unmount anymore. Following the information of the link jaclaz provide...
by toffifee
Sun Feb 18, 2024 3:18 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM does not detect devices connected to the USB port
Replies: 20
Views: 10610

Re: RB3011UiAS-RM does not detect devices connected to the USB port

valuable link, thank you. Good point for me: I use some MT APs for my WLAN, the RB3011 is far away in the basement. So, interferences with 2.4GHz shouldn't be an issue in my case. But may be important for others here in the forum. Still looking for my USB2-cables.. had some in the past... Must be so...
by toffifee
Sat Feb 17, 2024 2:44 am
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM does not detect devices connected to the USB port
Replies: 20
Views: 10610

Re: RB3011UiAS-RM does not detect devices connected to the USB port

Just had again a USB incident and it worked :) My solution: As Trigger I use Netwatch on pi-hole container (port 80, HTTP-Code 200). On Status down I send a mail to myself and start the restart script with /system script run Container_RESTART_pihole :local containerToUpdate :set $containerToUpdate &...
by toffifee
Fri Feb 16, 2024 11:55 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM does not detect devices connected to the USB port
Replies: 20
Views: 10610

Re: RB3011UiAS-RM does not detect devices connected to the USB port

yes, that's true. I hadn't this in mind.
Anyway, there are always many roads to Rome :)
by toffifee
Fri Feb 16, 2024 8:43 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM does not detect devices connected to the USB port
Replies: 20
Views: 10610

Re: RB3011UiAS-RM does not detect devices connected to the USB port

Thank you, Tried, got all fields, but I didn't get the flag with "$[:tostr [/disk print as-value]]" .id=*1;comment=;free=495703195648;fs=ext4;interface=USB 2.10 480Mbps;model=AMicro AM8180;raid-master=none;serial=012345684947;size=500107862016;slot=usb1 will try it now with this check - no...
by toffifee
Thu Feb 15, 2024 4:30 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM does not detect devices connected to the USB port
Replies: 20
Views: 10610

Re: RB3011UiAS-RM does not detect devices connected to the USB port

Update with ROS 7.14rc1: Same here with my RB3011: * Got 500GB NVMe in a USB3-case >> not recongnized at all * With use of a (passiv) USB2-hub in between >> works OK: mounted, formated, used for container. Not nice with USB2, but a solution BUT: Freuquently the disk ist unmounted. I've no idea what ...
by toffifee
Thu Jan 04, 2018 10:51 am
Forum: Beginner Basics
Topic: RB3011: Switch-flag "Switch all ports" forget status
Replies: 2
Views: 877

Re: RB3011: Switch-flag "Switch all ports" forget status

Ah, okay. As I run 6.41 I just have to trust the HW-offload via bridges. Thank you --> SOLVED In fact it is noticed here: https://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features... I should read the f...unny manual... So, maybe in a new version the flag should be marked grey/unusable for RB3011 a...
by toffifee
Wed Jan 03, 2018 6:22 pm
Forum: Beginner Basics
Topic: RB3011: Switch-flag "Switch all ports" forget status
Replies: 2
Views: 877

RB3011: Switch-flag "Switch all ports" forget status

Hi folks, I tried to set the switch-flag via script, but it isn't set, the script is just ignored. /interface ethernet switch set 0 name=switch1 switch-all-ports=yes And: If the flag has been set manually: After logout and login to winbox the status of the flag is gone or back to inaktiv. Do I use i...
by toffifee
Tue Jan 02, 2018 8:12 pm
Forum: Beginner Basics
Topic: How to debug a script ?
Replies: 6
Views: 12105

Re: How to debug a script ?

:log info "Variable $var"