Community discussions

MikroTik App

Search found 10 matches

by edalb1979
Thu Jul 21, 2022 12:33 pm
Forum: General
Topic: RoS7.4 BGP Output network not sending prefixes
Replies: 0
Views: 433

RoS7.4 BGP Output network not sending prefixes

Good day So I started diving into RoS7 as I have received a CCR2116 that I need to install into my DC. I have a lab set where I have 2 RoS7.4 devices. 1, CHR 2. CCR2116 CHR (Is acting as my ISP Gateway) CCR2116 (Core router) So I have followed tutorials and I can see that the BGP session is establis...
by edalb1979
Mon Oct 12, 2020 5:08 pm
Forum: General
Topic: BGP Filter by communities
Replies: 3
Views: 731

Re: BGP Filter by communities

Thanks but this is where I am a bit confused is with the config of the filter itself.

Not sure how the Filter itself will look like.
by edalb1979
Mon Oct 12, 2020 3:58 pm
Forum: General
Topic: BGP Filter by communities
Replies: 3
Views: 731

BGP Filter by communities

So I have never needed to do this so I am asking for assistane. I have 2 BGP sessions. On both I am receiving full BGP Tables. But my one peer is actually better for traffic than the other. So the 2nd BGP provider has given me BGP Communities. https://cogentco.com/files/docs/customer_service/guide/g...
by edalb1979
Thu Sep 17, 2020 4:57 pm
Forum: General
Topic: CHR + ESXI 7 + 40G Network cards
Replies: 1
Views: 956

CHR + ESXI 7 + 40G Network cards

Good day I have built a lab where I have a ESXI 7.0.0 server running off a Dell R820 with 32 CPUs x Intel(R) Xeon(R) CPU E5-4640 0 @ 2.40GHz The server has Intel® Ethernet Converged Network Adapter XL710-QDA2 network card. The CHR for some reason does not detect the 40G port. The VM Nick I am using ...
by edalb1979
Mon Jul 02, 2018 3:40 pm
Forum: Forwarding Protocols
Topic: BGP Community [SOLVED]
Replies: 2
Views: 2316

BGP Community [SOLVED]

Good day

I have been debugging a BGP Community issue now for a few days now with a provider.
They have asked me to send them the list of Communities that they are advertising to me.
How do I get that from Mikrotik?
by edalb1979
Mon Apr 16, 2018 9:25 am
Forum: General
Topic: BGP Peer to only advertise default gateway
Replies: 1
Views: 1167

BGP Peer to only advertise default gateway

Good day I have a issue where I have a peer configured to send out a default gateway. add default-originate=always name=Default-GW-Advertise remote-address=xxx.xxx.xxx.xxx remote-as=200 ttl=default But due to me not having any Out-Filter I am advertising my whole routing table to the remote peer and...
by edalb1979
Thu Jan 25, 2018 12:05 pm
Forum: Beginner Basics
Topic: Static IP allocations L2TP VPN [SOLVED]
Replies: 2
Views: 1398

Re: Static IP allocations L2TP VPN [SOLVED]

Good day

This is to supply static IP's to our clients.
But I was able to do this by doing a route to the first static IP that I provide to the client's.
But thanks for getting back to me.

Regards
by edalb1979
Thu Jan 25, 2018 8:57 am
Forum: Beginner Basics
Topic: Static IP allocations L2TP VPN [SOLVED]
Replies: 2
Views: 1398

Static IP allocations L2TP VPN [SOLVED]

Good day

I want to find out.
I know how to assign a single static IP over a l2tp VPN.
But I need to configure now a VPN where I can offer 5 static IP's.

How would I configure that?

Regards
by edalb1979
Wed Jan 17, 2018 8:51 pm
Forum: General
Topic: Routing traffic over 2 interfaces
Replies: 4
Views: 2138

Re: Routing traffic over 2 interfaces

Hi there In Fact I am doing it with Public IP's. So we have to supply a /29 Range to a Peering provider. So we have specified the /22 on ether1 and then plugged the cable in from the peering provider into ether2. So we can see them now only from ether2 but we can not see them from ether1. I have now...
by edalb1979
Wed Jan 17, 2018 4:53 pm
Forum: General
Topic: Routing traffic over 2 interfaces
Replies: 4
Views: 2138

Routing traffic over 2 interfaces

Good day Total noob when it comes to Mikrotik. I have a CCR 1009. On interface 1 I have IP range configured 10.0.0.0/22 On interface 2 I have 4 VLAN's. On one of the VLAN interfaces I have the following configured 10.0.0.97/29. On interface 2 I am able to ping 10.0.0.102 over VLAN 10 But when I try ...