Community discussions

MUM Europe 2020

Search found 9 matches

by fredcom
Mon Oct 15, 2018 10:09 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 88347

Re: v6.44beta [testing] is released!

Thanks for heads up. I think I will eventually end up with this new board, as it seems I've became addicted to Mikrotik tech :)

But anyway, no one has knowledge on where to get new firmware?
by fredcom
Mon Oct 15, 2018 10:53 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 88347

Re: v6.44beta [testing] is released!

Hey guys,

I have a sort of offtopic question, but since we have the ability to upgrade the firmware now - where does one get the new firmware for R11e-LTE?
by fredcom
Wed Jun 13, 2018 4:11 pm
Forum: RouterBOARD hardware
Topic: RBM11G and Huawei ME909s-120 - random "no internet" situation
Replies: 7
Views: 1292

Re: RBM11G and Huawei ME909s-120 - random "no internet" situation

Hi Matta, sorry, I didn't see your message, and seems like notifications about answers in the topic are not working or something. Anyway, yes, it should be resolved in the latest version, I believe this is the fix: " lte - improved LTE communication process on MMIPS platform devices;" So this issue ...
by fredcom
Tue May 01, 2018 9:59 pm
Forum: RouterBOARD hardware
Topic: RBM11G and Huawei ME909s-120 - random "no internet" situation
Replies: 7
Views: 1292

Re: RBM11G and Huawei ME909s-120 - random "no internet" situation

No problem :) Will post when/if support will answer.
by fredcom
Mon Apr 30, 2018 6:52 pm
Forum: RouterBOARD hardware
Topic: RBM11G and Huawei ME909s-120 - random "no internet" situation
Replies: 7
Views: 1292

Re: RBM11G and Huawei ME909s-120 - random "no internet" situation

I though I was the only one with this problem :) I have the exact same setup and the exact same symptoms. This also happens if I change the modem to Mikrotik R11e. This bug was introduced in 6.41.3 - everything worked fine in previous version. Upgrading ME909s-120 firmware to latest did not help. I'...
by fredcom
Thu Mar 15, 2018 11:22 pm
Forum: Announcements
Topic: v6.41.3 [current]
Replies: 139
Views: 32315

Re: v6.41.3 [current]

Hi, I have a peculiar problem with 6.41.3 and an LTE modem. The board is RBM11G, the modem is Huawei ME909s-120. The problem is that when I'm downloading something and the download speed goes up to a certain level, starting at, say, 40 Mbps, the internet connection just drops. There is no info in lo...
by fredcom
Sun Mar 04, 2018 3:59 pm
Forum: RouterBOARD hardware
Topic: RBM11G + R11e-LTE
Replies: 18
Views: 5682

Re: RBM11G + R11e-LTE

Hi vionZ, I have the same hardware and the card do not show up in the PCI list as well, although it shows up in USB devices list. The same was with Huawei ME909s-120 modem. So I guess Mikrotik is using some kind of mPCIe to USB bridge, which is unfortunate if true. But the card is working fine, so I...
by fredcom
Thu Jan 18, 2018 9:05 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 80500

Re: v6.41 [current]

Well, it is just the default value of use-peer-dns what has been changed, so just specify use-peer-dns=no when creating the interface and you should be good? The problem is that it seems it's impossible to delete and then create lte interface from Interface list window. But you've actually set me o...
by fredcom
Thu Jan 18, 2018 8:15 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 80500

Re: v6.41 [current]

Hi guys, is there a way to change the values for these settings? *) lte - changed default values to "add-default-route=yes", "use-peer-dns=yes" and "default-route-distance=2"; Basically, I want to change the DNS servers, but first I need to disable using peer DNS, if I understand correctly. And Winb...