Community discussions

MUM Europe 2020

Search found 7 matches

by brunoemmels
Sat Apr 21, 2018 12:13 am
Forum: Wireless Networking
Topic: "Management frame protection" - 802.11w compatibility
Replies: 11
Views: 4279

Re: "Management frame protection" - 802.11w compatibility

Anyone has any news about this issue? I'm surprised how neglected this feature was for this whole time, and now just became one of the top priority features that Mikrotik MUST go for. Specially these days, where any newbie can buy an extremely inexpensive WiFi Deauther anywhere... Any way to push Mi...
by brunoemmels
Thu Feb 08, 2018 1:49 pm
Forum: General
Topic: GPS through Mini PCIe on 912UAG-2HPnD
Replies: 0
Views: 290

GPS through Mini PCIe on 912UAG-2HPnD

Hello, I'm using a Telit LE910-EUG V2 Mini PCIe to provide LTE connection and GPS (lat/long and time) when installed on field. I could successfully connect to the LTE network by using a PPP client connection. But, I couldn't make GPS work with this Routerboard. When connected through the terminal, I...
by brunoemmels
Thu Feb 08, 2018 12:59 pm
Forum: General
Topic: RB with Telit LE910 not working
Replies: 5
Views: 918

Re: RB with Telit LE910 not working

Firmware version - 17.00.523 (Telit LE910-EUG V2)

Regarding the APN setting, you're correct: even if I dont use it, it works and connects.

Also, I've change the info channel to 4, so: Data Channel 4 Info Channel 4, also works.

Which firmware version are you using?
by brunoemmels
Tue Feb 06, 2018 6:55 pm
Forum: General
Topic: RB with Telit LE910 not working
Replies: 5
Views: 918

Re: RB with Telit LE910 not working

Let's divide in topics, to make it easier. 1- So, you're not using PPP client, but LTE, right? 2- And are you using Telit LE910? I found strange that in your case, it identifies with Telit. In mine, it shows Android. 3- What's the result for "System > Resources > USB" ? Which vendor ID and device ID...
by brunoemmels
Mon Feb 05, 2018 3:23 pm
Forum: General
Topic: RB912UAG + Telit LE910-EUG miniPCIe - ROS 6.41 [SOLVED]
Replies: 1
Views: 704

Re: RB912UAG + Telit LE910-EUG miniPCIe - ROS 6.41 - Update! [SOLVED]

I could just make it work here! I'm using 912UAG-2HPnD, RoS and Firmware version 6.41 From my side, I couldn'd find it as a LTE interface, but as a PPP client interface only, so: a) I've changed the USB under the System > Routerboard > USB --> change from USB Type A to Mini PCI-E; b) After that, the...
by brunoemmels
Mon Feb 05, 2018 3:21 pm
Forum: General
Topic: RB with Telit LE910 not working
Replies: 5
Views: 918

Re: RB with Telit LE910 not working

Hey David1234 I could just make it work here! I'm using 912UAG-2HPnD, RoS and Firmware version 6.41 From my side, I couldn'd find it as a LTE interface, but as a PPP client interface only, so: a) I've changed the USB under the System > Routerboard > USB --> change from USB Type A to Mini PCI-E; b) A...
by brunoemmels
Wed Jan 31, 2018 10:31 pm
Forum: General
Topic: RB912UAG + Telit LE910-EUG miniPCIe - ROS 6.41 [SOLVED]
Replies: 1
Views: 704

RB912UAG + Telit LE910-EUG miniPCIe - ROS 6.41 [SOLVED]

I've just acquired a Telit miniPCIe card model LE910-EUG, which I'm trying to use with a Basebox2 RB912UAG-2HPnD. After inserting the miniPCIe to the connector and setting the USB to PCI, the system returns: [admin@MikroTik] > system resource usb print # DEVICE VENDOR NAME SPEED 0 1-0 Linux 3.3.5 eh...