Community discussions

MikroTik App

Search found 54 matches

by donsergio
Tue Apr 28, 2020 8:52 am
Forum: General
Topic: Can´t access to a Ubiquiti device on ether2
Replies: 2
Views: 887

Re: Can´t access to a Ubiquiti device on ether2

I assume you get a public IP from your ISP on ether1? The only action=dst-nat rule in your /ip firewall nat doesn't match on any protocol or port, which means that it redirects incoming connections on any protocol (TCP, UDP, ...) and towards any dst-port (where applicable) that arrive via ether1 to...
by donsergio
Mon Apr 27, 2020 9:12 pm
Forum: General
Topic: Can´t access to a Ubiquiti device on ether2
Replies: 2
Views: 887

Can´t access to a Ubiquiti device on ether2

Hi, I´m trying to access to an airfiber connected on ether2 but it´s impossible... the airfiber has an ip 172.16.126.51 and if I try to ping no ping... I need to enable: /ip address add address=172.16.126.52/23 disabled=no interface=ether2 network=172.16.126.0 And I got ping... How I can access to t...
by donsergio
Thu Jan 02, 2020 12:16 pm
Forum: Wireless Networking
Topic: Best practices to optimize signal and CCQ
Replies: 12
Views: 3238

Re: Best practices to optimize signal and CCQ

Hi, I want to reply for post results.... I don´t change anything... two clients with about -40 of signal... and nothing client call me for any complaint... then I decide to leave the configuration such as....

Thanks for the help!!
by donsergio
Wed Jan 01, 2020 9:26 pm
Forum: Wireless Networking
Topic: Use NV2 or WPA2?
Replies: 5
Views: 2106

Re: Use NV2 or WPA2?

Hi, thank you so much, I´ll test 802.11 WPA2, in the past I´ll using NV2 but some links when rain drops a lot the CCQ....

Thanks a lot!!

Not Nv2, however i would suggest you try it...
Else, 802.11 is the protocol you should use...
by donsergio
Tue Dec 31, 2019 10:00 pm
Forum: Wireless Networking
Topic: Use NV2 or WPA2?
Replies: 5
Views: 2106

Re: Use NV2 or WPA2?

Hi, yes, you’re right.... but who has better performance .... and with noisy environments ?

Thanks!!
NV2 is a wireless protocol and WPA2 is a security protocol...
You cant compare these too...
For more details about Nv2 read here https://wiki.mikrotik.com/wiki/Manual:Nv2
by donsergio
Tue Dec 31, 2019 8:53 pm
Forum: Wireless Networking
Topic: Use NV2 or WPA2?
Replies: 5
Views: 2106

Use NV2 or WPA2?

Hi, I has several APs working with NV2 protocol....

Is a good idea use this protocol? I read that with interference enviroments it don´t work well... Is a better idea to change to WPA2 protocol?

Thanks!!
by donsergio
Mon Nov 04, 2019 9:49 pm
Forum: Wireless Networking
Topic: Best practices to optimize signal and CCQ
Replies: 12
Views: 3238

Re: Best practices to optimize signal and CCQ

hahahaahahaha I´ll wait for late night or dawn to prevent my (few) clients on this node call me for lost connections.... but, I told you tomorrow....

Thanks my friend!!
by donsergio
Mon Nov 04, 2019 8:54 pm
Forum: Wireless Networking
Topic: Best practices to optimize signal and CCQ
Replies: 12
Views: 3238

Re: Best practices to optimize signal and CCQ

Hi, the nearest clients are two.... 14 meters (45 feets) and 16 meters (52 feets)..... the farthest is at 310 meters (1017 feets) Then I has others at 100 meters, 130 meters and 180 meters.... I´ll try first.... to increase client antenna gain (on the SXT lite 5) and the same on the AP (only a littl...
by donsergio
Mon Nov 04, 2019 7:53 pm
Forum: Wireless Networking
Topic: Best practices to optimize signal and CCQ
Replies: 12
Views: 3238

Re: Best practices to optimize signal and CCQ

Hi, thanks for your help and your prompt reply... I think it´s better to increase the AP antenna gain... Am I right? Because to touch the TX power.... need to touch every rates... or "all rates fixed".... If I increase antenna gain (8dbi).... the all the power TX will be handled by the operating sys...
by donsergio
Mon Nov 04, 2019 7:12 pm
Forum: Wireless Networking
Topic: Best practices to optimize signal and CCQ
Replies: 12
Views: 3238

Re: Best practices to optimize signal and CCQ

But, if I reduce the power of the AP..... will reduce the signal and quality of the other clients that has the signal and CCQ good, Am I right?
by donsergio
Mon Nov 04, 2019 6:55 pm
Forum: Wireless Networking
Topic: Best practices to optimize signal and CCQ
Replies: 12
Views: 3238

Best practices to optimize signal and CCQ

Hi, I have an Omnitik UPA-5HnD with a few clients (SXT Lite 5).... and 2 of them are so near (no more than 10 meters)... and signal are about -55/-35... The CCQ of one of them are 95/65 and the other one 95/90 I tried to increase by changing antenna gain to 30 but signal still too high.... How is th...
by donsergio
Tue Oct 08, 2019 8:26 pm
Forum: General
Topic: Wan balance by ports number (protocol)
Replies: 11
Views: 1919

Re: Wan balance by ports number (protocol)

Hi, sorry for my late response, lot of work.... Yeah it works.... Now I can redirect any connection by any wan.... I owe you lot of beers.... Thanks a lot my friend, now full working!! Best regards!! Your old rule forces everything from 192.168.0.0/24 to use wan1. So it directly conflicts with your ...
by donsergio
Tue Sep 10, 2019 9:39 pm
Forum: General
Topic: Wan balance by ports number (protocol)
Replies: 11
Views: 1919

Re: Wan balance by ports number (protocol)

Hi, yes, as I tell you... If I enable my old config.... I can open ports and works well... I mean my first config, after tryin to redirect by two wans by port.... My old rule only mark routing... /ip firewall mangle add action=mark-routing chain=prerouting new-routing-mark=to-wan-1 passthrough=yes s...
by donsergio
Mon Sep 09, 2019 10:23 pm
Forum: General
Topic: Wan balance by ports number (protocol)
Replies: 11
Views: 1919

Re: Wan balance by ports number (protocol)

Hi! Yes, you´re right, I has some rules to priorize traffic and disabling all, it works fine fine.... but now, I don´t have priorized traffic, I need to implement it now with this new rules... And the best trouble, I can´t open ports... with my old way the ports opening works well, now with the same...
by donsergio
Fri Sep 06, 2019 12:42 pm
Forum: General
Topic: Wan balance by ports number (protocol)
Replies: 11
Views: 1919

Re: Wan balance by ports number (protocol)

Hi, I´m testing this and doing a lot of tests / changes and I can´t do it work... I put the IPs of the gateway on the routes... if I "traceroute -p 80 8.8.8.8" and "traceroute -p 44444 8.8.8.8" the packets goes to each gateway, but can´t search on the web, can´t open webs... for example... Looks onl...
by donsergio
Tue Sep 03, 2019 3:30 pm
Forum: General
Topic: Wan balance by ports number (protocol)
Replies: 11
Views: 1919

Re: Wan balance by ports number (protocol)

Don't mark routing directly. Mark connections first and then mark routing based on connection marks. It will be less work for router and it won't break incoming forwarded ports, if you have any. And I don't know how much experience you have with multi-WAN configs, but ethernet interface as gateway ...
by donsergio
Fri Aug 30, 2019 12:40 pm
Forum: General
Topic: Wan balance by ports number (protocol)
Replies: 11
Views: 1919

Wan balance by ports number (protocol)

Hi, who´s the best practice to balance the ports (protocol port) by wan´s depending of the port number? I tried this but I think it´s not right /ip firewall mangle add action=mark-routing chain=prerouting comment=\ "Redirect common ports TCP" dst-address-type="" dst-port=\ 0-1024,8000-9000,4244,5222...
by donsergio
Tue Jul 30, 2019 2:29 pm
Forum: General
Topic: User password issue while upgrading
Replies: 4
Views: 915

Re: User password issue while upgrading

Upgrade your Winbox also
Hi, upgraded from 3.18 to 3.19 and still same issue.... can´t access
by donsergio
Tue Jul 30, 2019 1:37 pm
Forum: General
Topic: User password issue while upgrading
Replies: 4
Views: 915

User password issue while upgrading

Hi, I have an omnitik and today I upgrade from 6.44.3 to 6.45.2 and now I can´t access because it say wrong user and password.... anyone knows about that? Is a bug?

Minutes before to upgrade, I can login with anyone of two users created but after upgrade, can´t access.

Thanks!!
by donsergio
Sun May 26, 2019 8:22 pm
Forum: Wireless Networking
Topic: Optimize SXT Lite 5 PtP Link , bad CCQ
Replies: 4
Views: 1511

Re: Optimize SXT Lite 5 PtP Link , bad CCQ

Hi, it´s for about 500 meters and with 100 mbps aggregate it´s sufficient...

Finally.... lot of tests.... lot of configs, solved with a pair of nanobeam ac gen2

Thanks !!
by donsergio
Fri May 17, 2019 11:21 am
Forum: Wireless Networking
Topic: Use anti-noise shield for SXT CPE
Replies: 0
Views: 590

Use anti-noise shield for SXT CPE

Hi, is a good choice to use an anti-noise shield for SXT CPEs?? To avoid interference....

I´m having several interference troubles in some SXT Lite 5 PtP links....

Image

Thanks!!
by donsergio
Mon May 06, 2019 10:46 am
Forum: Wireless Networking
Topic: Optimize SXT Lite 5 PtP Link , bad CCQ
Replies: 4
Views: 1511

Optimize SXT Lite 5 PtP Link , bad CCQ

Hi, I´m trying to get best CCQ on a PtP with a pair of SXT Lite 5, but CCQ is not stable... is about 50-80 % on both rx/tx... I tried the solution of this post: https://forum.mikrotik.com/viewtopic.php?t=71564&sid=b1c1c348d2035bc6941a17ecf04b8a61 But when I do the changes CCQ rise up to 100% both rx...
by donsergio
Wed Mar 06, 2019 7:52 pm
Forum: Wireless Networking
Topic: PtP SXT Lite 5 micro disconnects
Replies: 0
Views: 385

PtP SXT Lite 5 micro disconnects

Hi, I have two PtP with SXT Lite 5... one is working fine but the other PtP has micro disconnects (same config, different IP, SSID and channel).... it´s soo strange, I explain: Connect to RoMON and I can see all devices but all after this PtP dissapears on the showed RoMON devices in Winbox..... one...
by donsergio
Sat Feb 02, 2019 9:45 pm
Forum: General
Topic: Block all on a port, read description better
Replies: 0
Views: 483

Block all on a port, read description better

Hi, I have a omnitik connected to a PTP... I have connected a client through wire on port1 (PPPoE) but by this port can see and discover all devices on lan on winbox, how I can block all access to internal network but still working the PPPoE connection of this client? Block all except the PPPoE conn...
by donsergio
Wed Jan 09, 2019 7:31 pm
Forum: General
Topic: Can´t access live cams through lan
Replies: 2
Views: 414

Re: Can´t access live cams through lan

If you're trying to connect to camera DVR in exactly the same way as from public internet (i.e. 4G), then you need to set up "Hair-pin NAT". Search around this forum and you'll find some good instructions. Hi, thanks for your prompt reply, I´ll check it and test. I told you when checked. Thanks a l...
by donsergio
Tue Jan 08, 2019 12:10 pm
Forum: General
Topic: Can´t access live cams through lan
Replies: 2
Views: 414

Can´t access live cams through lan

Hi, I have a network with a Mikrotik RB450G with two remote sites (wireless transparent bridge) and a vide recorder on each site. Each site connect through pppoe to the main mikrotik and do masquerade. The trouble that I have is that I can´t access to the camera recorder through inside the lan.... I...
by donsergio
Thu Dec 13, 2018 7:42 pm
Forum: General
Topic: Omnitik 5 retired from Spain
Replies: 8
Views: 1394

Omnitik 5 retired from Spain

Hi, I received an email because Spanish Government has retired Omnitik 5 from Spain for legals incumpliments.... I attach PDF in spanish.... We have 10 days to retire all Omnitiks 5.... Basically the document say: Group: Technicals requeriments: Type: radio Incumpliments: The equipment works in freq...
by donsergio
Thu Nov 22, 2018 10:03 am
Forum: General
Topic: Netmap with Ping unreachable and ports open?
Replies: 4
Views: 548

Re: Netmap with Ping unreachable and ports open?

Hi, this is my "basic" topology.... I tried to forward / input on both, client and NOC MK but no lock.....

Image
by donsergio
Wed Nov 21, 2018 6:50 pm
Forum: General
Topic: Netmap with Ping unreachable and ports open?
Replies: 4
Views: 548

Re: Netmap with Ping unreachable and ports open?

Firewall is under construction.... I added this firewall rules on before days.... then with netmap, it "redirect" all traffic to the internal device and this device is that need to response to ping and other services?
by donsergio
Wed Nov 21, 2018 6:04 pm
Forum: General
Topic: Netmap with Ping unreachable and ports open?
Replies: 4
Views: 548

Netmap with Ping unreachable and ports open?

Hi, I have a strange "problem", I have netmap my public IPs to route them through L2TP tunnel, but when I try to do ping to this IPs, ping is unreachable... if I disable netmap rules for any IP, this IP is ping reached from outside.... if enable rule ping unreachable. But my clients can use internet...
by donsergio
Mon Nov 19, 2018 12:50 am
Forum: General
Topic: ip cloud Mikrotik service has any "Cache?"
Replies: 6
Views: 992

Re: ip cloud Mikrotik service has any "Cache?"

email sent to support....

Lets wait to answer
by donsergio
Sun Nov 18, 2018 10:18 pm
Forum: General
Topic: ip cloud Mikrotik service has any "Cache?"
Replies: 6
Views: 992

Re: ip cloud Mikrotik service has any "Cache?"

I make a test with this device, plug, enable ddns service... and now both domains xxxxxxx.sn.mynetname.net and CNAME point to new IP.... when I dissconect mikrotik device PING get "old" IP again....
by donsergio
Sun Nov 18, 2018 10:13 pm
Forum: General
Topic: ip cloud Mikrotik service has any "Cache?"
Replies: 6
Views: 992

Re: ip cloud Mikrotik service has any "Cache?"

Oh, great, then this explain this case..... yes, my isp provide dynamic IP Address, then for this rule.... Mikrotik ddns server keeps old IP until I connect again device, and enable/disable ddns service AND this old IP is now assigned to another ISP client. Other strange thing are that to access to ...
by donsergio
Sun Nov 18, 2018 8:16 pm
Forum: General
Topic: ip cloud Mikrotik service has any "Cache?"
Replies: 6
Views: 992

ip cloud Mikrotik service has any "Cache?"

Hi, I am experiment a strange thing..... does de IP / Cloud of Mikrotik service has any cache? I´m pinging to an ip/cloud address of a Mikrotik device that I dissconnected last week and still have ping..... The device is formatted and stored on our wharehouse but I can PING to the device and the loc...
by donsergio
Sun Oct 28, 2018 8:58 pm
Forum: RouterBOARD hardware
Topic: License Lost when change Nand
Replies: 1
Views: 839

License Lost when change Nand

Hi, I have some routerboards with Nand fails, I changed 3 and license was lost.... now working fine but at open Winbox say "ROUTER HAS NO SOFTWARE KEY"

Is any way to get again the license lost in Nand swap without pay the license?

Thanks!!
by donsergio
Wed Jul 25, 2018 10:01 am
Forum: General
Topic: Ip cloud behind other Mikrotik
Replies: 0
Views: 326

Ip cloud behind other Mikrotik

Hi, I have a point to point, in one end has a mikrotik (RB450G) connected to a fiber and in the other end has other mikrotik (RB1100AHX2) to get connectivity from fiber side. MPLS+VPLS is the way that I use to transport internet. The trouble.... RB1100 can´t update cloud, I can´t access to this rout...
by donsergio
Mon Jul 16, 2018 12:45 pm
Forum: Virtualization
Topic: Transfer key to another system
Replies: 1
Views: 2314

Transfer key to another system

Hi, I have bought the license of the picture... I bought for a server on a datacenter.... I stop used this server and no have access to them... Can I use this key for other server?

Thanks!!
by donsergio
Fri Jul 13, 2018 8:59 pm
Forum: Virtualization
Topic: How to use a CHR P1 license?
Replies: 7
Views: 2955

Re: How to use a CHR P1 license?

I have a free key for a MTCNA in my account... I can "Pay using balance key" and I get a non trial license??


Both say Trial. To pay for it, click Upgrade.
Trial will work, but will deny upgrading RouterOS in 60 days
by donsergio
Fri Jul 13, 2018 11:40 am
Forum: Virtualization
Topic: How to use a CHR P1 license?
Replies: 7
Views: 2955

Re: How to use a CHR P1 license?

Hi, you mean this, right?

I reissue the license... the System ID changed.... the next month the bottom license I think will expire and still the upper license that has the actual System ID.

Thanks!!
by donsergio
Fri Jul 13, 2018 9:54 am
Forum: Virtualization
Topic: How to use a CHR P1 license?
Replies: 7
Views: 2955

Re: How to use a CHR P1 license?

Normis, thank u!!
Looks fine.

It will periodically check your mikrotik.com account if the license hasn't been moved to another CHR, this is why you will always see those dates.
by donsergio
Fri Jul 13, 2018 9:47 am
Forum: Virtualization
Topic: How to use a CHR P1 license?
Replies: 7
Views: 2955

How to use a CHR P1 license?

Hi, I do the MTCNA and I got a free L4/P1 license... Now I get a CHR and I want to use this license... System/License - Renew license... enter my login info from mikrotik and I get this.... Attach image Say next renewal Aug/12/2018 22:59:59 and under this say: Deadline at: Sep/11/2018 22:59:59 On li...
by donsergio
Thu Jul 12, 2018 6:59 pm
Forum: Virtualization
Topic: Install Mikrotik on a X86 server
Replies: 4
Views: 2422

Re: Install Mikrotik on a X86 server

Hi, then the better way is?

How I can virtualize... I has a dedicated with centos 7

Has any tutorial to do it?

Thanks!!
by donsergio
Thu Jul 12, 2018 5:16 pm
Forum: Virtualization
Topic: Install Mikrotik on a X86 server
Replies: 4
Views: 2422

Install Mikrotik on a X86 server

Hi, have Mikrotik any restriction of lan chipset to install it on a X86 server?

Can I install it on any server?

Thanks!!
by donsergio
Wed Mar 28, 2018 7:50 pm
Forum: Wireless Networking
Topic: HT-MCS and Mbps
Replies: 0
Views: 2302

HT-MCS and Mbps

Hi, I have a Mantbox-15S with this wireless configuration, this will do by a friend that I have no contact with him.... with this config only can pass 30Mbps over wireless.... How I can modify HT-MCS to permit more traffic over wlan? Thanks!! /interface wireless security-profiles set [ find default=...
by donsergio
Sun Feb 18, 2018 10:02 pm
Forum: RouterBOARD hardware
Topic: Changing NAND and licenses
Replies: 1
Views: 685

Re: Changing NAND and licenses

Hi, 4% bad blocks is not important number.... maybe you have another trouble.

Have updated ROS and bios?

Regards!!
by donsergio
Sun Feb 18, 2018 1:04 pm
Forum: General
Topic: Recovery RB through Serial access (putty, hyperterminal...)
Replies: 2
Views: 556

Recovery RB through Serial access (putty, hyperterminal...)

Hi, Mikrotik routerboards has inside an e-jtag and serial port (3.3v, gnd, tx and rx)... As I understand this last (serial port) is used to recover MK boards (console mode) that can´t be recovered through netinstall... First I´m trying with a working board to find the way... of course How is the way...
by donsergio
Fri Feb 16, 2018 5:11 pm
Forum: Beginner Basics
Topic: Can not get Netinstall to Install packages or routeros.
Replies: 10
Views: 5164

Re: Can not get Netinstall to Install packages or routeros.

Hi, other way is use windows xp... I always get troubles with win7 64 bit but I have a notebook for that.

Regards!!
by donsergio
Fri Feb 16, 2018 3:58 pm
Forum: General
Topic: IPSec VPN for iPhone
Replies: 2
Views: 1091

Re: IPSec VPN for iPhone

Hi, have you opened ports on RB750 ??

Regards!!
by donsergio
Fri Feb 16, 2018 3:57 pm
Forum: General
Topic: CCR1009 and NAND memory
Replies: 5
Views: 940

Re: CCR1009 and NAND memory

Hi, have you tried to upgrade to last ROS?

I tried and working

Regards!!
by donsergio
Thu Feb 01, 2018 6:49 pm
Forum: Beginner Basics
Topic: How to block SSH attackers after 3 bad logins?
Replies: 18
Views: 6804

Re: How to block SSH attackers after 3 bad logins?

You also can change ssh port at IP-Services and change for a random port... such as 2200 (anyone easy to remember)....
by donsergio
Wed Jan 31, 2018 8:48 pm
Forum: General
Topic: Serial Terminal issue CCR1009
Replies: 3
Views: 498

Re: Serial Terminal issue CCR1009

Hi, your UPS is not supported

Only APC brand are supported and through serial port (not USB)

https://wiki.mikrotik.com/wiki/Manual:System/UPS

Regards!!
by donsergio
Wed Jan 31, 2018 8:47 pm
Forum: General
Topic: Serial Terminal issue CCR1009
Replies: 3
Views: 498

Re: Serial Terminal issue CCR1009

Hi, your UPS is not supported, only APC are supported and through serial port (not USB).

Regards!!
by donsergio
Wed Jan 31, 2018 8:43 pm
Forum: General
Topic: Remote setup
Replies: 3
Views: 506

Re: Remote setup

Hi Guys, Does anyone have a method to remotely configure a new, out the box unit directly. The device will be connected to a lan, not wan directly. I can think of using TeamViewer etc to get to a PC and do basic config, then remote to device directly. VPN to network and config from there Any other ...
by donsergio
Wed Jan 31, 2018 8:41 pm
Forum: General
Topic: L2tp / ipsec doesn't work anymore
Replies: 3
Views: 695

Re: L2tp / ipsec doesn't work anymore

hello everybody! I am New here and my english is not so good. Maybe you can help me. I have a Mikrotik Router and a internet connection with fix ip address on wan Port In this Mikrotik Router i have a l2tp/ipsec Server Running and it Works because Connection over Mobile Phone is possible..... My Br...