Community discussions

Search found 12 matches

by dvm
Fri Apr 26, 2019 10:48 am
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 30241

Re: v6.44.3 [stable] is released!

As mentioned in wiki the default value for it now is "remote".
Default values should not be displayed in /export compact, but "remote" value does.
by dvm
Wed Jan 30, 2019 6:33 am
Forum: Announcements
Topic: Product comparison matrix
Replies: 30
Views: 4295

Re: Product comparison matrix

RBM33G is not listed.
by dvm
Sat Oct 06, 2018 4:21 pm
Forum: Announcements
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 25144

Re: v6.42.9 [long-term] is released!

Just tested on RB750Gr3, 6.42.9 default configuration script just sets IP on ether1. Version 6.42.7 have full default configuration, fw, dhcp, bridge etc.
I can confirm this on RB951Ui-2HnD, hAP ac^2.
by dvm
Tue Oct 02, 2018 4:39 pm
Forum: Announcements
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 25144

Re: v6.42.9 [long-term] is released!

Try this:
Yes. But this topic is named long-term too. Confusion from mikrotik :)
Console:
longterm.JPG
by dvm
Mon Oct 01, 2018 4:47 pm
Forum: Announcements
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 25144

Re: v6.42.9 [long-term] is released!

No features were removed, only one feature was renamed and that is the "master-port" that had various limitations, now it is replaced with a simple bridge configuration. Nothing else is changed regarding to VLAN configuration. So if there are no any master-ports in my 6.40.9 setup, then upgrade to ...
by dvm
Mon Sep 17, 2018 1:45 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 27608

Re: v6.43 [current] is released!

How does on obtain the default settings for menu items? The '/system default-configuration print' command details the default initialisation script and does not show default values. 1. Backup or export current config. 2. Disconnect router from internet and reset config without applying default conf...
by dvm
Sun Sep 16, 2018 3:32 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 27608

Re: v6.43 [current] is released!

Changing the identity on hAp ac² crashes the router with an error: "kernel failure in previous boot".
I can not reproduce this issue on my hAP ac^2 with ROS 6.43 (both CLI and WinBox).
by dvm
Fri Aug 17, 2018 11:08 am
Forum: The Dude
Topic: Server monitoring itself
Replies: 2
Views: 507

Re: Server monitoring itself

Probably access is blocked by defconf firewall rule
/ip firewall filter add chain=input action=drop in-interface-list=!LAN comment="defconf: drop all not coming from LAN"
by dvm
Wed Aug 08, 2018 11:15 am
Forum: RouterBOARD hardware
Topic: No VLAN table on Realtek switch chip?
Replies: 9
Views: 1397

Re: No VLAN table on Realtek switch chip?

I have a couple of RB1100AHx4 and I can confirm that vlan-mode and vlan-header are not supported (RouterOS 6.40.8 ).
by dvm
Wed May 23, 2018 6:03 pm
Forum: General
Topic: VPNFilter malware [SOLVED]
Replies: 9
Views: 9413

VPNFilter malware [SOLVED]

https://blog.talosintelligence.com/2018/05/VPNFilter.html While the list may not be complete, the known devices affected by VPNFilter are Linksys, MikroTik, NETGEAR and TP-Link networking equipment in the small and home office (SOHO) space, as well at QNAP network-attached storage (NAS) devices. Com...
by dvm
Fri Apr 20, 2018 4:47 pm
Forum: Wireless Networking
Topic: Xiaomi phone low Wifi TX rate [SOLVED]
Replies: 112
Views: 25819

Re: Xiaomi phone low Wifi TX rate [SOLVED]

6.43rc3 *) wireless - improved compatibility with BCM chipset devices; This includes XIAOMI devices. Please upgrade and test - fixes soon will be included in current releases as well Not only BCM and Xiaomi. Lenovo K5 (Qualcomm Snapdragon) now get Tx Rate 72.2Mbps-20MHz/1S/SGI (max supported by dev...
by dvm
Fri Mar 02, 2018 5:07 pm
Forum: Wireless Networking
Topic: Xiaomi phone low Wifi TX rate [SOLVED]
Replies: 112
Views: 25819

Re: Xiaomi phone low Wifi TX rate [SOLVED]

This issue is related to the chipset incompatibility between what we use in our devices, and the chip in these phones.
If that's true chipset incompatibility, why the physically same MikroTik device with LEDE firmware installed works fine?