Community discussions

Search found 27 matches

by PrSliCa
Thu Dec 03, 2015 8:59 am
Forum: Announcements
Topic: 6.33.2 version is released!
Replies: 41
Views: 10166

Re: 6.33.2 version is released!

We have found that SNMP is not working on 6.33.2 x86 after upgrade from 6.20.
optika-day.png
by PrSliCa
Wed Dec 18, 2013 9:19 pm
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109799

Re: v6.7 released

To add some strange bug in logs: Settings: wlan1: bridge, ssid: link-brdo, 2 x N, nstreme wlan2: bridge, ssid: link-brdo-2, 2 x N, nstreme While all interface connected (19:24): 19:24:04 wireless,info link-brdo-2: data from unknown device 00:00:00:15:6D:84, sent deauth 19:42:53 wireless,info 00:15:6...
by PrSliCa
Sun Nov 10, 2013 1:19 pm
Forum: Wireless Networking
Topic: Mikrotik, 802.11N and nstream (Working)
Replies: 22
Views: 6534

Re: Mikrotik, 802.11N and nstream (Working)

Hm... Tell me if I am wrong but this setup shows 5Ghz-A in AP side?

I want stable N dual chain nstreme :)

Our N links works almost stable in nv2 but problem is very big aggregating latency after 4-5 hops... Nstreme solution would be God given.
by PrSliCa
Mon Oct 29, 2012 10:11 am
Forum: Wireless Networking
Topic: Detecting loop on wds...
Replies: 9
Views: 2941

Re: Detecting loop on wds...

Anyone ?
by PrSliCa
Sun Oct 28, 2012 4:39 pm
Forum: Wireless Networking
Topic: Detecting loop on wds...
Replies: 9
Views: 2941

Re: Detecting loop on wds...

I did not reset switches. I have more than 30 switches.

I'm looking for solution to locate loop by bridge filter or nanostation/mikrotik STP protocol.
by PrSliCa
Sun Oct 28, 2012 3:37 pm
Forum: Wireless Networking
Topic: Detecting loop on wds...
Replies: 9
Views: 2941

Re: Detecting loop on wds...

how did you solve this ? how did you detect user ?

In torch nothing strange is happening...
by PrSliCa
Sun Oct 28, 2012 3:20 pm
Forum: Wireless Networking
Topic: Detecting loop on wds...
Replies: 9
Views: 2941

Detecting loop on wds...

We have 3 sector antenas in wds bridge dynamic. On that 3 sectors we have 3-4 wds clients (ubnt nanostation 5) per each sector. Behind nanostations we have 20-30 clients over switch. Few days ago we detected stranged traffic over wds link and CPU on RB435 went 100%. Before was 30-40%. We suspect it ...
by PrSliCa
Tue Dec 27, 2011 12:55 am
Forum: General
Topic: Strange problem with TP-link fiber media MC110CS and RB435G
Replies: 0
Views: 420

Strange problem with TP-link fiber media MC110CS and RB435G

Regards, we found that rb435g wont autonegotiate or force connect 100Mbps full (nor half) duplex with TP-link 100Mbps fiber optics media converter MC110CS. We did not try with cross over cable. Tomorrow we will give it a try and inform you. For now, only 10Mbps half duplex is working (but with no pr...
by PrSliCa
Sat Oct 15, 2011 3:13 am
Forum: General
Topic: Nat local /16 block to multiple public /24 lans
Replies: 4
Views: 712

Re: Nat local /16 block to multiple public /24 lans

I want my users not to have problems with rapidshare od sites like that. I also want to have logs for ip dedication for users if some abuse accure. I undestand that pppoe or hotspot would be best solution, but now it is problem to transfer all my users to new auth. With ppoe i could give public ip d...
by PrSliCa
Sat Oct 15, 2011 2:46 am
Forum: General
Topic: Nat local /16 block to multiple public /24 lans
Replies: 4
Views: 712

Nat local /16 block to multiple public /24 lans

Is there solution to src-nat to multiple address range ?

I have few public subnets /24, /25, /23 and want to do dynamic srcnat 1300 users.

Some idea ?
by PrSliCa
Sat Oct 15, 2011 2:40 am
Forum: General
Topic: How to NAT 1300 users to 768 ips ?
Replies: 1
Views: 443

How to NAT 1300 users to 768 ips ?

My current setup is firewall nat same... but I am looking for solution to do some kind of dynamic nat. Problem is that users have static ip on the network (no pppoe or hotspot). No more then 1k users at the same time on the network. I was thinking about mangling users first connection to access list...
by PrSliCa
Thu Mar 03, 2011 2:22 pm
Forum: Scripting
Topic: Clients signal strenght/ccq into remote linux SQL server?
Replies: 2
Views: 993

Re: Clients signal strenght/ccq into remote linux SQL server

I found some php scripts that do exactly what you said.... One php script logs to MT over ftp and downloading... Other php parsing data into sql. I have more than 20MT devices with different ROS and parsing is not the same ... :) Second problem is in 2.9.xx versions you cannot see ccq in registratio...
by PrSliCa
Thu Mar 03, 2011 11:41 am
Forum: Scripting
Topic: Dynamic NAT - Can this be done?
Replies: 3
Views: 851

Re: Dynamic NAT - Can this be done?

Probably not more then 512 clients but this is not good solution for me because we are running ip accounting... Best solution is to do with NAT but I can figure it out how :) One way is to static nat group of users (2-3 users) per IP. And then DNAT different port range for every IP, but I think this...
by PrSliCa
Thu Mar 03, 2011 1:37 am
Forum: Scripting
Topic: Clients signal strenght/ccq into remote linux SQL server?
Replies: 2
Views: 993

Clients signal strenght/ccq into remote linux SQL server?

Is there a simple solution to export data from registration table into remote linux sql server from MT device od DUDE for customers to access their signal strenght/quality database ?? This is usable for users can check if their signal level is good or bad with one click on website. Is there non API ...
by PrSliCa
Thu Mar 03, 2011 1:32 am
Forum: The Dude
Topic: Export into SQL
Replies: 0
Views: 672

Export into SQL

I'm running Dude4.0b2 on MacOsX.

Is there a solution to export data (Devices>ROS>WirelesRegistration) automaticaly to remote linux sql server to enable customers to check their signal levels/ccq?
by PrSliCa
Thu Mar 03, 2011 12:28 am
Forum: Scripting
Topic: Dynamic NAT - Can this be done?
Replies: 3
Views: 851

Dynamic NAT - Can this be done?

We have 1k customers but only 512 public IP adress. We are not doing radius auth but all clients have 172.29.xx.yy/30 block with own gateway on MT. All traffic runs over RB1000 as main gateway to our parent ISP. Is there a solution to make script to detect "active user" (something like first byte of...
by PrSliCa
Thu Feb 24, 2011 1:15 am
Forum: Wireless Networking
Topic: Stange Signal Strenght behavior with 4.16 and XR2
Replies: 11
Views: 1563

Re: Stange Signal Strenght behavior with 4.16 and XR2

I first downgrade to 4.1 and have some issue with one card using superchannel (i got error that my license does not support it).

I move to 4.10... and now everything is working...

Give me 24h to be sure.

Regards,
by PrSliCa
Wed Feb 23, 2011 4:16 pm
Forum: Wireless Networking
Topic: Stange Signal Strenght behavior with 4.16 and XR2
Replies: 11
Views: 1563

Re: Stange Signal Strenght behavior with 4.16 and XR2

I still think this is a bug... I have strange strings in list when snoop. Can I downgrade from 4.xx to 3.xx without having licence problem ? This is running AP and customers gone crazy... 19 AFB 2442MHz 00:80:48:7E:BE:F1 elite-brdo2 5 8% 37.5% 523.4kbps 20 FB 2442MHz 00:0E:2E:48:51:9D Atomic 0 0% 0%...
by PrSliCa
Wed Feb 23, 2011 2:58 am
Forum: Wireless Networking
Topic: Stange Signal Strenght behavior with 4.16 and XR2
Replies: 11
Views: 1563

Re: Stange Signal Strenght behavior with 4.16 and XR2

Nope... it is not card problem...

I do one thing that by all rules should not be done... I put 3AP on same channel and noise is reduces on all 3AP ?!?

Last 2 hours everything is working just fine...
noise -95
signal -60 to -75
ack time 60-70

ping 2-3ms
by PrSliCa
Tue Feb 22, 2011 7:46 pm
Forum: Wireless Networking
Topic: Stange Signal Strenght behavior with 4.16 and XR2
Replies: 11
Views: 1563

Re: Stange Signal Strenght behavior with 4.16 and XR2

Here is a screen shot...

We checked everything... from antenas to cables and pigtails...
Picture 18.png
by PrSliCa
Tue Feb 22, 2011 7:08 pm
Forum: Wireless Networking
Topic: Stange Signal Strenght behavior with 4.16 and XR2
Replies: 11
Views: 1563

Re: Stange Signal Strenght behavior with 4.16 and XR2

I dont have nv2. I did not able to configure it correctly. NV2 package is disabled. My CPE-s are not mikrotik but TP-link WA5210G and 543G. Dont support nv2. Now when you mention noise... I have big noise on all interfaces... Noise says -94 when i disable interface, but after a while it goes up to -...
by PrSliCa
Tue Feb 22, 2011 5:00 pm
Forum: Wireless Networking
Topic: Stange Signal Strenght behavior with 4.16 and XR2
Replies: 11
Views: 1563

Stange Signal Strenght behavior with 4.16 and XR2

We found that after upgrading to 4.16 signal-strenght have some strange values (from -90 to -106). SNR is from -30 to -40 # INTERFACE RADIO-NAME MAC-ADDRESS AP SIGNAL-STRENGTH TX-RATE UPTIME 0 elite-brdo3 00:E0:4C:FA:63:55 no -76dBm@1Mbps 11Mb... 5h41m52s elite-brdo3 00:E0:5D:FF:59:6A no -75dBm@1Mbp...
by PrSliCa
Wed May 19, 2010 1:57 pm
Forum: Scripting
Topic: Strange script problem
Replies: 4
Views: 939

Re: Strange script problem

As a comand everything works. Script works even when it is run as a script... but when I put it in scheduler it is broken (no file). It does not work even if script is run from schaduler. Counter show that script is executed but not file... I found this problem on all my RBs with 3.25 to 3.30... (al...
by PrSliCa
Mon May 17, 2010 1:05 pm
Forum: Scripting
Topic: Strange script problem
Replies: 4
Views: 939

Strange script problem

I have strange script/scheduler problem with 3.25-3.30 MTs. On 2.9.xx and 4.xx everything works nice... Script need to print registration-table to file. This file is taken by php ftp script into mysql. /system scheduler add comment="" disabled=no interval=1m name=signali on-event="/interface wireles...
by PrSliCa
Tue Dec 01, 2009 6:35 pm
Forum: General
Topic: Static IP traffic accounting
Replies: 4
Views: 1824

Static IP traffic accounting

I looked over this forum for solution of ip accounting with static IP users but no complete solution. We have about 1.000 users with static IP addresses (no pppoe, no pptp). What is the best solution for ip accounting and billing ? We used iptables for this but we want to move to full mikrotik routi...
by PrSliCa
Sun Feb 18, 2007 2:17 pm
Forum: General
Topic: connection limit ( ok Im borring a little bit )
Replies: 60
Views: 11968

Single user traffic?

Hm... it looks like that applying this rules to my MT I limit total traffic not per-user traffic... I have limited users using single queue to 350/350kbps. Setting up queue tree like above my users drop speed. What am I doing wrong ? :) I have few old 2.8.26 MT, is there a way to do good QoS on them ?