Community discussions

MikroTik App

Search found 4 matches

by alltech
Tue Feb 20, 2018 2:22 am
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM loading kernel from nand
Replies: 4
Views: 1796

Re: RB2011UiAS-RM loading kernel from nand

Switch didn't help. Device became undetectable.
by alltech
Mon Feb 12, 2018 1:01 am
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM loading kernel from nand
Replies: 4
Views: 1796

Re: RB2011UiAS-RM loading kernel from nand

You will need to preform a netinstall and reload the config from a backup or start fresh. I just did this last week with a router that was in a hot closet with no ventilation. I tried a netinstall with a fresh firmware. Like I wrote previously, I see the evice and it shows ready. When I click insta...
by alltech
Fri Feb 09, 2018 3:04 am
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM loading kernel from nand
Replies: 4
Views: 1796

RB2011UiAS-RM loading kernel from nand

I've search forum and not finding any helpful suggestions. The device boots to "loading kernel from nand" I've tried to use netinstall 1. i see the device using ethernet conenction 2. when i press "install" the device changes from ready to nothing 3. 10 seconds later it goes back tor ready any sugge...
by alltech
Thu Feb 08, 2018 12:29 am
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM loading kernel from nand
Replies: 1
Views: 685

RB2011UiAS-RM loading kernel from nand

Device crashed one day and we attempted to reboot it, but it would not pass "loading kernel from nand" I've tried to use the netinstall tool, but it fails to install. I configured the software and after selecting the files click install. The device changes from "Ready" and goes blank. The about 10 s...