Community discussions

MUM Europe 2020

Search found 49 matches

by ilja
Mon May 21, 2018 3:31 pm
Forum: General
Topic: Hotspot html files path [bug]
Replies: 0
Views: 300

Hotspot html files path [bug]

Hey all. I think i have came across a very annoying bug with hotspot html file path. I have got a USB stick(16gb) and moved my log files to that. I have formated usb stick to ext3, so MT sees it as 'disk1': [admin@MikroTik-router] > disk print # NAME LABEL TYPE DISK FREE SIZE 0 disk1 usb-flash ext3 ...
by ilja
Fri Apr 27, 2018 5:10 pm
Forum: General
Topic: Traffic Flow analyzer in 2018?
Replies: 2
Views: 963

Traffic Flow analyzer in 2018?

Hey all. What is the best free traffic flow analyzer in 2018? I have been looking around and can find many great solutions but they all requires you to pay for subscription. I need to monitor all the devices connected to my LAN network to have an understanding what is "eating up" our network quota. ...
by ilja
Tue Apr 17, 2018 9:25 am
Forum: General
Topic: Userman ignoring data to/from specific address
Replies: 7
Views: 505

Re: Userman ignoring data to/from specific address

Ok, really you have 2 LAN segments and the same applies! You would have to separate the 192.168.92.0/24 from the Hotspot by using a separate device for the Hotspot or possibly by (I have not tested) moving the Hotspot to a separate bridge and use mangle/routing marks to send the desired traffic thr...
by ilja
Mon Apr 16, 2018 5:02 pm
Forum: General
Topic: Userman ignoring data to/from specific address
Replies: 7
Views: 505

Re: Userman ignoring data to/from specific address

Maybe a network diagram and post contents /export hide-sensitive file=export.rsc from the .rsc? You can download the file and edit it with a text editor. Sure, sorry for that. Here is a network diagram 2018-04-16 15_57_47-network_diagram - draw.io.png And export rsc file - https://paste.ubuntu.com/...
by ilja
Mon Apr 16, 2018 3:54 pm
Forum: General
Topic: Userman ignoring data to/from specific address
Replies: 7
Views: 505

Re: Userman ignoring data to/from specific address

There is not a way that I am aware of on your current setup. If you want the Hotspot only for Internet access and not controlling LAN, you can move the LAN to separate device (or possible create a LoopBack to same device) and filter WAN through Hotspot. Thank you, 2frogs. I think i have misinformed...
by ilja
Mon Apr 16, 2018 1:16 pm
Forum: General
Topic: Userman ignoring data to/from specific address
Replies: 7
Views: 505

Userman ignoring data to/from specific address

Hey all. I have Mikrotik hotspot + userman. It works fine and keeps user data usage. I want to limit all users to 400MB a day (400MB from global web). I can do that with userman limits+scripting to reset traffic counters. But in my system i have an office scanner/printer under static IP 192.168.88.5...
by ilja
Wed Apr 11, 2018 2:40 pm
Forum: General
Topic: Hotspot signup page
Replies: 2
Views: 387

Re: Hotspot signup page

--- abandon due to inactivity ---
by ilja
Tue Apr 10, 2018 1:09 pm
Forum: General
Topic: hEX router overloaded and very slow
Replies: 5
Views: 821

Re: hEX router overloaded and very slow

Any help?

Is there anything i can do to make it work normally?
by ilja
Tue Apr 10, 2018 11:55 am
Forum: General
Topic: Hotspot signup page
Replies: 2
Views: 387

Re: Hotspot signup page

any help? :(
by ilja
Wed Apr 04, 2018 12:46 pm
Forum: General
Topic: Hotspot signup page
Replies: 2
Views: 387

Hotspot signup page

Hey all. I have hotspot+userman running together. I've created multiple profiles and activated signup page. When i visit signup page it asks me to choose a profile from the dropdown list. How can I only provide specific profile(s) to be chosen for signup registration? I have seen the "solution" modi...
by ilja
Tue Apr 03, 2018 3:54 pm
Forum: General
Topic: Hotspot umfiles stored in RAM - bug
Replies: 9
Views: 1018

Re: Hotspot umfiles stored in RAM - bug

To my knowledge, there is no way to change the location of the umfiles. Even if you copy them to another location, it will never look there for the files. If you have a computer to run a CHR instance on, you might try the free version and see if it will run UserManager. I have not tried it so I am ...
by ilja
Tue Apr 03, 2018 2:53 pm
Forum: General
Topic: hEX router overloaded and very slow
Replies: 5
Views: 821

Re: hEX router overloaded and very slow

Thank you, 2frogs and mkx for your messages. @2frogs, yeh, now i start to understand that hEX lite was a poor choice. I wish i could do something about it :/ @mkx, here is the output: [admin@MikroTik-router] > /ip firewall export hide-sensitive # apr/03/2018 13:52:48 by RouterOS 6.41.2 # software id...
by ilja
Tue Apr 03, 2018 2:50 pm
Forum: General
Topic: Hotspot umfiles stored in RAM - bug
Replies: 9
Views: 1018

Re: Hotspot umfiles stored in RAM - bug

Thank you, 2frogs. It's unfortunately too late for me to change the devices. Do you think there are any alternative solutions? I was thinking of making a script which could just copy umfiles directory from flash(where i can safely store it) to "/" directory. I am not good at scripting and am stuck h...
by ilja
Tue Apr 03, 2018 11:21 am
Forum: General
Topic: hEX router overloaded and very slow
Replies: 5
Views: 821

hEX router overloaded and very slow

Hey all. I very much need someone's help over here. I have installed and deployed hostpot service in the office as on this diagram: 2018-04-03 09_39_11-network_diagram - draw.io.png We have three Mikrotik devices. Router hEX poe lite and two access points - MikroTik cAP lite devices. The hostpot+use...
by ilja
Tue Apr 03, 2018 10:28 am
Forum: General
Topic: Hotspot umfiles stored in RAM - bug
Replies: 9
Views: 1018

Re: Hotspot umfiles stored in RAM - bug

Anyone please? :? :(
by ilja
Tue Apr 03, 2018 10:26 am
Forum: Scripting
Topic: Script to copy directory
Replies: 4
Views: 881

Re: Script to copy directory

--- Abandoned due to inactivity ---
by ilja
Thu Mar 29, 2018 9:08 am
Forum: Scripting
Topic: Script to copy directory
Replies: 4
Views: 881

Re: Script to copy directory

C'mon, is there really no one who can help? :/ Even MikroTik support?
by ilja
Tue Mar 27, 2018 6:07 pm
Forum: Scripting
Topic: Script to copy directory
Replies: 4
Views: 881

Re: Script to copy directory

Can anyone please help?
by ilja
Mon Mar 26, 2018 12:33 pm
Forum: General
Topic: Hotspot umfiles stored in RAM - bug
Replies: 9
Views: 1018

Re: Hotspot umfiles stored in RAM - bug

Under Hotspot Server Profiles, you can select the location for your files. In winbox, you should be able to drag & drop the hotspot folder to flash storage. You didn’t mention which device you are using, but if it one that didn’t have much flash space I suspect that this was intended and not a bug....
by ilja
Sat Mar 24, 2018 10:18 am
Forum: General
Topic: Hotspot umfiles stored in RAM - bug
Replies: 9
Views: 1018

Re: Hotspot umfiles stored in RAM - bug

any help?
by ilja
Sat Mar 24, 2018 10:17 am
Forum: General
Topic: IPSec Strongswan configuration fails
Replies: 7
Views: 2274

Re: IPSec Strongswan configuration fails

---abandoned due to inactivity---
by ilja
Sat Mar 24, 2018 10:16 am
Forum: Scripting
Topic: Script to copy directory
Replies: 4
Views: 881

Re: Script to copy directory

any help?
by ilja
Thu Mar 22, 2018 10:10 am
Forum: General
Topic: Mikrotik RouterOS(OpenVPN client) connecting to OpenVPN server(Ubuntu)
Replies: 2
Views: 1717

Mikrotik RouterOS(OpenVPN client) connecting to OpenVPN server(Ubuntu)

Hello, I have some issues with making MT to work with OpenVPN server (Ubuntu). I can make successful connection to OVPN server, but traffic is not routed through OVPN server. Here is my configuration. Setup : IMG_1474.JPG MikroTik configuration /interface print Flags: D - dynamic, X - disabled, R - ...
by ilja
Wed Mar 21, 2018 11:00 am
Forum: Scripting
Topic: Script to copy directory
Replies: 4
Views: 881

Script to copy directory

Hey all. I am trying to write a script, which could just copy a local directory "/flash/umfiles" to "/umfiles" by using fetch tool from localhost to localhost :local LOCALfolder "flash/umfiles" :local FTPserverAddress "192.168.88.1"; :local FTPuser "admin"; :local FTPpass "eplmmlsw"; :local FTPfolde...
by ilja
Wed Mar 21, 2018 9:42 am
Forum: General
Topic: Hotspot umfiles stored in RAM - bug
Replies: 9
Views: 1018

Hotspot umfiles stored in RAM - bug

Hey all. I might be wrong, but i think i have came across a bug. Follow up story: I need to make hotspot signup only show one specific profile, not all of them. I found on https://wiki.mikrotik.com/wiki/User_Manager/4/User_Signup that i can do that by custom sign up page. When i navigate to the root...
by ilja
Tue Mar 20, 2018 8:11 am
Forum: General
Topic: umfiles folder automatically deletes
Replies: 1
Views: 299

Re: umfiles folder automatically deletes

Oh, can anyone please help?
by ilja
Mon Mar 19, 2018 4:48 pm
Forum: General
Topic: umfiles folder automatically deletes
Replies: 1
Views: 299

umfiles folder automatically deletes

Hey all. I need to make hotspot signup only show one specific profile, not all of them. I found out that i can do that by custom sign up page. When i navigate to the root of router i see two directories: "umfiles" and "flash". Under umfiles directory are all default templates for sign up page. I can...
by ilja
Mon Mar 19, 2018 3:18 pm
Forum: General
Topic: IPSec Strongswan configuration fails
Replies: 7
Views: 2274

Re: IPSec Strongswan configuration fails

Please?
by ilja
Fri Mar 16, 2018 8:07 am
Forum: General
Topic: IPSec Strongswan configuration fails
Replies: 7
Views: 2274

Re: IPSec Strongswan configuration fails

Anyone please? :?
by ilja
Thu Mar 15, 2018 2:55 pm
Forum: General
Topic: IPSec Strongswan configuration fails
Replies: 7
Views: 2274

Re: IPSec Strongswan configuration fails

Any experts in IPSec?
by ilja
Thu Mar 15, 2018 8:56 am
Forum: General
Topic: IPSec Strongswan configuration fails
Replies: 7
Views: 2274

IPSec Strongswan configuration fails

Hey all. I am trying to connect RouterOS to VPN server, but it keeps giving me error 'failed to get proposal for policy. I have VPN server vpn.opt.example.co.rw which is set up and working. I have a bunch of Rapsberry Pi which are connected to that VPN server and works totally fine. I know and can s...
by ilja
Tue Mar 13, 2018 4:07 pm
Forum: General
Topic: Hotspot Authentication Even Without Internet
Replies: 11
Views: 5099

Re: Hotspot Authentication Even Without Internet

Found a working solution!

Check out - viewtopic.php?f=2&t=86552&p=647763#p647763
by ilja
Tue Mar 13, 2018 4:06 pm
Forum: General
Topic: Hotspot login/redirect page without internet
Replies: 27
Views: 14917

Re: Hotspot login/redirect page without internet

Awesome, thank you, Muqatil!

Can't express how grateful i am for your help!

If you dont mind, could you please explain the trick with DNS entry? Why shall we add it and what does it do?

Thank you!
by ilja
Tue Mar 13, 2018 8:27 am
Forum: General
Topic: Hotspot login/redirect page without internet
Replies: 27
Views: 14917

Re: Hotspot login/redirect page without internet

Create a directory called maintenancePage and put there your html with the maintenance page files. No external references, a simple html page with few images would work. Add fake DNS resolution (depending on ROS version, one of them will fail) /ip dns static add address=1.2.3.4 comment=MAINTENANCE ...
by ilja
Mon Mar 12, 2018 4:25 pm
Forum: General
Topic: Hotspot login/redirect page without internet
Replies: 27
Views: 14917

Re: Hotspot login/redirect page without internet

Has anyone succeeded in making it work? :/
by ilja
Mon Mar 12, 2018 4:24 pm
Forum: General
Topic: Hotspot Authentication Even Without Internet
Replies: 11
Views: 5099

Re: Hotspot Authentication Even Without Internet

Has anyone solved this problem? :/
by ilja
Thu Mar 08, 2018 3:01 pm
Forum: General
Topic: CAPsMAN doesn't allow connection to internet
Replies: 6
Views: 1148

Re: CAPsMAN doesn't allow connection to internet

Ops, i m sorry. Here it is(from capsman hEX router): [admin@MikroTik-router] > /interface bridge port print Flags: X - disabled, I - inactive, D - dynamic, H - hw-offload # INTERFACE BRIDGE HW PVID PRIORITY PATH-COST INTERNAL-PATH-COST HORIZON 0 H ether3 bridge1 yes 1 0x80 10 10 none 1 H ether4 brid...
by ilja
Thu Mar 08, 2018 1:43 pm
Forum: General
Topic: CAPsMAN doesn't allow connection to internet
Replies: 6
Views: 1148

Re: CAPsMAN doesn't allow connection to internet

What does "/interface bridge port print" say? Hey, Sindy. Thanks for you answer. It was automatically generated I believe 0 R ;;; created from master port name="bridge1" mtu=auto actual-mtu=1500 l2mtu=1598 arp=enabled arp-timeout=auto mac-address=6C:3B:6B:76:DC:75 protocol-mode=none fast-forward=ye...
by ilja
Thu Mar 08, 2018 12:20 pm
Forum: General
Topic: CAPsMAN doesn't allow connection to internet
Replies: 6
Views: 1148

CAPsMAN doesn't allow connection to internet

Hello, everyone. I have been searching this forum and trying many things mentioned here and there, but was not able to solve my problem. I have 1 router(my CAPsMAN) and 3 AP (wAP, 2 x cAP Lite) devices. I need to create 2 AP, one for office use, one for guests. And make office AP to run by hotspot. ...
by ilja
Tue Mar 06, 2018 10:59 am
Forum: Wireless Networking
Topic: WinBox can't connect to my device after CAPsMAN
Replies: 2
Views: 914

Re: WinBox can't connect to my device after CAPsMAN

Solved.
I figured out that there is a default created firewall rule to block all traffic coming from LAN. Disabling that rule made it work!
by ilja
Mon Mar 05, 2018 7:42 pm
Forum: Wireless Networking
Topic: WinBox can't connect to my device after CAPsMAN
Replies: 2
Views: 914

WinBox can't connect to my device after CAPsMAN

Hey all. I have run into a problem, when WinBox cant see or connect to my wAP after I make it to be both CAPsMAN and CAP. My setup: I have three units total, one wAP (being CAPsMAN) and two cAP(CAPs). When wAP is configured as default router(CAPsMAN) and two cAP(CAPs) - i can connect to all of them ...
by ilja
Mon Feb 26, 2018 4:07 pm
Forum: Wireless Networking
Topic: Impossible to ping devices within same network
Replies: 7
Views: 1565

Re: Impossible to ping devices within same network

If you are using hotspot then you won't be able to ping between devices. Disable hotspot and you should find it will start working. Ou, but is there any way to make it work still using hotspot? I need users connected to hotspot to be able to connect to my local web server(on static PI) :/ Not toget...
by ilja
Mon Feb 26, 2018 4:02 pm
Forum: Beginner Basics
Topic: Can't ping devices on the same network
Replies: 3
Views: 2014

Re: Can't ping devices on the same network

STOP DUPLICATING POSTS
viewtopic.php?f=7&t=131299
Sorry man, but what shall i do if i', not getting any replies and it seems that forum is not very active :/
by ilja
Mon Feb 26, 2018 4:01 pm
Forum: Wireless Networking
Topic: Impossible to ping devices within same network
Replies: 7
Views: 1565

Re: Impossible to ping devices within same network

If you are using hotspot then you won't be able to ping between devices. Disable hotspot and you should find it will start working.
Ou, but is there any way to make it work still using hotspot? I need users connected to hotspot to be able to connect to my local web server(on static PI) :/
by ilja
Mon Feb 26, 2018 2:20 pm
Forum: Wireless Networking
Topic: Impossible to ping devices within same network
Replies: 7
Views: 1565

Impossible to ping devices within same network

Hey everyone! I have MikroTik wAP. I have configured hotspot, so my network diagram looks like that: 2018-02-26 12_13_32-network_diagram - draw.io.png My Raspberry Pi is added to hotspot's "IP Bindings" section to bypass authorization. From WinBox I can see that both my PC and Pi are connected and I...
by ilja
Mon Feb 26, 2018 12:24 pm
Forum: Beginner Basics
Topic: Can't ping devices on the same network
Replies: 3
Views: 2014

Can't ping devices on the same network

Hey everyone! I have MikroTik wAP. I have configured hotspot, so my network diagram looks like that: 2018-02-26 12_13_32-network_diagram - draw.io.png My Raspberry Pi is added to hotspot's "IP Bindings" section to bypass authorization. From WinBox I can see that both my PC and Pi are connected and I...
by ilja
Fri Feb 23, 2018 4:09 pm
Forum: Beginner Basics
Topic: Web server deployed within local network
Replies: 2
Views: 390

Re: Web server deployed within local network

anyone? What's even more weird, that without doing anything it worked for some time and I was able to both ping the Pi and connect to web server over wifi from my laptop, but it worked for like 10-15 mins... And it doesn't anymore.... I cannot ping, i cannot connect. IP is assigned i can see from Wi...
by ilja
Thu Feb 22, 2018 1:49 pm
Forum: Beginner Basics
Topic: Web server deployed within local network
Replies: 2
Views: 390

Web server deployed within local network

Hey all. I have recently got MiktoTik wAP for our work office and i love it! However, i need a little help setting it up. What i need : Raspberry Pi running local web server, which is accessible for all users, who connect to my wi-fi network, without need of hotspot authentication. I have a link "vi...