Community discussions

Search found 24 matches

by misucatinas
Wed Sep 18, 2019 9:47 am
Forum: General
Topic: EoIP Tunnel not running?
Replies: 10
Views: 1867

Re: EoIP Tunnel not running?

I have the same of problem, how to solve it?
Thank you!

L.E.: I added GRE in firewall and it`s works!
by misucatinas
Thu Sep 12, 2019 2:42 pm
Forum: Beginner Basics
Topic: Using VPN for only RDP (3389)
Replies: 2
Views: 424

Re: Using VPN for only RDP (3389)

Ok, I added add action=drop chain=forward disabled=no dst-address=192.168.88.0/24 in-interface=all-ppp src-address=192.168.0.0/24 And I configured to allow RDP and it`s not work. What`s wrong? L.E.: I added add chain=forward action=accept protocol=tcp dst-port 3389 in-interface=VPN comment="Allow RD...
by misucatinas
Thu Sep 12, 2019 2:22 pm
Forum: General
Topic: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname
Replies: 17
Views: 1928

Re: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname

@ianngrh Ok I understand, but if I use HAMACHI VPN and it works to connect server by hostname, so why? :)
by misucatinas
Mon Aug 12, 2019 4:32 pm
Forum: Beginner Basics
Topic: Using VPN for only RDP (3389)
Replies: 2
Views: 424

Using VPN for only RDP (3389)

Hi, many company have router mikrotik for VPN to acces at home to company`s server. I want to configure to access only rdp, not on sharing (\\fileserver) or any access of network.
How to configure to limit access?
Thank you.
by misucatinas
Sat Apr 06, 2019 3:58 pm
Forum: Beginner Basics
Topic: Can't access Internet from LAN devices
Replies: 5
Views: 640

Re: Can't access Internet from LAN devices

Hi,
/ip firewall nat add chain=srcnat action=masquerade
by misucatinas
Thu Apr 04, 2019 6:15 pm
Forum: General
Topic: Acces to mikrotik router through other router
Replies: 10
Views: 818

Re: Acces to mikrotik router through other router

Hi, I configured and it`s works. PC1 through asus router can ping to server (192.168.0.50) and webfig (192.168.0.1). But devices connected from mikrotik right can acces to webfig, connect to server by rdp and devices connected from asus can`t connect&acces.. only ping it`s work! So how to configure ...
by misucatinas
Fri Jan 18, 2019 10:22 am
Forum: General
Topic: Acces to mikrotik router through other router
Replies: 10
Views: 818

Re: Acces to mikrotik router through other router

@sebastia Thank you.
What ip I fill in this table? Network from mikrotik or pc ? gateway? I want this router and pc client who connected in asus can acces to server 192.168.0.49.
by misucatinas
Fri Jan 18, 2019 9:05 am
Forum: General
Topic: Acces to mikrotik router through other router
Replies: 10
Views: 818

Re: Acces to mikrotik router through other router

Yes, I have Asus-Merlin.
by misucatinas
Thu Jan 17, 2019 7:07 pm
Forum: General
Topic: Acces to mikrotik router through other router
Replies: 10
Views: 818

Re: Acces to mikrotik router through other router

how to configure static route on asus? Sorry, I don`t understant
by misucatinas
Thu Jan 17, 2019 1:36 pm
Forum: General
Topic: Acces to mikrotik router through other router
Replies: 10
Views: 818

Acces to mikrotik router through other router

Hi everyone.
I have a little problem with routes.
I attach image. I configured vpn-tunnel and it`s work! But I want to connect from PC1(192.168.2.X) to Server (192.168.0.50).
Thank you!
by misucatinas
Thu Nov 08, 2018 3:14 pm
Forum: General
Topic: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname
Replies: 17
Views: 1928

Re: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname

No, it`s not work :(
@ianngrh If I use VPN, why I need domain or FQDN?
by misucatinas
Wed Nov 07, 2018 4:11 pm
Forum: General
Topic: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname
Replies: 17
Views: 1928

Re: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname

Sure, [admin@MikroTik-Contver] > export hide-sensitive # nov/07/2018 16:04:00 by RouterOS 6.27 # software id = PZI3-Y9C3 # /interface bridge add admin-mac=4C:5E:0C:91:11:B9 arp=proxy-arp auto-mac=no mtu=1500 name=\ bridge-local /interface wireless set [ find default-name=wlan1 ] antenna-gain=10 band...
by misucatinas
Wed Nov 07, 2018 3:00 pm
Forum: General
Topic: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname
Replies: 17
Views: 1928

Re: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname

@karlisi, Thank you for responde.
Removed google dns and didn`t work. :(
I attached capture screen.
by misucatinas
Wed Nov 07, 2018 1:23 pm
Forum: General
Topic: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname
Replies: 17
Views: 1928

Re: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname

Hi again,
I attach video. please tell me what`s wrong.
Thank you! :)
https://youtu.be/goG24gJ3tvk
by misucatinas
Fri Oct 19, 2018 9:05 am
Forum: General
Topic: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname
Replies: 17
Views: 1928

Re: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname

@gerakon, I added DNS static and it`s not work.
by misucatinas
Thu Oct 18, 2018 1:45 pm
Forum: General
Topic: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname
Replies: 17
Views: 1928

Re: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname

Thank you for responde.
How I configure wins server?
by misucatinas
Wed Oct 10, 2018 4:10 pm
Forum: General
Topic: Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname
Replies: 17
Views: 1928

Can`t access to remote desktop/fileserver through PPTP/L2TP by hostname

Hello everyone,
I configured mikrotik vpn and works VPN (PPTP/L2TP with IPSec password).
I can connect through vpn to server or shared folders by local ip address but not by hostname.
Is it possible to work by hostname without edit hosts file?
Thank you :).
by misucatinas
Sat Mar 10, 2018 10:40 am
Forum: General
Topic: L2TP/IPSec VPN can access LAN but not Router [SOLVED]
Replies: 12
Views: 4356

Re: L2TP/IPSec VPN can access LAN but not Router [SOLVED]

Hello,
add action=accept chain=input dst-address=192.168.88.0/24 src-address=192.168.6.0/24
and move above:
add action=drop chain=forward comment="defconf: drop invalid" \ connection-state=invalid
by misucatinas
Tue Mar 06, 2018 10:42 pm
Forum: Beginner Basics
Topic: L2TP/IPsec VPN
Replies: 9
Views: 1297

Re: L2TP/IPsec VPN

Can you export configuration from ppp, firewall?
by misucatinas
Mon Mar 05, 2018 10:09 am
Forum: General
Topic: VPN PPTP can`t access to routerboard
Replies: 10
Views: 3219

Re: VPN PPTP can`t access to routerboard

Thank you, it`s all clear for me now.
But, I connected the routers from last year and they doesn`t appear in interface list, mactel.
What is that mean?
by misucatinas
Fri Mar 02, 2018 5:11 pm
Forum: General
Topic: VPN PPTP can`t access to routerboard
Replies: 10
Views: 3219

Re: VPN PPTP can`t access to routerboard

How strange. OK go back to basics. You've shown you can ping it. Can you SSH to it? Can you Winbox to it? The only thing I can see that may be affecting you from your firewall is this; add action=drop chain=input in-interface-list=!mactel Try (temporary for testing) disabling it and see if you get ...
by misucatinas
Thu Mar 01, 2018 6:21 pm
Forum: General
Topic: VPN PPTP can`t access to routerboard
Replies: 10
Views: 3219

Re: VPN PPTP can`t access to routerboard

Yes, it`s on! :( /ip service print Flags: X - disabled, I - invalid # NAME PORT ADDRESS CERTIFICATE 0 telnet 23 1 ftp 21 2 www 80 3 ssh 22 4 I www-ssl 443 *FFFFFFFF 5 api 8728 6 winbox 8291 7 api-ssl 8729 none
by misucatinas
Thu Mar 01, 2018 10:07 am
Forum: General
Topic: VPN PPTP can`t access to routerboard
Replies: 10
Views: 3219

VPN PPTP can`t access to routerboard

Hello, I connected to one of router`s mikrotik by vpn ppty and I can ping all devices, remote desktop, network shared, but I can`t acces to routerboard (web interface). /ppp profile set *FFFFFFFE dns-server=8.8.8.8 local-address=192.168.89.1 remote-address=vpn [admin@MikroTik] /ip firewall> export #...