Community discussions

MikroTik App

Search found 22 matches

by Mrdude
Sat Dec 12, 2020 7:57 pm
Forum: General
Topic: Feature Request: IPSEC Improvements
Replies: 90
Views: 24372

Re: Feature Request: IPSEC Improvements

+1 for VTI
by Mrdude
Fri Dec 11, 2020 12:06 pm
Forum: General
Topic: Feature Request: IPSEC Improvements
Replies: 90
Views: 24372

Re: Feature Request: IPSEC Improvements

yes it should be implemented in the next update !

For version 7?
by Mrdude
Thu Dec 03, 2020 10:19 pm
Forum: General
Topic: Netinstall doesn't work.
Replies: 2
Views: 241

Netinstall doesn't work.

Good day. After upgrading to 6.46.8, the cAP became a brick. I'm trying to restore it with Netinstall by connecting it directly to the computer, but when the reset button is pressed for 15 seconds, the link falls off. On the computer, the message "network cable is not connected." Reflashin...
by Mrdude
Thu Nov 19, 2020 9:12 pm
Forum: General
Topic: IKEv2 Site-to-Site IPSec VPN for Branch Offices. [SOLVED]
Replies: 2
Views: 314

Re: IKEv2 Site-to-Site IPSec VPN for Branch Offices. [SOLVED]

Since there is NAT at least at the CHR end, you cannot avoid tunnel mode of the SAs unless the DMZ (as in "1:1 dst-nat") can handle also ESP forwarding. If there is NAT also at at least some of the 4011 ends as your drawing suggests, I'm afraid there is no way to avoid tunnel mode of the ...
by Mrdude
Wed Nov 18, 2020 12:07 am
Forum: General
Topic: IKEv2 Site-to-Site IPSec VPN for Branch Offices. [SOLVED]
Replies: 2
Views: 314

IKEv2 Site-to-Site IPSec VPN for Branch Offices. [SOLVED]

Good day to all.

I'm trying to connect several RB4011s from 6.46 to CHR via IPSEC (without tunnels) which is in the DMZ.

Accordingly, the question arises how to configure IPSec modeconf \ NAT for traffic exchange between Internal networks?
by Mrdude
Tue Oct 27, 2020 8:25 pm
Forum: General
Topic: Issues with updating RB951Ui-2nD to 6.46.7/6.47.4
Replies: 2
Views: 402

Re: Issues with updating RB951Ui-2nD to 6.46.7/6.47.4

It may be a configuration problem. Save your configuration script then reset to factory defaults and try the update. If it works then you probably have a problem in your configuration. Install your configuration in chunks using terminal till you find a problem then fix it. Good time. It did not hel...
by Mrdude
Sat Oct 03, 2020 3:01 pm
Forum: General
Topic: Issues with updating RB951Ui-2nD to 6.46.7/6.47.4
Replies: 2
Views: 402

Issues with updating RB951Ui-2nD to 6.46.7/6.47.4

Good day, everyone. I can't update. Latest working releases 6.46.6 and 6.47. Above, when updating, the connection to the Internet disappears and every 5 seconds the connection to the RoS itself disappears. Resetting the settings does not help; after setting the parameters, the situation repeats. The...
by Mrdude
Thu Oct 24, 2019 10:10 pm
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

Thanks to everyone, the issue is resolved.
by Mrdude
Mon Oct 21, 2019 12:23 am
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

So there it is... :lol:
This customer. which can connect, with mandatory encryption. Kopazany at first can not.
by Mrdude
Mon Oct 21, 2019 12:16 am
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

Mrdude go to the active connections tab, double click the connected client and see if the encryption is mentioned there...
by Mrdude
Sun Oct 20, 2019 11:10 pm
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

its use is indicated in the profile?
Set it to required.
by Mrdude
Sun Oct 20, 2019 11:41 am
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

Are you sure your client device connects only if there is encryption?
Yes, without encryption, disconnection occurs.
by Mrdude
Sun Oct 20, 2019 11:35 am
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

As i said in my previous post, if the client is configured to only connect if there is encryption, then since you can connect the encyprion is used...
It is obvious. But, how do I find out why encryption is not turned on if its use is indicated in the profile?
by Mrdude
Sun Oct 20, 2019 9:29 am
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

R00t is right.. is your client configured to connect only if encryption is used?

Please explain what it means "right"? Its settings indicate the use of encryption.
by Mrdude
Sun Oct 13, 2019 9:16 pm
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

If its activated and you can connect then obviously uses it...
by Mrdude
Sun Oct 13, 2019 5:40 pm
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

Enable to your client to require encryption and see if it connects.. if not, then yes it does not use encryption...
It is activated, why RB2011 do not use it?
by Mrdude
Sun Oct 13, 2019 4:07 pm
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

Re: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

How can you tell its not encrypted?
PPP - Active Conections - Column Encoding is empty when i disable IPsec.But there should be MPPE128 stateless.
by Mrdude
Thu Oct 10, 2019 2:04 pm
Forum: General
Topic: IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]
Replies: 22
Views: 2645

IN v6.45.6 L2TP not use MPPE 128 ? [SOLVED]

Good day.
In RB2011 in the PPP profile I specify for L2TP I specify the Use Encryption parameter. But the connection is not encrypted, for what reason can this happen?
by Mrdude
Thu Nov 01, 2018 1:45 pm
Forum: General
Topic: L2TP/IPSEC client access through Dual Access PPTP.
Replies: 0
Views: 542

L2TP/IPSEC client access through Dual Access PPTP.

Good day to all. I am trying to connect routers 6.43.4 through L2TP / IPSEC. The problem is that the client goes to the network via Dual PPTP and Phase 2 does not pass. How to configure IPSEC settings for connection due to Dual Access PPTP? -----------------------------------------------------------...
by Mrdude
Thu Jun 21, 2018 2:36 pm
Forum: General
Topic: When configuring SSTP clients on routers of the same model, the default is different Default Route Distance.
Replies: 0
Views: 401

When configuring SSTP clients on routers of the same model, the default is different Default Route Distance.

Good day to all. When configuring the client's SSTP on RB2011UA, a Default Route Distance of 0 is set for some of the routers, while for others 1. But all of the routes have a dynamic 0. What is the reason for this strange behavior? https://sun9-7.userapi.com/c824700/v824700003/16cb1e/nr4Hs_D-P7Q.jp...
by Mrdude
Tue May 08, 2018 12:34 pm
Forum: Virtualization
Topic: CHR starts periodically to be unavailable through the network interfaces after update to 6.42.1
Replies: 6
Views: 3137

CHR starts periodically to be unavailable through the network interfaces after update to 6.42.1

Hello. After 6.42.1 (Current) is installed on the Cloud Hosted Router, the VM starts periodically to be unavailable through the network interfaces, the error is preceded by a message in the dhcp, critical, error :: dhcp-client on WAN lost IP address XX.XX.XX.XX - lease expired. Does anyone know the ...
by Mrdude
Thu Mar 01, 2018 3:35 pm
Forum: General
Topic: Data transfer rate drops to two when using SSTP.
Replies: 1
Views: 566

Data transfer rate drops to two when using SSTP.

Hello everybody! I configured the SSTP tunnel, where I use the RtrOS CHR v6.38.5 as a server, and the client RB2011UaS-2HnDB v6.36.3. Both devices have external exchange time between which 70 ms. BUT! When measuring time through VPN-tonel, I get a value 2-3 times more. What can be associated with a ...