Community discussions

Search found 4 matches

by tdussa
Sun Mar 11, 2018 3:44 pm
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 314
Views: 89784

Re: Mikrotik VDSL / DSL Modem?

Ive got it running on a CCR1016 and a couple hAP ac all on 6.40.5. No problems. So wanna try upgrading to 6.41.2? ;-) (Don't even know whether that's available for CCR1016.) Seriously though, I circumvented the problem. It dawned on me that my ZyXEL switch also has some SFPs, and what can I say, th...
by tdussa
Sat Mar 10, 2018 7:08 pm
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 314
Views: 89784

Re: Mikrotik VDSL / DSL Modem?

What version RouterOS are you on ? I'm on 6.41.2 on a hEX PoE (960PGS). Same phenomenon, the VDSL link comes up just fine according to the modem LEDs (and the ISP's logs), but the actual data communication between the SFP and the hEX just stops. The hEX still thinks the interface is up and running ...
by tdussa
Thu Mar 08, 2018 9:32 pm
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 314
Views: 89784

Re: Mikrotik VDSL / DSL Modem?

I'm guessing I see a related issue here. I have a Proscend 180-T plugged into a hEX PoE, and the link works in principle. However, a simple reboot of the hEX will cause the link to stop working with the same symptoms you describe. Also, unplugging and replugging the SFP returns the link into a work...
by tdussa
Tue Mar 06, 2018 2:23 pm
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 314
Views: 89784

Re: Mikrotik VDSL / DSL Modem?

As far as I understand to get stats I'd need to send an ethernet frame with an command/query to the SFP (with the SFP MAC as destination) and would get an response with the requested data back. Would be nice to get this working even if not directly on RouterOS but from an host connected to an route...