Community discussions

Search found 57 matches

  • 1
  • 2
by maxsaf
Fri Jul 12, 2019 9:52 pm
Forum: General
Topic: CCR1009 maxes out at 2gbps?
Replies: 22
Views: 2235

Re: CCR1009 maxes out at 2gbps?

and? was solved? we have a CCR1036 doing the same problem...
A had same problem doing bandwidth test on 1009. Solved by changing MTU to something over 8000
by maxsaf
Fri Jul 12, 2019 6:32 pm
Forum: General
Topic: RB4011 - list of issues
Replies: 0
Views: 249

RB4011 - list of issues

As far as i can see, RB4011 has issue with 5GHz. Any other issues with that device?
MT, is there any chance to fix 5Ghz in near future?
by maxsaf
Thu Jul 04, 2019 7:10 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61418

Re: v6.45.1 [stable] is released!

On my CRS317-1G-16S+ i see in log "timeout while waiting for program 16" and "timeout while waiting for program 20".
Also errors "login failure for user admin from (Dude IP) via dude"
by maxsaf
Wed Jul 03, 2019 5:33 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61418

Re: v6.45.1 [stable] is released!

The Dude - RouterOS checkmark doesn't work anymore. Error "invalid user name or password (6), next attempt at Jul/04 14:25:10"
by maxsaf
Wed Jul 03, 2019 5:29 pm
Forum: General
Topic: Torch not working on 6.44.3/6.45.1 CRS226
Replies: 2
Views: 185

Re: Torch not working on 6.44.3/6.45.1 CRS226

Hardware offload. Traffic is not touching CPU.
by maxsaf
Tue Jun 04, 2019 5:16 pm
Forum: RouterBOARD hardware
Topic: How to find the MAC Address from device via Winbox?? [Damaged label]
Replies: 4
Views: 405

Re: How to find the MAC Address from device via Winbox?? [Damaged label]

Neighbors only works when is connected to my machine / router. Nope. It works if you have L2 connection, no matter how far you are. Same for mac telnet. If your traceroute shows 0 hops between your pc and device - it is L2 connection. if you have access to every single device between you and router...
by maxsaf
Mon Jun 03, 2019 9:34 pm
Forum: SwOS
Topic: CRS328-4S-20S-4S+ First Day Fail?
Replies: 12
Views: 1816

Re: CRS328-4S-20S-4S+ First Day Fail?

On subsequent boots (unless I wait quite a while, or do 'the things mentioned below'), the SFP and Combo ports don't work. On the SFPs (and SFP side of the Combos), I can get them to show a link by disabling auto-neg, but no data actually moves. I have exact same issue on CRS328-4C-20S-4S+ FW 6.43.7
by maxsaf
Mon Jun 03, 2019 5:38 pm
Forum: RouterBOARD hardware
Topic: How to find the MAC Address from device via Winbox?? [Damaged label]
Replies: 4
Views: 405

Re: How to find the MAC Address from device via Winbox?? [Damaged label]

Can you see that mac in Winbox -> Neighbors -> Refresh ???
Also Wireshark should helps
by maxsaf
Thu May 30, 2019 9:14 pm
Forum: RouterBOARD hardware
Topic: CRS328-24P-4S+RM SFP+ ports problem
Replies: 8
Views: 1361

Re: CRS328-24P-4S+RM SFP+ ports problem

Powercycle did help for two days, then ports went down again. Sorry to say that device is trash.
by maxsaf
Wed May 29, 2019 8:32 pm
Forum: The Dude
Topic: Interfaces monitoring [SOLVED]
Replies: 6
Views: 1008

Re: Interfaces monitoring [SOLVED]

To ingdaka: 3 devices, 76 ports total? CooI. have 3658 devices at The Dude with Up to 1000 Clients on some PPPoE servers :) What is difference between non-100%-free Observium and free LibreNMS? http://www.observium.org/w/images/thumb/1/10/Screenshots-port.png/900px-Screenshots-port.png https://www.l...
by maxsaf
Wed May 29, 2019 8:09 pm
Forum: RouterBOARD hardware
Topic: CCR1036: no traffic for ~60 seconds
Replies: 2
Views: 335

Re: CCR1036: no traffic for ~60 seconds

Do you have historic voltage graphs? I had weird issues with same device until i found slow voltage drop from 24V to 18V during about one month. I replaced PSU capacitors, so now i have no more issues with that device, having 24V from PSU.
by maxsaf
Mon May 27, 2019 5:24 pm
Forum: The Dude
Topic: Interfaces monitoring [SOLVED]
Replies: 6
Views: 1008

Re: Interfaces monitoring [SOLVED]

I would like to manage graphs from multiple devices from a centralized platform like cacti. Based on my own experience MT devices are not very good with SNMP. I was compared SNMP vs RouterOS API so on SNMP graph i see gaps, RouterOS graphs looks much better. The DUDE supports both SNMP and RouterOS...
by maxsaf
Fri May 24, 2019 6:17 pm
Forum: The Dude
Topic: como usar o vacuum db no ssd da ccr 1100 hx4 ediçao especial dude ??
Replies: 1
Views: 228

Re: como usar o vacuum db no ssd da ccr 1100 hx4 ediçao especial dude ??

Just do /dude vacuum-db in Winbox Terminal window (or SSH)
by maxsaf
Thu May 23, 2019 11:32 pm
Forum: The Dude
Topic: Interfaces monitoring [SOLVED]
Replies: 6
Views: 1008

Re: Interfaces monitoring [SOLVED]

by maxsaf
Thu May 23, 2019 5:40 pm
Forum: RouterBOARD hardware
Topic: CRS328-24P-4S+RM SFP+ ports problem
Replies: 8
Views: 1361

Re: CRS328-24P-4S+RM SFP+ ports problem

I've tried to downgrade to 6.41.3 - no changes. Still doesn't work.
by maxsaf
Wed May 22, 2019 10:10 pm
Forum: RouterBOARD hardware
Topic: CRS328-24P-4S+RM SFP+ ports problem
Replies: 8
Views: 1361

Re: CRS328-24P-4S+RM SFP+ ports problem

I have same issue with SFP ports. Tested on 6.43.7 and 6.45.beta50.
If auto negotiation is enabled - no link
If auto negotiation is disabled - port is running but no incoming traffic
SWITCH.PNG
by maxsaf
Thu Apr 11, 2019 5:25 pm
Forum: The Dude
Topic: The Dude - Acknowledge once
Replies: 1
Views: 287

The Dude - Acknowledge once

Hey guys, who know how to "Ack" device temporary? For example, i'm monitoring device, but i know why device is currently red (down). I click Ack so it is blue now. When device is back up - it is green again. I need to remember what device i need to Unack, or next time it will be blue again without n...
by maxsaf
Thu Apr 11, 2019 5:11 pm
Forum: The Dude
Topic: Dude 6.41.2 lost SNMP interfaces
Replies: 26
Views: 3991

Re: Dude 6.41.2 lost SNMP interfaces

As far as i know, if you are missing some of your interfaces - just close dude and open it again, go to your device and interface list should be full again. It works for me 100%, but so annoying. Hey, MT team, please do something with that issue. :-)
by maxsaf
Tue Apr 02, 2019 7:43 pm
Forum: General
Topic: Loopback for RFC2544 testing
Replies: 0
Views: 205

Loopback for RFC2544 testing

I'm looking for a way to reflect trafic from a RFC2544 tester.

RFC2544 reflecting work by swapping MAC and IP addresses, sending back the same data to the originator for analysis.

Is there is way to do this inside router OS at wire speed ?
by maxsaf
Fri Mar 15, 2019 6:02 pm
Forum: General
Topic: Simple queue not limiting speed
Replies: 7
Views: 380

My problem solved by mark packets in Bridge - Filters and use Queue Tree with Out interface as a Parent
by maxsaf
Fri Mar 15, 2019 4:35 pm
Forum: General
Topic: Simple queue not limiting speed
Replies: 7
Views: 380

Re: Simple queue not limiting speed


Is that vlan attached to switch / bridge?
Yes. In both cases vlan attached to bridge, no IPs on bridge. Unknown traffic could pass thru that vlan, like PPPoE or any other non-IP or broadcast/multicast. Any traffic should be limited by that queue.
by maxsaf
Fri Mar 15, 2019 12:21 am
Forum: General
Topic: Simple queue not limiting speed
Replies: 7
Views: 380

Re: Simple queue not limiting speed

There is example where simple queue works good for Vlan instead of IP

Image
by maxsaf
Fri Mar 15, 2019 12:19 am
Forum: General
Topic: Simple queue not limiting speed
Replies: 7
Views: 380

Re: Simple queue not limiting speed

According info from your link:

Summary
Queues are used to limit and prioritize traffic:

limit data rate for certain IP addresses, subnets, protocols, ports, and other parameters
by maxsaf
Thu Mar 14, 2019 8:10 pm
Forum: General
Topic: Simple queue not limiting speed
Replies: 7
Views: 380

Simple queue not limiting speed

I have Vlan with simple queue on it. That Vlan added to bridge, no IPs on it. I see both ways traffic on that Vlan, but almost nothing in Queue. How can i limit that speed?
by maxsaf
Tue Jan 08, 2019 12:18 am
Forum: General
Topic: Plink script
Replies: 7
Views: 674

Re: Plink script

:put [system identity get name] works for me
by maxsaf
Mon Nov 26, 2018 6:36 pm
Forum: Forwarding Protocols
Topic: MPLS MTU Calculations
Replies: 19
Views: 2921

Re: MPLS MTU Calculations

in Windows ping -f -l 1472 = 1500MTU
1500 bytes (Ethernet mtu) - 20 byte (IP header) - 8 byte (ICMP header) = 1472 byte
by maxsaf
Mon Nov 26, 2018 5:37 pm
Forum: Forwarding Protocols
Topic: BGP not trying to reconnect more than once
Replies: 9
Views: 1716

Re: BGP not trying to reconnect more than once

Is that issue still presents in the latest ROS or fixed already?
by maxsaf
Wed Oct 24, 2018 1:01 am
Forum: The Dude
Topic: Link bitrate stats not working
Replies: 24
Views: 3956

Re: Link bitrate stats not working

I'm still having the same issue, who figured out how to fix it?
by maxsaf
Wed Oct 24, 2018 12:55 am
Forum: The Dude
Topic: Dude 6.41.2 lost SNMP interfaces
Replies: 26
Views: 3991

Re: Dude 6.41.2 lost SNMP interfaces

Did you check SNMP V2c instesd of V1?
by maxsaf
Wed Oct 24, 2018 12:44 am
Forum: The Dude
Topic: Can't enable SNMP
Replies: 1
Views: 718

Re: Can't enable SNMP

Are you trying to enable SNMP on Dude server? Why?
by maxsaf
Fri Sep 07, 2018 12:04 am
Forum: General
Topic: hAP ac - probably hardware issue
Replies: 2
Views: 335

hAP ac - probably hardware issue

We have ping drops to some hAP ac routers, also experiencing intermittent winbox access. First time was fixed by disabling 5G radio. Also using lower band frequencies like 5100-5400Mhz helps because with our settings Tx power limited to 23dBm. HiBand Frequencies like 5700-5800Mhz has 30dBm Tx power....
by maxsaf
Wed Aug 15, 2018 5:17 pm
Forum: The Dude
Topic: Problem with graph Bit Rate history
Replies: 7
Views: 1087

Re: Problem with graph Bit Rate history

We can see gaps on the graph, few hours each, but dude snmpwalk works good always at the same time. Nonsense. I'm pretty sure this is a software issue, Mikrotik must to fix it.
by maxsaf
Fri Aug 10, 2018 9:31 pm
Forum: The Dude
Topic: Problem with graph Bit Rate history
Replies: 7
Views: 1087

Re: Problem with graph Bit Rate history

We have same problem. There is a few more posts about snmp issues on the dude V6. If at least one of your devices on that link - Mikrotik, i would recommend to use RouterOS instead of SNMP. But if both devices - non-MT you should try SNMP V2. Or just wait while MT fix that SNMP issue
by maxsaf
Wed May 30, 2018 5:45 pm
Forum: The Dude
Topic: Adding Winbox Tool
Replies: 26
Views: 13457

Re: Adding Winbox Tool

That may be useful too
C:\Tools\winbox.exe [Device.FirstAddress] [Admin.Name] [Admin.Password]
Will open winbox with your own dude login and password instead of device login and password with different rights
by maxsaf
Wed May 09, 2018 5:52 pm
Forum: The Dude
Topic: Random spikes in graphs
Replies: 1
Views: 435

Re: Random spikes in graphs

We have sometimes similar spikes on chart, and you right - it is annoying. Usually it is happen when connection to The Dude server dropped. That would be great to have possibility to zoom chart or to limit by bandwidth. You can add your request to Feature request list.
by maxsaf
Wed May 02, 2018 8:14 pm
Forum: General
Topic: DHCP Relay and Required Firewall Rule [SOLVED]
Replies: 14
Views: 3477

Re: DHCP Relay and Required Firewall Rule [SOLVED]

Do you have Bridge-Settings-UseIPFirewall enabled? What about UseIPFirewallForVLAN option?
What about Bridge-Filters?
by maxsaf
Wed May 02, 2018 7:36 pm
Forum: General
Topic: How make failover in both DHCP WAN?
Replies: 5
Views: 567

Re: How make failover in both DHCP WAN?

Do you need load balancing?
by maxsaf
Wed May 02, 2018 6:03 pm
Forum: General
Topic: DHCP relay and Client on Bridge
Replies: 0
Views: 476

DHCP relay and Client on Bridge

I have DHCP server (MT) with relay (SWITCH Zyxel). Dhcp client enabled on interface (MT) and getting IP. Logs on both MT devices shows that all four DHCP stages going thru relay, If i add client interface to bridge, move DHCP client to Bridge - no IP. Client logs shows only "discovery", Server lod r...
by maxsaf
Tue May 01, 2018 5:08 pm
Forum: The Dude
Topic: The dude devices snmp does not recognize snmp -> interfaces,ip,routing,storage
Replies: 3
Views: 1689

Re: The dude devices snmp does not recognize snmp -> interfaces,ip,routing,storage

We have a lots of SNMP issues on The Dude V6, there are some posts about missing interfaces, ??? on labels, gaps on graphs, but Mikrotik just ignoring them. Welcome to V6 Haters Club
by maxsaf
Thu Apr 26, 2018 5:28 pm
Forum: The Dude
Topic: Dude v6 - Feature request list
Replies: 64
Views: 15705

Re: Dude v6 - Feature request list

Please add "Report an issue..."
by maxsaf
Wed Apr 25, 2018 1:04 am
Forum: The Dude
Topic: Dude on RB11004AHx4 Dude edition
Replies: 12
Views: 1654

Re: Dude on RB11004AHx4 Dude edition

Network monitoring IS NOT a light task
So why we have issues only with monitoring SNMP supporting devices and no issues using RouterOS API? Sure it is a same amount of data.
by maxsaf
Tue Apr 24, 2018 8:17 pm
Forum: The Dude
Topic: Dude on RB11004AHx4 Dude edition
Replies: 12
Views: 1654

Re: Dude on RB11004AHx4 Dude edition

After migration to The Dude 6.41.2 on RB11004AHx4 Dude edition most of our graphs has gaps
by maxsaf
Mon Apr 23, 2018 9:12 pm
Forum: General
Topic: DHCP client on bridge does not work?
Replies: 13
Views: 5340

Re: DHCP client on bridge does not work?

I have a same issue. DHCP client on Vlan100 - got IP. But if Vlan100 is a part of Bridge1 and DCHP client on Bridge1 - no IP. arp enabled stp disabled. Bridge1 has only one interface - Vlan100 nothing else
by maxsaf
Fri Apr 20, 2018 5:53 pm
Forum: The Dude
Topic: Dude on RB11004AHx4 Dude edition
Replies: 12
Views: 1654

Re: Dude on RB11004AHx4 Dude edition

Could you describe what is poor behavior in your case? We are also unhappy customers using a RB11004AHx4 Dude edition.
by maxsaf
Wed Apr 18, 2018 6:51 pm
Forum: The Dude
Topic: Dude 6.41.2 lost SNMP interfaces
Replies: 26
Views: 3991

Dude 6.41.2 lost SNMP interfaces

Do not migrate to Dude 6!!! After migration from Dude 4 to Dude 6 new dude starts to lose interfaces under DEVICE- SETTINGS - SNMP- INTERFACE. If device supports RouterOS API - all interfaces presents under DEVICE- SETTINGS - RouterOS- INTERFACE Link labels sometimes shows RX/TX ?? Dude1.png If i ch...
by maxsaf
Tue Apr 17, 2018 11:54 pm
Forum: The Dude
Topic: Displaying Link data for Cisco SG300 Switches on Dude V6.38.3 - going mad!
Replies: 11
Views: 2160

Re: Displaying Link data for Cisco SG300 Switches on Dude V6.38.3 - going mad!

It helps me too fix some issues, but not all of them. Anyway something still wrong with new dude SNMP capability
by maxsaf
Thu Apr 12, 2018 4:29 am
Forum: The Dude
Topic: Link bitrate stats not working
Replies: 24
Views: 3956

Re: Link bitrate stats not working

by maxsaf
Thu Apr 12, 2018 4:24 am
Forum: The Dude
Topic: Displaying Link data for Cisco SG300 Switches on Dude V6.38.3 - going mad!
Replies: 11
Views: 2160

Re: Displaying Link data for Cisco SG300 Switches on Dude V6.38.3 - going mad!

Did you try SNMP V2c instead of V1 on the same device? Did you try Vacuum-db?
I will try these, thank you very much for your help
Any news? Is it works for you?
by maxsaf
Thu Apr 12, 2018 4:21 am
Forum: The Dude
Topic: Charting bandwidth [SOLVED]
Replies: 2
Views: 700

Re: Charting bandwidth [SOLVED]

Try this
round(rate(diff32(oid("1.3.6.1.4.1.41112.1.3.3.1.6.1"))*8))
by maxsaf
Thu Apr 12, 2018 4:08 am
Forum: The Dude
Topic: Where did WinBox go?
Replies: 1
Views: 405

Re: Where did WinBox go?

Add Winbox to tools: C:\Tools\winbox.exe [Device.FirstAddress] [Device.UserName] "[Device.Password]" Save winbox.exe in C:\Tools\ or %HOMEPATH%\Desktop\winbox.exe [Device.FirstAddress] [Device.UserName] "[Device.Password]" Save winbox.exe on Desktop http://wiki.mikrotik.com/wiki/Manual:The_Dude_v6/T...
  • 1
  • 2