Community discussions

MikroTik App

Search found 41 matches

by kanch
Sat Sep 29, 2007 3:40 pm
Forum: Wireless Networking
Topic: XR5 - system reboots spontaneously - RB11 issue?
Replies: 6
Views: 1236

Re: XR5 - system reboots spontaneously - RB11 issue?

Looks like xr5 was wanting more power. We had the same issue with sr5. upgraded the power supply, no problem at all after that
by kanch
Sat Sep 29, 2007 3:39 pm
Forum: General
Topic: HOTSPOT ISSUE
Replies: 5
Views: 832

Re: HOTSPOT ISSUE

it is a feature on hotspot. I look at it as a feature at least. we use it for advertising. works well
by kanch
Sat Sep 29, 2007 7:39 am
Forum: General
Topic: HOTSPOT ISSUE
Replies: 5
Views: 832

Re: HOTSPOT ISSUE

this is called Universal client "feature on hotspot. any ip address with valid combination of dns can connect to hotspot and will be given the login page.
by kanch
Sat Sep 29, 2007 6:52 am
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 2998

Re: How to manage multiple Access Points when using WDS

I think it should go in the Wiki for sure. Great post
by kanch
Thu Sep 13, 2007 4:36 pm
Forum: General
Topic: How to access another MT box behind Nat
Replies: 9
Views: 3852

Re: How to access another MT box behind Nat

Use the PuTTY SSH windows client to do this. http://www.chiark.greenend.org.uk/~sgtatham/putty/ Open PuTTY, enter the destination address (your outside RouterOS ip address), but do NOT click the "Open" button to connect yet. In the left options tree go to "Connection => SSH => Tunnels", enter "8291...
by kanch
Thu Sep 13, 2007 3:45 am
Forum: General
Topic: How to access another MT box behind Nat
Replies: 9
Views: 3852

Re: How to access another MT box behind Nat

First, I would suggest you to change the LAN IP in the BOX 2, because it is a Public IP and it can create you problems if any of your clients wants to open a web site which has IP 11.1.1.2, if you want to access the second MT via winbox you should use dst-nat in order to achieve that. Regards. Fato...
by kanch
Thu Sep 13, 2007 3:43 am
Forum: General
Topic: How to access another MT box behind Nat
Replies: 9
Views: 3852

Re: How to access another MT box behind Nat

Thank you for the replies. I want to use winbox to access it. Forward port 8291 over an ssh tunnel to the outer box( 201.75.75.1) Then you can use winbox by putting " localhost " in the addressbar of winbox If your laptop etc is running linux go ssh -L 8291:IP_OF_INSIDE_BOX:8291 admin@201.75.75.1 lo...
by kanch
Wed Sep 12, 2007 4:53 pm
Forum: General
Topic: How to access another MT box behind Nat
Replies: 9
Views: 3852

How to access another MT box behind Nat

Friends,
We have 2 mikrotik boxes,
Box1-- wan ip 201.75.75.1
Lan ip 172.20.20.254

Box2-- Wan ip 172.20.20.252 (via PPPOE)
Lan ip 11.1.1.1

How can I access the box2 from out side the network via winbox. Thank you
by kanch
Wed Sep 12, 2007 4:35 pm
Forum: General
Topic: HotSpot Advertisement
Replies: 7
Views: 1586

Re: HotSpot Advertisement

I was wondering about that too. Have you figured it out
by kanch
Wed Sep 12, 2007 4:17 pm
Forum: General
Topic: Redirect DNS Queries
Replies: 8
Views: 5574

Re: Redirect DNS Queries

just enter new dns info under ip/dns
by kanch
Wed Aug 22, 2007 6:23 am
Forum: General
Topic: Computers with IPV6 installed and MT Hotspot
Replies: 16
Views: 4473

Re: Computers with IPV6 installed and MT Hotspot

any soloution to your problem. I have the same problem
by kanch
Wed Aug 22, 2007 6:10 am
Forum: General
Topic: Hotspot> Some client do not get the login page???
Replies: 9
Views: 1303

Re: Hotspot> Some client do not get the login page???

thank you for the replies. about 5% of the clients do not get redirected to the login page, others get the login page fine. Then enter and navigate well. why some clients do not get redirected to the login page? Is this a bug? In order to fix the problem, I have to reboot the router. which is not a ...
by kanch
Tue Aug 21, 2007 2:18 pm
Forum: General
Topic: Hotspot> Some client do not get the login page???
Replies: 9
Views: 1303

Hotspot> Some client do not get the login page???

Hello,
I have about 200 clients on my hotspot. about 5% of the clients do not get the login page, if I reboot the router, they get the login page and navigate fine. I tried redirect nat rule as suggested by some users. Nothing works. DNS is all configured and working.

Please help!!!
by kanch
Tue Aug 14, 2007 4:35 pm
Forum: Wireless Networking
Topic: Hotspot login page not loading, anyone seen this before
Replies: 11
Views: 6430

Re: Hotspot login page not loading, anyone seen this before

Hi,
I have the same problem, I am confused about how to resolve it.
Have you created a host record for the hotspot on the DNS server? I had a similar problem to this when I forgot to do that once.
Can somebody please explain how to do this, Is this under hotspot settings or ip/dns

Thank you
by kanch
Thu Aug 09, 2007 11:10 pm
Forum: General
Topic: How to use Hotspot login page without Hotspot
Replies: 1
Views: 486

How to use Hotspot login page without Hotspot

Hello All, Right now, I have Mikrotik hotspot authanticating about 200 wisp clients. The network is totally bridged. I am running into some problems as to part of the network going down once a day or so. I am thinking it is the time to route. I would like to use the same type of login that hotspot u...
by kanch
Thu Aug 09, 2007 10:53 pm
Forum: Scripting
Topic: HotSpot from IP Fixed ???
Replies: 5
Views: 1211

Re: HotSpot from IP Fixed ???

I was able to get the router to use static ip by rebooting the router. After running it for few hours, 90% of the users could not navagate. i have about 200 users on this network and it is all bridge. I am thinking that i am running into the issue of Broadcast storm. Once a day or so, the part of th...
by kanch
Sun Aug 05, 2007 6:30 pm
Forum: Scripting
Topic: HotSpot from IP Fixed ???
Replies: 5
Views: 1211

Re: HotSpot from IP Fixed ???

How do I disable hotspot universal client?
I did this>>> 'ip hotspot set profile_name address-pool=none'
some clients login with static ip, otheres still get an address from hotspot.
what am I doing wrong?
Thank you
by kanch
Tue Jul 24, 2007 2:01 pm
Forum: General
Topic: Username & password authentication in DHCP
Replies: 7
Views: 1266

Re: Username & password authentication in DHCP

hotspot uses a lot of cpu power. we are using it to authticate now, every time a client log in, cpu hits 100% since hotspot has to add a queue and etc.. then cpu usage comes down to normal around 10%. machine is a p4 2133freq. with 200 users. we are wanting to move away from this setup. we would lik...
by kanch
Wed Jun 13, 2007 5:04 am
Forum: The User Manager
Topic: User Manager + Hotspot: Error 404: Not Found
Replies: 16
Views: 37544

Re: User Manager + Hotspot: Error 404: Not Found

This method worked for me :D
by kanch
Wed Jun 13, 2007 1:27 am
Forum: Wireless Networking
Topic: how to make a powerful PTP link using routerboard 133c
Replies: 2
Views: 771

Re: how to make a powerful PTP link using routerboard 133c

read the manual, it says there clearly
by kanch
Tue Jun 12, 2007 2:26 am
Forum: Beginner Basics
Topic: ITS VERY SHOCKING THT NO ONE CAN HELP A NEW MIKROTIK USER
Replies: 4
Views: 2255

Re: ITS VERY SHOCKING THT NO ONE CAN HELP A NEW MIKROTIK USER

your post just make me laugh, what a joke :lol:
by kanch
Mon Jun 11, 2007 3:32 pm
Forum: Wireless Networking
Topic: Stupid Link!!!
Replies: 20
Views: 3469

Re: Stupid Link!!!

How do you guys know he is not using a legit Mikrotik? Am I missing something here?
by kanch
Sat Jun 09, 2007 2:53 pm
Forum: General
Topic: Mikrotik & DD-WRT / Hotspot issue
Replies: 6
Views: 3744

Re: Mikrotik & DD-WRT / Hotspot issue

I replaced the dd-wrt with a Hub, I still have the isuue. I connect 4 computers to the hub, only the first client can authanticate. Everybody go through without authatication.
Shouldn't it work fine with the hub.
Thank you
by kanch
Sat Jun 09, 2007 1:52 am
Forum: General
Topic: Mikrotik & DD-WRT / Hotspot issue
Replies: 6
Views: 3744

Re: Mikrotik & DD-WRT / Hotspot issue

Ha, Ok, Thank you guys, I was not sure,
by kanch
Fri Jun 08, 2007 4:01 am
Forum: General
Topic: Mikrotik & DD-WRT / Hotspot issue
Replies: 6
Views: 3744

Mikrotik & DD-WRT / Hotspot issue

Hi Guys, I have mikrotik as core router with hotspot running. I have WRT54G with DD-WRT flashed running as ap connected to the Mikrotik via hub. This set up has been working well. The only problem is hotspot will only authanticate one client, after the first client authanticate, everybody else can a...
by kanch
Sun Jun 03, 2007 9:11 pm
Forum: General
Topic: need help-webproxy
Replies: 9
Views: 3933

Re: need help-webproxy

If you are uisng hd for cache, you do not need huge amount of ram. I do not use any ram for caching. you can get MK to just use the HD to cache.
by kanch
Sun Jun 03, 2007 9:09 pm
Forum: General
Topic: need help-webproxy
Replies: 9
Views: 3933

Re: need help-webproxy

I think 2.9... does not. But I am not sure about 3.0
by kanch
Sat Jun 02, 2007 5:10 pm
Forum: Wireless Networking
Topic: XR2 performance problem? 2.9.43
Replies: 32
Views: 3592

Re: XR2 performance problem? 2.9.43

Try with one card, I am guessing it is a power issue, those cards draw too much power.
by kanch
Sat Jun 02, 2007 4:34 pm
Forum: Wireless Networking
Topic: rb133 running @ 141.8 Fahrenheit
Replies: 2
Views: 835

Re: rb133 running @ 141.8 Fahrenheit

That is good news, I am in Brasil and eventhough it does not get hot like that. it does it warmer. Do you have any cooling technics at all.
Jay
by kanch
Sat Jun 02, 2007 4:31 pm
Forum: Wireless Networking
Topic: XR2 performance problem? 2.9.43
Replies: 32
Views: 3592

Re: XR2 performance problem? 2.9.43

How are you powering the board?
by kanch
Sat Jun 02, 2007 8:24 am
Forum: Wireless Networking
Topic: -65 AP Connection Client Device can't Access Captive Portal
Replies: 8
Views: 1260

Re: -65 AP Connection Client Device can't Access Captive Portal

Are you using Hotspot package on Mikrotik?
by kanch
Sat Jun 02, 2007 8:11 am
Forum: Wireless Networking
Topic: 133 stability issues
Replies: 4
Views: 1064

Re: 133 stability issues

Yes, it looks like a power issue. this is common with Ubiquiti cards
by kanch
Sat Jun 02, 2007 7:50 am
Forum: Scripting
Topic: Router failover script
Replies: 7
Views: 2522

Re: Router failover script

Yes, please post, that would be very helpful to many
by kanch
Sat Jun 02, 2007 7:42 am
Forum: Scripting
Topic: HOTSPOT authentication HTTP PAP/CHAP directly from cpe
Replies: 4
Views: 6002

Re: HOTSPOT authentication HTTP PAP/CHAP directly from cpe

Yes, I have hotspot and pppoe running together, working fine. pppoe seems to be the answer to your question.
Jay
by kanch
Sun May 27, 2007 6:47 am
Forum: General
Topic: need help-webproxy
Replies: 9
Views: 3933

Re: need help-webproxy

you need to assign secondary since master would be the CF card,
by kanch
Fri Mar 30, 2007 9:04 pm
Forum: General
Topic: Can I use a SATA as web cache drive
Replies: 1
Views: 705

Can I use a SATA as web cache drive

Hi Guys,
I want to have a separate hard disk doing cache. so, I will have 2 hds in my system. one for mikrotik and one for cache.
Can I use SATA disk? is it complatible? if so, anything I should know.
Thank you in advance.
Jay :D
by kanch
Mon Mar 26, 2007 3:50 am
Forum: Wireless Networking
Topic: Clients Cards
Replies: 11
Views: 1992

stay away from Encore, we had trouble with them
by kanch
Mon Mar 26, 2007 3:49 am
Forum: Wireless Networking
Topic: Will this work on Microtik Hotspot
Replies: 5
Views: 1368

I do not think this is possible.
by kanch
Mon Mar 26, 2007 3:43 am
Forum: Scripting
Topic: Basic script help!
Replies: 8
Views: 2302

what does this script do?