Community discussions

MikroTik App

Search found 18 matches

by azoo32
Wed May 30, 2018 1:50 am
Forum: Beginner Basics
Topic: port forwarding... help!
Replies: 1
Views: 337

port forwarding... help!

hello guys as you can see in this diagram i have two mikrotik routers R2 witch is connected to the internet through a dsl modem and it's also provide internet to R1 using pppoe connection and R1 is provide internet to other clients using hotspot.... all i want to do is make the dvr accessible from i...
by azoo32
Tue May 08, 2018 3:45 am
Forum: Beginner Basics
Topic: port forwarding issue
Replies: 3
Views: 659

port forwarding issue

hello guys i have a web server in my Lan 10.0.0.8 and i want it to be reachable from outside i know you can do this in two steps 1/ Add rule allowing access to the server from out outside /ip firewall nat add chain=srcnat src-address=10.0.0.8 action=src-nat \ to-addresses=192.168.1.100 2/Add rule al...
by azoo32
Sat May 05, 2018 10:22 pm
Forum: Beginner Basics
Topic: hotspot double ip issue
Replies: 2
Views: 781

Re: hotspot double ip issue

ok that's good bro i will try and see
thanks so much bro
by azoo32
Sat May 05, 2018 9:31 pm
Forum: Beginner Basics
Topic: hotspot double ip issue
Replies: 2
Views: 781

hotspot double ip issue

hi guys i am using hotspot as you can see and i am wondering if this is a problem or this is how hot spot works. as you can tel from the pictures i am having 2 ip's per device i from DHCP and other from hotspot. i wil be good if there a script that can fix it, i tried to change on login by mac scrip...
by azoo32
Thu Apr 26, 2018 9:55 pm
Forum: Beginner Basics
Topic: Mikrotik trunk to cisco switch + 2 ISP pcc o NTH
Replies: 4
Views: 695

Re: Mikrotik trunk to cisco switch + 2 ISP pcc o NTH

lets say that i want to use both isp's 1 & 2 and my Mk router connected to a cisco switch in bridge mode
and i want to use the same switch as access for users and wan ports for (isp1/isp2)
by azoo32
Thu Apr 26, 2018 5:19 pm
Forum: Beginner Basics
Topic: Mikrotik trunk to cisco switch + 2 ISP pcc o NTH
Replies: 4
Views: 695

Mikrotik trunk to cisco switch + 2 ISP pcc o NTH

hi guys
i want to know if its possible to configure pcc LB or NTH in bridge (trunk) mode
and thanks
by azoo32
Tue Apr 24, 2018 1:18 am
Forum: Beginner Basics
Topic: Help! Bandwidth Limit Per Interface
Replies: 4
Views: 620

Re: Help! Bandwidth Limit Per Interface

Thanks bro :)
by azoo32
Mon Apr 23, 2018 3:35 pm
Forum: Beginner Basics
Topic: Help! Bandwidth Limit Per Interface
Replies: 4
Views: 620

Help! Bandwidth Limit Per Interface

hi guys i have a 3g router and speed is 8Mbps download and 2.5 upload i have a mikrotik pc connected to this router through interface0 and i want this interface to share 4Mbps up and 1M down with hotspot users that connected to interface1and i am wondering how can i do it.... i will be good if there...
by azoo32
Mon Apr 02, 2018 7:46 pm
Forum: Beginner Basics
Topic: hotspot with ipv6
Replies: 2
Views: 697

Re: hotspot with ipv6

Hotspot is ipv4 only. Look into pppoe and ipv6
Thanks bro
by azoo32
Tue Mar 27, 2018 6:21 pm
Forum: Beginner Basics
Topic: hotspot with ipv6
Replies: 2
Views: 697

hotspot with ipv6

hello i am wounding if it's possible to configure hotspot with ipv6 , i configured a ipv6 DHCP and it's works fine but i am not sure if i can configure hotspot with ipv6
by azoo32
Thu Mar 22, 2018 6:10 pm
Forum: Beginner Basics
Topic: how can i disable hotspot users to access to modem ip range
Replies: 17
Views: 4040

Re: how can i disable hotspot users to access to modem ip range

Can you provide: /export hide-sensitive # mar/22/2018 16:07:16 by RouterOS 5.20 # software id = xxx-xxx # /interface ethernet set 0 arp=enabled auto-negotiation=yes cable-settings=default \ disable-running-check=yes disabled=no full-duplex=yes mac-address=\ xx:xx:xx:xx:xx:xx mtu=1500 name=ether1 sp...
by azoo32
Wed Mar 21, 2018 3:57 pm
Forum: Beginner Basics
Topic: how can i disable hotspot users to access to modem ip range
Replies: 17
Views: 4040

Re: how can i disable hotspot users to access to modem ip range

Did you already have a session open to your 3g web page? It works as expected for me.
i still able to access to any devices in 192.168.1.0/24 and i am sure there is no active session in firewall connection
by azoo32
Wed Mar 21, 2018 1:51 am
Forum: Beginner Basics
Topic: how can i disable hotspot users to access to modem ip range
Replies: 17
Views: 4040

Re: how can i disable hotspot users to access to modem ip range

/ip firewall filter add action=drop chain=forward dst-address=192.168.1.0/24 src-address=10.0.0.0/24
/ip firewall filter add action=drop chain=forward dst-address=192.168.1.0/24 src-address=10.0.0.0/24
done
i can't ping any device in 192.168.1.0/24 but i still able to access my 3g web page
by azoo32
Wed Mar 21, 2018 12:59 am
Forum: Beginner Basics
Topic: how can i disable hotspot users to access to modem ip range
Replies: 17
Views: 4040

Re: how can i disable hotspot users to access to modem ip range

Hard to say without any diagrams depicting network, or knowing what rules you have in place? Without any of that you could try two FW rules: -IP firewall forwarding chain drop rule, Drop any LAN1 to LAN2 traffic -IP firewall forwarding chain drop rule. Drop any LAN2 to LAN1 traffic. There is also i...
by azoo32
Wed Mar 21, 2018 12:54 am
Forum: Beginner Basics
Topic: how can i disable hotspot users to access to modem ip range
Replies: 17
Views: 4040

Re: how can i disable hotspot users to access to modem ip range

I thought hotspot isolated it's network from your main LAN anyway.
Please post an export with more information.
try to ping your devices in your modem area
nice web site :)
by azoo32
Wed Mar 21, 2018 12:49 am
Forum: Beginner Basics
Topic: how can i disable hotspot users to access to modem ip range
Replies: 17
Views: 4040

Re: how can i disable hotspot users to access to modem ip range

i have a 3g router witch is the source of the internet and i use 192.168.1.0/24 3g router ip is 192.168.1.1 and ether1 ip is 192.168.1.100 and hotspot users ip range is 10.0.0.0/24 it's look like there is a default route between 192.168.1.0/24 & 10.0.0.0/24 so hotspot users can ping any device in 19...
by azoo32
Tue Mar 20, 2018 12:30 am
Forum: Beginner Basics
Topic: how can i disable hotspot users to access to modem ip range
Replies: 17
Views: 4040

how can i disable hotspot users to access to modem ip range

hi guys i want to disable hotspot users 10.0.0.0/24 to reach 192.168.1.0/24 i tried a couple of rulers but it's doesn't work
i want to deny all network protocols between this two network if its possible
by azoo32
Mon Mar 19, 2018 10:33 pm
Forum: Beginner Basics
Topic: how can i deny hotspot users to access to modem ip range
Replies: 0
Views: 325

how can i deny hotspot users to access to modem ip range

how can i deny hotspot users to access to modem ip range 192.168.1.0/24
i use the rang 10.0.0.0/24 in hotspot i dont want hotspot users to access to my modem page or disable all network protocols between 192.168.1.0/24 and 10.0.0.0/24 if it's possible