Community discussions

Search found 84 matches

by rbuserdl
Tue Oct 15, 2019 5:59 pm
Forum: Wireless Networking
Topic: Best practices for "guest" wireless networks
Replies: 3
Views: 535

Re: Best practices for "guest" wireless networks

Any Idea?
Regards
by rbuserdl
Wed Aug 28, 2019 10:04 pm
Forum: Wireless Networking
Topic: Best practices for "guest" wireless networks
Replies: 3
Views: 535

Best practices for "guest" wireless networks

Hello, This is not exactly a common guest wireless network, I need to create separate networks, one of them should access Internet without limitations, and the other network (maybe another ssid) should access Internet with some proxy limitations. I know a lot of ways to deploy this requirement, I ju...
by rbuserdl
Tue Aug 06, 2019 4:36 pm
Forum: Beginner Basics
Topic: Basic questions about Queues [SOLVED]
Replies: 5
Views: 842

Re: Basic questions about Queues [SOLVED]

Thanks Sebastia!!! This is the article which I was looking for, before I posted Anyway, all examples in this article has 1 parent and all queues depends on this parent queue (Queue01 on the examples) I think I will test this with the current settings, just setting CIR instead of MIR, if this does no...
by rbuserdl
Fri Aug 02, 2019 6:01 pm
Forum: Beginner Basics
Topic: Basic questions about Queues [SOLVED]
Replies: 5
Views: 842

Re: Basic questions about Queues [SOLVED]

Thank you Sebastia!!! What do you mean with "At any given time, the bandwidth should not fall below this committed rate" ? For example, if I set 1 Mbps to voip traffic, what happen when the total bandwidth consuming of voip is about 50 Kbps (25 Kbps from one IP and the other half from another IP) ? ...
by rbuserdl
Thu Aug 01, 2019 12:02 am
Forum: Beginner Basics
Topic: Basic questions about Queues [SOLVED]
Replies: 5
Views: 842

Basic questions about Queues [SOLVED]

Hello, I have the following settings in queue tree: /queue tree add max-limit=9500k name=Level1_dw parent=vlan2-voip queue=default add name=VoIP_dw packet-mark=VoIP parent=Level1_dw priority=1 add max-limit=9500k name=Level1_up parent=wan1 add name=VoIP_up packet-mark=VoIP parent=Level1_up priority=...
by rbuserdl
Tue Jul 02, 2019 6:17 pm
Forum: General
Topic: 2 networks in the same bridge
Replies: 1
Views: 275

2 networks in the same bridge

Hello, I need to create a hotspot pointing to a bridge with 2 interfaces, but I need both interfaces in different networks, for example: Set 192.168.201.1/24 to ether2 Set 192.168.202.1/24 to ether3 Make a bridge between ether2 and ether3. I connect many devices to ether2 (with a phisical switch) an...
by rbuserdl
Mon May 27, 2019 5:09 pm
Forum: General
Topic: Some questions about hotspot
Replies: 2
Views: 287

Re: Some questions about hotspot

Hello, does anyone knows?
The most important to me is the first point: generic users

Thanks in advance.
Regards
by rbuserdl
Thu May 23, 2019 2:51 pm
Forum: Beginner Basics
Topic: hAP ac - How to configure?
Replies: 14
Views: 895

Re: hAP ac - How to configure?

Hello,
I am not an expert but as far as I know there is not any limitation of bandwidth in the default settings
Did you try connecting the PC with cable? (I hate Wireless)

Regards
by rbuserdl
Tue May 21, 2019 11:20 pm
Forum: General
Topic: Some questions about hotspot
Replies: 2
Views: 287

Re: Some questions about hotspot

Was I clear?
Is it undestood?
by rbuserdl
Mon May 20, 2019 5:14 pm
Forum: General
Topic: Some questions about hotspot
Replies: 2
Views: 287

Some questions about hotspot

Hello, I am starting to deploy hotspot, I could set up different users, user profiles, bindings, portal, etc. The following questions appeared: 1) Is there a way to create generic users? I could add a user and I could config it to get many devices connected, but if I set "Limit Uptime" to 5 minutes ...
by rbuserdl
Wed May 15, 2019 11:22 pm
Forum: General
Topic: Load balancing not working properly [SOLVED]
Replies: 3
Views: 291

Re: Load balancing not working properly [SOLVED]

Aaaaaand, you did it again!!! hehehehehe Thanks a lot Sindy, I should give you a part of my salary xD I still could not read your other post, I will read it tomorrow morning. But the fasttrack rule is now disabled and Load Balancing is working fine. CPU is about 5%, no problem Everything is working ...
by rbuserdl
Wed May 15, 2019 5:05 pm
Forum: General
Topic: Load balancing not working properly [SOLVED]
Replies: 3
Views: 291

Re: Load balancing not working properly [SOLVED]

Both routes with marks are disabled now because of the issue
by rbuserdl
Wed May 15, 2019 5:01 pm
Forum: General
Topic: Load balancing not working properly [SOLVED]
Replies: 3
Views: 291

Load balancing not working properly [SOLVED]

Hello, I am trying to setup a load balancing to accomplish the following: - PCs in 192.168.0.8 - 192.168.0.191 range -> Go out through ISP2 (Claro) - PCs in 192.168.0.192 - 192.168.0.254 range -> Go out through ISP1 (Fibertel) At the end I will attach the code I have 4 default routes (2 considering ...
by rbuserdl
Tue May 07, 2019 4:22 pm
Forum: General
Topic: L2TP + IPSec -> policy not found [SOLVED]
Replies: 5
Views: 444

Re: L2TP + IPSec -> policy not found [SOLVED]

Thanks to all for your help.
Sindy, you allways save me, thanks a lot!!!
It is working now, I dont know why it is not working in my W10 but I dont need it here, this problem in my machine only makes me waste time.

Regards!
by rbuserdl
Tue May 07, 2019 12:09 am
Forum: General
Topic: L2TP + IPSec -> policy not found [SOLVED]
Replies: 5
Views: 444

L2TP + IPSec -> policy not found [SOLVED]

Hello, Once before, I configured a L2TP + IPSec tunnel to connect to it from different OSs, it is working fine. Now I have configured the same VPN in another Mikrotik (Totally different place) Got the following error: 17:41:00 ipsec LOG-IPSEC: searching for policy for selector: PUBLIC_IP:1701 ip-pro...
by rbuserdl
Wed Apr 10, 2019 3:04 pm
Forum: Beginner Basics
Topic: L2TP NAT LAN
Replies: 12
Views: 843

Re: L2TP NAT LAN

Hello, I think maybe you speak in spanish, because the word "foto" is in spanish, I do I have not so much knowledge about l2tp, but this does not seems to me an issue related to l2tp, because ping and other staff worked as you said. When the client are in the same network, the connection with the se...
by rbuserdl
Tue Apr 09, 2019 6:35 pm
Forum: Beginner Basics
Topic: L2TP NAT LAN
Replies: 12
Views: 843

Re: L2TP NAT LAN

Sorry, I just see the filter rules. It seems you have allowed for "192.168.1.145 -> 192.168.5.0/24" ports 1433 and 993 But for "192.168.5.0/24 -> 192.168.1.145" you dont have allowed the port 993 As I can see in the photo, there are connections on with the port 993, with 192.168.1.145 as dst-address...
by rbuserdl
Tue Apr 09, 2019 3:06 pm
Forum: Beginner Basics
Topic: L2TP NAT LAN
Replies: 12
Views: 843

Re: L2TP NAT LAN

You are wellcome! I wanted to see if "Reply src. Address" is the same than "Destination address" and "Reply dst. Address" is the same than "Source Address" You can add these columns, with a right click on any ítem on the list -> Show columns -> Reply dst. Address As I think, the router should not na...
by rbuserdl
Tue Apr 09, 2019 12:38 am
Forum: Beginner Basics
Topic: L2TP NAT LAN
Replies: 12
Views: 843

Re: L2TP NAT LAN

Hello, The kind of NAT most used is to Access Internet from internal computer (For example), I Will try to explain you why is it: Supose the following: -A machine in your network is trying to access to www.facebook.com -The machine got the IP address of www.facebook.com from its DNS servers or cache...
by rbuserdl
Mon Apr 08, 2019 10:02 pm
Forum: Beginner Basics
Topic: RB941-2ND-TC, newbie e connection as AP for IOT devices
Replies: 4
Views: 386

Re: RB941-2ND-TC, newbie e connection as AP for IOT devices

Quick set is not recommended and sometimes it does not work so good, but you could try to use quickset and select "bridge" mode in configuration Previous backup, which is in "/files" Otherwise, to make it work as AP you could try to configure it manually: - Make sure you have a bridge (/bridge) and ...
by rbuserdl
Mon Apr 08, 2019 4:08 pm
Forum: Beginner Basics
Topic: RB941-2ND-TC, newbie e connection as AP for IOT devices
Replies: 4
Views: 386

Re: RB941-2ND-TC, newbie e connection as AP for IOT devices

Hello Sorry, what are you trying to accomplish with the mikrotik? Do you need just to connect with Wireless some devices? You can configure it to get all devices in the same network or in different networks Do you have a DHCP Server and DNS Server in your network? If you want to get everything on th...
by rbuserdl
Mon Apr 08, 2019 3:13 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

Hello I dont know what happened but it seems it is working now I changed the routes to get everything going out through WAN1 and disabled the mangle rule which avoid mark anything on port 8001, worked I set again less distance to WAN2 and leave this mangle rule disabled, continue working I dont know...
by rbuserdl
Wed Apr 03, 2019 10:21 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

Hello, I finally could talk with the person who installed the NVR, he said that the only port involved is the 8001, which is configured in NVR and APP, but he added that the video is sending using the port 554 or 1024 However I saw different behavior: Now I am not marking anything to the port 8001 I...
by rbuserdl
Fri Mar 22, 2019 4:12 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

Thanks Sebastia, As I think, if you have a connection with the "to_ISP1" routing mark, and you dont have any route considering this mark (in my case, the only route considering this mark is disabled), then this connection will use the default routing table, in which is going to use the default route...
by rbuserdl
Fri Mar 22, 2019 2:26 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

This is the route:
add check-gateway=ping distance=1 gateway=ISP1_Default_Gateway routing-mark=to_ISP1
If I only disable this route, I can view the cameras using any WAN public IP
Thanks
by rbuserdl
Fri Mar 22, 2019 1:51 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

That is right, I dont have any VRF, I dont have any routing rule I really dont know how the NVR comunícate with clients but I could find out I understand what you say, I agree with this.but what really surprise me is: Why does it work only by disabling the only route with the ISP1 mark? If the issue...
by rbuserdl
Thu Mar 21, 2019 9:31 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

Hello
This address-list has all the networks in all the sites (connected to the affected one, through VPN) and the networks of VPNs IPs
For example: 192.168.1.0/24, 192.168.10.0/24, 192.168.20.0/24, 172.16.1.0/30...... and so

Thanks in advance
by rbuserdl
Thu Mar 21, 2019 4:55 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

Ok,
Do you think the issue is related with this?
I dont think so, maybe this is not necessary but it should not cause the issue
What do you think?
by rbuserdl
Tue Mar 19, 2019 2:10 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

Thanks Sebastia, How I see, this Mikrotik is routing even inside the network, because devices with an IP in 192.168.1.0/24 does not know how to reach devices in 192.168.10.0/24, so they go to their default Gateway, which is the Mikrotik, so the Mikrotik decide what to do. These connections, as I see...
by rbuserdl
Mon Mar 18, 2019 2:37 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

Thanks both, Anav, there is not any route rule. I know both public IPs, so I know which ISP to come in on, we give to the users both public IPs or names pointing to these IPs so they have a choice when some link is down (This is happening often, Internet service is not good in those places). I marke...
by rbuserdl
Fri Mar 15, 2019 6:10 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Re: Issues with routes with package/routing marks

Also:
telnet works with the port 8001 in any interface
I published 3389 port to rdp to a machine with IP address: 192.168.10.X, for test purpose, and it worked thought any ISP
by rbuserdl
Fri Mar 15, 2019 6:05 pm
Forum: General
Topic: Issues with routes with package/routing marks
Replies: 19
Views: 901

Issues with routes with package/routing marks

Hello, I have a Mikrotik router with Routeros and Firmware v6.44, which has 2 internet connections (2 different ISPs) and 2 different internal networks: 192.168.1.0/24 and 192.168.10.0/24 I configured a time ago, the router to set marks to get 192.168.10.0/24 devices, to use ISP1 for Internet access...
by rbuserdl
Wed Oct 31, 2018 7:39 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Ahh, ok, I got it,
I need to think how to handle it with the routing marks in one site, but you don't care about it
Thanks a lot, you are a genius

Regards,
Damián
by rbuserdl
Wed Oct 31, 2018 1:54 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Sorry Sindy, I am not sure if it could solve the issue. As I think (not sure), the first command mark a route and the second modify the preiously created route to use only marked routes. If the WAN2 link goes down again, which is the difference with the previous settings? This route with dst-address...
by rbuserdl
Tue Oct 30, 2018 8:57 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Sindy, like allways, you saved me
I forgot about the route rules.
I will create one route rule for each VPN in each site
So far, after disabling the GRE interface for more than 5 minutes and re-enable it, worked fine.

Thanks a lot for all your help
Regards
Damián
by rbuserdl
Tue Oct 30, 2018 4:52 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Sindy, sorry because I did not explain, I know all what you said in your last post and I did undestand why is the blackhole route I just tried to avoid to create the blackhole route, just in case, someone in Site4 maybe is using S1W2Address without the VPN (Accessing directly through a dst-nat on Si...
by rbuserdl
Tue Oct 30, 2018 2:42 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Thanks Sindy, I never pay atention to the route type, allways created unicast routes, should read about it, I will About the masquerade, there is just one rule for both WAN interfaces: /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade General" out-interface-list=WAN Do you thin...
by rbuserdl
Mon Oct 29, 2018 10:42 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

I just see, all ítems on Site 4 has as reply-dst-address: "S4W1Address", even the ítems which have "S4W2Address" as src-address
This means that everything is going out through WAN1, right?
Should I need to use mangle?

Thanks in advance.
Regards
Damián
by rbuserdl
Mon Oct 29, 2018 10:30 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Site 1: Flags: E - expected, S - seen-reply, A - assured, C - confirmed, D - dying, F - fasttrack, s - srcnat, d - dstnat 0 S C protocol=gre src-address=S1W1Address dst-address=S3W1Address reply-src-address=S3W1Address reply-dst-address=S1W1Address gre-key=0 timeout=9m56s connection-mark="Wan1_conn"...
by rbuserdl
Mon Oct 29, 2018 3:59 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Hello Forum. sorry for re-open this post, 1 of all VPNs stopped working and I cannot find why I left 8 VPNs working: S of Site - W of WAN: S1W1 - S2W1 S1W2 - S2W2 S2W1 - S3W1 S2W2 - S3W2 S3W1 - S4W1 S3W2 - S4W2 S4W1 - S1W1 S4W2 - S1W2 Previously I had VPNs among 3 sites, working only 3 of 6, the con...
by rbuserdl
Fri Oct 26, 2018 10:52 pm
Forum: Wireless Networking
Topic: Wireless problems
Replies: 2
Views: 591

Re: Wireless problems

Thanks Joe,
I will try to test first the 2ghz-onlyn band, then I will try to get an AP that work on the 5Mghz

Regards
by rbuserdl
Wed Oct 24, 2018 8:50 pm
Forum: Wireless Networking
Topic: Wireless problems
Replies: 2
Views: 591

Wireless problems

Hello forum, My knowledge about Wireless is poor I have the following issue: A Enterprise has a floor in a high building in a place with a lot of signals of everything (WiFis of another enterprises for example) In this place, everyones have problem with the Wireless, it disconnect sometimes, sometim...
by rbuserdl
Thu Oct 11, 2018 9:00 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

Re: VPN with IPSec security are disconnecting

Hi Sindy, I understood,
Thanks, regards!!
by rbuserdl
Thu Oct 11, 2018 5:01 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

Re: VPN with IPSec security are disconnecting

Sorry, I want to ask one more question related to this. In another Enterprise there are many GRE tunnels with ipsec (The only ipsec settings modified is the "ipsec secret" in the gre interface settings) How can I flush an specific SA in there? I have dinamyc policies that I can not disable Thanks in...
by rbuserdl
Wed Oct 03, 2018 10:46 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

Re: VPN with IPSec security are disconnecting

Thanks again Sindy,

All tunnels are working fine since I post this topic, I think I will not change anything else.

Regards
by rbuserdl
Wed Oct 03, 2018 10:40 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Hi, Sorry about the delay. I see the last week that those tunnels were all up, and those are still up, without changing anything Now I have the 8 tunnels working, using a specific interface for each tunnel, using the routes of Sindy, using local and remote address in the interface properties and kee...
by rbuserdl
Tue Sep 25, 2018 11:05 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

I would not say that I dont know how routing works, I know the basic, I just didn't know that setting up the local address in the tunnel is not enought Also, GRE manual does not say anything about this route, just about route to the remote network: https://wiki.mikrotik.com/wiki/Manual:Interface/Gre...
by rbuserdl
Tue Sep 25, 2018 8:40 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Sorry, my mistake /ip route add dst-address=site.2.wan.1/32 gateway=site.1.gw.1 pref-src=site.1.wan.1 add dst-address=site.2.wan.2/32 gateway=site.1.gw.2 pref-src=site.1.wan.2 This is what I added, the Sindy's routes I think masquerade outgoing packets generated from the router does not have any sen...
by rbuserdl
Tue Sep 25, 2018 6:18 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Just to be clear, The GRE interfaces were configured well, with local and remote address correctly Both tunnels started to work at the same time when I added the static route as Sindy sugested: /ip route rule add src-address=<wan1address> table=<wan1table> add src-address=<wan2address> table=<wan2ta...
by rbuserdl
Mon Sep 24, 2018 5:40 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Re: Only work 1 of 2 GRE VPNs [SOLVED]

Sindy,
You did a shot into the darkness and you got the target.
You are right, this is the problem. Now both tunnels are working.

You are awesome!!
Thanks a lot
Regards!
by rbuserdl
Fri Sep 21, 2018 10:02 pm
Forum: General
Topic: Only work 1 of 2 GRE VPNs [SOLVED]
Replies: 32
Views: 2532

Only work 1 of 2 GRE VPNs [SOLVED]

Hello forum, I did not want to create another topic because I have some topics pending, but I need to solve this before the others I allways have issues with VPNs This time I have the following issue: - 4 RB in 4 different sites - All 4 sites with 2 WAN interfaces working - Site 4 is new, before the...
by rbuserdl
Wed Sep 19, 2018 8:47 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

Re: VPN with IPSec security are disconnecting

Thanks a lot Sindy, you are a genius!
I need more time and will update you
by rbuserdl
Wed Sep 19, 2018 5:45 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

Re: VPN with IPSec security are disconnecting

Hello, I forgot to mention the following, I configured a time ago, in other company, some GRE tunnels between the headcuarters and many different sites, I had the same problem in all of them and finally left the tunnels without IPSEC working fine. I dont know whether it is related to - The Argentini...
by rbuserdl
Tue Sep 18, 2018 11:27 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

Re: VPN with IPSec security are disconnecting

Look yet another time - at the central site, there are two dynamically created policies, one per each client (user), exactly as it should be. As the two differ from each other in sa-dst-address, there is no conflict and your issue doesn't come from such conflict. I know, I tried to explain that I f...
by rbuserdl
Tue Sep 18, 2018 4:12 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

Re: VPN with IPSec security are disconnecting

Sindy, thanks for your response. Yes, this is the case, I used the default settings of IPSec, I thought this will work. Is it better to use allways Exchange-mode=ike2? Sorry, I see again and found 1 policy for each connected device I will copy the export below There are 3 sites, which I will call Si...
by rbuserdl
Mon Sep 17, 2018 5:14 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

Re: VPN with IPSec security are disconnecting

Thanks Sindy, Not sure about the Exchange-mode, in /ip ipsec peer, the only peer I have appears grayed out as "main L2TP" Could be solved upgrading Routeros? Current version in Server is 6.42.6 About the policies, I have just 1 policy for both users, if I disable and re-enable it I think both connec...
by rbuserdl
Thu Sep 13, 2018 11:08 pm
Forum: General
Topic: VPN with IPSec security are disconnecting
Replies: 13
Views: 1587

VPN with IPSec security are disconnecting

Hello forum, I have created 1 GRE tunnel with IPSec between 2 sites (through Internet), one day it stoped showing the "R" letter at the left of the interface (in both sites) and stopped working the VPN at all, I didnt know what to do, so I disabled the VPN interface in both routers (mikrotiks), when...
by rbuserdl
Tue Jul 31, 2018 9:59 pm
Forum: General
Topic: Proxy issues
Replies: 2
Views: 322

Re: Proxy issues

Anyone?
No body understand what I said or no body knows?
by rbuserdl
Mon Jul 23, 2018 11:22 pm
Forum: General
Topic: Proxy issues
Replies: 2
Views: 322

Re: Proxy issues

Just to be clear, I Will call proxy client to the settings on the PC Proxy server enabled and proxy client disabled -> does not work Proxy server enabled and proxy client enabled -> does work Proxy server disabled and proxy client disabled -> does work Proxy server disabled and proxy client enabled ...
by rbuserdl
Mon Jul 23, 2018 6:56 pm
Forum: General
Topic: Proxy issues
Replies: 2
Views: 322

Proxy issues

Hello people, I am with a very old issue In any computer I cannot Access to a specific site on internet, it take some seconds and appear "The page cannot be displayed" Proxy server is enabled on the router and this site is allowed in the proxy Access list If I turn on the proxy on a specific PC, in ...
by rbuserdl
Mon Jul 23, 2018 6:45 pm
Forum: General
Topic: GRE Tunnel with IPSec
Replies: 2
Views: 726

Re: GRE Tunnel with IPSec

Thanks Sindy,
I need some time to make tests.
I Will let you know later, I need to take care another issue right now.
Regards
by rbuserdl
Wed Jul 18, 2018 3:17 pm
Forum: General
Topic: GRE Tunnel with IPSec
Replies: 2
Views: 726

GRE Tunnel with IPSec

Hello, I have a problem, I have created 5 GRE tunnels with IPSec, them worked before but some day stopped working When I disable IPSec start working again I tried to enable IPSec again and restart all routers, no changes I set IPSec in the GRE interface settings, in the "IPSec Secret" option /interf...
by rbuserdl
Thu Jun 28, 2018 11:17 pm
Forum: Beginner Basics
Topic: Storage questions and graphing questions
Replies: 3
Views: 560

Re: Storage questions and graphing questions

Thanks,
This does not answer all my questions but helped a lot xD
Regards,
by rbuserdl
Thu Jun 28, 2018 7:20 pm
Forum: Beginner Basics
Topic: Storage questions and graphing questions
Replies: 3
Views: 560

Storage questions and graphing questions

Hello people, I am starting with "Graphing" and many basic questions came (I didnt find the answer in Mikrotik wiki) The first question is not about graphing itself, it is about something more basic: If I go to system->disk, nothing appear, but when I go to system->resources appear "total HDD size" ...
by rbuserdl
Thu Jun 28, 2018 7:05 pm
Forum: Beginner Basics
Topic: Accessing Mikrotik from a secondary internet connection
Replies: 15
Views: 1388

Re: Accessing Mikrotik from a secondary internet connection

Thanks to all, Sorry about the delay I didnt reallice before, but as the issue was between an external device and the Mikrotik (chain input for the Mikrotik), nat is not relative I could check what you asked and that is correct, when I try to connect through the secondary connection, it is respondin...
by rbuserdl
Mon Jun 11, 2018 10:31 pm
Forum: Beginner Basics
Topic: Accessing Mikrotik from a secondary internet connection
Replies: 15
Views: 1388

Re: Accessing Mikrotik from a secondary internet connection

Thanks Anav,
I am busy right now with other issue, I Will try this as soon as I can and I Will tell you
by rbuserdl
Mon Jun 11, 2018 6:05 pm
Forum: Beginner Basics
Topic: Accessing Mikrotik from a secondary internet connection
Replies: 15
Views: 1388

Re: Accessing Mikrotik from a secondary internet connection

Anav, It seems we are speaking a different languaje Case 1: 1 router, static IP, masquerade: I should change it to src-nat but not needed to do that because this router is working fine, I can connect to this throught any interface Case 2: 1 router, dinamyc IP, masquerade, What I need to change to ma...
by rbuserdl
Mon Jun 11, 2018 5:48 pm
Forum: Beginner Basics
Topic: Accessing Mikrotik from a secondary internet connection
Replies: 15
Views: 1388

Re: Accessing Mikrotik from a secondary internet connection

Thanks Anav,
Now, I need to change anything in the router with the dinamyc IP and the masquerade, because this is the router affected
While the other router have no any problem, I dont care if this is using masquerade or src-nat, because everything is working fine
by rbuserdl
Mon Jun 11, 2018 4:55 pm
Forum: Beginner Basics
Topic: Accessing Mikrotik from a secondary internet connection
Replies: 15
Views: 1388

Re: Accessing Mikrotik from a secondary internet connection

In both cases I have static IP, In one router I am obtaining allways the same IP through DHCP Client In the other router I have set static IP through "/ip address" instead In both cases I use masquerade That is the only difference I found in both routers, anyone knows why can be this different behav...
by rbuserdl
Mon Jun 11, 2018 4:26 pm
Forum: Beginner Basics
Topic: Accessing Mikrotik from a secondary internet connection
Replies: 15
Views: 1388

Re: Accessing Mikrotik from a secondary internet connection

Sorry, I didnt want to revive an old thread but I am worried about the following: Why I have this behavior in some routers and not in other routers? I compared all settings in 2 routers with different behavior and didnt find anything, I just saw that the router with this behavior have the IP from th...
by rbuserdl
Thu May 31, 2018 5:16 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

Very good!!!! The DNS Server is the Mikrotik router itself (With the L2TP Server), I added a rule to allow input traffic in the UDP port 53 with the VPN network as src-address, thanks. I just see that I can ping it using for example "Alpha." (With a dot at the end) instead of "Alpha", so there is no...
by rbuserdl
Thu May 31, 2018 3:09 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

Sorry about the delay, My boss asked me to take another issue. I am back now. So, I just realiced that my Gateway is VPN Server Router although I dont know why, in my network adapter I have the same Gateway than before and the vpn adapter has no default Gateway, anyway, so far I dont care about that...
by rbuserdl
Tue May 29, 2018 11:03 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

Yes, when I try to connect it ask me for username and password, however, I dont think it is about username or password the error because of the Mikrotik log

Another question, so far more important for me:
How can I set to clients to force to use the vpn default Gateway?

Regards,
Damián
by rbuserdl
Tue May 29, 2018 9:58 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

Sorry, I want to check if the settings in my Android device is ok: Name: Just a name Type: L2TP/IPSec PSK Server address: Just the public IP of the routerboard with the VPN Server L2TP Secret: 123456 (The password for the unique username I configured in "Secrets") IPSec Identifier: (Not used) IPSec ...
by rbuserdl
Tue May 29, 2018 9:43 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

Hello,

I disconnected all devices, waited more than 5 minutes, set the default values for the default proposal, waited again more than 5 minutes and tried to connect again with my Android 6 device, did not work, any idea?

Thanks
Damián
by rbuserdl
Tue May 29, 2018 9:39 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

Thanks Sindy, Damián is writen in spanish, my main language, my english is not so good. About the static interface, never mind that question was just to know About the many devices behind a nat with the same public IP dont worry, I am using the same connection for testing purpose only Regards, Damián
by rbuserdl
Tue May 29, 2018 8:55 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

Thanks Sindy, I think I touched the default settings of the default proposal on Mikrotik side, following a guide to make it work, I will look for the original values and will try to copy them to the Mikrotik with the VPN. All my test were from the same public IP, maybe this is the problem, I will tr...
by rbuserdl
Tue May 29, 2018 6:56 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

Sorry, new update In IOS I can connect to VPN but few minutes after it disconnects by itself I tried to connect in a notebook with Windows 10 and I could connect, but when I tried again it remains in "Connecting", nothing changed in the RB Log again shows "peer is not responding" Thanks in advance. ...
by rbuserdl
Tue May 29, 2018 5:03 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

Re: L2TP + IPSEC with mobile devices

I just tried with iOS and connected succesfully, it seems the problem is only with Android 6 or older Other question: I have created a L2TP server interface, when I connect the first client to VPN, this interface appears like running, but when I connect a second client, appears a new Dynamic interfa...
by rbuserdl
Tue May 29, 2018 4:09 pm
Forum: General
Topic: L2TP + IPSEC with mobile devices
Replies: 14
Views: 2143

L2TP + IPSEC with mobile devices

Hello team, I am trying to make it work a VPN between a Mikrotik RB1100AHx4 and mobile devices outside, throught Internet I can connect with Windows Phone and Android 7, but I couldnt with Android 6, I don't know why, my knowledge about vpn and ipsec is poor I am getting the following error when try...
by rbuserdl
Tue Apr 24, 2018 6:22 pm
Forum: Beginner Basics
Topic: Accessing Mikrotik from a secondary internet connection
Replies: 15
Views: 1388

Re: Accessing Mikrotik from a secondary internet connection

Thanks a lot Solar77 and Anav, Sorry about the delay, I have a lot of work and usually leave the not urgent tasks to later. I know about the more specific routes are considered first but I didnt know that allways the traffic goes out through the connection with less distance, I thought that when the...
by rbuserdl
Mon Apr 09, 2018 5:30 pm
Forum: The Dude
Topic: Dude basic troubleshooting
Replies: 3
Views: 875

Re: Dude basic troubleshooting

Thanks a lot for your answer I remain 2 questions: About the 3º question, I can use the color to know the state in real time, but I was wondering about a history (For example, What happened in the last day). I know I can double click on a device and see the time of response of any service on "Histor...
by rbuserdl
Thu Apr 05, 2018 6:57 pm
Forum: The Dude
Topic: Dude basic troubleshooting
Replies: 3
Views: 875

Dude basic troubleshooting

Hello, I am just starting with the dude, I could enable it on a Mikrotik, I installed the software in a computer, I could connect to the router and I see a network map. Now, I could not find anything useful on it. Many basic questions: 1) Are there any tutorial or guide to troubleshoot a network? 2)...
by rbuserdl
Thu Mar 22, 2018 2:25 pm
Forum: Beginner Basics
Topic: Accessing Mikrotik from a secondary internet connection
Replies: 15
Views: 1388

Accessing Mikrotik from a secondary internet connection

Hello!! I work for a Company which give help desk to many customers We have different Mikrotiks in different customers, some as router and some as Access point. I know about Mikrotik just the basic settings I have seen more than 1 mikrotik (as router) in different customers with the same problem: -T...