Community discussions

Search found 4 matches

by lukakovacica
Fri Jul 19, 2019 6:29 pm
Forum: General
Topic: RB4011iGS+5HacQ2HnD-IN SFP+ issues v6.45.2 (stable)
Replies: 1
Views: 435

RB4011iGS+5HacQ2HnD-IN SFP+ issues v6.45.2 (stable)

Hi, I would like to report that some of my SFP+ modules have stopped working in a RB4011. I upgraded the router from v6.45.1 (stable) to v6.45.2 (stable). I have tested cheap eBay SFP+ modules (CISCO SFP-10G-SR), none of them work. I then tried using official MikroTik DAC SFP+ cables and they do wor...
by lukakovacica
Tue Jul 03, 2018 9:54 am
Forum: General
Topic: IGMP Snooping on the new bridge implementation (6.41 +)
Replies: 4
Views: 2383

Re: IGMP Snooping on the new bridge implementation (6.41 +)

I have the latest RouterOS (6.42.5).
by lukakovacica
Sun Jul 01, 2018 3:18 pm
Forum: General
Topic: IGMP Snooping on the new bridge implementation (6.41 +)
Replies: 4
Views: 2383

IGMP Snooping on the new bridge implementation (6.41 +)

Hi, I have fully migrated my router to the new bridge implementation introduced in 6.41. Everything works fine, just IGMP Snooping doesn't work. I have one bridge with multiple VLANs. I get IPTV from my ISP on VLAN 3999 and tag it in /interface bridge vlan I also tag ports that go to the STBs, the s...
by lukakovacica
Tue Mar 27, 2018 9:42 pm
Forum: General
Topic: IPv6 address from pool chaging
Replies: 0
Views: 170

IPv6 address from pool chaging

Hi, I have an issue with IPv6 addressing. When I get a /56 prefix from my ISP through DHCP-PD, I cannot statically set /64 address prefixes to bridges, as they change from time to time. For example: I get a prefix like this: 2a00:xxxx:xxxx:1700/56 I assign addresses like this to bridges: 2a00:xxxx:x...