Community discussions

Search found 10 matches

by alengrosevic
Thu May 24, 2018 8:31 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

latest available winbox for download is 3.13. I cant find 3.14.

EDIT: Thank you guys for the link! :)
by alengrosevic
Wed May 23, 2018 11:34 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

RC17 is out. *) wireless - increased stability on hAP ac^2 and cAP ac with legacy data rates; But after upgrade I cant login thru winbox anymore. It keeps saying wrong username password. Over Web page I can login, but over winbox I cant. Strange... EDIT: Log from device: Time May/23/2018 22:30:04 Bu...
by alengrosevic
Fri May 04, 2018 12:10 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi [Not]

The internal antennas in the hAP ac2 are 90-degrees offset. Try aligning your wireless adapter antennas the same way (1 horizontal, 1 vertical, 0/90 degrees; then +45/-45 degrees), and see if this can make further difference. Sent from my Pixel XL using Tapatalk I have tried all the combination but...
by alengrosevic
Wed May 02, 2018 12:36 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi [Not]

I have managed to get some improvements with AC2. I use AC2 on his stand to be installed vertically on the table (5m away from computer). Antennas (X99A Titanium MSI) of my AC wireless card were until now verticaly mounted. Today i have tried to mount them horizontally, just for testing. Signal qual...
by alengrosevic
Mon Apr 30, 2018 2:11 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

@squeeze: Colud you please explain to me how did you, based on your test on distance of 1m, concluded that wireless part is good? On distance of 1m, I would use cable, this is not the type of test that is used for wireless. Put distance of 5m, then 10m, and even if you can 15m between devices. Then ...
by alengrosevic
Thu Apr 26, 2018 12:08 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

My wireless router is working way better with the new firmware. They have improved wireless performance a lot. Also, I have set my wireless card (Intel 8260) by this advice: https://www.digitalcitizen.life/double-wifi-speed-windows-intel-network-cards EDIT: I am not shure if I am allowed to give lin...
by alengrosevic
Tue Apr 24, 2018 12:58 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

I have made ticket (Ticket#2018041222000217) regarding wireless problems. Support asked me to send supout.rif file, and I have send them everything they asked in email. Since then (7 days ago), there is no answer. And their staff telling us that only handfull of users and only on this forum having p...
by alengrosevic
Thu Apr 19, 2018 1:40 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

My current wireless router ASUS GT-AC-5300 can reach 900Mbps under 5G ac, I can't agree 300mbps is a "normal" ac performance. You miss my point. They said that they got 300mbit and in their opinion that is ok. In my opinion it is definetly NOT. Before HAP AC2 I had several AC devices and all of the...
by alengrosevic
Wed Apr 18, 2018 6:16 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 56822

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

I gave up on my HAP AC2. When I see that Mikrotik stating that 300 MBit/s is OK for AC device,that is enough to me. And that result they got was in lab enviroment. Real world results are catastrophic. And after all the customers telling them that wireless performance crap, they are not admitting tha...
by alengrosevic
Fri Mar 30, 2018 12:20 am
Forum: Beginner Basics
Topic: Very slow WiFi download speed. (MikroTik hAP ac2) [SOLVED]
Replies: 25
Views: 16533

Re: Very slow WiFi download speed. (MikroTik hAP ac2) [SOLVED]

same here! Pretty disapointed with wireless part of router. I have 100/20 connection and router gets from 55-75(very fluctuating) in download and 20 in upload. Router is 4m from PC. With Speedport router(ISP) on ame place I can get around 135/26. I am just disapointed with wireless part of HAP AC2...