Community discussions

Search found 77 matches

by Hoov
Wed Oct 02, 2019 5:05 pm
Forum: General
Topic: Need some help troubleshooting a probable loop, please.
Replies: 7
Views: 581

Re: Need some help troubleshooting a probable loop, please.

Enable RSTP on all your devices.. ! I had read about the Admin MAC briefly, it sounds like I can just create a MAC Address? Is that correct? You can do a simple trick, go to interfaces eoip, click the +, copy the mac address that was generated and close the window Without saving anything . Take tha...
by Hoov
Wed Oct 02, 2019 5:04 pm
Forum: General
Topic: Need some help troubleshooting a probable loop, please.
Replies: 7
Views: 581

Re: Need some help troubleshooting a probable loop, please.

Hello, you have different RouterOS versions. Long term is this where there are very few bugs and works well. You have the stable version with newer implementations but which can still contain bugs. And you have the beta versions that still have to be tested. The last one (beta version) is not recom...
by Hoov
Wed Oct 02, 2019 5:29 am
Forum: General
Topic: Need some help troubleshooting a probable loop, please.
Replies: 7
Views: 581

Re: Need some help troubleshooting a probable loop, please.

Zacharias, yes it is the root bridge. As for RSTP, when I was setting up the network, I misunderstood what RSTP did and turned it off. I had continued my research after posting here, and ran across some information that was leading me to the point where I had decided that STP or RSTP was going to ha...
by Hoov
Tue Oct 01, 2019 6:28 am
Forum: General
Topic: Need some help troubleshooting a probable loop, please.
Replies: 7
Views: 581

Need some help troubleshooting a probable loop, please.

We have a RB750 Gr3 that is the first device in our network. We are getting quite a few entries in the log stating "Bridge port received packet with own address as source address probably loop". The very first thing I did was check MAC address's on all our devices, because I had imported settings fr...
by Hoov
Tue Sep 10, 2019 8:18 am
Forum: RouterBOARD hardware
Topic: Routerboard and Memory
Replies: 8
Views: 1081

Re: Routerboard and Memory

Do you know the difference between memory and hdd space? Yes I do, but Mikrotik seems to blur the line when using memory as drive space. For instance, if it were really just memory, when I rebooted, it would erase itself fully. But it does not. Only parts of it erases itself, like any data from the...
by Hoov
Mon Sep 09, 2019 4:21 pm
Forum: RouterBOARD hardware
Topic: Routerboard and Memory
Replies: 8
Views: 1081

Re: Routerboard and Memory

Now I am really confused. I am using Zabbix to monitor a network. This RB750 is the first device past the fiber modem. It stands between the network and the internet. It self reports that it has 13% of the memory is free. But then I have zabbix telling me two different things. First that the memory ...
by Hoov
Mon Sep 09, 2019 3:10 am
Forum: RouterBOARD hardware
Topic: Routerboard and Memory
Replies: 8
Views: 1081

Routerboard and Memory

I have an RB750gr3 that is running The Dude. The Dude is using a MicroSD card for storage, and I have tons of space on it. But the memory in the RB750 only has something like 14% free space, and it is slowly filling up. I am assuming that it is the data from the Queue that is causing the issue. Is t...
by Hoov
Sun Sep 01, 2019 7:24 am
Forum: RouterBOARD hardware
Topic: Powerline and Powerline AP
Replies: 3
Views: 613

Re: Powerline and Powerline AP

So in modern homes on a single phase with circuit breakers, then they would work poorly? Especially if arc fault or ground fault breakers are used?
by Hoov
Thu Aug 29, 2019 3:47 am
Forum: RouterBOARD hardware
Topic: Powerline and Powerline AP
Replies: 3
Views: 613

Powerline and Powerline AP

I had a Powerline and Powerline AP here getting them setup, and I finally got them working, except I ran into a glitch I was hoping someone would know about. I live in a small house, so it was hard to test them out here. So I took the AP out to my barn to see if I could get a connection. It would no...
by Hoov
Mon Jul 15, 2019 4:17 am
Forum: The Dude
Topic: Unable to install dude server
Replies: 13
Views: 1446

Re: Unable to install dude server

So how do i enable dude package in my routeros? What Dude2048 is telling you is that The Dude can only be installed on the hardware of the following types, TILE devices; ARM devices; MMIPS devices; RouterOS x86 installations; RouterOS CHR environment Your Router is on the type MIPSBE. The hardware ...
by Hoov
Sat Jun 29, 2019 1:51 am
Forum: General
Topic: Routerboard Temperature Sensors
Replies: 0
Views: 286

Routerboard Temperature Sensors

We are using several Mikrotik devices. Some of them are SXT's (both the SXT G-2HnD r2 and the SXT G-5HPnD r2) we have one at each at the same location. The 2.4 gHz we are using as a local AP, and the 5.8 gHz is being used as a link radio to another local tower further down the line. This evening, it...
by Hoov
Tue Jan 08, 2019 4:37 am
Forum: Wireless Networking
Topic: a non connection connection problem.
Replies: 4
Views: 381

Re: a non connection connection problem.

This is random. I h ave set the watchdog to reboot if it looses communication with one of the CPE's. Sometimes it is good for 12 hrs, others abut 1 hr.
by Hoov
Mon Jan 07, 2019 6:33 pm
Forum: The Dude
Topic: MIBs added to datapath/dude/files not showing up
Replies: 7
Views: 773

Re: MIBs added to datapath/dude/files not showing up

It does not look like you have placed the MIB files in that folder. Where did you put them?
by Hoov
Mon Jan 07, 2019 3:53 pm
Forum: The Dude
Topic: MIBs added to datapath/dude/files not showing up
Replies: 7
Views: 773

Re: MIBs added to datapath/dude/files not showing up

With me it was the Ubiquiti MIB's This is how I did it.
MIB files.JPG
by Hoov
Sat Jan 05, 2019 11:10 pm
Forum: The Dude
Topic: MIBs added to datapath/dude/files not showing up
Replies: 7
Views: 773

Re: MIBs added to datapath/dude/files not showing up

I tried using the instructions for the Dude, probably the same ones you did, and it did not work. Then I used the ones that slech just pointed you to, and it works just as it is supposed to. The one thing I did that made it easier was I used Filezilla to create the folder and upload the files. If yo...
by Hoov
Thu Jan 03, 2019 8:00 am
Forum: Wireless Networking
Topic: a non connection connection problem.
Replies: 4
Views: 381

Re: a non connection connection problem.

It is actually fairly quiet. A few hughes net routers, a cannon printer, and the occasional samsung phone, but the noise level is around -105db. The real kicker is, that about 2 hours after posting this, it stopped doing it. Now I am really confused.
by Hoov
Thu Jan 03, 2019 2:06 am
Forum: Beginner Basics
Topic: Block a MAC address
Replies: 7
Views: 667

Re: Block a MAC address

SSID Password, Right now we are just using the ACL.
by Hoov
Wed Jan 02, 2019 7:19 pm
Forum: Wireless Networking
Topic: a non connection connection problem.
Replies: 4
Views: 381

a non connection connection problem.

I have a metal 2 acting as an Access Point, with several different kinds of radios as CPE's. The last couple of days, the metal has stopped responding on the WAN side. But if you check in the CPE and in the Metal, the connection is still there, just no traffic. If you reboot the Metal, the connectio...
by Hoov
Wed Jan 02, 2019 11:53 am
Forum: Beginner Basics
Topic: Block a MAC address
Replies: 7
Views: 667

Re: Block a MAC address

Yes it is open, at least for now. Once we get it all working as it is supposed to, a password will be added.
by Hoov
Wed Jan 02, 2019 11:52 am
Forum: Beginner Basics
Topic: Watchdog timer
Replies: 9
Views: 1292

Re: Watchdog timer

Watchdog pulls the power of a device, and will never do a clean shutdown! This is what I wanted to know. The reason I am not using a normal reboot is because I need this to reboot when communication is lost. The other end occasionally does not get any traffic thru this radio (still trying to figure...
by Hoov
Wed Dec 19, 2018 4:37 am
Forum: Beginner Basics
Topic: Watchdog timer
Replies: 9
Views: 1292

Re: Watchdog timer

Thanks shiyiqiang08
by Hoov
Wed Dec 19, 2018 3:53 am
Forum: Beginner Basics
Topic: Block a MAC address
Replies: 7
Views: 667

Re: Block a MAC address

I was hoping there was a way to make it be ignored all together. We are stopping the connection, but it just keeps trying. I think Canon must have bought energizer at some time.
by Hoov
Wed Dec 19, 2018 3:49 am
Forum: Beginner Basics
Topic: Watchdog timer
Replies: 9
Views: 1292

Re: Watchdog timer

I know what it is supposed to do, and I want it to do that. What I am trying to understand is HOW watchdog reboots the system. Does it go thru a real reboot, or does it just power down the device. If it is supposed to be rebooting normally, then I have a problem. If it just shuts down power briefly ...
by Hoov
Tue Dec 18, 2018 4:23 am
Forum: RouterBOARD hardware
Topic: sxtg-2hnd
Replies: 0
Views: 251

sxtg-2hnd

Is anyone using these as sector antenna's? How close do you have them mounted to each other? Are they working out OK?
by Hoov
Mon Dec 17, 2018 10:51 pm
Forum: Beginner Basics
Topic: Block a MAC address
Replies: 7
Views: 667

Block a MAC address

Is there anyway to block a device that keeps trying to connect to an AP on its own? I have tried the ACL and writing a firewall rule, and while it never makes a connection, it still tries to connect for about 20 seconds every 30 seconds or so. It is a Canon printer, and does not belong to anyone on ...
by Hoov
Mon Dec 17, 2018 10:48 pm
Forum: Beginner Basics
Topic: Watchdog timer
Replies: 9
Views: 1292

Re: Watchdog timer

I am doing it based on Pings not unresponsiveness. So it should shutdown normally and reboot normally. Or does watchdog just power it down?
by Hoov
Sun Dec 16, 2018 6:14 pm
Forum: The Dude
Topic: Probe outages of a peculiar length.
Replies: 0
Views: 358

Probe outages of a peculiar length.

I have two access points that have about 90% of their outages that are either 3:00 or 3:30 . Not about those times but exactly those times. To me that looks like something different than a normal outage. But I cannot find anything in the settings that are set for that sort of time, and nothing is lo...
by Hoov
Sun Dec 16, 2018 5:34 pm
Forum: The Dude
Topic: upgrade is not working
Replies: 2
Views: 643

Re: upgrade is not working

You have to upload the upgrade file to the Dude's file structure, into the Dude Data Files. Then you can click on one device or several and select upgrade and then the package you want to upgrade to. My problem is the upgrade of several of my devices do not work. It reboots but does not install.
by Hoov
Sat Dec 08, 2018 12:18 am
Forum: The Dude
Topic: Move device to Submap.
Replies: 9
Views: 1188

Re: Move device to Submap.

If there is a way, I have not found it. Good luck. I just delete a device from one map and recreate it on another.
by Hoov
Mon Dec 03, 2018 10:18 am
Forum: The Dude
Topic: Possible Dude memory leak
Replies: 6
Views: 1233

Re: Possible Dude memory leak

How many devices had you entered before these devices started showing up, the non existent devices? Did you reset The Dude DB before redoing it the last time? If not, that might be your issues. Just deleting devices in the Dude does not remove the network discovery from the server. You have to go in...
by Hoov
Mon Dec 03, 2018 10:08 am
Forum: Beginner Basics
Topic: Watchdog timer
Replies: 9
Views: 1292

Watchdog timer

I have a system that is being rebooted by the watchdog timer, I know the reason for the reboot, and I have to love with it. But my question is about why is the watchdog timer not doing the reboot properly? Every time it reboots I get an error telling me it rebooted without proper shutdown. Does watc...
by Hoov
Sun Dec 02, 2018 2:18 pm
Forum: General
Topic: DHCP disappears
Replies: 7
Views: 705

Re: DHCP disappears

That is what I thought, but there are two Administrators, I am one. And there is nothing in the log or in History about it being changed. No scripts, either.
by Hoov
Fri Nov 30, 2018 3:00 pm
Forum: General
Topic: DHCP disappears
Replies: 7
Views: 705

Re: DHCP disappears

Sorry for missing your response. It is disabled. In some cases it was the newest version of RouterOS, but it also was on some that was the version it shipped with, 6.42.7.
by Hoov
Fri Nov 30, 2018 2:57 pm
Forum: Beginner Basics
Topic: Winbox problem
Replies: 2
Views: 523

Re: Winbox problem

Thanks, that was the issue.
by Hoov
Fri Nov 30, 2018 2:53 pm
Forum: Beginner Basics
Topic: Winbox and RoMON
Replies: 2
Views: 445

Re: Winbox and RoMON

No firewall rules, but I just found out I can also get into it directly using webfig. When I click on the winbox icon on the login page, I get an error. Normally this starts a download of Winbox. I know its a configuration issue somewhere, but I have to be looking right over it. Thanks for the respo...
by Hoov
Thu Nov 29, 2018 3:47 pm
Forum: The Dude
Topic: Dude and coonect to device RouterOS
Replies: 2
Views: 870

Re: Dude and coonect to device RouterOS

I am having a similar issue. Can you connect to that device via winbox? The one device I am having a problem with, I cannot connect to except thru RoMON going thru a device after it.
by Hoov
Wed Nov 28, 2018 3:30 pm
Forum: Beginner Basics
Topic: Winbox and RoMON
Replies: 2
Views: 445

Winbox and RoMON

I have an RB912 UAG that I cannot login to directly using Winbox but if I log into a Mikrotik device on either side of it thru RoMON, then I can get into it using Winbox thru RoMON. Can anyone tell me why I can't just go thru Winbox to begin with?
by Hoov
Sun Nov 25, 2018 1:28 pm
Forum: Beginner Basics
Topic: Firewall rule effectiveness
Replies: 4
Views: 487

Firewall rule effectiveness

Is there a way to judge how effective a firewall rule is? For instance if I have a drop rule that everything gets checked by, but it never drops anything, then I can get rid of it and improve the throughput of the router. I know how to see how much traffic is going thru a rule, but how do I see if i...
by Hoov
Thu Nov 22, 2018 8:34 am
Forum: The Dude
Topic: Discover admin password
Replies: 2
Views: 625

Re: Discover admin password

There is a way. Open The Dude client, on the left click on Devices, then click on the RouterOS tab and select all of them and then right click on the highlighted box and click on Settings (NOT device settings, just Settings), then you can change the username and password there, and click apply, then...
by Hoov
Tue Nov 20, 2018 12:15 am
Forum: The Dude
Topic: Newbie Dude installation
Replies: 4
Views: 1123

Re: Newbie Dude installation

I believe the x86 iso is a linux distro that will run on a windows machine, but do not quote me on that. I have not tried it, as I do not have an extra machine to try it on right now.
by Hoov
Mon Nov 19, 2018 3:33 pm
Forum: The Dude
Topic: Newbie Dude installation
Replies: 4
Views: 1123

Re: Newbie Dude installation

The SXT will not run the dude, and neither will the 951. Both those units use the MIPSBE version of router OS. If you want to use The Dude, you need to pick a device that will run it. If you look on the download page, https://mikrotik.com/download you can see which devices will support the Dude (It ...
by Hoov
Fri Nov 16, 2018 2:20 pm
Forum: Beginner Basics
Topic: Winbox problem
Replies: 2
Views: 523

Winbox problem

This one has me stumped. I have an RB912UAG that I cannot connect to directly using Winbox, but I can use WebFig to get into it. Also if I log into a neighboring device using RoMON then I can get into it using Winbox. We have reset it and are basically starting from scratch. Here is an export, does ...
by Hoov
Fri Nov 16, 2018 11:30 am
Forum: General
Topic: DHCP disappears
Replies: 7
Views: 705

Re: DHCP disappears

Oh, and thanks for trying to explain it. I could not come up with anything that did not really sound out there.
by Hoov
Fri Nov 16, 2018 11:29 am
Forum: General
Topic: DHCP disappears
Replies: 7
Views: 705

Re: DHCP disappears

But when that interface goes back up, then so shouldn't the DHCP?
by Hoov
Mon Nov 12, 2018 8:38 pm
Forum: General
Topic: DHCP disappears
Replies: 7
Views: 705

DHCP disappears

We have six mAP lite's and now 1 SXT 2 that for some reason the DHCP has gotten turned off. One of the mAP lites happened during a power outage, so I am not so worried about that, except we have had 6 other devices that it has happened to. Nothing shows up in the log other than an unscheduled reboot...
by Hoov
Sat Nov 10, 2018 10:01 pm
Forum: General
Topic: unable to upgrade from 6.40.5 (mipsbe)
Replies: 6
Views: 575

Re: unable to upgrade from 6.40.5 (mipsbe)

I am having the same issue, some with newer versions of ROS, wome with older. But all do the same thing, reboot and nothing updates. I have even tried Netinstall on some of them, and it does not even see the device.
by Hoov
Sat Nov 10, 2018 8:07 pm
Forum: The Dude
Topic: Possible Dude memory leak
Replies: 6
Views: 1233

Re: Possible Dude memory leak

We have less than 100 customers and we are using an RB750Gr3 with the Dude running on it, and so far nothing like what you are describing.
by Hoov
Sat Nov 10, 2018 3:21 am
Forum: The Dude
Topic: Automatic several wrong mac addresses on devices
Replies: 4
Views: 851

Re: Automatic several wrong mac addresses on devices

Thanks for sharing that information,
by Hoov
Sun Nov 04, 2018 7:23 pm
Forum: The Dude
Topic: Automatic several wrong mac addresses on devices
Replies: 4
Views: 851

Re: Automatic several wrong mac addresses on devices

Have you made any progress with this? I have the same issue.
by Hoov
Sun Nov 04, 2018 10:03 am
Forum: Beginner Basics
Topic: Traffic Generator
Replies: 0
Views: 278

Traffic Generator

I want to be able to test between two routers on my wireless network. I have followed the video that is on youtube, and read some of the threads on the forum here and I still do not get any received packets. Is there a better set of instructions around? Is there anyone around that uses it for basic ...
by Hoov
Mon Oct 29, 2018 3:36 am
Forum: General
Topic: Winbox layout
Replies: 3
Views: 463

Re: Winbox layout

Thanks joegoldman, That is what I was looking for.
AlainCasault, I just want to edit the layout not the GUI. There are things I want to see on certain pages, not what is there by default. But I wanted to be able to do it in a mass edit sort of way.
by Hoov
Thu Oct 25, 2018 11:49 pm
Forum: General
Topic: Winbox layout
Replies: 3
Views: 463

Winbox layout

Is there a way to edit the winbox layout so you can view each device with the same layout. I looked around and it appears at one point there was an edit function for that, but I the copy of Winbox I have there is no edit. Thanks for any help.
by Hoov
Sat Oct 06, 2018 8:37 pm
Forum: Beginner Basics
Topic: Hardening router
Replies: 3
Views: 473

Re: Hardening router

Did one better. Took device out of the system and put a new one in with the updated rules. We had set the admin account to read only, but I realize now that was probably a bad idea. It has been changed but is still only a read only account.
by Hoov
Sat Oct 06, 2018 4:53 pm
Forum: Beginner Basics
Topic: Hardening router
Replies: 3
Views: 473

Hardening router

What is the best place to learn fast about this? I ask because I was hacked last night. I was able to stop it fairly quickly and no damage was done.But I need to harden my router faster than I had originally thought, so I need to learn quickly. And good references are appreciated, online or printed ...
by Hoov
Wed Sep 26, 2018 8:22 am
Forum: General
Topic: A blocking question.
Replies: 2
Views: 306

Re: A blocking question.

Why is it when you have a stroke of genius in the middle of the night when you were not even thinking about the problem, you overlook the one fact that stops you from making it work until you blurt it out to everyone. Thank you for not calling me an idiot for overlooking the fact that the MAC addres...
by Hoov
Mon Sep 24, 2018 4:39 am
Forum: General
Topic: A blocking question.
Replies: 2
Views: 306

A blocking question.

What I would like to do is to block access to port 8291 from inside and outside the network except for specific MAC address. I have been able to Block and allow specific MAC address's from the inside to the outside across the entire range of ports by using these, (and by removing the NOT mark in the...
by Hoov
Sat Aug 11, 2018 6:56 am
Forum: Beginner Basics
Topic: Need help setting up my network.
Replies: 2
Views: 346

Re: Need help setting up my network.

Thanks for your attempt to help me. I found my problem. I keep trying to make a major change to a Mikrotik Device and fail miserably. I just reset the configuration and did it from scratch and it worked perfectly.
by Hoov
Mon Aug 06, 2018 4:56 am
Forum: Beginner Basics
Topic: Need help setting up my network.
Replies: 2
Views: 346

Need help setting up my network.

I get my internet via a Wireless ISP thru a Groove 52 AC. I am working with the guys in the ISP to keep the network tuned up. They had not expected to use any Mikrotik devices so I am learning this all on the fly. I want to use The Dude to monitor the network. I am using a RB750Gr3 to run The Dude s...
by Hoov
Fri Aug 03, 2018 3:23 am
Forum: Beginner Basics
Topic: SNMP
Replies: 2
Views: 404

Re: SNMP

Thanks for the info.
For everyone, I have a question that is half rhetorical half serious. Does it ever end? Having to learn new software to make things work as they are suppose to?
by Hoov
Sun Jul 29, 2018 8:40 am
Forum: Beginner Basics
Topic: SNMP
Replies: 2
Views: 404

SNMP

I am a customer of an ISP, but I am also helping them with their network. My connection goes thru a Mikrotik router. Is it possible to connect to the ISP's network to monitor it thru SNMP? I have enabled it on the few of the devices, but so far the only one I can connect to thru SNMP is my own route...
by Hoov
Fri Jul 20, 2018 2:48 am
Forum: Beginner Basics
Topic: Connect to ISP private network thru customers private network
Replies: 2
Views: 392

Re: Connect to ISP private network thru customers private network

From with in the ISP. From private customer networks inside the private ISP network. Nothing over the the public internet. Thru Mikrotik Routers. I want to go from the private side of the customers network thru the router to the ISP side just by changing the IP address of the laptop to a static one ...
by Hoov
Wed Jul 18, 2018 7:14 am
Forum: Beginner Basics
Topic: Connect to ISP private network thru customers private network
Replies: 2
Views: 392

Connect to ISP private network thru customers private network

Not even sure if this is possible, but I want to be able to connect to a customers private network (they are using an RB952) into the private IP scheme the ISP uses just by changing the IP address in my computer. Is that possible? If so how? Thanks for any guidance.
by Hoov
Thu Jun 21, 2018 1:24 pm
Forum: Beginner Basics
Topic: Need a quick check on items to be ordered
Replies: 14
Views: 1008

Re: Need a quick check on items to be ordered

I will admit I am new to Mikrotik and RouterOS but you are using a lot of Mikrotik devices with built in firewalls. Use those instead of adding in a separate firewall device. How big an area do these buildings cover? What are the buildings made of? It might be possible to do the entire things with o...
by Hoov
Thu Jun 21, 2018 1:12 pm
Forum: Beginner Basics
Topic: Cannot login to Access point from home
Replies: 11
Views: 1348

Re: Cannot login to Access point from home

Any other idea's? We are at a loss.
by Hoov
Thu Jun 21, 2018 1:10 pm
Forum: Beginner Basics
Topic: PoE WAN in?
Replies: 6
Views: 920

Re: PoE WAN in?

Yes you can do that. It is just a matter of cabling. A standard Mikrotik POE puts power out on the female end (or socket) so you could use a jumper to put power into the router instead of a radio. And the data lines of the Ethernet connection would still act normally. So you would be passing power i...
by Hoov
Tue Jun 19, 2018 4:28 am
Forum: Beginner Basics
Topic: Cannot login to Access point from home
Replies: 11
Views: 1348

Re: Cannot login to Access point from home

Thanks for the suggestion 2frogs, but that did not work.
by Hoov
Tue Jun 19, 2018 3:21 am
Forum: Beginner Basics
Topic: Cannot login to Access point from home
Replies: 11
Views: 1348

Re: Cannot login to Access point from home

I only heard of RouterOS and Mikrotik a bit over a month ago when I started working with my startup ISP. They had started using Ubiquiti products and they know that firmware. So we are starting wayyy behind the eight ball. I am still figuring all this out, so any pointers you can give me would be ap...
by Hoov
Tue Jun 19, 2018 2:12 am
Forum: Beginner Basics
Topic: Cannot login to Access point from home
Replies: 11
Views: 1348

Re: Cannot login to Access point from home

One other thing that makes this crazy, there are other access points in the network that I can get into. One at 10.100.0.6 and one at 10.100.0.8 and I can login to both of them with no problem. So to me that makes me think there is nothing wrong with the network configuration or routes. There is a s...
by Hoov
Tue Jun 19, 2018 1:57 am
Forum: Beginner Basics
Topic: Cannot login to Access point from home
Replies: 11
Views: 1348

Re: Cannot login to Access point from home

Did you just have to change it in the two radio's? Do you know why this worked? It appears you made the range smaller. I really do not have that choice.
by Hoov
Mon Jun 18, 2018 8:03 pm
Forum: Beginner Basics
Topic: Cannot login to Access point from home
Replies: 11
Views: 1348

Re: Cannot login to Access point from home

Any idea's would be appreciated.
by Hoov
Mon Jun 18, 2018 7:37 am
Forum: Beginner Basics
Topic: Provide Internet Access to Mobile Devices
Replies: 2
Views: 368

Re: Provide Internet Access to Mobile Devices

I have not done it with a Mikrotik setup yet, but I did just do it using Ubiquiti radios. The router has to be setup to do all the DHCP. as for the metal 2, you need to set it up as an Access Point. Make sure you are using the 802.11 BGN on 20 MHz. Password for the connection is important, or anyone...
by Hoov
Sun Jun 17, 2018 10:21 pm
Forum: Beginner Basics
Topic: Cannot login to Access point from home
Replies: 11
Views: 1348

Re: Cannot login to Access point from home

I did do a bit of editing, I removed the serial number of the radio, the last half of the MAC address's that are shown, and the SSID. The rest is as is. This is the Access Points file. # jun/16/2018 19:57:15 by RouterOS 6.42.2 # software id = H9BB-RW43 # # model = Metal 2SHPn # serial number = xxxxx...
by Hoov
Sun Jun 17, 2018 7:16 am
Forum: Beginner Basics
Topic: Cannot login to Access point from home
Replies: 11
Views: 1348

Cannot login to Access point from home

At home I am connected to the access point thru a RB952Ui-5ac2nD-US then thru a Groove-52HPn. I have full internet access. Everything works. But I cannot use winbox or even a browser to login to the access point. It will not even respond to a ping from the CLI in either device. Yet I can go over to ...
by Hoov
Mon May 07, 2018 6:10 am
Forum: Beginner Basics
Topic: Mikrotik Router, POE out question
Replies: 2
Views: 439

Re: Mikrotik Router, POE out question

Thank you sir. I had done what I thought was the same thing, but it was probably the last two steps that hosed me. But there is one step you did forget. Address list, change the adress for the bridge to port 5. This lets me get rid of some of the extra power cord I had to run because I had run out o...
by Hoov
Mon May 07, 2018 2:35 am
Forum: Beginner Basics
Topic: Mikrotik Router, POE out question
Replies: 2
Views: 439

Mikrotik Router, POE out question

I recently purchased a hAP AC lite that I am using for my in house AP. I also currently have a SXTG 2HnD that I am going to be replacing with a LHG-2nD-XLI. I do not expect having any problems configuring the new bridge, my problem is instead with the hAP. Port 5 has the capability of being a POE ou...
by Hoov
Mon May 07, 2018 2:09 am
Forum: Beginner Basics
Topic: Newbie question about a bizarre problem
Replies: 1
Views: 343

Re: Newbie question about a bizarre problem

I have had some more experience with this. It seems like ANY Ubiquiti router (as in the part sitting on the table that you connect to wirelessly) refuses to work with Mikrotik CPE's. But the reverse is not true. Mikrotik Routers and switches work nicely with Ubiquiti radio's. Why this is still baffl...
by Hoov
Fri Apr 13, 2018 3:49 am
Forum: Beginner Basics
Topic: Newbie question about a bizarre problem
Replies: 1
Views: 343

Newbie question about a bizarre problem

I have a SXT G-2HnD (as a CPE) all set up and it is working great. But I am trying to connect a wireless router to it for use in a residence. I can configure and connect a Netgear router up to it and it works fine. But I also have a Ubiquity AirRouter and AirGateway, and those are the ones giving me...