Community discussions

MikroTik App

Search found 123 matches

by Art
Mon Jan 21, 2008 6:11 pm
Forum: RouterBOARD hardware
Topic: Upgrade to 3.0 from 2.9.xx
Replies: 8
Views: 1717

Re: Upgrade to 3.0 from 2.9.xx

some solution
upgrade 3.0 works only from 2.9.50 :)

i've tested od rb133 and 500
by Art
Wed Jan 16, 2008 12:29 pm
Forum: RouterBOARD hardware
Topic: Upgrade to 3.0 from 2.9.xx
Replies: 8
Views: 1717

Upgrade to 3.0 from 2.9.xx

I can't upgrade to 3.0. i tried upgrade rb500 and rb133c and both are death now... rb's are instaled on 30 meter towers and now i must do what? netinstall ? this is problem i have about 80 rb133c, 15 rb500 in my network... all licensed to 3.x can you explain that, why upgrade doesn't work ? config o...
by Art
Tue Apr 17, 2007 10:38 am
Forum: General
Topic: PPTP isp and mt nat
Replies: 4
Views: 1088

standard ping is only 32 so this must go , but it isn't

i think there is problem with pptp and nat in mt
by Art
Mon Apr 16, 2007 9:03 am
Forum: General
Topic: PPTP isp and mt nat
Replies: 4
Views: 1088

there is nat

even i change to

0 chain=srcnat src-address=10.11.10.0/24 action=masquerade

still nothing
by Art
Mon Apr 16, 2007 8:32 am
Forum: General
Topic: PPTP isp and mt nat
Replies: 4
Views: 1088

PPTP isp and mt nat

Hi I have problem with pptp gateway and nat on mt. Config : users -> mt (wlan 1 nat) (PPtP gateway) -> ISP 0 R name="pptp-out1" max-mtu=1460 max-mru=1460 connect-to=172.xx.xx.xx user="user" password="password" profile=default add-default-route=yes allow=mschap1,mschap2 0 chain=srcnat src-address=10....
by Art
Mon Feb 19, 2007 9:36 pm
Forum: General
Topic: Hotspot and vpn
Replies: 3
Views: 1179

I want to use like that:

wlan connects vpn to mt and hotspot authenticate
or
vpn authenticate and hotspot displays status page

is this possible?
by Art
Mon Feb 19, 2007 10:43 am
Forum: General
Topic: Hotspot and vpn
Replies: 3
Views: 1179

Hotspot and vpn

How i can set hotspot and vpn ?
any sugestions , config examples ?

thx
by Art
Thu Feb 01, 2007 12:50 am
Forum: General
Topic: PPPOE and HOTSPOT
Replies: 2
Views: 770

no one knows ?
by Art
Wed Jan 31, 2007 10:23 am
Forum: General
Topic: PPPOE and HOTSPOT
Replies: 2
Views: 770

PPPOE and HOTSPOT

How to set transparent hotspot on pppoe? I want to set hotspot for pppoe users. ether1 - to internet wlan1 - to WLAN with pppoe wlan client ist connecting with pppoe after that i want to use hotspot for status page and other things is this possible to set it ? and on what interface it must be runnin...
by Art
Tue Jan 30, 2007 11:46 am
Forum: General
Topic: routed wlan and pppoe?
Replies: 9
Views: 2023

i know that


so u use station mode on your connections between ap ?
all ap's must have dhcp server enabled?
by Art
Mon Jan 29, 2007 2:37 pm
Forum: General
Topic: routed wlan and pppoe?
Replies: 9
Views: 2023

My entire wireless network is composed or RouterOS, and I understand your concern about bridging. When I started I was using a simple WDS solution with PPPoE. However I was not satisfied with the performcance of the wireless when working with WDS and bridges. I very soon reworked the entire network...
by Art
Mon Jan 08, 2007 9:27 am
Forum: General
Topic: 2.9.39 is out
Replies: 10
Views: 1969

there was problem with correct date :) now it's working ok
by Art
Sun Jan 07, 2007 4:22 pm
Forum: General
Topic: 2.9.39 is out
Replies: 10
Views: 1969

after 1,5 year of using rb u solved problem with scheduler :)
now it's working ...

thx
by Art
Sun Dec 31, 2006 1:20 pm
Forum: General
Topic: BETA Testing and Feature Suggestions for next routeros
Replies: 329
Views: 80856

add pppoe relay agent
this feature will pass pppoe by wlan pseudo bridge
by Art
Sun Dec 17, 2006 9:45 am
Forum: Wireless Networking
Topic: Strange disconnect on wds-link
Replies: 9
Views: 2057

i have this same problem with mt. and some times it say no beacon ... on one of my ap for test i switched mt to 3x sparklan wx7800, and ..?? I see that config works better than mt ...!!! In mt i tested many cards , and i see that cm9 is working most stable on mt other cards hmm hard to tell but not ...
by Art
Wed Dec 13, 2006 12:36 am
Forum: RouterBOARD hardware
Topic: Difference between 100 and 500
Replies: 10
Views: 3756

rb 532 u can get better perfomance of network. rb 153 slow - this is for ap max 20 - 30 users , max transfer u get about 10-11 Mbit/s on 532 is about 30 Mbit/s P.S. In 153 better use with cooler, cpu is overheating then rb153 reboots !!! I use radiator on it and all works ok. Mikrotik should supply ...
by Art
Thu Dec 07, 2006 12:35 am
Forum: General
Topic: Compression on PPPoE
Replies: 3
Views: 1556

anyone ?
by Art
Tue Dec 05, 2006 9:57 pm
Forum: General
Topic: Compression on PPPoE
Replies: 3
Views: 1556

Compression on PPPoE

Is mt supporting mppc compression ?
if not , for what is compression in ppp profile ?
by Art
Tue Nov 28, 2006 10:06 pm
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 9927

i wait util toomorow and see what happens
by Art
Tue Nov 28, 2006 2:47 pm
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 9927

after upgrade to 2.9.38 still reboot every 2-3 hours ...
firmware also 2.6
by Art
Mon Nov 27, 2006 11:27 pm
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 9927

2.9.37 reboot 2-3 hours !!!

this is rb's bug !!!
by Art
Tue Nov 21, 2006 5:45 pm
Forum: Wireless Networking
Topic: 2,4 ghz ?
Replies: 4
Views: 1020

no effect

still bad perfomance
by Art
Mon Nov 20, 2006 6:57 pm
Forum: Wireless Networking
Topic: 2,4 ghz ?
Replies: 4
Views: 1020

2,4 ghz ?

Why mt 2.8.26 works better on 2,4 ghz than mt 2.9.xx ? Can any explain that ? Porblems 2.9: - on prism - 20 clients connected and ping high (200 pps) - on athreos - 20 cli ... this same. on 2.8 : - 40 clients on prism and all ok (400 pps) - athreos - not tested. I've 5 rb 500 and i cannot swich it t...
by Art
Tue Nov 14, 2006 2:10 pm
Forum: General
Topic: L2TP/IPSEC perfomance?
Replies: 0
Views: 713

L2TP/IPSEC perfomance?

Will mt work on athlon 1,5 mhz with 512 mb ram with 300 L2TP and Ipsec connections ?
by Art
Tue Nov 14, 2006 11:10 am
Forum: General
Topic: L2TP and IPSEC
Replies: 4
Views: 1343

logs says nothing ...

still canot connect after reboot
when i disable and enable ip address on ethernet then all is working ok

Solution:

i just added a script on startup do disable and enable ip address
and it works ok for now
by Art
Fri Nov 10, 2006 6:21 pm
Forum: General
Topic: L2TP and IPSEC
Replies: 4
Views: 1343

one side is Win XP and notching is coming to log on mt
by Art
Fri Nov 10, 2006 2:59 pm
Forum: General
Topic: L2TP and IPSEC
Replies: 4
Views: 1343

L2TP and IPSEC

I've problem with L2TP and IPSEC L2TP is configured good but IPSEC after reboot does not working i must disable it and enable then is working my config [admin@Aprouter] ip ipsec peer> export # nov/10/2006 13:56:15 by RouterOS 2.9.35 # software id = M0DH-FT0 # / ip ipsec peer add address=192.168.200....
by Art
Fri Nov 03, 2006 8:06 pm
Forum: RouterBOARD hardware
Topic: Bios...
Replies: 6
Views: 2411

Where is changelog for firmware 2.5 ?
by Art
Thu Oct 05, 2006 12:44 pm
Forum: RouterBOARD hardware
Topic: RB532 Bad Blocks
Replies: 14
Views: 5623

I have 1 470 bad blocks, and what now? from 64 mb nand is 15 mb free only
this is very confiusing, i cannt do netinstall it's on 100m tower :)
by Art
Fri Jun 30, 2006 7:28 am
Forum: RouterBOARD hardware
Topic: Kernel not found after upgrade
Replies: 17
Views: 11069

if you use standard built in ethernet card on pc with winxp, try to connect with
pci ethernet card, I had this same problem and i used other pci card and net install worked good

try it
by Art
Wed May 24, 2006 7:48 pm
Forum: General
Topic: License upgrade ?!
Replies: 1
Views: 724

License upgrade ?!

Hi

wtf with lincense after is expired i bought by reseller
upgrade for next year, but after i send him my soft id he tells me that i cannot upgrade becouse license was valid to 1.04.2006 but on mt i see date 1.05.2006 can u explain that?
by Art
Fri Apr 28, 2006 9:44 am
Forum: Wireless Networking
Topic: wawoo 2.9.23 5006x has been updated
Replies: 14
Views: 2580

after tests i see that my nmp cards are working better on 2.9.23
by Art
Fri Apr 28, 2006 8:58 am
Forum: Wireless Networking
Topic: wawoo 2.9.23 5006x has been updated
Replies: 14
Views: 2580

hmm i must test it
...

hmm i wondering why the are no mention about wireless update in changelog.
by Art
Fri Apr 21, 2006 10:51 pm
Forum: General
Topic: Hotspot or PPPoE ?
Replies: 19
Views: 3266

ok but when one client is connected and authenticated then some one spoofing mac can also use internet , then i think there i cannot secure conection only for my client
on pppoe i can...
by Art
Fri Apr 21, 2006 4:20 pm
Forum: General
Topic: Hotspot or PPPoE ?
Replies: 19
Views: 3266

In theses cases you need to associate the MAC to connect only from an IP, or don´t use MAC authentication, use cookie or binding type bypass... cookie is good :) what about this case: 1. client connects with mac 00:01:02:03:04:05 - login and pass then cookie 2. spoofed mac clinet connect with mac 0...
by Art
Thu Apr 20, 2006 8:31 pm
Forum: General
Topic: Hotspot or PPPoE ?
Replies: 19
Views: 3266

I also lean more towards PPPoE. It's more traditional in regards to dialup internet services - and it doesn't require a customer to first open a web browser and browse to a site, prior to using whatever protocol he wants, such as DNS, FTP, IRC, etc... Most modern OSes has built in PPPoE support... ...
by Art
Thu Apr 20, 2006 2:41 pm
Forum: General
Topic: Hotspot or PPPoE ?
Replies: 19
Views: 3266

another question how secure is hot spot, can anybody snif ?
can wlan clinets see each other when default forward is disabled ??
by Art
Sat Apr 15, 2006 12:20 pm
Forum: General
Topic: Hotspot or PPPoE ?
Replies: 19
Views: 3266

i think better will be use of pppoe, more secure than hotspot...

and if u plan to disable default forward then on pppoe users can still ping each other but they are over control of queue

on hotspot i don't know how it works...
by Art
Fri Apr 14, 2006 10:30 pm
Forum: Wireless Networking
Topic: Wireless desconect with a good signal
Replies: 12
Views: 2374

hmm this meen if i have network
tower A connected to B, B to C , C to D,E,F i don't need to use stp ?
by Art
Sat Mar 25, 2006 6:44 pm
Forum: Wireless Networking
Topic: rts and fragmentation.... when you add it to mt ?
Replies: 0
Views: 929

rts and fragmentation.... when you add it to mt ?

question as in topic ...

any other distribution has it ...
why not in mt ?
is there any problem with that?
even madwifi and hostap has this option...

we need it... , setting only in wlan clients is partial solution...

please answer...
by Art
Fri Mar 24, 2006 1:18 am
Forum: General
Topic: pps limit by dst-limit ?
Replies: 0
Views: 907

pps limit by dst-limit ?

I'm testing limiting pps by dst-limit from manual dst-limit (integer/time{0,1},integer,dst-address | dst-port | src-address{+},time{0,1}) - limits the packet per second (pps) rate on a per destination IP or per destination port base. As opposed to the limit match, every destination IP address / dest...
by Art
Fri Mar 17, 2006 9:57 am
Forum: Wireless Networking
Topic: Virtual Ap
Replies: 2
Views: 1129

Virtual Ap

IS perfomance will be better if i set ap for 20 and virtualap also for 20 or if i set only ap for 40 cards ?
anyone is using this?
by Art
Tue Mar 14, 2006 11:33 am
Forum: General
Topic: pppoe question
Replies: 1
Views: 764

pppoe question

Is possible to do pppoe server using rb500 connected to another pppoe?

i meen :

rb500 - wlan1 (pppoe server)
ether1 (or wlan2) - connecting to another pppoe link (default gateway)

i'm asking becouse there is no arp setting on pppoe-out interface
by Art
Sun Mar 12, 2006 8:37 pm
Forum: RouterBOARD hardware
Topic: Scheduler still does not work in 2.9.11
Replies: 4
Views: 1729

2.9.16 - scheduler still does not work

(Its some thing with date , if i set start date to Jan/01/1970 and time to 4:40 and interval 1 d the router is starting script only at 4 hours after start , after 1 day it do nothing)

Awaiting fix for it...
by Art
Sat Mar 11, 2006 7:32 pm
Forum: General
Topic: pppoe - ppp profile
Replies: 1
Views: 678

pppoe - ppp profile

is outgoing-filter and incoming-filter in profile must be set or not ?

and remonte-address must be set in profile if i set in secrets remonte-address ?
by Art
Thu Feb 02, 2006 12:24 am
Forum: General
Topic: pppoe-relay
Replies: 29
Views: 19960

that will be good thing :)
by Art
Wed Jan 25, 2006 12:16 pm
Forum: Wireless Networking
Topic: Athreos ap and wds
Replies: 0
Views: 961

Athreos ap and wds

Hi

I want to config athreos based cards to work as ap and wds in one.
Ap will connect about 30 wlan cards and wds will be working for 3 other apc
all will be in mixed b/g .

Perfomance of athreos will be good or bad ? What you think ?
by Art
Wed Jan 25, 2006 12:03 pm
Forum: RouterBOARD hardware
Topic: Scheduler still does not work in 2.9.11
Replies: 4
Views: 1729

do you have correct time in RB500? eg have you set it to connect to a NTP server ?
yes
time and date is correct
by Art
Wed Jan 25, 2006 10:39 am
Forum: RouterBOARD hardware
Topic: Scheduler still does not work in 2.9.11
Replies: 4
Views: 1729

Scheduler still does not work in 2.9.11

as in topic when i want to run any script i must set start-at this same date , interval does not work.. I have configured ntp, script and sheduler / system scheduler add name="restart1" on-event=sscript start-date=jan/22/2006 start-time=04:40:00 interval=1d comment="" disabled=no scheduler worked on...
by Art
Mon Jan 16, 2006 5:36 pm
Forum: General
Topic: wireless-test and bridge-test
Replies: 2
Views: 2739

wireless-test and bridge-test

What features are in wireless-test and rstp-bridge-test ?
by Art
Mon Jan 16, 2006 5:35 pm
Forum: General
Topic: Downloading files from MT using Winbox and webbox
Replies: 3
Views: 3119

in winbox is that feature
just drag&drop when files menu is open...
by Art
Tue Jan 10, 2006 8:17 pm
Forum: Wireless Networking
Topic: 5 ghz and 54 mb all time
Replies: 6
Views: 1744

becouse i connect few networks by wireless bridge mt | mt --- wds ---- mt ------ wds ----- mt | | wds | | mt and i use pppoe tunells
by Art
Mon Jan 09, 2006 10:51 pm
Forum: Wireless Networking
Topic: 5 ghz and 54 mb all time
Replies: 6
Views: 1744

5 ghz and 54 mb all time

why it's bonding form 6 to 54 ? i searched forum and i found that i must set basic and supported to 54 and i do it, and nothing mt cannot connect to each other. i'm using 2.9.10 signal is -54 - about 1 km one mt is athreos 5213 working as station wds second mt is 5213 working as ap/bridge. any ideas ?
by Art
Mon Jan 09, 2006 9:23 pm
Forum: General
Topic: PPPoE Realy
Replies: 0
Views: 2318

PPPoE Realy

HI.

I think is good solution for problems with pppoe and bridge
add to mt pppoe relay server

in my actual config i must use bridging int.
or
is there alternative config for pppoe tuneling ?
by Art
Wed Dec 07, 2005 9:50 am
Forum: RouterBOARD hardware
Topic: Some wireless clients cannot connect.
Replies: 6
Views: 2200

do u have mt 2.9.8 ??
by Art
Tue Oct 11, 2005 7:17 pm
Forum: RouterBOARD hardware
Topic: Kernel panic after upgrade 2.9.2 on rb 532.
Replies: 18
Views: 5353

on cf u must install rb500 package

to install with netinstall try on win me or 98 , some times on xp fail
by Art
Wed Sep 28, 2005 12:56 am
Forum: Wireless Networking
Topic: Ether-Wireless-Wireless-Ether (Bridge)? [SOLVED]
Replies: 6
Views: 3335

master must be ap-bridge , if not wds will not work
by Art
Wed Sep 28, 2005 12:54 am
Forum: RouterBOARD hardware
Topic: Kernel panic after upgrade 2.9.2 on rb 532.
Replies: 18
Views: 5353

yes it works :)
by Art
Tue Sep 27, 2005 9:08 pm
Forum: Wireless Networking
Topic: Ether-Wireless-Wireless-Ether (Bridge)? [SOLVED]
Replies: 6
Views: 3335

u can bridge interfaces eg. mt1 ether1 - bridge1 wlan1 - bridge1 ip is on ether1 then wds connection to mt2 mt2 ether1 -bridge1 wlan1 -bridge1 ip is on ether1 if wlans are athreos u can set it like this mt1 -ether1 and wlan1 are enabled /ip address add address=128.10.18.200/24 interface=ether1 /inte...
by Art
Tue Sep 27, 2005 10:07 am
Forum: RouterBOARD hardware
Topic: Kernel panic after upgrade 2.9.2 on rb 532.
Replies: 18
Views: 5353

have u tried 2.9.5??

i cannot try becouse my rb 532 is in central point of my network
by Art
Thu Sep 22, 2005 8:20 pm
Forum: RouterBOARD hardware
Topic: Kernel panic after upgrade 2.9.2 on rb 532.
Replies: 18
Views: 5353

yes and still this same

starting services forever

only 2.9.1 works and earlier
by Art
Thu Sep 22, 2005 9:38 am
Forum: RouterBOARD hardware
Topic: Kernel panic after upgrade 2.9.2 on rb 532.
Replies: 18
Views: 5353

this is strange behaviour , i have two other rb 532 and they work fine with 2.9.4, and this new rb not

u right 2.9.1 works fine

mt support tell me they cannot help me at this time
then we must wait untill they fix it
by Art
Wed Sep 21, 2005 8:02 pm
Forum: RouterBOARD hardware
Topic: Kernel panic after upgrade 2.9.2 on rb 532.
Replies: 18
Views: 5353

on 2.9.3 and 2.9.4 still starting services ....
by Art
Fri Sep 16, 2005 7:34 pm
Forum: RouterBOARD hardware
Topic: Kernel panic after upgrade 2.9.2 on rb 532.
Replies: 18
Views: 5353

ok i fund that was not kernel panic

router stops at starting services and stays forever

2.9.1 worked good
firmware is 1.5
2x athreos based cards
PoE 12 v
333 mhz (i tested even on 133 setting)


any help??
by Art
Fri Sep 16, 2005 8:58 am
Forum: RouterBOARD hardware
Topic: Kernel panic after upgrade 2.9.2 on rb 532.
Replies: 18
Views: 5353

Kernel panic after upgrade 2.9.2 on rb 532.

hi

second time after upgrade i get kernel panic
now i must go to the tower and connect with null modem cable and do netinstall

only one of my routerboard 532 do that,

any one know whay is that?
when i repair then i'll make suppout file
by Art
Mon Sep 12, 2005 9:04 pm
Forum: RouterBOARD hardware
Topic: RB500 with PoE problems
Replies: 7
Views: 2779

u must switch jumper on rb 500 to use PoE , default set is for external power. look at the rb near power connector u will see 2 pairs of jumpers , next to them is written how to set it . one pair is for voltage control second pair is for poe setting u cannot use poe and external power at this same t...
by Art
Mon Sep 12, 2005 8:56 pm
Forum: Wireless Networking
Topic: High Ping and timeout's
Replies: 12
Views: 4215

do u use queue for traffic ?

if not this also could be a problem.
by Art
Wed Sep 07, 2005 1:58 pm
Forum: RouterBOARD hardware
Topic: cpu frequency problem.
Replies: 3
Views: 3349

no
:)

i think there is problem when i use terminal via winbox
when i set via telnet or ssh all is ok

i think there is problem with winbox ...

now i try set scheduler via telnet
maybe also it will work
by Art
Wed Sep 07, 2005 1:15 pm
Forum: RouterBOARD hardware
Topic: cpu frequency problem.
Replies: 3
Views: 3349

cpu frequency problem.

hi i can't set frequency mode to 333mhz on rb 532 after reboot frequency is always 266 i set /system routerboard settings set cpu-frequency=333 and it shows baud-rate: 115200 boot-delay: 1s boot-device: nand enter-setup-on: any-key cpu-mode: regular memory-test: no cpu-frequency: 333MHz safe-cpu-fre...
by Art
Tue Sep 06, 2005 2:27 pm
Forum: Scripting
Topic: sheduler doesn't work in 2.9 and rb532
Replies: 3
Views: 1578

ntp is set # sep/06/2005 13:24:22 by RouterOS 2.9.1 # software id = HGGC-3TT # / system ntp server set enabled=no broadcast=no multicast=no manycast=yes / system ntp client set enabled=yes mode=unicast primary-ntp=153.19.0.141 secondary-ntp=150.254.183.15 time and date is good system clock> print ti...
by Art
Tue Sep 06, 2005 10:12 am
Forum: Scripting
Topic: sheduler doesn't work in 2.9 and rb532
Replies: 3
Views: 1578

sheduler doesn't work in 2.9 and rb532

as in topic

scheduler doesn't work on rb532 , i'm setting to reboot router everyday and it's not doing it, on ordinary pc works ok but on rb nothing happens
by Art
Wed Aug 31, 2005 11:05 pm
Forum: General
Topic: 2.9.1 now out
Replies: 5
Views: 2356

still problems with prism chipset ...
by Art
Wed Aug 31, 2005 9:33 pm
Forum: Wireless Networking
Topic: 2.9 and prism ?
Replies: 13
Views: 4708

hmm there is a problem, ...
i think i must downgrade to 2.8.28 , prism works good in it.

i see that mt 2.9.1 is out maybe some fix for it ,

we'll see...
by Art
Wed Aug 31, 2005 11:54 am
Forum: Wireless Networking
Topic: 2.9 and prism ?
Replies: 13
Views: 4708

ups i used wireles-legacy driver, from now i use regular package i'll see tomorow what happens :)

check this
/system package print

i don't know why they put this package to all packages

10 min of use and 20 wlan's connected and no problems so far
by Art
Tue Aug 30, 2005 8:10 pm
Forum: Wireless Networking
Topic: 2.9 and prism ?
Replies: 13
Views: 4708

then we must wait for answer
by Art
Tue Aug 30, 2005 6:40 pm
Forum: Wireless Networking
Topic: 2.9 and prism ?
Replies: 13
Views: 4708

i think they broke some thing in prism driver ...
by Art
Tue Aug 30, 2005 2:13 pm
Forum: Wireless Networking
Topic: 2.9 and prism ?
Replies: 13
Views: 4708

2.9 and prism ?

Any one is using 2.9 and prism 2.5 as ap without problems then share with us ...
by Art
Tue Aug 30, 2005 1:17 pm
Forum: General
Topic: How to limit number of established connections ?
Replies: 10
Views: 9681

in 2.9 be like this
add chain=forward protocol=tcp tcp-flags=syn connection-limit=100,32 action=drop comment="connection limit" disabled=no
this line is limiting tcp syn connections to 100 per ip i think
if i'm wrong then correct me :)
by Art
Mon Aug 29, 2005 12:32 pm
Forum: RouterBOARD hardware
Topic: how many wlan can connect to rb500 ?
Replies: 6
Views: 2538

i'm selling 200 kbit and 400 kbit

i must change to athreos becouse prism does not work good in 2.9...
on rb500 i canot downgrade to 2.8...
by Art
Mon Aug 29, 2005 12:16 am
Forum: Wireless Networking
Topic: 2.9/Prism AP problems
Replies: 14
Views: 4981

I have the same problems, I had to replace prism with atheros. In general I notice lot of problems and low perfomance with any wireless card under 2.9 if you do a comparison with 2.8 It's very stupid to get an answer "problem with cables", "problem with signal", when the same hardware worked with 2...
by Art
Sat Aug 27, 2005 11:34 pm
Forum: RouterBOARD hardware
Topic: how many wlan can connect to rb500 ?
Replies: 6
Views: 2538

how many wlan can connect to rb500 ?

how many wlan cards can be conneced to rb 532 with two athreos 5212 cards?

one card will work as wds bridge
second will be in ap mode

is this posibile to handle 40 wlan cards ??
by Art
Thu Aug 25, 2005 7:00 pm
Forum: Wireless Networking
Topic: RB500 & Atheros 802.11a
Replies: 3
Views: 1946

i have similar problem with rb 500 and support wats to send them supout file and i send it they answer that i have check config i checked all seems to be good... singal is -65 to -70 i think somrthing is wrong with rb 500 i thied cards 5212 and 13 many anthenas and nothing any one is operating athre...
by Art
Tue Aug 23, 2005 4:46 pm
Forum: General
Topic: 2.9 (non-RC) now out
Replies: 13
Views: 2634

hmm
then we must try :)
hmm
x86 package is without wireless why ??
by Art
Thu Jul 14, 2005 6:04 pm
Forum: General
Topic: Scheduler bug in 2.9
Replies: 1
Views: 1017

Scheduler bug in 2.9

in all rc version scheduler does not start jobs, it starts only when winbox is lunched... in my opinion there is a bug...
by Art
Mon Jul 11, 2005 5:29 pm
Forum: General
Topic: still problem with bandwidth...
Replies: 2
Views: 1344

i set 48 or 54 and still problem
by Art
Sun Jul 10, 2005 7:34 pm
Forum: General
Topic: still problem with bandwidth...
Replies: 2
Views: 1344

still problem with bandwidth...

hi I have still problem with bandwitch: side one mt 2.9 rc6 routerboard 532 with Senao Atheros 5212 wds and bridged interface 22 dbi anthena side two mt 2.8.28 pc (via, athlon xp 2400) with Senao Atheros 5212 wds and bridge 22 dbi anthena ok in 802.11 b all works fine but in a/g this same problems :...
by Art
Sun Jul 10, 2005 10:22 am
Forum: General
Topic: how to restart router every day?
Replies: 9
Views: 4926

yes mt wil reboot at 14:55 9 jul, but after 24 h it will not restart
check it , i checked with script and when i set event /system reboot
mt does not execute schedule after 24 h ...
by Art
Sat Jul 09, 2005 12:25 pm
Forum: General
Topic: how to restart router every day?
Replies: 9
Views: 4926

i have rc6 and after interval 24 h router doesn't reboot
/ system scheduler
add name="restart" on-event="/system reboot" start-date=jul/08/2005 \
start-time=04:40:00 interval=1d comment="" disabled=no
by Art
Fri Jul 08, 2005 10:06 am
Forum: General
Topic: how to restart router every day?
Replies: 9
Views: 4926

how to restart router every day?

on 2.8 i used for restart router this:
/ system scheduler
add name="schedule1" on-event="/system reboot" start-date=may/15/2005 start-time=04:40:00 interval=1d comment="" \
disabled=no

but on 2.9 it does not work :( why?
by Art
Thu Jul 07, 2005 9:16 pm
Forum: General
Topic: For what is needed routerboard-2.9rc6-ns.npk ??
Replies: 0
Views: 931

For what is needed routerboard-2.9rc6-ns.npk ??

its only 46k

for what is that package ??

is needed for better perfomance of routerboard ??
by Art
Tue Jun 14, 2005 7:28 pm
Forum: General
Topic: RC5 Bug
Replies: 8
Views: 2477

to downgrade u must switch all 2.9 features

country , tx-power, tx-power-modes
then
/system package downgrade


if u have athreos u could change txpower mode .

check it
/interface wireless
then print and monitor u will see what power u have if bigger than 20 then u must change it
by Art
Mon Jun 13, 2005 8:20 pm
Forum: General
Topic: any problems with athreos 5212?
Replies: 1
Views: 1198

any problems with athreos 5212?

I tested 5213 and i had lots of problems in a bridged interfaces with stp.

any had problems with athreos 5212 ??
i just at point to test that chipset

any sugestions/problems solved, thanks.
by Art
Sun Jun 12, 2005 11:31 am
Forum: General
Topic: How it works better.
Replies: 11
Views: 2933

hmm rc2 works this same in my case
by Art
Sat Jun 11, 2005 8:52 pm
Forum: General
Topic: How it works better.
Replies: 11
Views: 2933

ok i know now,
that connection isn't going to be worked

some bugs are in bridge interface with athreos

i wait till end rc and there will be stable release...
by Art
Sat Jun 11, 2005 6:09 pm
Forum: General
Topic: How it works better.
Replies: 11
Views: 2933

i'm running through, and this same effect. I tested recive only on both ends

and effect is from 2.8.27 up to 20 mbps
from rc5 only 1000 kbps

tested tcp or udp doesn't matter
by Art
Sat Jun 11, 2005 5:24 pm
Forum: General
Topic: How it works better.
Replies: 11
Views: 2933

i set two anthenas and problem not solved, i think is some kind of bridge interface
by Art
Sat Jun 11, 2005 2:48 pm
Forum: General
Topic: How it works better.
Replies: 11
Views: 2933

i changed cards and still nothing max tcp is 1 mbit from rc4 to mt2.8.27

i try setting with two anthenas
by Art
Sat Jun 11, 2005 11:16 am
Forum: General
Topic: How it works better.
Replies: 11
Views: 2933

hmm i limited tx/rx and udp works fine, but tcp/ip fatal

i testd witch ftp and max speed is 5 kb/s ...!!

maybe i change cards , and see after
by Art
Sat Jun 11, 2005 10:47 am
Forum: General
Topic: How it works better.
Replies: 11
Views: 2933

do u meen default rx/tx rate or default/configured locking ??
by Art
Fri Jun 10, 2005 9:12 pm
Forum: General
Topic: How it works better.
Replies: 11
Views: 2933

How it works better.

Hi i have few problems with wds connection in a bridge with stp. And a question: Will card SR5 rx-a\tx-b anthena mode on two anthenas work better than with a or b anthena on one anthena?? Then wil be better perfomance ? Problems: prism 2.5 not working good - clients bandwitch is small bandwitch betw...
by Art
Thu Jun 02, 2005 1:30 am
Forum: General
Topic: routerboard and mt
Replies: 1
Views: 1268

routerboard and mt

is routerboard 532 works only with mt 2.9 or can i downgrade to 2.8.27 ??
by Art
Sat May 14, 2005 3:26 pm
Forum: General
Topic: Single wireless card as AP and client??
Replies: 3
Views: 1151

You can use WDS and AP on this same time on one prism card, but i think better it works if u have two cards, one for wds and one for ap, then u can use transpent bridge to connect them.

That's better solution.
by Art
Sun Apr 10, 2005 10:33 pm
Forum: General
Topic: Frequency bug in beta16 ??
Replies: 1
Views: 1054

ups

country not set ;)

i see that all need to be configured
by Art
Sun Apr 10, 2005 10:16 pm
Forum: General
Topic: Frequency bug in beta16 ??
Replies: 1
Views: 1054

Frequency bug in beta16 ??

hi!

after uppgrade to beta 16 my wds link died, becouse its working no 2472 (13 channel) and in winbox my channels end with 2462 , why is that ??
by Art
Wed Apr 06, 2005 6:59 pm
Forum: General
Topic: connection-limit question
Replies: 26
Views: 9918

I have problem p2p-connection-limit : rules / ip firewall rule forward add src-address=192.168.1.0/24 flow=p2p-src-local p2p=all-p2p limit-count=100 limit-time=1s action=drop comment="" \ disabled=no add dst-address=192.168.1.0/24 flow=p2p-dst-local p2p=all-p2p limit-count=100 limit-time=1s action=d...
by Art
Fri Apr 01, 2005 1:43 pm
Forum: General
Topic: connection-limit question
Replies: 26
Views: 9918

hmm what rule action i must set to limit connections?
accept, drop ?

src-address=192.168.1.0/24 flow=p2p-src-local limit-count=500
action=accept??
by Art
Sat Mar 12, 2005 8:08 pm
Forum: General
Topic: 2.8.25 update question
Replies: 5
Views: 1623

better add fragmentatation and rts to mt , i' need that features ... i must downgrade to wireless packets to 256 bytes ....
by Art
Fri Mar 04, 2005 11:53 am
Forum: Scripting
Topic: winbox redirect
Replies: 7
Views: 3207

when 2.9 is comming out??
by Art
Thu Mar 03, 2005 2:51 pm
Forum: Scripting
Topic: winbox redirect
Replies: 7
Views: 3207

winbox redirect

hi

i 've problem redirecting from outisde ip to mt
i've 3 mt on my lan and i can't redirect port to them becouse winbox uses 3987 tcp port is there any chance to change that port??
by Art
Thu Feb 17, 2005 11:49 am
Forum: General
Topic: Queue on wireless.
Replies: 2
Views: 908

hmm

queue looks like this
 0    name="queue1" target-address=192.168.1.9/32 dst-address=0.0.0.0/0 interface=all queue=default priority=8 limit-at=0/0
      max-limit=163840/163840
ip of next queue is from 10 to 254 ip

is some thing wrong with that simple queue??
by Art
Thu Feb 17, 2005 11:24 am
Forum: General
Topic: Queue on wireless.
Replies: 2
Views: 908

Queue on wireless.

When i set simple queue mt starts to crash and it reboots , what wrong i do some thing likie this :for i from=9 to=254 do={/queue simple add target-address=(192.168.1. . $i . "/32") max-limit=163840/163840} and / queue tree add name="wlan1-all" parent=wlan1 flow="" limit-at=2048000 \ queue=wireless-...
by Art
Thu Feb 17, 2005 10:46 am
Forum: General
Topic: Best radio card for a 2.4GHz P2MP network?
Replies: 14
Views: 3192

then he must use orinoco as AD-hoc network

or i missing something ?
by Art
Wed Feb 16, 2005 10:55 pm
Forum: General
Topic: Best radio card for a 2.4GHz P2MP network?
Replies: 14
Views: 3192

i tried prism2.5 200mw card and atheros 5213 and 5212(200 mw) card, prism 2.5 works fine, but when i have more than 20 clients i have troubles whith traffic, all clients coonect thrue vpn and shape at 250kbit/s, when more than 20 clients onlinei see delay of 200-600 ms... on atheros cards in 2.4B t...
by Art
Sun Feb 13, 2005 9:16 am
Forum: General
Topic: Problem prism cards
Replies: 3
Views: 978

yes u right .


i don't know why it happen ... but the cards works now good .
by Art
Sun Feb 13, 2005 12:39 am
Forum: General
Topic: Problem prism cards
Replies: 3
Views: 978

I upgraded MT to 2.8.24 and now it looks good , but i do not touch ack timeout in prism cards.
by Art
Sat Feb 12, 2005 9:27 pm
Forum: General
Topic: Problem prism cards
Replies: 3
Views: 978

Problem prism cards

Hi i have problem with my cards i set ack-timeout and then my cards had bad connections , how can i disable that feature (ack) ?

Any can solve my problem ?
by Art
Tue Feb 01, 2005 12:41 am
Forum: General
Topic: WDS or wlan1 problem?
Replies: 4
Views: 1103

anyone knows why that card is connecting and disconnecting?
by Art
Mon Jan 31, 2005 12:00 am
Forum: General
Topic: Perfomance WDS or EoIP ?? Prism or Athreos?
Replies: 2
Views: 1040

Perfomance WDS or EoIP ?? Prism or Athreos?

What have better perfomance WDS or EoIP ??

PRISM or Athreos ??
by Art
Sun Jan 30, 2005 9:50 pm
Forum: General
Topic: WDS or wlan1 problem?
Replies: 4
Views: 1103

maybe but logs in mt are not good :)
by Art
Fri Jan 28, 2005 11:42 am
Forum: General
Topic: WDS or wlan1 problem?
Replies: 4
Views: 1103

i guess i must set another MT at wds end and make EoIP ...

Is EoIP better than WDS ???
by Art
Fri Jan 28, 2005 11:40 am
Forum: General
Topic: strange behaviour with wds
Replies: 5
Views: 1787

What is your distance between the AP's? What kind of radiocard do you use? Cables? Antennas? Dist: ca. 400 m Oudoor MT1 Cable: 1m lowloss Antenna: 8dBi Omni Outdoor MT2 Cable: 10m lowloss Antenna: 8dBi Omni Cards: 200 mW Mikrotik Prism PCMCIA (both sides) hmm you cannot set tx-power more than 20 , ...
by Art
Fri Jan 28, 2005 12:00 am
Forum: General
Topic: WDS or wlan1 problem?
Replies: 4
Views: 1103

WDS or wlan1 problem?

hi I have problem with WDS connection between MT (2.8.23) and linux (with hostap) . Linux is master of wds connection, mt is a slave: both are on same channel and have the same essid, but MT log shows [...] jan/27/2005 23:11:12 wlan1: 00:02:xx:xx:xx:xx disconnected jan/27/2005 23:11:12 wlan1: 00:02:...