Community discussions

MikroTik App

Search found 5 matches

by castlemaster
Fri Dec 07, 2018 2:09 pm
Forum: Beginner Basics
Topic: Route all traffic through NordVPN?
Replies: 20
Views: 14281

Re: Route all traffic through NordVPN?

I've just been chatting with NordVPN about this matter too and they say it's mikrotik's OpenVPN Client implementation that's broken, so when can we expect a fix? They suggest flashing OpenWRT or DD-WRT but I don't want to touch those.
by castlemaster
Thu Apr 12, 2018 7:56 pm
Forum: Beginner Basics
Topic: Stopping double NAT on WAP LTE with RB951G-2Hnd
Replies: 4
Views: 941

Re: Stopping double NAT on WAP LTE with RB951G-2Hnd

Hi there, I'm unsure how i'd get it working that way, surely I'd still need to use the 951 as a router as all my machines on the lan still need to go through that (which then by mangle rules determines which adsl/lte port they go out through)? So is there no way to keep the 951 as a router (as it wi...
by castlemaster
Thu Apr 12, 2018 10:58 am
Forum: Beginner Basics
Topic: Stopping double NAT on WAP LTE with RB951G-2Hnd
Replies: 4
Views: 941

Stopping double NAT on WAP LTE with RB951G-2Hnd

Hi All, I've been using my RB951G-2HnD for years with 3 seperate ADSL Modems and all has been working swimingly. Today I've received the wAP LTE Kit, the kit iself works fine, however the issue I have is trying to get it to work with my 951 properly without getting double NAT. My LTE Carrier (EE in ...
by castlemaster
Mon Apr 09, 2018 12:49 pm
Forum: RouterBOARD hardware
Topic: wAP LTE kit: How to attach external antenna?
Replies: 4
Views: 2916

Re: wAP LTE kit: How to attach external antenna?

Did you ever find a solution to this? I'm in same boat wondering what I need to do atm
by castlemaster
Mon Apr 09, 2018 12:07 pm
Forum: RouterBOARD hardware
Topic: SMA connectors on WaP LTE Kit?
Replies: 0
Views: 440

SMA connectors on WaP LTE Kit?

Hi all, I see that the WAP LTE Kit manual states that "Attach the grey uFL connector to the MAIN antenna connector of the modem, attach the black cable to the other (or AUX) connector. It is possible to use external antennas for the modem, two SMA mounting holes are provided next to the reset button...