Community discussions

Search found 23 matches

by pepek
Thu May 10, 2018 6:08 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

It seems, that there will be no speed improvement in near future because of other 6.42.1 problems being fixed in current RCs...
I think that Improving this problem to "somehow usable, not totally crappy" lowered it's priority

Still no response from support on my speed issues from last week...
by pepek
Tue May 01, 2018 2:43 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi [Not]

No, this setting was not useful for me. (maybe a little, but not significantly) I had the same speed problems with my previous notebook - Latitude with Intel 7265. I had to replace wlan card to bcm model to get better speed with mikrotik. There was no other speed problem than with mikrotik AP. And I...
by pepek
Tue May 01, 2018 9:07 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi [Not]

Mail already sent to support, received automatic reply and waiting...
by pepek
Tue May 01, 2018 8:44 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Yes, I have updated both - ROS and firmware to 6.43rc5 Can you rename the topic? Add "[NOT-" to the end of topic name? :) I believe Mikrotik has their test setup with good speeds, but they have serious problems with some clients. I suspect all Intel cards. I'm able to reach 100mbps on single chain 8...
by pepek
Tue May 01, 2018 8:10 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

To anyone (yhfung, strods?) who marked this topic as SOLVED - could you un-mark it please? This problem is not so bad as before, but it is not solved . Today, I made another test and it showed same speeds as last time (even slightly slower) - but this time, I've disconnected all other wireless devic...
by pepek
Fri Apr 27, 2018 8:27 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G (not yet for 2.4GHz) and 5G WiFi

Now, SMB 5G Up was better...
Image

5G Down is also slower, same as 2G
Image
by pepek
Fri Apr 27, 2018 8:09 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

So OK, finally made my own quick test. Test setup - empty config, all ETH and both wlans in bridge, DHCP client on bridge. Dell Precision 7520 with intel 8265. Setup in office - 5G almost empty, 2G with a lot of networks. Used btest.exe (no link for this on MT download page!) against ip assigned to ...
by pepek
Thu Apr 26, 2018 7:51 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Great news! Thank everyone involved in fixing this bug. However, the job is not done yet: 5GHz upload is great 5GHz download may need some tuning (maybe it's caused by specific client? Can be OK for others...) 2GHz work has to be done - I hope, it has the same cause as 5GHz and applying 5GHz fix to ...
by pepek
Thu Apr 26, 2018 7:20 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems - 5Ghz wireless network - irregular ping-response time and transmission lags
Replies: 9
Views: 1102

Re: hAP ac^2 Problems - 5Ghz wireless network - irregular ping-repsonse time and transmission lags

You should check this thread: https://forum.mikrotik.com/viewtopic.php?p=657255#p657255 and wait for ROS v. 6.43rc5 - it should fix serious wifi problems of Mikrotik ARM devices with IPQ4018. EDIT: rc5 fixes 5GHz problems, 2,4GHz is still buggy. We have to hope, that it will be similar problem and 2...
by pepek
Wed Apr 25, 2018 4:45 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

@antonsb: Great news, hope it will solve our problem!

Thank you for this info
by pepek
Wed Apr 25, 2018 4:16 pm
Forum: RouterBOARD hardware
Topic: hAP ac² - more RAM than in HW specification [SOLVED]
Replies: 55
Views: 14304

Re: hAP ac² - more RAM than in HW specification [SOLVED]

On hand i have 2 pcs of hAP ac2. In system - resources - 233 MB. Inside of box you can find chips Nanya 2 Gbit = 256 MB Hi, how can you disassembly and reassembly the hAP ac2? I can't disassemble the hAP ac2 without damage it. Look on the device from side of ETH ports - you will see small flat hole...
by pepek
Wed Apr 25, 2018 4:01 pm
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

First of all, I would like to see !) wireless - fixed speed issues on hAP ac^2 devices; In ROS changelog Then, let them think about some compensation... Is it possible, that there is problem with one batch from manufacture? How to find out, if we have devices from same batch/one series? USB Port in ...
by pepek
Wed Apr 25, 2018 11:57 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

they said they were unable to reproduce the problem?
"We have currently not seen any issues outside this Forum thread."
by pepek
Wed Apr 25, 2018 10:03 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

To Mikrotik: So what is the current state of this issue? There are posts from Mikrotik that you are working on this bug it should be fixed in upcoming RCs and there are posts from Mikrotik, that you are not able to reproduce it and you need more support from users. So what do you need to solve this...
by pepek
Fri Apr 20, 2018 2:44 pm
Forum: Announcements
Topic: v6.42 [current]
Replies: 147
Views: 28200

Re: v6.42 [current]

Rb2011 lost wireless option after the upgrade. I see the wireless 6.42 package is still in the files. I added the wireless package from the extras package and it won't load either. Many reboots and still no install. I had same problem year or two ago. Reseting configuration to default/empty solved ...
by pepek
Thu Apr 12, 2018 11:24 pm
Forum: Announcements
Topic: v6.41.4 [current]
Replies: 37
Views: 9851

Re: v6.41.4 [current]

woro, pepek, Simono - We are working on fixes for wireless improvements. Please note that this is "user forum". In order to contact MikroTik staff, you should write to support@mikrotik.com. Please do not expect that your problem will be resolved after you have posted that on forum. Yes, we might no...
by pepek
Thu Apr 12, 2018 9:59 pm
Forum: Announcements
Topic: v6.40.7 [bugfix] is released!
Replies: 33
Views: 9672

Re: v6.40.7 [bugfix] is released!

Spirch: this is known problem, you can get much better results with current beta (6.42rc56), but still slow according to speeds you should get on 802.11ac Much more info for example here: https://forum.mikrotik.com/viewtopic.php?f=7&t=132648 Mikrotik is aware of this issue and is should be working o...
by pepek
Tue Apr 10, 2018 9:56 am
Forum: Announcements
Topic: v6.41.4 [current]
Replies: 37
Views: 9851

Re: v6.41.4 [current]

Still no fix for hAP ac2 poor WiFi performance unfortunatly. Since I just ordered a few. Is there any pointer to more information about that one? Try this topic https://forum.mikrotik.com/viewtopic.php?f=7&t=132648 - RC builds are slightly better, but still crappy. Still no info from MT, only many ...
by pepek
Tue Apr 10, 2018 9:11 am
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 97509

Re: v6.42rc [release candidate] is released!

hAP ac^2 upgraded correctly from rc52 to rc56 but wifi performance is still very poor - the same problem yhfung is talking about.
by pepek
Tue Apr 10, 2018 9:09 am
Forum: Wireless Networking
Topic: dynadish license transfer
Replies: 7
Views: 724

Re: dynadish license transfer

He is not talking about build in L3 license but about separately bought additional L4 license...
by pepek
Tue Apr 10, 2018 9:06 am
Forum: Wireless Networking
Topic: Mikrotik WISPs: Where?
Replies: 95
Views: 47450

Re: Mikrotik WISPs: Where?

Kromeriz city in Czech Republic (cca 30 000 inhabitants) - there are two major ISPs - Keynet ( http://www.keynet.cz/o-keynet/ - 6500 users, mix of RouterBoards and UBQT) and KmNet ( https://www.kmnet.cz/onas/ - more than 3000 active MT devices)
by pepek
Tue Apr 10, 2018 1:14 am
Forum: General
Topic: Feature requests
Replies: 1160
Views: 208632

Re: Feature requests

I've tried to search this topic, but I haven't found it (hope there are not any duplicates): NTP Client - Possibility to use server name, not just IP address exFAT (FAT64) or NTFS support - yes, MT is not NAS (it's slow), but it would be great to use file system capable of handling >4GB file complat...
by pepek
Tue Apr 10, 2018 12:24 am
Forum: Wireless Networking
Topic: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi
Replies: 288
Views: 61322

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Same problem here - both bands speed is very poor - also in v6.42rc56
Intel ac 8265

Same laptop connected to RB922UAGS-5HPacD gives rock-stable 300mbps