Community discussions

Search found 18 matches

by walterav1984
Tue Jun 19, 2018 7:38 pm
Forum: SwOS
Topic: Two CRS328-24P-4S+RM - SFP3 won't forward
Replies: 7
Views: 1644

Re: Two CRS328-24P-4S+RM - SFP3 won't forward

there was one other post that mentioned having issues with SFP4, but only on one switch. Correct thats a topic I started, https://forum.mikrotik.com/viewtopic.php?f=17&t=134057 and I only have one CRS328-24P-4S+RM switch. Could you please try to reboot in RouterOS and see if you can forward / conne...
by walterav1984
Fri May 25, 2018 11:32 am
Forum: SwOS
Topic: CRS328-24P-4S+RM Fan runs continously compared to RouterOS
Replies: 3
Views: 1113

Re: CRS328-24P-4S+RM Fan runs continously compared to RouterOS

According to Mikrotik support its because of the missing temperature based fan control but planned for future SwOS version.

@Janis.B May 23, 2018 8:18 AM
> We are looking forward to implement PoE voltage option and temperature based fan
> control on CRS328-24P-4S+RM switch in future SwOS versions.
by walterav1984
Fri May 25, 2018 11:29 am
Forum: SwOS
Topic: CCS328-24P-4S+ unreleased model or CRS328-24P-4S+RM bug?
Replies: 1
Views: 647

Re: CCS328-24P-4S+ unreleased model or CRS328-24P-4S+RM bug?

According the Mikrotik support, its not a bug nor unplanned/unreleased model but intended naming scheme. @Janis.B May 23, 2018 8:18 AM > The "CSS" model naming in SwOS authentication window is intentional and does not > differ between "CSS" and "CRS" models. Currently, CSS328-24P-4S+RM switch with >...
by walterav1984
Fri May 25, 2018 11:26 am
Forum: SwOS
Topic: CRS328-24P-4S+RM forced POE missing voltage option defaults to 24V, 48V not selectable
Replies: 4
Views: 1357

Re: CRS328-24P-4S+RM forced POE missing voltage option defaults to 24V, 48V not selectable

Mikrotik support mentions that they intent to support it in future, so potential buyers be aware of missing passive/force POE voltage selection and watch the next SwOS/RouterOS change log! @Janis.B May 23, 2018 8:18 AM > We are looking forward to implement PoE voltage option and temperature based fa...
by walterav1984
Mon May 21, 2018 12:28 am
Forum: SwOS
Topic: CRS328-24P-4S+RM forced POE missing voltage option defaults to 24V, 48V not selectable
Replies: 4
Views: 1357

Re: CRS328-24P-4S+RM forced POE missing voltage option defaults to 24V, 48V not selectable

@docmarius You might be right about the 48 passive(forced on) for the newer Edgeswitch models. The Tough Switch Carrier I got lost month needed to force the 48 passive POE for a 100Mbit 48V > 5V 802.3af adapter since auto wouldn't power up the POE port, than it started working. However the 8 and 16 ...
by walterav1984
Thu May 17, 2018 1:35 am
Forum: SwOS
Topic: CRS328-24P-4S+RM forced POE missing voltage option defaults to 24V, 48V not selectable
Replies: 4
Views: 1357

CRS328-24P-4S+RM forced POE missing voltage option defaults to 24V, 48V not selectable

How can I set a certain POE port voltage on the CRS328-24P-4S+RM in the web interface to forced on with "a specific voltage" in this case 48V for a old Cisco phone, because "auto power" doesn't work and "forced on" feeds 24V instead of the needed 48V. I'm aware this Cisco 7960 device uses different ...
by walterav1984
Fri May 11, 2018 4:57 pm
Forum: SwOS
Topic: CCS328-24P-4S+ unreleased model or CRS328-24P-4S+RM bug?
Replies: 1
Views: 647

CCS328-24P-4S+ unreleased model or CRS328-24P-4S+RM bug?

This is the wrong modelname "CCS328-24P-4S+" that the webinterface login greeter shows for the CRS328-24P-4S+RM (notice the mssing C>R and +RM)when running in SwOS 2.7 instead of routerOS.
by walterav1984
Fri May 11, 2018 10:15 am
Forum: RouterOS v6 RC and v7 BETA
Topic: No POE Power Cycle @ hEX POE
Replies: 14
Views: 3195

Re: No POE Power Cycle @ hEX POE

@lovehz
Thanks for the safemode tip, to powercycle a port back to on if set manually to off(workaround) when session disconnects unexpected.

@all
I do have to say that USB-power reset is working for me even the default 1s, just tested on a RPI zero.
System>Routerboard>USB Power Reset
by walterav1984
Sat May 05, 2018 10:33 am
Forum: SwOS
Topic: CRS328-24P-4S+RM "SFP4" doesn't run in SwOS but does in RouterOS
Replies: 2
Views: 971

CRS328-24P-4S+RM "SFP4" doesn't run in SwOS but does in RouterOS

When linking/connecting the CRS328-24P-4S+RM and the CCS326-24G-2S+RM(both SwOS 2.7) together with a single SFP+ Direct Attach Cable "S+DA0003" (tried swapping each cable end) the only combination not working is CRS328-24P-4S+RM "SFP4" with 326-24G-2S+RM "SFP1/SFP2". Even though the SFP4 "S+DA0003" ...
by walterav1984
Sat May 05, 2018 10:12 am
Forum: SwOS
Topic: CRS328-24P-4S+RM Fan runs continously compared to RouterOS
Replies: 3
Views: 1113

CRS328-24P-4S+RM Fan runs continously compared to RouterOS

Some early testing of the CRS328-24P-4S+RM shows that rebooting/running SWOS (2.7) instead of RouterOS instantly wakes and continuously runs the FAN even without load(POE/normal devices). I have tried multiple (re)boots from / to RouterOS/SWOS ?

Is this expected operation?
by walterav1984
Sat May 05, 2018 9:59 am
Forum: RouterBOARD hardware
Topic: CRS328-24P-4S+RM - 24x7 fans or temperature sensitive?
Replies: 64
Views: 8458

Re: CRS328-24P-4S+RM - 24x7 fans or temperature sensitive?

From early/short testing I can say this device is silent/no fan noise at all with 2 Poe devices (24V & 48V) when running RouterOS, however rebooting the device in SWOS 2.7 it instantly wakes and continuously runs the FAN (even without POE load).
by walterav1984
Thu Apr 19, 2018 2:23 pm
Forum: General
Topic: winbox for ubuntu
Replies: 37
Views: 34208

Re: winbox for ubuntu

Still interested in a native linux version, if a correct "snap" packages has been crafted it means allot of other non debian/ubuntu distros with snap support will also be compatible(not mentioning cpu architecture differences)! Flatpack is also an option for linux distros? Has anyone tried running w...
by walterav1984
Thu Apr 19, 2018 2:14 pm
Forum: General
Topic: poe out, Power Cycle button never works
Replies: 6
Views: 1071

Re: poe out, Power Cycle button never works

@jo2jo since you wrote a "cli" ping based script to power down I guess the ""Power Cycle Ping Enabled" from the winbox "gui" also didn't work for you besides the powercycle button?

Same question asked here:
viewtopic.php?t=131971
by walterav1984
Thu Apr 12, 2018 1:09 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: No POE Power Cycle @ hEX POE
Replies: 14
Views: 3195

Re: No POE Power Cycle @ hEX POE

Besides the Power Cycle button I'm afraid the "Power Cycle Ping Enabled" is also broken on this model, could @eichpa91 or @jo2jo confirm this?
by walterav1984
Thu Apr 12, 2018 12:54 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: No POE Power Cycle @ hEX POE
Replies: 14
Views: 3195

Re: No POE Power Cycle @ hEX POE

I'm also having this issue were the webinterface per etherport powercycle button is not responding on "hEX POE / RB960PGS" using both 6.41.4 (Current) and 6.42rc56 (Release candidate) tested in router/switch mode with 24/48v PoE in or DC plug with passive and 802.3af PoE equipment. Only workaround i...
by walterav1984
Thu Apr 12, 2018 12:48 pm
Forum: Beginner Basics
Topic: Confusing Website/Forum require different registrations
Replies: 3
Views: 325

Re: Confusing Website/Forum require different registrations

Does this mean there is another forum connected to the mikrotik.com account since it mentions forum username in the account page?
by walterav1984
Thu Apr 12, 2018 11:40 am
Forum: RouterOS v6 RC and v7 BETA
Topic: No POE Power Cycle @ hEX POE
Replies: 14
Views: 3195

Re: No POE Power Cycle @ hEX POE

Also having the same problem on "hEX PoE RB960PGS" with 6.41.4 (Current) and 6.42rc56 where powercycle button does nothing, but as a workaround manually going back and forward form "auto/force on" to "power off" and back fixes it. Tried both 24V/48V via PoE in and DC plug, using both passive PoE and...
by walterav1984
Thu Apr 12, 2018 11:35 am
Forum: Beginner Basics
Topic: Confusing Website/Forum require different registrations
Replies: 3
Views: 325

Confusing Website/Forum require different registrations

Confusing and annoying for beginner, Had to register twice when first going to this link https://mikrotik.com/client/ even mentioning in the account page you can address a "forum username" which I did but than it won't login on the mikrotik forum using username nor emailaddress. The second time was ...