Community discussions

MUM Europe 2020

Search found 19 matches

by olmi
Wed May 19, 2010 5:16 am
Forum: General
Topic: 4 kernels, and work only one!!!
Replies: 12
Views: 1801

Re: 4 kernels, and work only one!!!

If it is started a little pppoe servers on different VLAN is will be considered as different processes?? And whether it will be scattered processes on kernels?
by olmi
Thu Jan 21, 2010 8:23 pm
Forum: General
Topic: 4 kernels, and work only one!!!
Replies: 12
Views: 1801

Re: 4 kernels, and work only one!!!

up
by olmi
Thu Jan 21, 2010 1:09 pm
Forum: General
Topic: 4 kernels, and work only one!!!
Replies: 12
Views: 1801

Re: 4 kernels, and work only one!!!

Excellent way out, start of the virtual machine ! Can attach still the fan to Mikrotik let flies?
by olmi
Thu Jan 21, 2010 12:47 pm
Forum: General
Topic: 4 kernels, and work only one!!!
Replies: 12
Views: 1801

Re: 4 kernels, and work only one!!!

When there is 5 version? it is impossible to work!
by olmi
Thu Jan 21, 2010 12:23 pm
Forum: General
Topic: 4 kernels, and work only one!!!
Replies: 12
Views: 1801

4 kernels, and work only one!!!

I use the processor with 4 kernels, at loading in 300 pptp sessions loading CPU of 25 percent, at 500-600 sessions loading CPU same. Why MT uses only one kernel!!!!! When it will be corrected to work not probably!!! [admin@VPN2] > system resource print uptime: 23h8m56s version: "3.30" free-memory: 9...
by olmi
Mon Jan 18, 2010 9:12 pm
Forum: Scripting
Topic: Sending of commands through ssh with MT
Replies: 3
Views: 668

Re: Sending of commands through ssh with MT

[admin@VPN] > system ssh test@192.168.100.126 ":log error TESTERROR"
expected end of command (line 1 column 33)
by olmi
Sun Jan 17, 2010 8:56 am
Forum: Scripting
Topic: Sending of commands through ssh with MT
Replies: 3
Views: 668

Sending of commands through ssh with MT

How to put in order a command through ssh from one MT on another?
Here so does not work (to the user it is authorised to come without the password)

/system ssh 192.168.100.126 user=test
:delay 2
:log error TESTERROR
/quit


Thanks.
by olmi
Wed Jan 13, 2010 9:22 pm
Forum: General
Topic: Badly works pptp server
Replies: 10
Views: 1342

Re: Badly works pptp server

Why founders do not correct an error my friends wrote to them concerning this problem.
by olmi
Tue Jan 12, 2010 10:25 pm
Forum: General
Topic: Badly works pptp server
Replies: 10
Views: 1342

Re: Badly works pptp server

yes radius
by olmi
Mon Jan 11, 2010 8:24 pm
Forum: General
Topic: Badly works pptp server
Replies: 10
Views: 1342

Re: Badly works pptp server

My users cannot incorporate with VPN a server! Only after reboot the server starts to work!
Problem not in winbox.exe, I incorporate to the address instead of on MAC
by olmi
Mon Jan 11, 2010 7:10 am
Forum: General
Topic: Badly works pptp server
Replies: 10
Views: 1342

Badly works pptp server

I have 400-500 sessions online, Mikrotik 5-6 days work and at calling on it through winbox shows nothing. Authorisation at users does not accept!!! The problem after reboot only dares. At my friends online 1000-1500 same problem, we wish to pass on mpd. System Quad 3.0 Asus P5-KPL Intel pro 1000 HDD...
by olmi
Fri Sep 25, 2009 1:06 pm
Forum: General
Topic: Bonding three channels with different speed
Replies: 9
Views: 1212

Re: Bonding three channels with different speed

And if I make the following:

Through the channel of 2 megabits to lay 1 Eoip the tunnel
Through the channel of 4 megabits to lay 2 Eoip the tunnel
Through the channel of 6 megabit to lay 3 Eoip the tunnel

And all to connect in Bonding

I will receive 2+4+6?
by olmi
Wed Sep 23, 2009 2:29 pm
Forum: General
Topic: Bonding three channels with different speed
Replies: 9
Views: 1212

Re: Bonding three channels with different speed

Multi GW? It works not so well, rupture of sessions icq, games etc.
by olmi
Wed Sep 23, 2009 12:10 pm
Forum: General
Topic: Bonding three channels with different speed
Replies: 9
Views: 1212

Re: Bonding three channels with different speed

How then to me to stick together 3 channels in one big?
by olmi
Tue Sep 22, 2009 7:50 pm
Forum: General
Topic: Bonding three channels with different speed
Replies: 9
Views: 1212

Bonding three channels with different speed

Dear gurus of a microtic prompt please in the theory what will be speed if to stick together 3 channels The first channel of 2 megabits The second channel of 4 megabits The third channel of 6 megabits. I use bonding rr, each channel monitoring arp. All channels are lifted between two microtics Eoip ...
by olmi
Mon Sep 29, 2008 10:13 pm
Forum: General
Topic: Adding Routes with DHCP
Replies: 10
Views: 3103

Re: Adding Routes with DHCP

I have version 2.9.27 /ip dhcp-server option add code=249 name="static-routes" value="0x080ac0a810fa10c0a8c0a810fa" - sets two static routes on Windows XP: 08 = mask /8, 0a = 10.0.0.0 (with mask /8), gateway c0a810fa = 192.168.16.250; and 10 = mask /16, c0a8 = 192.168.0.0 (/16), and the same gw. Not...
by olmi
Mon Apr 30, 2007 10:22 pm
Forum: General
Topic: Balancing pptp tinnels
Replies: 1
Views: 601

Balancing pptp tinnels

I have 7 pptp tunnels speed on 256 (7 pptp tunnels). Users receive the Internet through NAT (each user in the subscription). As to me to make we shall assume 4 subscriptions, but with balancing on loading the channel. That 4 channels have been completely loaded?? Presumably from 7 maximum work 4. He...
by olmi
Fri Apr 27, 2007 3:27 pm
Forum: Scripting
Topic: moving firewall rules by command
Replies: 10
Views: 26250

[admin@MikroTik] > /ip fire filter move [/ip firewall filter find comment=rule1
] [/ip firewall filter find comment=rule2]

no items or no numbers defined
by olmi
Thu Apr 26, 2007 9:04 pm
Forum: Scripting
Topic: moving firewall rules by command
Replies: 10
Views: 26250

Under the given instruction for me does not work. I do as all it is written. Some attempts did. Where a mistake? Help! (Comments has added rule1 rule2) 1. [admin@MikroTik] > ip firewall nat move rule2 rule1 no items or no numbers defined 2.[admin@MikroTik] > ip fire filter move [/ip firewall filter ...