Community discussions

MikroTik App

Search found 91 matches

by davidw
Mon Dec 09, 2019 10:26 pm
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

Hi There

Sorry I missed your last post. What’s the best way to contact you. You are correct we don’t offer to public anymore but we might still be able to help you.

Cheers

David
by davidw
Thu Sep 20, 2018 2:27 pm
Forum: General
Topic: Mikrotik "Internet detect" problem
Replies: 18
Views: 9112

Re: Mikrotik "Internet detect" problem

+1 !

It never changes to internet state
by davidw
Mon Jul 28, 2014 10:12 am
Forum: General
Topic: Appending ?safe=active to google searches
Replies: 1
Views: 1306

Appending ?safe=active to google searches

Hi There, Can anyone help with the following. I want to create an Ip Web proxy access rule that appends "?safe=active" to all google searches. So http://www.google.com would redirect http://www.google.com?safe=active I have tried this /ip proxy access add action=deny disabled=no dst-host=*.google.* ...
by davidw
Mon Jun 16, 2014 3:02 pm
Forum: Scripting
Topic: API manual DETAIL
Replies: 3
Views: 915

Re: API manual DETAIL

Ok thanks for the clarification.

Am I right in thinking that not all fields are returned via get all command which under a normal terminal session would be ?

I have come across a few examples where this is the case
by davidw
Mon Jun 16, 2014 11:25 am
Forum: Scripting
Topic: API manual DETAIL
Replies: 3
Views: 915

API manual DETAIL

In the API manual it talks about the fields that are being returned using the proplist. It then goes on to say that using the proplist is a good thing especially if the "=detail" argument is set. How does the ="detaills" argument work? /ip/hotspot/ip-bindings/getall =details=true see manual extract ...
by davidw
Mon Jul 22, 2013 1:11 pm
Forum: RouterBOARD hardware
Topic: OmniTik UPA: Observations & Issues
Replies: 67
Views: 22534

Re: OmniTik UPA: Observations & Issues

I have an Omnitik that also will not upgrade POE firmware from 1.0 to 2.0. What is going on... this problem has been reported over a year now and still no resolution? Not only have MTK support not fixed this problem, but they also have FAILED to provide a work around . Also, what is the latest POE ...
by davidw
Fri Jun 28, 2013 7:58 am
Forum: RouterBOARD hardware
Topic: POE on the Omnitiks
Replies: 0
Views: 508

POE on the Omnitiks

Is it just me or does the POE on the OmniTik not work reliably ? I have 2 of them and have 5.25 loaded on both. Firmware 3.07 and POE Firmware 2.1 on one of them and 1.0 on the other. The reason I have only version 1.0 on one of them is because the upgrade command (/interface ethernet poe settings u...
by davidw
Fri Jun 28, 2013 7:48 am
Forum: RouterBOARD hardware
Topic: OmniTik UPA: Observations & Issues
Replies: 67
Views: 22534

Re: OmniTik UPA: Observations & Issues

Hi There,

+1 for me re: not being able to upgrade the poe firmware from 1.0 to 2.1.

RouterOS : v5.25
Firmware : 3.07

Anyone got any solutions to this ?

POE seems very flakey.

Sometimes works sometimes does not.

Cheers
D
by davidw
Fri Apr 19, 2013 3:20 pm
Forum: Wireless Networking
Topic: Wi-Fi on MikroTik RB2011UAS-2HnD-IN
Replies: 42
Views: 25109

Re: Wi-Fi on MikroTik RB2011UAS-2HnD-IN

for those who are interested - when i changed my data rate under the wireless interface from legacy to advanced the problem seemed to go away. not exactly sure what legacy vs advanced actually does ???? the explanation in the manual says Starting from v5.9 default value is advanced since legacy mode...
by davidw
Fri Apr 19, 2013 3:01 pm
Forum: Wireless Networking
Topic: Wi-Fi on MikroTik RB2011UAS-2HnD-IN
Replies: 42
Views: 25109

Re: Wi-Fi on MikroTik RB2011UAS-2HnD-IN

+1 for me exact same problems.

Ipad speedtest is good (25MB down / 2MB up) but results in poor streaming of videos on all IOS devices.
by davidw
Sat Aug 18, 2012 5:18 am
Forum: The Dude
Topic: The Dude database format
Replies: 10
Views: 9757

The Dude database format

Apparently it's not possible. Mikrotik confirmed this.
by davidw
Tue Aug 07, 2012 6:29 am
Forum: The Dude
Topic: The Dude database format
Replies: 10
Views: 9757

Re: The Dude database format

did you have any luck with this in the end ?
by davidw
Thu May 31, 2012 11:43 pm
Forum: Wireless Networking
Topic: Omnitik and SXT low speed
Replies: 18
Views: 4071

Re: Omnitik and SXT low speed

I too just setup an omnitik with sxt using nv2. Very slow speeds over 2km link nothing in the way . No one else on the same frequency as me Huge snr of about 40b Have tried turning power down but no luck Any other suggestions Will try replacing the omnitik tomorrow wit an sxt to see if that fixes a...
by davidw
Thu May 24, 2012 9:51 pm
Forum: Wireless Networking
Topic: Omnitik and SXT low speed
Replies: 18
Views: 4071

Re: Omnitik and SXT low speed

solved my problem, i had to force NV2 protocol.
So what speeds are you getting now ?

Can summarize your settings ?

Channel
Band
Wireless protocol
Mode
Ht chains
Etc etc

Distance between aps
by davidw
Wed May 23, 2012 1:45 pm
Forum: Wireless Networking
Topic: Omnitik and SXT low speed
Replies: 18
Views: 4071

Re: Omnitik and SXT low speed

I too just setup an omnitik with sxt using nv2. Very slow speeds over 2km link nothing in the way . No one else on the same frequency as me Huge snr of about 40b Have tried turning power down but no luck Any other suggestions Will try replacing the omnitik tomorrow wit an sxt to see if that fixes an...
by davidw
Wed Nov 18, 2009 1:33 pm
Forum: General
Topic: Bonding of 2 ADSL connections
Replies: 1
Views: 684

Bonding of 2 ADSL connections

Hi There, I have 2 ADSL connections (each 20MB/1MB) from two separate providers. Both providers will provide 60GB of download data each. I would like to achieve the following. 1. Redundancy / Failover - ie if one adsl connection goes down all traffic is directed to the active connection. 2. Equal us...
by davidw
Sat Oct 03, 2009 12:05 am
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

now i have the following error in v1.05 "The specified file was not a valid dude xml file or the dude xml file does not contain any devices" which is completely wrong. :) Fix it so we can try it at least before we buy. Doush, I have not seen this error from anyone else yet. So I can fix the issue c...
by davidw
Sun Sep 27, 2009 9:19 am
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

Ok have changed the import process of the dude file - Version 1.05 is now available for download.
Also fixed issue when typeid column is not available in your dude file.
by davidw
Wed Sep 23, 2009 10:38 am
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

Ok let me try and reproduce the problem my free version says "An error occured loading the Dude XML file, column TypeID does not belong to table device" and the xml file is only 8mb :) That was a bug in an earlier version...which version do you have now ? Try downloading the latest version 1.04. If...
by davidw
Wed Sep 23, 2009 10:35 am
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

An error occured loading the Dude XML file:

Exception of type 'System.OutOfMemoryException' was thrown.
System has 6gb of ram, currently using 3.6gb so that shouldn't be a problem.

Can I ask you how many devices you have in your Dude database ?
by davidw
Tue Sep 22, 2009 5:35 am
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

Ok let me try and reproduce the problem
by davidw
Tue Sep 22, 2009 4:45 am
Forum: RouterBOARD hardware
Topic: Hp Procurve 2610 POE and router board
Replies: 1
Views: 768

Hp Procurve 2610 POE and router board

Can anyone confirm if POE from a HP Procurve 2610 will work with outerboard 433 ?

Cheers

David
by davidw
Sun Sep 20, 2009 1:51 pm
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

Hey davidw

The software doesn't seem to work on dude backups above a certain size.
Ours comes out at 620~Mb and crashes the app when I try to use it.

Ok that's interesting....do you have a specific error message ?
by davidw
Fri Aug 28, 2009 4:30 am
Forum: General
Topic: Is it possible to have a user with Readonly FTP access.
Replies: 1
Views: 482

Is it possible to have a user with Readonly FTP access.

Hi,

Is it possible to have a user with FTP (read only) access.

I have tried ticking the FTP box only under permissions and tried FTP + READ but can still get write access.

Any ideas ?

Cheers
by davidw
Fri Aug 21, 2009 1:58 am
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

m4rko, Depends how you look at it. What used to take us 2 days to complete now takes 2 minutes. I understand that, but I tested trial and if Your programmer is pro I think he finished this for 2 hours... It's not that much powerful for 99$... Testing alone takes more than 2 hours....then there is s...
by davidw
Tue Aug 18, 2009 5:10 pm
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

We had the same problem so we wrote the following software http://www.routertools.com.au
I think this software is too much expensive...

m4rko,

Depends how you look at it. What used to take us 2 days to complete now takes 2 minutes.
by davidw
Tue Aug 18, 2009 4:36 pm
Forum: Scripting
Topic: How to automate updating one rule in many mikrotiks?
Replies: 18
Views: 3903

Re: How to automate updating one rule in many mikrotiks?

Hi Gregor, not sure if you found a decent solution but... you could try http://www.routertools.com.au . We wrote this software after trying to manage 400 routers became near impossible doing it 1 by 1. have many mikrotiks with private addresses which act as a nat. However I have several network pref...
by davidw
Tue Aug 18, 2009 4:28 pm
Forum: General
Topic: How control several Mikrotik`s not one by one
Replies: 26
Views: 3181

Re: How control several Mikrotik`s not one by one

Hi, How Could I change some thing in several Mikrotiks ( for example add a new rule in filter in all my Mikrotik`s ) not one by one Could I do a script in one mikrotik that change some or rules in another mikrotik, if it is possible How? Thanks It is because I have more than 40 Mikrotiks on my netw...
by davidw
Tue Aug 18, 2009 4:19 pm
Forum: The Dude
Topic: Change Various Mikrotiks at Once
Replies: 5
Views: 1959

Re: Change Various Mikrotiks at Once

Hello

i would like to know if it is possible to upload scripts unto various mikrotiks at the same time

Any suggestions are greatly aprreciated

Jose Fdez

Not sure if you ever got a solution but you might want to look at Router Tools http://www.routertools.com.au
by davidw
Tue Aug 18, 2009 4:17 pm
Forum: Wireless Networking
Topic: Changing config on Multiple AP's
Replies: 4
Views: 1418

Re: Changing config on Multiple AP's

First if this is posted somewhere else please forgive me for asking again. I did a quick search and didn't find anything similar being asked. I work in a school system where we have recently replaced one of our Cisco Routers with a RB532. I love the RB and I'm installing an Atheros AR5413 card into...
by davidw
Tue Aug 18, 2009 4:14 pm
Forum: The Dude
Topic: Mass file upload and import
Replies: 20
Views: 5522

Re: Mass file upload and import

Offical Web Site is now : http://www.routertools.com.au
by davidw
Sun Aug 16, 2009 1:36 am
Forum: Scripting
Topic: Upgrade Script not running
Replies: 9
Views: 2225

Re: Upgrade Script not running

Just sending both commands
by davidw
Sun Aug 16, 2009 1:23 am
Forum: Scripting
Topic: Upgrade Script not running
Replies: 9
Views: 2225

Re: Upgrade Script not running

I should mention that I am running these commands via ssh remotely, not via local terminal.
by davidw
Sat Aug 15, 2009 4:38 pm
Forum: General
Topic: BUG IN FIREWALL!!!
Replies: 4
Views: 816

Re: BUG IN FIREWALL!!!

Yep tested on v3.28 and can confirm the same behaviour /ip firewall filter add chain=forward action=accept src-address=23.3.3.10 then / ip firewall filter remove [/ip firewall filter find src-address=23.3.3.10] Does not work I did get the following to remove it from the console /ip firewall filter r...
by davidw
Sat Aug 15, 2009 4:26 pm
Forum: Scripting
Topic: Upgrade Script not running
Replies: 9
Views: 2225

Re: Upgrade Script not running

For anyone who is interested I got it to work this way. /system script add name="upgrade" source="/system routerboard upgrade" /system script run upgrade /system reboot wo_Ot why not just /system routerboard upgrade /system reboot ?.. Tried that but it just did not seem to work in fact thats what I...
by davidw
Fri Aug 14, 2009 6:18 am
Forum: Scripting
Topic: Upgrade Script not running
Replies: 9
Views: 2225

Re: Upgrade Script not running

For anyone who is interested I got it to work this way.

/system script add name="upgrade" source="/system routerboard upgrade"
/system script run upgrade
/system reboot
by davidw
Fri Aug 14, 2009 5:05 am
Forum: Scripting
Topic: Upgrade Script not running
Replies: 9
Views: 2225

Upgrade Script not running

Hi There, When I create and run this script the upgrade part works but the reboot does not. /system script add name=script1 policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="/system routerboard upgrade\r\n/system reboot\r\n" I have to create 2 separate scripts to get the job don...
by davidw
Fri Jul 31, 2009 4:45 am
Forum: The Dude
Topic: Mass file upload and import
Replies: 20
Views: 5522

Re: Mass file upload and import

Hi doug and any one else who is interested.

Please go here and register your interest.

https://secure.myport.com.au/myportdownload.asp

I am hoping to complete initial testing this afternoon and should have some thing to you shortly.

Cheers

David
by davidw
Wed Jul 29, 2009 9:15 am
Forum: The Dude
Topic: Mass file upload and import
Replies: 20
Views: 5522

Re: Mass file upload and import

Software works independent of the dude. You export a backup file to xyz.xml (this file contains all the information that we need specifically ip address, username, password) Then my windows program reads this file and displays a list of routers. You select the routers and enter a command that you wa...
by davidw
Wed Jul 29, 2009 6:49 am
Forum: Scripting
Topic: Is there such a thing as Quiet Mode or /y or no prompt
Replies: 17
Views: 4428

Is there such a thing as Quiet Mode or /y or no prompt

Hi, Been working on this for some time now and can not figure it out. If you issue this command from a command prompt ... /system routerboard upgrade it replies back with Do you really want to upgrade firmware? [y/n] Is there a way to supress this message Eg /system routerboard upgrade /y or /system...
by davidw
Wed Jul 29, 2009 5:30 am
Forum: The Dude
Topic: Mass file upload and import
Replies: 20
Views: 5522

Re: Mass file upload and import

Doug,

What ports are your routers listening on ? 22 ?

David
by davidw
Wed Jul 29, 2009 4:25 am
Forum: The Dude
Topic: Mass file upload and import
Replies: 20
Views: 5522

Re: Mass file upload and import

How ?
by davidw
Wed Jul 29, 2009 4:22 am
Forum: The Dude
Topic: Issuing command(s) to multiple routers
Replies: 7
Views: 1014

Re: Issuing command(s) to multiple routers

Ok so have decided to take matters into my own hands and write the software Features are as follows :- 1. Imports a dude XML file (this includes Ip Address, username, password, device type) 2. Execute mikrotik script on one or more routers via SSH 3. Filter the list by device type 4. Transfer files ...
by davidw
Wed Jul 29, 2009 12:33 am
Forum: The Dude
Topic: Mass file upload and import
Replies: 20
Views: 5522

Re: Mass file upload and import

Hi, Ok so Can I ask a few more questions ? Do you use the dude and do you store the username and passwords in the dude? Also, are all of your routers listening on ssh port 22 ? The reason I ask is that I have written some windows software that can do what you are asking but it imports the router inf...
by davidw
Tue Jul 28, 2009 3:39 pm
Forum: The Dude
Topic: Issuing command(s) to multiple routers
Replies: 7
Views: 1014

Re: Issuing command(s) to multiple routers

Any idea how far away these features might be ?
by davidw
Tue Jul 28, 2009 3:30 pm
Forum: The Dude
Topic: Issuing command(s) to multiple routers
Replies: 7
Views: 1014

Issuing command(s) to multiple routers

Has anyone written a program to do the following: 1. Issue a command(s) to multiple routers via ssh 2. Upload / Download a file to /from multiple routers 3. Have in tabular form the results of the command that is executed in option 1. Alternatively, Mikrotik are these feature that you guys are curre...
by davidw
Tue Jul 28, 2009 3:05 pm
Forum: The Dude
Topic: Mass file upload and import
Replies: 20
Views: 5522

Re: Mass file upload and import

Not sure what you mean.

Do you want to upload a particular file to multiple routers ?
by davidw
Mon Jul 27, 2009 11:16 am
Forum: Scripting
Topic: Multiple /tool fetch
Replies: 2
Views: 1380

Re: Multiple /tool fetch

What is a separator command ?

Do you mean any command ?

I tried delay 2
by davidw
Mon Jul 27, 2009 10:19 am
Forum: Scripting
Topic: Multiple /tool fetch
Replies: 2
Views: 1380

Multiple /tool fetch

Hi There, I wanted to fetch 4 files from an ftp server of mine. I was hoping to be able to paste these commands into a terminal window. but it does not seem to work. /tool fetch address=X.X.X.X src-path=/hotspot/logout.html dst-path=/hotspot/logout.html mode=ftp user=XXX password=XXX keep-result=yes...
by davidw
Thu Jul 23, 2009 11:02 am
Forum: Scripting
Topic: Bug - can someone confirm if this line of code works ?
Replies: 1
Views: 709

Bug - can someone confirm if this line of code works ?

Maybe i am missing something....

But when I run this :-

:foreach i in={/interface find} do={:put [/interface get $i name]}

I get this error

interrupted
invalid item number

V3.24
by davidw
Mon Jun 15, 2009 3:44 am
Forum: Scripting
Topic: AutoUpgrade script
Replies: 24
Views: 5535

Re: AutoUpgrade script

Hi There,

I was trying to get this script to run but having problems with the script stopping after the first fetch command has run.

Its like it ignores all subsequent commands.

Anyone else had similar problems ?

Cheers
by davidw
Fri Jun 12, 2009 4:42 am
Forum: Scripting
Topic: Simple question I think...
Replies: 1
Views: 517

Simple question I think...

How would I find all "ip firewall nat" rules where the dst-port starts with a 7

eg something like this ?...but it does not work
/ip firewall nat find to-ports="7*"

Can you use regular expressions in Mikrotik Scripting ?
by davidw
Wed Feb 11, 2009 4:23 am
Forum: Beginner Basics
Topic: Inconsistent access to internet
Replies: 4
Views: 9939

Re: Inconsistent access to internet

NetworkPro, I too have a site where hotspot users are complaining of a similar issue. IE can't login to messenger live or facebook or hotmail but they can when they connect to the office network. This would indicate that there is nothing wrong with the internet connection but rather some sort of hot...
by davidw
Mon Dec 15, 2008 2:33 am
Forum: The Dude
Topic: Outage history
Replies: 6
Views: 1198

Re: Outage history

Ok found a solution - If you change the probe drop down box to all instead of "Virtual Memory" it fixes it.
by davidw
Mon Dec 15, 2008 2:27 am
Forum: The Dude
Topic: Outage history
Replies: 6
Views: 1198

Re: Outage history

We are also having the same problem.

We did work out that you can open up a device and double click on the services tab and view the outage history that way.

But as far as the outage tab from any device, or the main outage tab on the left handside in the dude main menu....GONSKY !

Any ideas ?
by davidw
Fri Dec 12, 2008 4:52 am
Forum: General
Topic: Redundant Gateways
Replies: 0
Views: 574

Redundant Gateways

Hi There, Can someone please advise what the best solution would be. I have the following configuration at 1 site Access Point (AP1 on 192.168.1.1) connected to an ADSL Modem1 (192.168.1.254) at another site I have Access Point (AP2 on 192.168.1.1) connected to an ADSL modem2 (192.168.1.254) AP1 is ...
by davidw
Thu Jun 26, 2008 10:42 pm
Forum: Scripting
Topic: Running scripts after /system reset
Replies: 10
Views: 4057

Re: Running scripts after /system reset

Has the feature been implemented yet ?

I too want to be able to run a script after a system reset

Some thing like

/system reset "bootup.rsc"

would be nice.
by davidw
Wed Jun 11, 2008 4:07 pm
Forum: General
Topic: Access to Modem Web Page
Replies: 1
Views: 533

Access to Modem Web Page

Hi There,

Does anyone know if you can use the router as a web client to access a web page on internal LAN.

eg if some page was active here

http://192.168.1.254

You could click on it.

Cheers
by davidw
Mon Apr 07, 2008 5:28 am
Forum: General
Topic: Tracking down spam users.
Replies: 3
Views: 1086

Tracking down spam users.

Hi There,

I have a hotspot with multiple users connecting.

Our ISP has sent us an email saying that someone from the hotspot is spaming on port 25 but can not tell us who.

Is there a way of tracking down which computer is sending all the spam ?

Perhaps enabling a log etc ?

Thanks in advance
by davidw
Wed Dec 12, 2007 8:06 am
Forum: Wireless Networking
Topic: HotSpot Page Editing
Replies: 18
Views: 3274

Re: HotSpot Page Editing

Just to make sure you know, since you made the 100 sites comment -- I only edit the web server pages, every MT load has the same exact pages. I actually drag and dorp the two files (login & status) from a running MT to a new one and thats all I do to the pages, the code is identical because it uses...
by davidw
Wed Dec 12, 2007 3:08 am
Forum: Wireless Networking
Topic: HotSpot Page Editing
Replies: 18
Views: 3274

Re: HotSpot Page Editing

Hello, two quick answers... First of all, even if the guy could see it in his browser (have you tried it :) he already knows what it is because he just typed it. Second, if someone else wanted to sniff the wireless network he can and would get the info any way having the correct tools and experienc...
by davidw
Tue Dec 11, 2007 12:00 pm
Forum: Wireless Networking
Topic: HotSpot Page Editing
Replies: 18
Views: 3274

Re: HotSpot Page Editing

Yep - sends it back to the MT hotspot so unless you have a sniffer monitoring a port on my switched network you will never see it. Furthermore, if you were able to do that you wouldn't waste your time like this because the wireless side is easier to pick off usernames, mac addresses etc. The way I ...
by davidw
Tue Dec 11, 2007 5:53 am
Forum: Wireless Networking
Topic: HotSpot Page Editing
Replies: 18
Views: 3274

Re: HotSpot Page Editing

No, sure haven't. It's worked really well. Only problem I need to still fix is when someone gets to the credit card info page then they wait till the next day to complete the form. Session is expiring and I'm not handling it correctly because I never thought about that happening... When I have some...
by davidw
Tue Dec 11, 2007 5:02 am
Forum: Wireless Networking
Topic: HotSpot Page Editing
Replies: 18
Views: 3274

Re: HotSpot Page Editing

This isn't exactly what you asked for, but it may be what you wanted any way... You can have MT use an external web page (one on your web server) and validate the user yourself externally then once validated pass back to MT for continued service. In this manner you can customize everything the user...
by davidw
Thu Oct 18, 2007 11:10 am
Forum: Wireless Networking
Topic: Routing Problem
Replies: 3
Views: 786

Re: Routing Problem

I think you'll need a static route on the dsl router (it looks like from your config that it is actually acting as a router and doing NAT) for 10.0.0.0/24 to 192.168.1.1. I'm assuming you have a default gateway AP2 pointing to AP1. The problem is that when you ping from AP2 to 192.168.1.254, the pi...
by davidw
Thu Oct 18, 2007 6:52 am
Forum: Wireless Networking
Topic: Routing Problem
Replies: 3
Views: 786

Routing Problem

Hi There,

Hoping someone can help me with this issue.

I have the following layout

Image

I can't seem to ping from AP2 to the outside world.

I can ping from AP1 to the outside world.

anyone got any ideas ?
by davidw
Sun Sep 30, 2007 8:15 am
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 2997

Re: How to manage multiple Access Points when using WDS

After my last post, we started using Dude via VPN (pptp) and found that it works fine. We've had the connection up since right after that post with no problems. Also, I'm told that we can configure this VPN connection to auto reconnect if it drops. What is your concern about having the VPN drop? Ha...
by davidw
Sat Sep 29, 2007 12:59 pm
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 2997

Re: How to manage multiple Access Points when using WDS

We run a bridged mesh network with two radios (bridged) per node. On each node, one radio is used for BackHaul (uplink/downlink), and the other is an AP for local users to connect. The BH radios are all configured as ap-bridge/WDS, with SSID hidden. All of our nodes are part of a single private sub...
by davidw
Sat Sep 29, 2007 12:55 pm
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 2997

Re: How to manage multiple Access Points when using WDS

We run a bridged mesh network with two radios (bridged) per node. On each node, one radio is used for BackHaul (uplink/downlink), and the other is an AP for local users to connect. The BH radios are all configured as ap-bridge/WDS, with SSID hidden. All of our nodes are part of a single private sub...
by davidw
Thu Sep 06, 2007 6:05 am
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 2997

Re: How to manage multiple Access Points when using WDS

what if I have 3 or 4 routeros devices in the same network? Surely this has come up before. you can only manage 1 of your routers/devices using winbox on port 8291. This is done by setting up port forwarding on your DSL modem. The rest you will have to use the web interface and select a different p...
by davidw
Tue Sep 04, 2007 12:12 am
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 2997

Re: How to manage multiple Access Points when using WDS

You have to use DST-NAT at border router (that uses public/routeable address), and redirect specific port to the required router. yep understand that, and I have succesfully done that but can not get it to work with WDS. if my router and ap 1 are on 192.168.0.0 address range, should I make AP2 on 1...
by davidw
Mon Sep 03, 2007 2:35 pm
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 2997

Re: How to manage multiple Access Points when using WDS

It is not possible to manage over NAT multiple router via Winbox without full nat, when separate IP address is assigned to router, it is possible to use SSH.
So what would I need to do to use ssh ?
by davidw
Mon Sep 03, 2007 5:12 am
Forum: General
Topic: How to manage multiple Access Points when using WDS
Replies: 19
Views: 2997

How to manage multiple Access Points when using WDS

Hi There, I have the following configuration DSL-MODEM =============== ether1: 192.168.1.254 Portforwarding 8291==>192.168.1.1 AP 1 =============== ETHER1: 192.168.1.1 WLAN1: 10.5.50.1 (ap-bridge with dynamic wds enabled) WDS-BRIDGE: (WLAN1 ports included) DHCP setup to give ip's to wds-bridge clien...
by davidw
Fri Aug 24, 2007 2:50 am
Forum: General
Topic: Managing Multiple Units
Replies: 3
Views: 702

Re: Managing Multiple Units

It is possible to create export file (file with syntax that is matching RouterOS commands), paste this file and/or import to all the router you need. Thanks for your suggestion but the part that takes the time is loggin on an off each router via winbox / telnet. I was hoping someone might have writ...
by davidw
Thu Aug 23, 2007 3:52 am
Forum: General
Topic: Managing Multiple Units
Replies: 3
Views: 702

Managing Multiple Units

Hi,

We have multiple access points and sometimes we need to be able to make the same change to all access points.

This can be very time consuming.

Does anyone know of a faster way to do it ?

Some sort of script program to work over ssh or telnet ?

Cheers
by davidw
Thu Aug 23, 2007 3:11 am
Forum: General
Topic: Computers with IPV6 installed and MT Hotspot
Replies: 16
Views: 4472

Re: Computers with IPV6 installed and MT Hotspot

any soloution to your problem. I have the same problem
Yep I can confirm that adding an entry to the dns server works.
by davidw
Thu Aug 23, 2007 3:03 am
Forum: General
Topic: Computers with IPV6 installed and MT Hotspot
Replies: 16
Views: 4472

Re: Computers with IPV6 installed and MT Hotspot

it just beta, wait for couple months will be ready .do you think IPV6 is now common? so we have time to try it.
We have approximately 55 Hotspots and we are starting to get more and more people report this problem - 2-3 a day - and they are the ones that can be bothered calling.
by davidw
Wed Aug 22, 2007 9:44 am
Forum: General
Topic: Computers with IPV6 installed and MT Hotspot
Replies: 16
Views: 4472

Re: Computers with IPV6 installed and MT Hotspot

Is Version 3.0 Stable and ready for production environment ?
by davidw
Wed Aug 22, 2007 8:33 am
Forum: General
Topic: Computers with IPV6 installed and MT Hotspot
Replies: 16
Views: 4472

Re: Computers with IPV6 installed and MT Hotspot

sergjs, what do you mean by this comment ?
by davidw
Wed Aug 22, 2007 12:43 am
Forum: General
Topic: Login Page Not Redirecting - Maybe IP Version 6
Replies: 2
Views: 699

Re: Login Page Not Redirecting - Maybe IP Version 6

Did you see this post ? http://forum.mikrotik.com/viewtopic.php?f=2&t=14209&p=66413&hilit=ipv6+ipv6+hotspot#p66413 also are you able to ping 10.5.50.1 before you have logged in ? If not try adding this rule /ip firewall filter add chain=pre-hs-input protocol=icmp action=accept comment="allow unautho...
by davidw
Tue Aug 21, 2007 2:13 pm
Forum: General
Topic: Computers with IPV6 installed and MT Hotspot
Replies: 16
Views: 4472

Re: Computers with IPV6 installed and MT Hotspot

Hi I have v2.9.43 installed and have this problem.

Just tried creating the entry in our DNS server to see if this fixes the problem.
by davidw
Tue Aug 21, 2007 1:45 pm
Forum: General
Topic: Login Page Not Redirecting - Maybe IP Version 6
Replies: 2
Views: 699

Login Page Not Redirecting - Maybe IP Version 6

Hi There, We have several hotspots setup and to date all have been working well. Lately we have been getting some customers saying that they can not get our login page to appear. We have worked out that it is a DNS issue because the customer can't ping our dns server. Our DNS name is called login.ho...
by davidw
Tue Jul 17, 2007 6:23 am
Forum: Wireless Networking
Topic: Advice on WDS
Replies: 11
Views: 1479

Re: Advice on WDS

Based on my limited but fast growing knowlege on this topic I would think the following. If you want AP2--AP3 then I think you would need to put WLAN2 (5ghz) into AP-Bridge modem and change WDS-Mode to dynamic. If you want AP1--AP3 then you could just copy the settings from AP2 Have I answered your ...
by davidw
Tue Jul 17, 2007 5:36 am
Forum: Wireless Networking
Topic: Advice on WDS
Replies: 11
Views: 1479

Re: Advice on WDS

thank you to all who replied - finally got it working. For those who are interested....here is my configuration MASTER AP ======================= WLAN 1 - Ap Bridge - 2.4Ghz - WDS-Mode=disabled SSID=hotspot WLAN 2 - Ap Bridge - 5Ghz - WDS-Mode=dynamic ssid=backhaul Bridge created containing WLAN1 & ...
by davidw
Fri Jul 13, 2007 4:41 pm
Forum: Wireless Networking
Topic: Advice on WDS
Replies: 11
Views: 1479

Re: Advice on WDS

OK just so I am crystal clear on this can some one fill in the question marks for me ? MASTER AP - With Hotspot ---------------------------------------------------------- Interface Mode WDs-Mode Frequency WLAN1 ? ? 2.4Ghz WLAN2 ? ? 5Ghz SEONDARY AP ---------------------------------------------------...
by davidw
Fri Jul 13, 2007 9:30 am
Forum: Wireless Networking
Topic: Advice on WDS
Replies: 11
Views: 1479

Advice on WDS

Can someone please explaing what the difference between WDS dynamic and static is ? and ... When should I use ap-bridge When should I use bridge When should I use station When should I use alignment only When should I use wds-station When should I use wds-slave Here is what I am trying to achieve......
by davidw
Tue Jun 12, 2007 12:48 pm
Forum: General
Topic: Ping not working until I login
Replies: 2
Views: 636

Re: Ping not working until I login

Worked perfectly many thanks.
by davidw
Thu Jun 07, 2007 4:39 pm
Forum: General
Topic: Ping not working until I login
Replies: 2
Views: 636

Ping not working until I login

Hi There,

When I connect to our hotspot network via Wlan I am unable to ping the access point.

As soon as I log in I can.

Can someone please tell me how to get a ping response even if I am not logged in.

Cheers
David
by davidw
Fri May 11, 2007 10:44 am
Forum: General
Topic: Isolating Wireless Clients in Hotspot
Replies: 4
Views: 1136

Pam Go into IP - Firewall - Add a Rule - General Tab

For both SRC Address and DST Address enter the following

10.5.50.2-10.5.50-254

On the action tab select DROP

Thats it !
by davidw
Sat Apr 28, 2007 11:01 am
Forum: General
Topic: Isolating Wireless Clients in Hotspot
Replies: 4
Views: 1136

This worked up until a user logged in.

I found that I had to include the firewall rules as well to make it work
by davidw
Fri Apr 27, 2007 11:20 pm
Forum: General
Topic: Isolating Wireless Clients in Hotspot
Replies: 4
Views: 1136

Isolating Wireless Clients in Hotspot

Hi There, I have a hotspot setup in the following configuration. Wirless DHCP pool for wireless clients - 10.5.50.2-10.5.50.254 Lan interface on the hotspot is - 192.168.1.1 Adsl router is 192.168.1.254 I want to make sure that the wireless clients that connect to can not communicate with each other...