Community discussions

Search found 116 matches

by Spartacus
Mon Mar 25, 2019 12:20 pm
Forum: General
Topic: internal SIP Communication
Replies: 0
Views: 173

internal SIP Communication

Hi eberybody, I have an issue with some SIP Clients in my network setup: Network Setup: VLAN 20: internal SIP Server for internal and external Communication (Registrar: Fritzbox 7412) VLAN 20: 4 x Cisco 79xx Sip-Phones attached to Fritbox 7412 VLAN 10: Softphone (e.g. Phoner Lite) attached to FritzB...
by Spartacus
Mon Mar 25, 2019 12:02 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi anav, funny how different people are. Some people do not want to see the ASCII and others do not want to see the sceenshots :-) Nevertheless, now i have it! The issue was in the interface-list WAN (-> screenshot) No idea how this happens. I removed "all" from the list and now it is working. But n...
by Spartacus
Mon Mar 25, 2019 10:20 am
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi anav,
n idea what is going on here. I´ve disabled nearly all Forward rules but it is still not working as it should.
I have no idea what rule is wrong! And I am wondering why no packages were dropped! This seems to be very stange!

Christian
FWRule1.png
by Spartacus
Sun Mar 24, 2019 3:59 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi, it´s me again. I have learned that VLANs are separated on Layer2 but Layer 3 must be restricted by FW-rules. But I do not really understand, why it is not working. Why is inter-VLAN Traffic not dropped by the "Drop everything" -Rule at the end of the Forward Chain. If someone can have a look at ...
by Spartacus
Thu Mar 21, 2019 7:26 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi anav, I do not think that the issue is in the FW rules. It must be within the VLAn Config because: - when I initally setup the Router, I startet with VLAN config and I have had no implemented rules. FW was blank. The effect was, that VLANs could not see each other. This was the purpose. - I confi...
by Spartacus
Thu Mar 21, 2019 4:56 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi anav, I am back on the Router. And I know what happend. I disabled this rule: add action=accept chain=input comment="allow AdminSubnet" in-interface-list=\ LAN src-address-list=AdminSubnet and this was why i cannot connet to the Router. Reset worked and now I recovered the Config. But:"Seems to b...
by Spartacus
Thu Mar 21, 2019 3:44 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi
@mkx:
What does this mean? I do not understand this.

@ all
I cannot access the router anymore with winbox. not sure what happend. And I also cannot reset the RB3011 via Reset Button. It is ignored. Does anyone has an Idea how to get access to the RB3011 again?
by Spartacus
Thu Mar 21, 2019 2:25 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi anav, the changes I made did not have any effects. This means, that Access accross all Subnets is possible. And all changes I did during the last 5,6 months is an OS Update. Seems to be that something happend here. I need to separate the VLANs from each other but not sure, where I can start. I am...
by Spartacus
Thu Mar 21, 2019 1:07 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi anav, let me summarize what I did until now: I hope I understood correctly: 1. changed the vlan settings under "Bridge" and I removed the VLANS itselves from "tagged" and "untagged" section. VLAN_02.png 2. I also changed SFP1 from "untagged" to "tagged" in Admin LAN VLAN_01.png Seems to be workin...
by Spartacus
Thu Mar 21, 2019 11:40 am
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi, ok. Seems to be not so easy to change Management VLAN. The Cisco devices and the CAPs are configured on VLAN1. If I change it on the Mikrotik from ID1 to ID11, I cannot access my Cisco switches anymore and I am not sure how to change the management vlan of the cisco from VLAN1 to Vlan11 From SFT...
by Spartacus
Thu Mar 21, 2019 10:54 am
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi anaw, thanks for quick response. I do not understand all of your comments, but I have to be very careful with what I do, becauseit is in production and small changes can caouse an big issue. I will start with the admin vlan ID. Not sure how long this takes, because it is long time ago that i conf...
by Spartacus
Wed Mar 20, 2019 11:18 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

Re: bridged VLANs are not working anymore

Hi anav, great! You are still there, and yes, I am fighting with my router again! I was wondering about this topic today and I am confused. I gues that changes in the OS may couse the issue. Please find below the config. I have shorten it because it shows more than 1000lines and i guess CAPSMAN conf...
by Spartacus
Wed Mar 20, 2019 8:54 pm
Forum: General
Topic: SOLVED: bridged VLANs are not working anymore
Replies: 21
Views: 919

SOLVED: bridged VLANs are not working anymore

Hi all, I have configured bridged VLANs with VLAN-Filtering some time ago. Everything worked fine for months and my subnets did not see each other. This was done under Router-OS 6.4. In order to allow some Subnets to communicate, I installed a FW rule: add action=accept chain=forward comment=\ "Allo...
by Spartacus
Mon Dec 03, 2018 10:28 am
Forum: Beginner Basics
Topic: Routing between 2 Subnets
Replies: 22
Views: 2444

Re: Routing between 2 Subnets

Hi czfan, thanks for the RTP audio tipp. But why do I need an additional rule for that. I add both subnets to my "VLAN-Friend"-List and everything is allowed between the both subnets. So I do not understand an additional rule for that, @RackKing: Yes, My Sonos Speakers are in VLAN30 and the controll...
by Spartacus
Thu Nov 29, 2018 5:38 pm
Forum: Beginner Basics
Topic: Routing between 2 Subnets
Replies: 22
Views: 2444

Re: Routing between 2 Subnets

Hi, maybe there is a missunderstanding for the NTP-Rule: NTP-Client (to sync RB with NTP-Servers in WAN) and NTP Server (for Clients in LAN) are running on RB3011 and all clients accross the different subnets can use the GW-Address of the current Subnet als NTP-Server to synchronize the time. Theref...
by Spartacus
Wed Nov 28, 2018 4:35 pm
Forum: Beginner Basics
Topic: Routing between 2 Subnets
Replies: 22
Views: 2444

Re: Routing between 2 Subnets

Hi, here is my feedback. - the NTP rule is necessary to accept NTP queries accross my subnets - I do not use Port 25 for Email - Port forwarding rule is disabled - The SONOS Rules are only for my Sonos devices in VLAN30 (192.168.30.0). It is necessary for the UPNP Discovery and forwards the requests...
by Spartacus
Tue Nov 27, 2018 6:18 pm
Forum: Beginner Basics
Topic: Routing between 2 Subnets
Replies: 22
Views: 2444

Re: Routing between 2 Subnets

Hi, ok here it is, but it is not simplel! Remark: Some rules are disabled! Christian # nov/27/2018 17:09:21 by RouterOS 6.43.4 # software id = UJ3A-L315 # /ip firewall address-list add address=192.168.1.0/24 list=PrivateSubnets add address=192.168.10.0/24 list=PrivateSubnets add address=192.168.20.0...
by Spartacus
Tue Nov 27, 2018 2:50 pm
Forum: Beginner Basics
Topic: Routing between 2 Subnets
Replies: 22
Views: 2444

Re: Routing between 2 Subnets

Hi everybody, thanks for support. But it seems to be not working. The PC Client Software, Phoner, is working on the Client Subnet (192.168.2.0/24) and the Server IP is 192.168.1.10. I configured full access betwee the subnets without success: /ip firewall filter add action=accept chain=forward dst-a...
by Spartacus
Tue Nov 20, 2018 9:15 pm
Forum: Beginner Basics
Topic: Routing between 2 Subnets
Replies: 22
Views: 2444

Re: Routing between 2 Subnets

Hi,
many thanks for your replies and sorry for late response, but I am on business trip and limited access to internet and my router. I will check tomorrow and post my config.
Thanks for help,
Christian
by Spartacus
Mon Nov 19, 2018 10:32 pm
Forum: Beginner Basics
Topic: Routing between 2 Subnets
Replies: 22
Views: 2444

Routing between 2 Subnets

Hi, I have configured several Subnets on my RB3011. All Subnets cannot see each other, it is disabled by FW-Rule. Now I would like to configure some exceptions. I have a local SIP Server on Subnet1 with IP: 192.168.1.10. Client on Subnet1 can connect correctly to the Server, but Clients on Subnet2(1...
by Spartacus
Wed Aug 22, 2018 10:32 pm
Forum: Beginner Basics
Topic: NTP-Server does not work
Replies: 6
Views: 969

Re: NTP-Server does not work

Hi,
this rule seems to be working :D
add action=accept chain=input comment="Allow LAN NTP queries-UDP" dst-port=123  in-interface-list=LAN protocol=udp
Christian
by Spartacus
Wed Aug 22, 2018 9:48 pm
Forum: Beginner Basics
Topic: NTP-Server does not work
Replies: 6
Views: 969

Re: NTP-Server does not work

Hi, thanks for clarification. I´ve setup the NTP Client and I can see that NTP-Client on RB is synchronited. But client cannot sync. RB IP 172.16.1.1 My subnet with the NTP-Client is 172.16.30.0/24. IP requested via DHCP, GW is 172.16.30.1 NTP-Config on the client is 172.16.30.1. and I can see in th...
by Spartacus
Wed Aug 22, 2018 5:06 pm
Forum: Beginner Basics
Topic: NTP-Server does not work
Replies: 6
Views: 969

Re: NTP-Server does not work

Hi,
thanks for your answer,
but I have configured I"P Cloud ->Update Time". This means that RB3011 has the correct time. This is not the reason for sync issues. Seems to be that the cliend do not find the NTP-Server on my network.
Maybe I have to enter some FW rules?

Christian
by Spartacus
Wed Aug 22, 2018 3:28 pm
Forum: Beginner Basics
Topic: NTP-Server does not work
Replies: 6
Views: 969

NTP-Server does not work

Hi, I would like to sync my local mashines (different networks) with the RB3011. I setup the NTP-Server service, but the clients do not sync. /system ntp server set broadcast=no enabled=yes manycast=yes multicast=no NTP-Server for the clients is the GW-Address of the Subnet. (e.g. Network:172.16.30....
by Spartacus
Thu Aug 09, 2018 6:47 pm
Forum: Beginner Basics
Topic: Issue with NAT and internal Subnets
Replies: 6
Views: 523

Re: Issue with NAT and internal Subnets

Hi, thanks for the modification of the NAT-Rule, but it is not working! Let me try to explain the whole story. Maybe some has an idea: I have Sonos palyers on vlan30 and controller on vlan10 and vlan60 (interface-list "Sonos Control"). PIM is working and I implemented the following FW-rules: add act...
by Spartacus
Thu Aug 09, 2018 4:38 pm
Forum: Beginner Basics
Topic: Issue with NAT and internal Subnets
Replies: 6
Views: 523

Re: Issue with NAT and internal Subnets

Hi,
I use 6.42.6 and FW3.41 on RB3011
Christian
by Spartacus
Thu Aug 09, 2018 3:53 pm
Forum: Beginner Basics
Topic: Issue with NAT and internal Subnets
Replies: 6
Views: 523

Re: Issue with NAT and internal Subnets

Hi,
yes, it is ether1 (WAN)
Christian
by Spartacus
Thu Aug 09, 2018 3:39 pm
Forum: Beginner Basics
Topic: Issue with NAT and internal Subnets
Replies: 6
Views: 523

Issue with NAT and internal Subnets

Hi, I have several internal subnets with WAN Access and the following NAT-Rule: add action=masquerade chain=srcnat comment="masquerade LAN->WAN" out-interface-list=WAN Internet works for all VLAN Subnets, but I have an issue with Multicast Routing within my subnets. If I disable the NAT Rule (only f...
by Spartacus
Thu Jul 19, 2018 1:22 pm
Forum: Beginner Basics
Topic: Issue: Multicast Routing with PIM,
Replies: 1
Views: 299

Re: Issue: Multicast Routing with PIM,

Hi,
who can help with Multicast Routing on a bridged vlan?

Christian
by Spartacus
Wed Jul 18, 2018 5:10 pm
Forum: Beginner Basics
Topic: Issue: Multicast Routing with PIM,
Replies: 1
Views: 299

Issue: Multicast Routing with PIM,

Hi, I need help with Multicast Routing and PIM. I installed the PIM Module on RB3011 OS6.42.6. and PIM is not working for my vlans. I am using a bridge with vlan filtering. All vlans are attached to this bridge. I am using Sonos Player in vlan30 and Controllers in vlan10. The configuration of the FW...
by Spartacus
Sat Jul 14, 2018 11:26 am
Forum: General
Topic: SONOS and VLANs
Replies: 2
Views: 615

Re: SONOS and VLANs

Hi everybody, I got it working for three weeks. But since Update to 9.0 I have a lot of troubles. Sometimes the controllers cannot find the players. I also had trouble with the update. It works only if controller and player are in the same subnet. It is also not possible to enter a new controller to...
by Spartacus
Thu Jul 12, 2018 7:01 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi Chiverel, I would like to give you a feedback. I decided to disable Twonky on qnap. I installed Kodi on my amazon Fire TV Stick and the android devices, and everything works fine with an nfs share...and btw,, it is very fast! This is ok for me and I think I will not go back to Twonky. But if you ...
by Spartacus
Sat Jul 07, 2018 10:58 am
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi, thans for sharing your results! I saw you are using the native DLNA-Server and not Twonky, so this issue seems to be qnap specific. I will also do a test with VLC next week in order to check my Router Config. https://www.administrator.de/content/detail.php?id=362413&token=462#comment-1259332 And...
by Spartacus
Fri Jul 06, 2018 7:05 pm
Forum: Beginner Basics
Topic: cAP AC sync system time
Replies: 3
Views: 534

Re: cAP AC sync system time

Hi, the cAP is managed by capsman and my question was, if the cAPS will sync automatically via capsman, without any additional config on the cAP. Sync time in /ip cloud is enabled (by default), but from which source is it synchronized, from internet? If yes, is it better to add the local router (RB3...
by Spartacus
Thu Jul 05, 2018 11:15 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi Chivere, I understand what you say, and it is the same to me. Two months ago, I never heard about Mikrotik Router and I learnd ffrom scratch everthing about bridging, vlans and how to implemenz cAPs. I found out how to move my sonos players into a separate subnet and how firewalling works. My con...
by Spartacus
Thu Jul 05, 2018 6:15 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi, I noticed somthing interesting, maybe you have an idea who to solve this: I put the android in VLAN10 and it works. After that I connected the the tab to vlan60 without closing the Slik UPnP-App and I could receive Streams from DLNA. When you close the app on the tab, the DLNA-Server cannot be f...
by Spartacus
Thu Jul 05, 2018 6:01 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi, thank you so much for your support, This is really great! Here are the results of the Sniffer Tool: Sniffer in VLAN10 you can see the Notify-Packages from DLNA-Server you can also see the Search-Packages from VLAN40 and VLAN60 SnifferVLAN10.png Sniffer in VLAN40 and VLAN50 you can see the Search...
by Spartacus
Thu Jul 05, 2018 3:37 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi, ok, let´s go the "Sniffer"-way: Test-Environment: VLAN60: Android Tab with Kodi (better than TV because wall mounted :-)) VLAN60: Windows Notebook with Sniffer VLAN10: Windows PC with Sniffer: I can see on VLAN60 the M-Search packages from the Tab on 239.255.255.255:9000. But how can I find thes...
by Spartacus
Thu Jul 05, 2018 11:50 am
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi, I checked the Sniffer in VLAN10: Sniffer2.png Sniffer.png You can see the request from my android tab in vlan60 (172.16.60.199) and it seems to be that connection will close. I do not know if this is correct, but seems to be an issue I also disconnected the Router from WAN and disabled all FW Ru...
by Spartacus
Thu Jul 05, 2018 8:34 am
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi, I will test the Sniffer in vlan10 today. BTW: The android tab is in VLAN60. PIM details: Flags: RP - (*,*,RP), WC - (*,G), SG - (S,G), SG_rpt - (S,G,rpt) GROUP SOURCE RP WC 224.0.0.0 172.16.30.1 172.16.30.1 SG 224.0.1.1 0.0.0.0 172.16.30.1 SG 224.0.1.60 0.0.0.0 172.16.30.1 SG 239.255.255.250 0.0...
by Spartacus
Wed Jul 04, 2018 10:45 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi, no the Windows PC in VLAN40 cannot see the qnap DLNA-Server. I can only the the qnap and the Web-Interface of Twonky. But if I try to open a movie nothing happens. I also tried with Kodi on Android. The DLNA Server cannot be found! It is not an TV issue! As soon as I connect the Tab to VLAN10, I...
by Spartacus
Wed Jul 04, 2018 9:23 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi, it`s me again. I am little bit frustrated; it doesn´t work :-( The TV and the Windows "Network Environment" cannot see the Twonky-Serveron the qnap I can access the Web interface of Twonky from Windows (172.16.10.10:9000) What I did: I entered a forward chain with additional udp- ports (seems to...
by Spartacus
Wed Jul 04, 2018 3:03 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi Chiverel, thanks for your quick response! I use PIM also for my Sonos Network, and it works The Players are on vlan30, controller on vlan10 and vlan60 (but seems to be not necessary in PIM) Here is the log: /routing pim mfc print detail group=239.255.255.250 source=172.16.10.10 rp=172.16.30.1 ups...
by Spartacus
Wed Jul 04, 2018 1:55 pm
Forum: Beginner Basics
Topic: Working DLNA routing example (basic)
Replies: 27
Views: 5678

Re: Working DLNA routing example (basic)

Hi everybody, I found this thread, because I struggle a little bit with the same issue. Maybe someone can help me with this specific setup, because I'm a little overwhelmed with the stuff. I have a Twonky- DLNA-Server running on a qnap in VLAN10. The clients (e.g. Samsung TV) is in VLAN40.. Both VLA...
by Spartacus
Mon Jul 02, 2018 9:58 pm
Forum: Beginner Basics
Topic: cAP AC sync system time
Replies: 3
Views: 534

cAP AC sync system time

Hi,
i wanted to install an ntp-client on a cAP AC, but it seems to be that the device will sync the systemtime over CAPsMAN automatically. Is this correct, or do I need to configure a ntp client on the cAP?
I cannot find any configuration in cAP config file
Christian
by Spartacus
Sun Jul 01, 2018 10:47 pm
Forum: Beginner Basics
Topic: hEX and hAP ac with VLAN filtering - Integrating WLAN with VLAN tags
Replies: 10
Views: 1059

Re: hEX and hAP ac with VLAN filtering - Integrating WLAN with VLAN tags

Hi Niffchen ,
can you please post your config for the Router and the AP? I don´t know why my config doesn´t work!
Thanks,Christian
by Spartacus
Sun Jul 01, 2018 5:14 pm
Forum: Beginner Basics
Topic: hEX and hAP ac with VLAN filtering - Integrating WLAN with VLAN tags
Replies: 10
Views: 1059

Re: hEX and hAP ac with VLAN filtering - Integrating WLAN with VLAN tags

Hi,
I have nearly the same issue, posted here:
viewtopic.php?f=13&t=136335&p=671531#p671531

Can someone please check this, and help me to get rid of the issue?
Thanks,
Christian
by Spartacus
Sun Jul 01, 2018 2:58 pm
Forum: Beginner Basics
Topic: NEED HELP! with cap AC and virtual AP managed by CAPsMAN
Replies: 0
Views: 617

NEED HELP! with cap AC and virtual AP managed by CAPsMAN

Hi, I am a little bit lost with an issue on my capAC managed by CAPsMAN on RB3011 I wanted to put 2 VLANs "on Air": VLAN60 (Intranet) VLAN70 (Guest) VLAN1 is the admin LAN and should not be "radioed" CAPsMAN runs on the RB3011. All VLANS are "trunked" via SFP to a Cisco SG200 and can be accessed by ...
by Spartacus
Tue Jun 26, 2018 3:11 pm
Forum: General
Topic: SONOS and VLANs
Replies: 2
Views: 615

SONOS and VLANs

Hi everybody, I need support in setting up a Sonos System accross different VLANs and i don´t know why this doesn´t work: prerequisite before: all palyers are in vlan99, all controller are in vlan99 Test scenario moving one player to vlan30 Implementation of: /routing pim interface add interface=vla...
by Spartacus
Mon Jun 25, 2018 11:44 pm
Forum: General
Topic: Sonos across VLANs?
Replies: 13
Views: 4285

Re: Sonos across VLANs?

Hi, i found this thread and I would like to implement this for my Sonos - System. I have controller on different vlans (vlan10, vlan20 and vlan99) and all the players are on vlan30. But I do not understand the "netControll" in the following configuration: :global ifControl "ether1-master-local" <- T...