Community discussions

MikroTik App

Search found 16 matches

by Mukah
Mon Jun 11, 2007 8:10 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16276

Re: SR2 re-associate problem

I just sent a capture over to GTHill from the CPE end showing both behavior's of when the AP is working fine and the CPE associated and when the AP is not allowing associations. Hopefully he will be able to make something from it. Sten: I believe someone had attempted to change the pre-amble and rep...
by Mukah
Mon Jun 11, 2007 6:11 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16276

Re: SR2 re-associate problem

MT Tech: I can prove the theory about the CPE still thinking it is connected is incorrect. When this issue occurs and the AP card is enabled. I can take a Tranzeo CPE-200-15 that is mounted at my residence and point it to the AP and reboot it. The AP shows up in the list of AP's with a signal readin...
by Mukah
Wed Jun 06, 2007 6:34 am
Forum: Wireless Networking
Topic: Antenna RF shielding
Replies: 4
Views: 1096

Antenna RF shielding

I was curious if anyone has found or attempted to make RF sheilds to put behind sector antennas? With the 2.4ghz noise floor continuing to rise and for tower sites with multiple sectors without the ability to use all three non-overlapping channels, I could see a need for this. I have a site with 3 s...
by Mukah
Thu May 24, 2007 4:07 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16276

I replaced the unit at one of my sites with the same setup except I used an XR2 instead of SR2 and I am still having the same assocation issue, i have to change frequencies and enable/disable the card until the CPE's finally start associating. I am beginning to wonder if it is related to the CPE. I ...
by Mukah
Fri May 18, 2007 5:34 pm
Forum: General
Topic: External IP address replaced with router
Replies: 21
Views: 2983

So you are saying I need to setup a new zone on the DNS server the PC's point at and set all the records up to the internal IP addresses? I was hoping I wouldn't have to maintain two different sets of DNS records but if this is what I have to do, I will.

Thanks!
by Mukah
Fri May 18, 2007 4:46 pm
Forum: General
Topic: External IP address replaced with router
Replies: 21
Views: 2983

I set the out-interface=(outside interface) and now when I connect to the web server from the Internet, it is showing the correct IP in the logs so that resolved it. But now the problem I have is users internally can no longer get to the website by using the DNS name which points to the external IP....
by Mukah
Fri May 18, 2007 1:04 am
Forum: General
Topic: External IP address replaced with router
Replies: 21
Views: 2983

All of the rules I have setup seem to be forwarding traffic onto the correct servers on the specific ports, it just shows all connections as coming from the .23 IP.
by Mukah
Thu May 17, 2007 9:57 pm
Forum: General
Topic: External IP address replaced with router
Replies: 21
Views: 2983

Only one which is for internal access out to the internet, is this the reason everything is showing the .23 IP on the inside network?

add chain=srcnat action=src-nat to-addresses=71.153.22.23 to-ports=0-65535
by Mukah
Thu May 17, 2007 9:41 pm
Forum: General
Topic: External IP address replaced with router
Replies: 21
Views: 2983

I have assigned the IP of "71.153.22.22" to the router, then I am doing a DST-NAT to the internal IP of the server "10.1.2.20" but in the logs on the webserver, it always lists every hit as coming from "71.153.22.23" which is an IP on the MT router that is not being used in a NAT. add chain=dstnat d...
by Mukah
Wed May 16, 2007 6:47 am
Forum: General
Topic: External IP address replaced with router
Replies: 21
Views: 2983

If I set it up as a bridge from the External to the Internal interface, will I still use port forwarding or NATing to the machines?
by Mukah
Wed May 16, 2007 1:44 am
Forum: General
Topic: External IP address replaced with router
Replies: 21
Views: 2983

External IP address replaced with router

This may be a dumb question but I recently replaced a router on a customers network with a MT router. After doing this and setting up all of the NAT's to their web servers as DST-NAT's, their log files on their web server show all connections coming from the IP of the router instead of the external ...
by Mukah
Tue May 15, 2007 5:31 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16276

I assume you are using POE? If so, are you running 48v? I wonder if it is power related, I have thought about switching out the power supplies to see if that makes a difference.
by Mukah
Thu May 10, 2007 9:23 pm
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16276

20-30 CPE's connected at each site.

I am thinking about swapping the cards with a Senao/Engenius NMP-8602 400mw so I won't lose the power I had with the SR2.
by Mukah
Tue May 08, 2007 9:33 pm
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16276

I received a response back from Ubiquiti stating they have not heard of any issues like this related to the SR2. I guess I need to try swapping the cards out with a CM9 or R52. Any other suggestions?
by Mukah
Tue May 08, 2007 9:28 pm
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16276

Mixture of Tranzeo CPE-200 and CPQ's. If I log into the CPE via local ethernet, it sometimes shows the AP in the AP list and sometimes it doesn't during the process of trying to get the devices connected. When it shows up, I can click on it to tell it to connect but it still won't associate. But onc...
by Mukah
Tue May 08, 2007 7:07 pm
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16276

SR2 re-associate problem

I have a strange problem occuring at two of our tower sites with the same configuration on both: RB532A - (running Mikrotik RouterOs 2.9.42) SR2 (distribution network) SR5 (backhaul) 48v POE 250ft cable run Site 1 has been up for a little over a year with no problems until recently, the issue is whe...