Community discussions

MUM Europe 2020

Search found 9 matches

by rushpro
Thu Dec 05, 2019 7:26 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 21
Views: 1461

Re: LHG 4G Kit unstable LTE connection

Hello Sib Unfortunately things have gotten really busy lately as we have been launching new services, so I haven't been able to try everything you suggested yet. I thought I had read through the LTE page on the wiki.... apparently not lol I have only had time to install the new version of RouterOS a...
by rushpro
Fri Nov 29, 2019 6:44 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 21
Views: 1461

Re: LHG 4G Kit unstable LTE connection

Hello SiB Thanks again for all the information! :D Yes, a Reboot or toggling of the LTE interface does solve the problem. The "R" indicator does disappear while it is stuck in the Registration Denied State, so worst case I can quickly write a reset script based on that. 1) We are our own operator as...
by rushpro
Thu Nov 28, 2019 8:57 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 21
Views: 1461

Re: LHG 4G Kit unstable LTE connection

Forgot to mention, thanks for the write up SiB, very useful! I was unaware of the passthrough mode.
by rushpro
Thu Nov 28, 2019 6:43 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 21
Views: 1461

Re: LHG 4G Kit unstable LTE connection

Looks like I have made a little bit of progress. Our LTE base station got rebooted due to power issues and it seems the Mikrotik won't attempt to reconnect. It is currently stuck with Registration Status: "denied". Here is the raw output: Nov 28 09:30:49 192.168.2.130 lte,async,raw lte1: sent AT%MEA...
by rushpro
Wed Nov 27, 2019 9:03 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 21
Views: 1461

Re: LHG 4G Kit unstable LTE connection

Have you tried a factory reset and importing a config file? I had an R11-LTE ROW link up, but not pass traffic, and the reset fixed it in <2 minutes. I think maybe the flash memory is not create in some of these, and something gets corrupted, and resetting seems to fix a lot of problems. I've had t...
by rushpro
Wed Nov 27, 2019 8:47 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 21
Views: 1461

Re: LHG 4G Kit unstable LTE connection

is it happening for only that device or also other 4g kits experience this problem? Please contact support so we could get support output files and logs from the device. Unfortunately I have been really busy. We currently only have 10 LHG 4G Kit Radios in stock. I have just got the radio setup in t...
by rushpro
Tue Nov 19, 2019 12:48 am
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 21
Views: 1461

LHG 4G Kit unstable LTE connection

Hello Everyone We have purchased a few Mikrotik LHG 4G Kit units for use with a 3.5Ghz Baicell basestation. The 4G Kit (With the R11e-4G card) supports Band 43 which is what we are using, and they seem to work great most of the time, however we are finding that the LTE has issues with locking up and...
by rushpro
Tue Jun 19, 2018 8:27 pm
Forum: Forwarding Protocols
Topic: Cleaning Up an OSPF Mess and Future optimizations
Replies: 2
Views: 649

Re: Cleaning Up an OSPF Mess and Future optimizations

Thanks for the feedback Kevo. In my mind, there shouldn't be a performance hit at all, however with the way the majority of white papers/case studies I have read, they say things like "3x more throughput" without providing any real hard numbers. I just wanted to make sure using cheap mikrotik gear f...
by rushpro
Thu Jun 14, 2018 10:39 pm
Forum: Forwarding Protocols
Topic: Cleaning Up an OSPF Mess and Future optimizations
Replies: 2
Views: 649

Cleaning Up an OSPF Mess and Future optimizations

Hello I have been working for a large-ish WISP for a number of years. I have done a lot of work with Mikrotik, however the people before me have done very interesting things with the routing. I now have some time to to properly configure the network for OSPF and maybe MPLS, however I am not sure how...