Community discussions

MikroTik App

Search found 17 matches

by borislav
Wed Mar 13, 2024 11:15 am
Forum: General
Topic: NAT port forwarding does not work
Replies: 19
Views: 974

Re: NAT port forwarding does not work

I'm attaching the current configuration of Router 1. [admin@MikroTik] > /export hide-sensitive # 2024-03-13 11:12:20 by RouterOS 7.13.5 # software id = E9JX-26SU # # model = RB5009UG+S+ # serial number = HF70963S8VZ /interface bridge add arp=proxy-arp name=bridge1 /interface list add name=LAN add na...
by borislav
Wed Mar 13, 2024 11:07 am
Forum: General
Topic: NAT port forwarding does not work
Replies: 19
Views: 974

Re: NAT port forwarding does not work

ok, I tried again, made a new configuration of the router from scratch. Again the same problem. What I have found until now: 1. I connected the server i am trying to access via SSH to my other router (Router 2). I immediately succeeded to connect via SSH with the same port forwarding rule like in Ro...
by borislav
Wed Mar 13, 2024 7:38 am
Forum: General
Topic: NAT port forwarding does not work
Replies: 19
Views: 974

Re: NAT port forwarding does not work

To both of your questions: yes.

I will try later today your suggestion, though I agree with you
by borislav
Tue Mar 12, 2024 10:51 pm
Forum: General
Topic: NAT port forwarding does not work
Replies: 19
Views: 974

Re: NAT port forwarding does not work

Then it should just work??
Exactly! But it doesn’t.
I’ll work more on this tomorrow and give an update. Thank you for now.
by borislav
Tue Mar 12, 2024 10:26 pm
Forum: General
Topic: NAT port forwarding does not work
Replies: 19
Views: 974

Re: NAT port forwarding does not work

Accessing the server from your other WAN connection is of course going to be problematic....... Think of the logic......... You come in WAN2 ( not the primary WAN ) lets say you reach the server, the response will go out WAN1 the primary WAN. The return will be coming from a different source addres...
by borislav
Tue Mar 12, 2024 9:51 pm
Forum: General
Topic: NAT port forwarding does not work
Replies: 19
Views: 974

Re: NAT port forwarding does not work

I test it from another IP (I have two routers with two independent ISPs) Both have a static IP address, public too. I can access the MikroTik with winbox, so that works. I can see a connection when I try to connect from the other ISP, but Putty keeps denying. Yes, the server has firewall, but as I s...
by borislav
Tue Mar 12, 2024 9:29 pm
Forum: General
Topic: NAT port forwarding does not work
Replies: 19
Views: 974

Re: NAT port forwarding does not work

Sorry, I wrote the post in a hurry at the end of the working hours. I’ll describe my setup more detailed now, although without the required diagram, as I am typing on my phone ATM. I have a Linux server behind my router, which job doesn’t concern us at the moment. I want to access this server from W...
by borislav
Tue Mar 12, 2024 6:00 pm
Forum: General
Topic: NAT port forwarding does not work
Replies: 19
Views: 974

NAT port forwarding does not work

Hello, Whole day I'm trying to forward a port to specific IP address in my internal network. I tried everything, including router reset and start over, but no result. I'm attaching my current config, I hope somebody helps. [admin@MikroTik] > /export hide-sensitive # 2024-03-12 17:58:00 by RouterOS 7...
by borislav
Sat Mar 20, 2021 10:41 am
Forum: The User Manager
Topic: DHCP server problem
Replies: 14
Views: 31904

Re: DHCP server problem

Didn't see anything that would point to a dhcp server problem. I guess you know your firewall is pretty wide open, don't you? Just out of curiosity: do your udp dst-nat rules include port 67 and/or 68? What's the actual mac address of your 1100's bridge? I see a duplicated mac address in your switc...
by borislav
Wed Feb 17, 2021 9:35 am
Forum: The User Manager
Topic: DHCP server problem
Replies: 14
Views: 31904

Re: DHCP server problem

any suggestions for my problem? I will be grateful for any hints
by borislav
Mon Jan 18, 2021 12:30 pm
Forum: The User Manager
Topic: DHCP server problem
Replies: 14
Views: 31904

Re: DHCP server problem

Switch config: # jan/18/2021 12:26:32 by RouterOS 6.46.1 # software id = 0LAN-B0MR # # model = CRS354-48P-4S+2Q+ # serial number = B8440B40A8FE /interface bridge add admin-mac=C4:AD:34:BD:0E:FD auto-mac=no name=a1tv add admin-mac=C4:AD:34:BD:0E:FD auto-mac=no comment=defconf name=bridge /interface e...
by borislav
Mon Jan 18, 2021 12:29 pm
Forum: The User Manager
Topic: DHCP server problem
Replies: 14
Views: 31904

Re: DHCP server problem

@Buelo, Kid Control is MAC Address based. You might run into problems because a lot of devices are using random MAC addresses for privacy purposes. @borislav, can you share your config ( /export hide-sensitive file=anythingyoulike )? Only situation where I ran into DHCP problems, it was because of ...
by borislav
Sat Jan 16, 2021 9:47 pm
Forum: The User Manager
Topic: DHCP server problem
Replies: 14
Views: 31904

Re: DHCP server problem

Same problem here. I have two separate clients, both with RB1100AhX4 router and CRS354-48P-4S+2Q+RM switch, connected to ether2 of the router. All client devices use the router dhcp server, but through the switch. In the beginning everything was working, but two weeks later problems started. In both...
by borislav
Mon Nov 16, 2020 5:50 pm
Forum: RouterBOARD hardware
Topic: CRS354 as router?
Replies: 1
Views: 652

CRS354 as router?

Hi everybody, As an amateur in this field, I am asking the following question: can CRS354-48P-4S+2Q+RM be used as a router, not only smart switch, if configured properly? There is a place where I have a network with 30-40 FTP cables, and instead of using router + switch, I want to combine everything...
by borislav
Mon May 14, 2018 11:17 am
Forum: General
Topic: Accessing two subnets via IPSec
Replies: 4
Views: 6266

Re: Accessing two subnets via IPSec

Thank you for the support.

I fixed it.
Yes, with adding the second policy, changing the policy levels to unique, and doing the same with the draytek vigor on the other side (I had forgotten to add the second subnet there...)
Case closed! :)
by borislav
Mon May 14, 2018 10:17 am
Forum: General
Topic: Accessing two subnets via IPSec
Replies: 4
Views: 6266

Re: Accessing two subnets via IPSec

/ip ipsec policy print Flags: T - template, X - disabled, D - dynamic, I - invalid, A - active, * - default 0 T * group=default src-address=::/0 dst-address=::/0 protocol=all proposal=default template=yes 1 A src-address=192.168.0.0/24 src-port=any dst-address=192.168.22.0/24 dst-port=any protocol=...
by borislav
Fri May 11, 2018 5:53 pm
Forum: General
Topic: Accessing two subnets via IPSec
Replies: 4
Views: 6266

Accessing two subnets via IPSec

Hello, I have the following situation: A Mikrotik router in my office, with two LAN networks: LAN 1: from ether2 to ether16 with bridge 192.168.0.0/24 LAN 2: from ether17 to ether24 with bridge1 192.168.15.0/24 The Mikrotik router in my office is connected via IPSec tunnel to my Draytek Vigor 2920 i...