Community discussions

Search found 3 matches

by skynetcommky
Sat Jul 13, 2019 4:32 am
Forum: General
Topic: Routing Question: Not able to get 1 gbps through our gateway with our router inline can without it
Replies: 4
Views: 517

Re: Routing Question: Not able to get 1 gbps through our gateway with our router inline can without it

It's a multi thread test such as speedtest.net I have also worked with my upstream provider to setup a speedtest called truespeed this is a test from their data center to my gateway. Same poor results on both test. Hooked directly to their copper gateway port I get tcp throughput in the 940mbps area...
by skynetcommky
Fri Jul 12, 2019 6:09 am
Forum: General
Topic: Routing Question: Not able to get 1 gbps through our gateway with our router inline can without it
Replies: 4
Views: 517

Routing Question: Not able to get 1 gbps through our gateway with our router inline can without it

We operate a WISP and have experienced growth pretty fast in our area. Each year having to upgrade our gateway fiber, first we had 100 mbps then 250 mbps then 500 mbps now we are at 1 gbps. Peak time hours we stay at 500 mbps. We just got our fiber upgrade completed today. I am able to move 945 mbps...
by skynetcommky
Wed May 16, 2018 1:38 am
Forum: Scripting
Topic: Looking for help with Mikrotik API Ubiquiti UCRM
Replies: 2
Views: 1783

Looking for help with Mikrotik API Ubiquiti UCRM

Hello we operate a WISP and we are looking for someone that is proficient with MikroTik router configuration to help us integrate APIs with our customer platform. We are currently using Ubiquiti UCRM the UCRM platform has access to the MikroTik router it has made the changes that it needs but is not...