Community discussions

Search found 13 matches

by ekarin
Wed Nov 20, 2019 12:49 pm
Forum: General
Topic: DHCP Snooping and DHCP Option 82
Replies: 4
Views: 606

Re: DHCP Snooping and DHCP Option 82

I found that the information about DHCP Option 82 in the following MikroTik website is clear.
https://wiki.mikrotik.com/wiki/Manual:Interface/Bridge
by ekarin
Sat Jun 29, 2019 10:01 am
Forum: Wireless Networking
Topic: cAP ac does not show SSID of 5GHz in default mode
Replies: 0
Views: 456

cAP ac does not show SSID of 5GHz in default mode

Hello, I have bought a cAP ac device (https://mikrotik.com/product/cap_ac). I started to use this ap in its default configuration . It was really strange that only SSID from 2.4 GHz appeared on the client devices but SSID from 5.0 GHz did NOT show at all. I discovered that SSID from 5.0 GHz can ONLY...
by ekarin
Sat May 25, 2019 1:15 pm
Forum: General
Topic: DHCP Snooping and DHCP Option 82
Replies: 4
Views: 606

Re: DHCP Snooping and DHCP Option 82

Hi nicky, Sorry. I thought you expect so high from the trainers. :-) They are also human like us. Just kidding :-) Some features are vendor-specific and proprietary, with little information. It would be better to get clear and correct answers in this forum, especially MikroTik supporting teams or ot...
by ekarin
Sat May 25, 2019 10:46 am
Forum: General
Topic: DHCP Snooping and DHCP Option 82
Replies: 4
Views: 606

DHCP Snooping and DHCP Option 82

Hello, With regard to preventing any rogue DHCP servers, I have set up a bridge as well as enabled the DHCP Snooping on it. After that I have enabled the trusted feature on the port that connects to the DHCP server. It works. :-) What I noticed is that after enabling the DHCP Snooping on the bridge,...
by ekarin
Sun May 12, 2019 11:00 am
Forum: General
Topic: I'm unable to make flashfig work!
Replies: 8
Views: 872

Re: I'm unable to make flashfig work!

Hallo Areanod,
I also got the same problem. What older version of the netinstall/flashfig did you use?
by ekarin
Thu Nov 22, 2018 3:40 pm
Forum: General
Topic: Configuration backup encrypted with default password in RouterOS v6.43.4 does not work like other versions of RouterOS
Replies: 6
Views: 1642

Re: Configuration backup encrypted with default password in RouterOS v6.43.4 does not work like other versions of Router

@eider Thank you for your post. "In newer version password is no longer stored as plain-text so it can not be used to encrypt backup file without user explicitly providing password." In the newer version, Does it mean that the user password of RouterOS is not used by default for the encryption of a ...
by ekarin
Thu Nov 22, 2018 11:58 am
Forum: General
Topic: Configuration backup encrypted with default password in RouterOS v6.43.4 does not work like other versions of RouterOS
Replies: 6
Views: 1642

Re: Configuration backup encrypted with default password in RouterOS v6.43.4 does not work like other versions of Router

@Kindis Thank for your post. ============================================= What's new in 6.43 (2018-Sep-06 12:44): MAJOR CHANGES IN v6.43: ---------------------- !) backup - do not encrypt backup file unless password is provided; " ============================================= It means this will be ...
by ekarin
Tue Nov 20, 2018 7:25 pm
Forum: General
Topic: Configuration backup encrypted with default password in RouterOS v6.43.4 does not work like other versions of RouterOS
Replies: 6
Views: 1642

Configuration backup encrypted with default password in RouterOS v6.43.4 does not work like other versions of RouterOS

I think I found something does not work properly in making the configuration backup file of the MikroTik device (RB951G-2HnD) with the default password (user password). During preparing materials for teaching my MTCNA course, I have made a configuration backup file of the MikroTik device (RB951G-2Hn...
by ekarin
Mon Sep 24, 2018 6:13 pm
Forum: Scripting
Topic: Script to exchange dynamic ip gateway in IP / Routes
Replies: 2
Views: 655

Re: Script to exchange dynamic ip gateway in IP / Routes

I have seen your issue that is quite similar to my current issue.
Please have a look at the followingpost.
viewtopic.php?f=9&t=139597&p=688423#p688423

Hopefully it helps.
by ekarin
Mon Sep 24, 2018 6:01 pm
Forum: Scripting
Topic: Script of automatically updating gateway address at routes
Replies: 0
Views: 771

Script of automatically updating gateway address at routes

According to my presentation in the 2018 MUM conference in Thailand, I presented in the topic "Monitoring the Internet Connections of WAN Links with Only Routing Configuration". https://mum.mikrotik.com/presentations/TH18/presentation_5725_1534743837.pdf After the conference, I was asked from many p...
by ekarin
Wed Sep 19, 2018 1:00 pm
Forum: Wireless Networking
Topic: Net Prohibited issue
Replies: 7
Views: 10948

Re: Net Prohibited issue

Hello, Similar to this issue. Just want to share mine. I set up the CHR virtual machine (guest) running in a virtual box. I used my computer as a host virtual machine. My computer and CHR with a bridge interface connected the internet via my MikroTik router (RB951G-2HnD). This denotes both got IP ad...
by ekarin
Wed Sep 05, 2018 5:44 pm
Forum: Beginner Basics
Topic: Bridge and Vlan - Simple Queue
Replies: 3
Views: 770

Re: Bridge and Vlan - Simple Queue

It seems like you set DHCP servers at RB951Ui and fixed IP addresses at the VLAN interfaces of the RB951G. For my concept of VLAN, according to your diagram I prefer to perform RB951Ui as a managed switch, whereas RB951G acts as internet gateway. That means a DHCP server for each VLAN will be set at...