Community discussions

MUM Europe 2020

Search found 46 matches

by joie
Mon Feb 20, 2017 5:55 am
Forum: General
Topic: rb333 upgrade to HAP-AV srcnat & dstnat not working
Replies: 1
Views: 254

rb333 upgrade to HAP-AV srcnat & dstnat not working

I replaced my old rb333 with a new hap-ac by backing up the config in the rb333 and restoring it in the hap-ac and masquarade works but src-nat and dst-nat do not work so none of my servers can be accessed remotly and i can't srcnat traffic through specific public IP's
by joie
Wed Jul 15, 2015 8:08 pm
Forum: Scripting
Topic: To prevent password bruteforcing your FTP server
Replies: 13
Views: 7541

Re: To prevent password bruteforcing your FTP server

I have just tried to implement this script and it is not working. I used the script from the wiki which omitted the interface reference. http://wiki.mikrotik.com/wiki/Bruteforce_login_prevention_%28FTP Below is the script as I am running it. add action=drop chain=forward comment="Drop FTP Brute Forc...
by joie
Wed Oct 12, 2011 8:38 pm
Forum: General
Topic: Demo License Expired, but it's not a demo license.
Replies: 4
Views: 1042

Re: Demo License Expired, but it's not a demo license.

I cannot access the router at all except buy serial as it fails to boot routerOS and just gives the afore mentioned error message. Nothing has been done to this router in years other than configuration changes, no upgrades, or anything, it just sits in a hole and runs, until the other night when it ...
by joie
Fri Oct 07, 2011 10:21 am
Forum: General
Topic: Demo License Expired, but it's not a demo license.
Replies: 4
Views: 1042

Demo License Expired, but it's not a demo license.

I've got an RB150 that's atleast 4 or 5 years old and tonight I lost internet connectivity and when i consoled into the router I got "Demo License Expired" but it's not a demo license. I'm currently reloading 3.30 onto the unit but I couldn't get ethernet to work so it's taking 45 mins over serial s...
by joie
Mon Mar 28, 2011 9:30 am
Forum: General
Topic: FTP through MT failing on bigger files.
Replies: 1
Views: 365

Re: FTP through MT failing on bigger files.

So I'm the only one trying to FTP large files behind an MT?

Maybe can one of you MT guys can try this and see if you can duplicate it since I am having the issue on 3 seperate MT boxes two RB150's running 3.30 and an RB750 running 4.17 and two seperate FTP servers showing the same results.
by joie
Mon Mar 28, 2011 7:37 am
Forum: General
Topic: 16Mb cable connection 4Mb through MT
Replies: 0
Views: 369

16Mb cable connection 4Mb through MT

I've got a 16X2 cable connectiona nd plugging my laptop direct to the cable modem i get 16Mb from both speakeasy.net and speedtest.net but plugged into the MT I only see about 3 or 5 Mb. I had an RB150 and replaced it with an RB750 but the same result. CPU usage is never over 10 or 15%. I've tried d...
by joie
Wed Mar 16, 2011 9:02 am
Forum: General
Topic: FTP through MT failing on bigger files.
Replies: 1
Views: 365

FTP through MT failing on bigger files.

Got an FTP server behind an RB150 and when I upload files to the server the server is responding with the succesful completion but the client is never receiving the status update. If I VPN into the MT and upload using the internal IP of the server all is well so I know it's not the server. I've trie...
by joie
Tue Mar 01, 2011 6:48 am
Forum: General
Topic: Route internal subnet to locally assigned public subnet
Replies: 4
Views: 1100

Re: Route internal subnet to locally assigned public subnet

Well damn.

I had tried everything I could think of so I figured it wasn't possible but I was hoping I'd overlooked something.

Vlad, More servers than IP's plus even if I had an IP per server I'd still NAT for the firewall.

Thanks for the response guys.
by joie
Sun Feb 27, 2011 10:08 am
Forum: General
Topic: Route internal subnet to locally assigned public subnet
Replies: 4
Views: 1100

Route internal subnet to locally assigned public subnet

I've got an internal 192.168.1.X/24 subnet with 192.168.1.1 as the gateway and an external 204.228.X.X/29 public subnet with web and email ports dst-nat to local IP's. I masquarade my internal subnet to the internet and all works well except it also masquarades my internals to the nated IP's, so all...
by joie
Wed Feb 20, 2008 9:34 pm
Forum: General
Topic: winbox for Windows Mobile 5 or 6
Replies: 32
Views: 18914

Re: winbox for Windows Mobile 5 or 6

Anything to keep me from having to carry a laptop up the tower would be great, and if it's a GUI even better, it's so much easier to make changes in Winbox then in CLI.

But a Windows Mobile Winbox would be awesome, I don't care about the iPhone. :twisted:
by joie
Wed Feb 20, 2008 9:23 pm
Forum: General
Topic: SR9 support
Replies: 5
Views: 1935

Re: SR9 support

Is this why my v3 900Mhz can not connect to a v2 900Mhz card?
by joie
Wed Jan 09, 2008 7:30 pm
Forum: General
Topic: Block streaming media?
Replies: 1
Views: 1072

Block streaming media?

Is there a way to block streaming media?

Since different services use different ports is there some common thing that can be used to limit or block it?

I looked under queues but saw nothing there.

Cheers.
by joie
Mon Jan 07, 2008 6:08 pm
Forum: General
Topic: Winbox hangs downloading plugins
Replies: 1
Views: 2857

Winbox hangs downloading plugins

I've got a couple 333 boards running 3rc6 (it came on them) I programed them with my laptop a couple weeks ago and now when I try to Winbox in with my laptop it hangs downloading plugins, doesn't matter if I try it by IP or MAC, same response. I can Winbox into other gear just not any of the 333's I...
by joie
Fri Nov 16, 2007 11:36 pm
Forum: The User Manager
Topic: User Manger will not install
Replies: 2
Views: 1223

Re: User Manger will not install

When I try and install UserMan 2.9.49 it tells me it is for X86 not MIPS. I have downloaded from the main site and the mirror and get the same message.
by joie
Tue Nov 06, 2007 6:08 pm
Forum: General
Topic: Maquerade using specific IP?
Replies: 1
Views: 449

Maquerade using specific IP?

I have an MT with a couple public IP's and a couple private LAN's on it and I want to be able to masquerade each private LAN's out a specific IP.
by joie
Thu Nov 01, 2007 10:56 pm
Forum: Wireless Networking
Topic: Walled-garden stopped working
Replies: 1
Views: 643

Walled-garden stopped working

Got a hotspot and the walled-grden worked great yesterday but today any page in the walled garden times out. pages not in the waled garden redirect to lonon page as normal. Ideas? *EDIT: More info* Ok so this was a rush adn I didn't have time to set it up in my office and test it so when I was testi...
by joie
Wed Oct 10, 2007 5:57 pm
Forum: General
Topic: ADSL PPPOE client not working fine
Replies: 7
Views: 1734

Re: ADSL PPPOE client not working fine

Did you do this? http://forum.mikrotik.com/viewtopic.php?f=2&t=15122&hilit=&p=76334 MT is not that great for a PPPoE router. I was hoping to use some of them for certain customers but it's just not reliable. Those mangles rules work in my office but if I take the same router to a customer site it do...
by joie
Tue Sep 18, 2007 6:46 pm
Forum: Wireless Networking
Topic: Nstreme-dual only 4mb?
Replies: 13
Views: 1737

Re: Nstreme-dual only 4mb?

What bandwidth do you expect? If are willing to gain bandwidth try Intel inside :) As I wrote before DELL computers seem to work just fine. SSF DELLs are ideal for you./GX115,GX150,GX280/ 20d/30w/40h /in sm/ is enough to enclose the equipment. Don't forget to use metal case not plastic unless you w...
by joie
Tue Sep 18, 2007 4:37 pm
Forum: Wireless Networking
Topic: Nstreme-dual only 4mb?
Replies: 13
Views: 1737

Re: Nstreme-dual only 4mb?

Everything I don't need is disabled and the cards are about 6 inches apart with no antenna so there is some self-intereference, I'm just testing before I mount them. If I run the test from an MT connected to one of the 133's across the link I get 15/20 so I guess i was just overrunning the CPU on th...
by joie
Tue Sep 18, 2007 3:51 pm
Forum: Wireless Networking
Topic: Nstreme-dual only 4mb?
Replies: 13
Views: 1737

Nstreme-dual only 4mb?

I've put together my first Nstreme-dual using a pair of 133 boards and 4 R52-350 cards. I'm running 5Ghz turbo 5210/5800 and I have -68TX/RX and it says 18MbRX 24TX but running a bandwidth test from one radio to the other I only get 3.5MbTX 4.1Mb RX TCP and this is a 12 hour average. I expected much...
by joie
Mon Sep 17, 2007 8:28 pm
Forum: Wireless Networking
Topic: Nstream dual?
Replies: 7
Views: 1265

Re: Nstream dual?

Yeah, I'm a bone-head, I knew that had to be reversed but I have no idea how I missed that.

Least I only spent a good hour overlooking the obvious.

Thanks mate.
by joie
Mon Sep 17, 2007 6:46 pm
Forum: Wireless Networking
Topic: solution for 23Mbit backhaul
Replies: 6
Views: 987

Re: solution for 23Mbit backhaul

I just got 2 333's in and one of them died after about 5 minutes (I'm really hoping it was just a fluke) so I'm waiting on the RMA to ship so I can build that link and I've got a pair of 133's here beside me ready to go excpet the Nstreme-Dual's not working so I'm hoping someone will see my post and...
by joie
Mon Sep 17, 2007 6:19 pm
Forum: Wireless Networking
Topic: Nstream dual?
Replies: 7
Views: 1265

Re: Nstream dual?

Ok, so I think have it set-up like the example but it's not working, so I guess maybe I am over looking something. It's Monday morning and it's one of them days so here's my config incase I am overlooking something in the settings. First Radio; [admin@NS-1] interface wireless> print Flags: X - disab...
by joie
Mon Sep 17, 2007 5:05 pm
Forum: Wireless Networking
Topic: Nstream dual?
Replies: 7
Views: 1265

Re: Nstream dual?

Thank you, I knew it was in there but everytime I searched for it it came back "no results".

Must have not been holding my mouth right when I did the search.
by joie
Mon Sep 17, 2007 7:20 am
Forum: Wireless Networking
Topic: Nstream dual?
Replies: 7
Views: 1265

Re: Nstream dual?

Come on folks, there's plenty of people on here running this so where's the guides at?

I thought it was pretty self explanatory but it sure ain't working so I must be over looking something.
by joie
Fri Sep 14, 2007 10:11 pm
Forum: Wireless Networking
Topic: Nstream dual?
Replies: 7
Views: 1265

Nstream dual?

Is there somehwere on this site a guide on how to set this up?

I search all around but all i find are people talking about it but no real examples/instructions.

Somebody want to point me in the right direction?
by joie
Thu Sep 06, 2007 8:41 pm
Forum: General
Topic: connection eating all my bandwidth
Replies: 4
Views: 751

Re: connection eating all my bandwidth

Where were the 8080 connetions from/to?

You don't have proxy configured and open to the outside world so that somehow you've got people bouncing through you as an anonimous proxy?
by joie
Thu Sep 06, 2007 8:35 pm
Forum: General
Topic: Passing VLAN through MT Bridge?
Replies: 2
Views: 735

Passing VLAN through MT Bridge?

Have a customer that has a Catalyst running several VLANS and I've got an MT plugged into the Cat and the inteface plugged into the Cat bridged to an EoIP tunnel to an MT at there remote site where the EoIP bridges to another ether plugged into there local equipment. They have VoIP phones configured...
by joie
Tue Sep 04, 2007 5:35 pm
Forum: Wireless Networking
Topic: WDS - Seamless Roaming?
Replies: 4
Views: 2105

Re: WDS - Seamless Roaming?

Assuming you have your own public IP space and your customer is getting a public IP to roam on your network with but you are not using DHCP. 5Ghz backbone from access point back to your core. 2Ghz set as AP bridge, same channel, same SSID, WDS to other 2Ghz in range, bridge through. This will get yo...
by joie
Thu Aug 30, 2007 6:30 pm
Forum: Wireless Networking
Topic: WDS - Seamless Roaming?
Replies: 4
Views: 2105

Re: WDS - Seamless Roaming?

Do you want them to be able to roam across your network with public IP's or do you want to give them a private IP scheme, kind of like a hotspot, except only for them?

I'm not sure what your current set-up is so I'm not sure which way to suggest you go.
by joie
Tue Aug 21, 2007 7:03 pm
Forum: General
Topic: proper settings for connecting RB532 to dsl ?????
Replies: 9
Views: 1639

Re: proper settings for connecting RB532 to dsl ?????

Sure would be nice if the Mikrotiks would do this automatically like every other router out there. http://forum.mikrotik.com/viewtopic.php?f=2&t=15122&hilit=&p=76334 This works in my office but not at the customers site so I am stuck buying a linksys or someother such router instead of using the Mik...
by joie
Wed Aug 08, 2007 4:33 pm
Forum: General
Topic: Hotspot login.html
Replies: 7
Views: 1670

Re: Hotspot login.html

The guy doing the custom login.html was linking to it fromt he hotspot through dreamweaver. He is outside the hotspot network so he connects to *public ip*/hotspot/login.html and the page he sees is the default login.html not the custom login.html you see by going to *private ip*/hotspot/login.html....
by joie
Tue Aug 07, 2007 5:45 pm
Forum: General
Topic: Hotspot login.html
Replies: 7
Views: 1670

Re: Hotspot login.html

Did that, and it shows the custom page on the inside, but the outside shows the default.

Only reason i know this is we use the outside IP to connect to make our changes with dreamweaver and the page is different outside so we can't do it that way.
by joie
Tue Aug 07, 2007 4:25 pm
Forum: General
Topic: Hotspot login.html
Replies: 7
Views: 1670

Re: Hotspot login.html

I got a Q while we are at it. I have only one login.html on my MT and if I surf to 10.5.50.1/login.html I see the page I have customized but if I surf to outside ip/login.html I see the default page, where is this page coming from. I have deleted every copy of login.html I can find except my customi...
by joie
Tue Aug 07, 2007 4:22 pm
Forum: General
Topic: Central Hotspot server feeding remote locations?
Replies: 3
Views: 698

Re: Central Hotspot server feeding remote locations?

What I wanted to do was have the remote users authenticate against a hotspot server here in my office then surf the net from the remote location. Say I am in town A and remote is in town B with a DSL line, well I want town B users to authenticate against the controller here, (MT at remote site sends...
by joie
Mon Aug 06, 2007 5:47 pm
Forum: General
Topic: Central Hotspot server feeding remote locations?
Replies: 3
Views: 698

Central Hotspot server feeding remote locations?

Is there a way to set up a central hotspot server but have it feed remote sites. I want the bandwidth and all the surfing to be through the internet connection at the remote sites but I want the hotspot logon and webpages to be on a central machine so that any time I make a change I make it once ins...
by joie
Fri Aug 03, 2007 5:34 pm
Forum: General
Topic: PPPoE client interface: MRRU configurable => MLPPP included?
Replies: 4
Views: 3607

Re: PPPoE client interface: MRRU configurable => MLPPP included?

Does that mean we no longer have to use mangle rules to fix the DNS/MTU problem on PPPoE connections?
by joie
Thu Jul 12, 2007 11:12 pm
Forum: General
Topic: PPPoE MTU Problem
Replies: 2
Views: 657

PPPoE MTU Problem

About 2 months ago I was testing using a MiniRouter as a PPPoE client and either on the forum or in the wiki there was an entry for fixing the MTU issue where certain websites wouldn't open but after searching for a while now I can't find the post anymore, and I seem to have misplaced the printout's...
by joie
Tue Jun 12, 2007 4:37 pm
Forum: Wireless Networking
Topic: wds roaming
Replies: 4
Views: 1087

Re: wds roaming

Andis, all are MT's in AP Bridge with static WDS
by joie
Tue Jun 12, 2007 4:35 pm
Forum: Wireless Networking
Topic: A Hotspot and a Bridge
Replies: 7
Views: 1333

Re: A Hotspot and a Bridge

Anyone?
by joie
Thu Jun 07, 2007 9:23 pm
Forum: RouterBOARD hardware
Topic: loading miniRouter saved 2.9.39 config on miniRouter 2.9.41
Replies: 1
Views: 911

loading miniRouter saved 2.9.39 config on miniRouter 2.9.41

I have a miniRouter that has a bad ram chip on it so I saved the config to a file and now I am trying to load said config file on a new miniRouter and it fails to load with error "incorrect file size". The old board was 2.9.39 and the new board is 2.9.41, do I need to down grade or is there som esim...
by joie
Thu Jun 07, 2007 5:09 pm
Forum: Wireless Networking
Topic: wds roaming
Replies: 4
Views: 1087

Re: wds roaming

My configuration I am running a public hotspot and it is set up as so. miniRouter as hotspot controller Ether 4 & 5 in bridge1 and hotspot server bound to bridge1. Ether 4 connected to radio 1 Ether 5 connected to radio 2 Radio 2 static WDS to radio 3 SSID on all radios = hotspot Channel on all radi...
by joie
Thu May 31, 2007 5:54 pm
Forum: Wireless Networking
Topic: 133 stability issues
Replies: 4
Views: 995

Re: 133 stability issues

How much power are you running to the board and how far are you running the power line? If the power feed is a long run you may have to much loss and be ubnder powering the board which would cause the cards to disappear/reappear at random.
by joie
Thu May 31, 2007 5:40 pm
Forum: Wireless Networking
Topic: A Hotspot and a Bridge
Replies: 7
Views: 1333

Re: A Hotspot and a Bridge

How do I write config on MT?
by joie
Wed May 30, 2007 8:20 pm
Forum: Wireless Networking
Topic: A Hotspot and a Bridge
Replies: 7
Views: 1333

Re: A Hotspot and a Bridge

That didn't work. I still can't ping the address's and if I try to ping from the hot spot controller to the radio I get;

X.X.X.132 ping timeout #radio public IP
X.X.X.132 ping timeout #radio public IP
X.X.X.193 92 byte host unreachable (3:1) time=963 ms #hotspot public IP
by joie
Fri May 25, 2007 5:28 pm
Forum: Wireless Networking
Topic: A Hotspot and a Bridge
Replies: 7
Views: 1333

A Hotspot and a Bridge

I'm new to MT gear so if this obvioud please forgive me. I have a 5 port MT minirouter running hotspot connected to 2 seperate radios with a single WLAN interface and there WLAN is bridged to there Ether which is connected to respective ports on the minirouter and all works well for the hotspot, how...