Community discussions

MUM Europe 2020

Search found 4 matches

by Tris
Wed Sep 25, 2019 3:54 pm
Forum: RouterOS v7 BETA
Topic: Cannot set routing-mark or table for routing rule
Replies: 4
Views: 2053

Re: Cannot set routing-mark or table for routing rule

Interestingly, you don't seem to be able to add a mark to a route at all Doing tab completion shows 'routing-mark' is missing from the list of attributes on v7: /ip/route/add check-gateway comment copy-from disabled distance dst-address gateway pref-src scope target-scope type vrf-interface vs v6: /...
by Tris
Fri Sep 20, 2019 4:51 pm
Forum: RouterOS v7 BETA
Topic: Cannot set routing-mark or table for routing rule
Replies: 4
Views: 2053

Cannot set routing-mark or table for routing rule

Version: RouterOS v7.0beta1 (development) Model: RB4011iGS+ Steps to reproduce: /ip/route/rule/add routing-mark="foo" input does not match any value of routing-mark /ip/route/rule/add table="foo" input does not match any value of table Config: # jan/01/2002 01:17:02 by RouterOS 7.0beta1 # software i...
by Tris
Tue Jun 12, 2018 5:21 pm
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 557
Views: 117468

Re: v6.43rc [release candidate] is released!

The issue I noted in #298 is still occurring in rc27. Is this the best place to raise possible RC bugs, or should I email support?
by Tris
Thu Jun 07, 2018 11:49 am
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 557
Views: 117468

Re: v6.43rc [release candidate] is released!

Seems like RC23 needs a user to have the winbox permission to allow API logins, rather than the API permission. RC21 worked as previous version (needing API perm only). Is this an intended change? Log shows "login failure for user apiuser from 172.16.0.xxx via winbox" where api user is in a group wi...