Community discussions

MikroTik App

Search found 10 matches

by Jukilo
Wed Apr 17, 2019 1:04 am
Forum: General
Topic: Two ipsec connections from one ip to mikrotik with multiwan
Replies: 3
Views: 522

Re: Two ipsec connections from one ip to mikrotik with multiwan

Thanx, i will try to config with xauth and write about the result
by Jukilo
Thu Apr 04, 2019 3:42 pm
Forum: General
Topic: Two ipsec connections from one ip to mikrotik with multiwan
Replies: 3
Views: 522

Two ipsec connections from one ip to mikrotik with multiwan

Sorry for my english, i know it's so badly... I have two mikrotik, first have one isp and works like ipsec initiator, second works like ipsec responder. I wand install two ipsec connections, but it's don't work. Single ipsec connections are work< but two at same time is no... Lab scheme and configs:...
by Jukilo
Tue Jul 31, 2018 11:35 pm
Forum: General
Topic: Some strange problem
Replies: 12
Views: 1154

Re: Some strange problem

UPDATE:
On the mkt1 i had br interface with eth2(172.17.0.1/24) and two eoip connection. Now i remove this bridge and reconfigure ip to eth2...and it works fine without changing mtu and mss...
by Jukilo
Thu Jul 12, 2018 12:25 pm
Forum: General
Topic: Some strange problem
Replies: 12
Views: 1154

Re: Some strange problem

is never ACKed; instead, an ICMP packet saying "fragmentation needed"
Connection is established, and i do not receive "fragment needed"...
And when i looks to traffic dump, i see the html page, but browser do not show it.
by Jukilo
Mon Jul 09, 2018 4:14 pm
Forum: General
Topic: Some strange problem
Replies: 12
Views: 1154

Re: Some strange problem

I have change MTU to 1400 on Mkt1<->Mkt2 and Mkt1<->Mkt3 Interfaces, and problem is gone. But i thing, it's a bad solution.
by Jukilo
Mon Jun 25, 2018 5:01 pm
Forum: General
Topic: Mikrotik "Internet detect" problem
Replies: 18
Views: 9028

Mikrotik "Internet detect" problem

Try to test new future: /internet detect. I have enabled it on wan interfaces, but mkt do not change status to "internet". and i do not see connections to cloud.mikrotik.com:30000, as written on wiki. It's a bug?

All information on screenshot:
2018-06-25_165941.png
by Jukilo
Sat Jun 09, 2018 10:49 am
Forum: General
Topic: Some strange problem
Replies: 12
Views: 1154

Re: Some strange problem

Might be DNS related? No dns resolving is ok. Can you place config of all Mikrotik Routers here? Use export hide-sensitive in Terminal Sorry, but i can't. Its working enterprise scheme and i subscribe only piece of configuration. Also a screenshot of the error message you get when trying to access ...
by Jukilo
Fri Jun 08, 2018 4:13 pm
Forum: General
Topic: Some strange problem
Replies: 12
Views: 1154

Re: Some strange problem

Are you blocking ICMP from internet?
No. And i try disable all filter rules on all miktotiks on scheme, it's do not give result.
by Jukilo
Fri Jun 08, 2018 9:17 am
Forum: General
Topic: Some strange problem
Replies: 12
Views: 1154

Re: Some strange problem

>That is a very strange setup. Mikrotik1 have 1 more connection with another ISP, it's a main channel. Another two(over mikrotik2 and Mikrotik3) it's reserve. > Do you have access to all the mikrotiks? Yes I try to reproduce scheme with another mkt(without real isp) and it works fine. I think proble...
by Jukilo
Thu Jun 07, 2018 4:37 pm
Forum: General
Topic: Some strange problem
Replies: 12
Views: 1154

Some strange problem

I have some problem with my mikrotik network. The LAN is connected to Mikrotik1. Mikrotik1 have two routes to the global network: Mikrotik2 and Mikrotik3. When i want to open sites from lan, i have a problem, some sites(like google or yandex) works, but many others(like 2ip and ping.eu) do not work,...