Community discussions

MUM Europe 2020

Search found 19 matches

by ninja365
Thu Nov 07, 2019 4:55 pm
Forum: Wireless Networking
Topic: SXT 4G Kit (R11e-4G) can't choose band 20.
Replies: 1
Views: 314

Re: SXT 4G Kit (R11e-4G) can't choose band 20.

Hi all, Artis from Mikrotik support has come back with the following options to resolve and i'm pleased to say that the second one worked for me. Hopefully this will help someone else. To resolve issue, please try: • update RouterOS to latest release • in winbox collapse band selection dialog, after...
by ninja365
Wed Nov 06, 2019 11:57 pm
Forum: Wireless Networking
Topic: SXT 4G Kit (R11e-4G) can't choose band 20.
Replies: 1
Views: 314

SXT 4G Kit (R11e-4G) can't choose band 20.

Hi all I have just tried to set up a new SXT 4G Kit to use bands 3 and 20. By default it had bands 3 & 7 selected, when i tried to add 20 i get an error message "Couldn't change Interface <lte1> - Unsupported band, bands supported by this device: 3, 7, 20, 31, 41, 42, 43 (6)". Have tried unchecking ...
by ninja365
Wed Mar 06, 2019 8:22 pm
Forum: Wireless Networking
Topic: New LHG 4G kit - RBLHGR&R11e-4G
Replies: 7
Views: 783

Re: New LHG 4G kit - RBLHGR&R11e-4G

Hi Anav,

According to MikroTik product description RBLHGR&R11e-4G is a new product :? That code covers the LHG LTE kit and the LHG 4G Kit which I only saw for the first time a week ago.
by ninja365
Wed Mar 06, 2019 8:14 pm
Forum: Wireless Networking
Topic: New LHG 4G kit - RBLHGR&R11e-4G
Replies: 7
Views: 783

Re: New LHG 4G kit - RBLHGR&R11e-4G

Hi Steve, Bit puzzled as to why you can only pull 10mb. I had a customer who has an external Omni-directional aerial and a TP 4G link router who is getting over 30Mb and she lives just under 3 miles from the mast and it doesn't have a clear line of sight either. I tested the same sight with a SXT LT...
by ninja365
Tue Mar 05, 2019 6:15 pm
Forum: Wireless Networking
Topic: New LHG 4G kit - RBLHGR&R11e-4G
Replies: 7
Views: 783

Re: New LHG 4G kit - RBLHGR&R11e-4G

Hi Steveocee Thanks for your reply, have you found the new equipment gives greater range or is it about the same?. You might be better on EE as they use the 1800Mhz band where I can get clients pulling down up to 85Mb. O2 only work on the 800Mhz channel which I've found Ok but speeds rarely go above...
by ninja365
Tue Mar 05, 2019 3:01 pm
Forum: Wireless Networking
Topic: New LHG 4G kit - RBLHGR&R11e-4G
Replies: 7
Views: 783

New LHG 4G kit - RBLHGR&R11e-4G

Hi all, I have been using and supplying customers with SXT LTE 4G kits with good results but there are still some areas whenre a signal doens't reach. Have seen these new units become available and have customers that would be really interested if they deliver the range. Has anyone got any feedback ...
by ninja365
Thu Dec 06, 2018 5:28 pm
Forum: Beginner Basics
Topic: SLX LTE Kit
Replies: 5
Views: 997

Re: SLX LTE Kit

Hi Dan Very interested in how you got the bridge/passthrough working on the eth2 port as i have exactly the same scenario with a Vigor 2862. Currently the SXT unit is working on the WAN2 port (site has 2 BB connections) but is being seen as a PPOE connection and i would like to do what you have done...
by ninja365
Thu Oct 25, 2018 9:03 pm
Forum: Wireless Networking
Topic: Wireless problems
Replies: 2
Views: 623

Re: Wireless problems

Hi Damian

i'm not a wireless expert either but i would look at using AP's that work on the 5Mghz as well as the 2.4 band and move as much traffic as possible to this frequency. Also, i would try assiging each AP its own channel preferably 2 channels apart (1,4,7,10,13) and see if that improves.

Joe.
by ninja365
Thu Oct 25, 2018 8:58 pm
Forum: Wireless Networking
Topic: SXT LTE Ideal Routing DHCP clients Number
Replies: 0
Views: 385

SXT LTE Ideal Routing DHCP clients Number

Hi Guys, I have been deploying SXT LTE's this year and so far all my customers are uber happy with the results as they are all in rural locations and can now enjoy the benefits of high speed Broadband. At each installation i have been feeding the SXT unit into a router (mikotik or other make) to man...
by ninja365
Tue Oct 09, 2018 8:18 pm
Forum: Wireless Networking
Topic: Signal Strength LED Issue - New SXT LTE Unit. [SOLVED]
Replies: 4
Views: 1367

Re: Signal Strength LED Issue - New SXT LTE Unit. [SOLVED]

Petri,

In addition to posting here, I also raised a support ticket directly with Mikrotik and received an answer inside 24 hours.

Joe.
by ninja365
Tue Oct 09, 2018 8:16 pm
Forum: Wireless Networking
Topic: SXT LTE & Wireless Bridge - Issues.
Replies: 3
Views: 500

Re: SXT LTE & Wireless Bridge - Issues.

Hi Petri Thanks for your response, have pulled the equipment from the site as the customer isn't happy so problem has kind of gone away. In answer to your questions, all seems to be fine for a few days and then the link goes down. I try to access the AP end of the link via a browser but it doesn't c...
by ninja365
Mon Oct 08, 2018 6:03 pm
Forum: Wireless Networking
Topic: Signal Strength LED Issue - New SXT LTE Unit. [SOLVED]
Replies: 4
Views: 1367

Re: Signal Strength LED Issue - New SXT LTE Unit. [SOLVED]

I got this resolved from Mikrotik support by adding the following:

> Please, replace your /system leds config to this line: "/system leds add interface=lte1 leds=led1,led2,led3,led4,led5 modem-signal-treshold=-91 type=modem-signal"

Hope this helps

Joe.
by ninja365
Fri Oct 05, 2018 3:59 pm
Forum: Wireless Networking
Topic: SXT LTE & Wireless Bridge - Issues.
Replies: 3
Views: 500

SXT LTE & Wireless Bridge - Issues.

Hi all, Looking for some thoughts from other forum members. I have been installing SXT LTE units this summer with various UK carriers and all has been good until the last installation. The set up is as follows:- 1. SXT LTE Modem pole mounted and powered by the supplied power injector/supply. 2.TP Li...
by ninja365
Tue Jun 26, 2018 11:07 pm
Forum: Wireless Networking
Topic: Signal Strength LED Issue - New SXT LTE Unit. [SOLVED]
Replies: 4
Views: 1367

Signal Strength LED Issue - New SXT LTE Unit. [SOLVED]

Hi all I have just taken delivery of the new SXT unit with multi band support, upgraded to the latest os 6.42.4 but can't get the LED's to function properly. I have set them up as modem signal using the lte1 interface and set the threshold at LED 1 to -113 and then evenly through the other LED's to ...
by ninja365
Sun Jun 24, 2018 2:36 pm
Forum: Wireless Networking
Topic: wAP LTE kit - phenomenally bad performance
Replies: 20
Views: 3818

Re: wAP LTE kit - phenomenally bad performance

Hi dc2, I have recently posted about the same problem as you with ref to the WAP LTE, a Huawei 4G/TP Link Router can pull higher speeds through both o2 & EE connections using an external Solwise antenna. I have also just got the new SXT LTE unit and run a load of tests back to back with the WPA LTE....
by ninja365
Sun Jun 24, 2018 1:39 am
Forum: RouterBOARD hardware
Topic: WAP LTE Kit Poor Performance
Replies: 6
Views: 1679

Re: WAP LTE Kit Poor Performance

Hi Guys, So have bought the new SXT LTE unit to test just how much better it is than the WAP LTE unit and the results make interesting reading. There is a significant performance difference between the 2 devices but i have only tested on the EE & o2 networks which are the strongest in my immediate a...
by ninja365
Tue Jun 19, 2018 11:14 pm
Forum: RouterBOARD hardware
Topic: mANT LTE 5o Omni Antenna attached to WAP LTE
Replies: 0
Views: 404

mANT LTE 5o Omni Antenna attached to WAP LTE

Hi, Has anyone any experience of using a MikroTik mANT LTE 5o Omni Antenna or any other high gain antenna on a WAP LTE unit to improve signal strength / speed??? Any experiences greatly appreciated as looking at this for a particular customer who is in a rural location as opposed to to SXT LTE unit....
by ninja365
Fri Jun 15, 2018 11:31 am
Forum: RouterBOARD hardware
Topic: WAP LTE Kit Poor Performance
Replies: 6
Views: 1679

Re: WAP LTE Kit Poor Performance

Hi Daniel Thanks for your reply, I have been doing some more tests with this unit and when close to the mast I can get speeds more or less the same as the TP Link 4g Router. I mount the LTE WAP outside and make sure it’s aligned to the carrier mast but for distances over about 2 miles / 3.2 Kms the ...
by ninja365
Wed Jun 13, 2018 9:05 pm
Forum: RouterBOARD hardware
Topic: WAP LTE Kit Poor Performance
Replies: 6
Views: 1679

WAP LTE Kit Poor Performance

Hi all, As part of my business i have started installing 4G LTE solutions for customers in rural areas where normal BB is very poor or too slow (some of my customers are only getting 0.3 Mbps). To date i have been using TP Link 4G Routers with an external Solwise Omni directional antenna which have ...