Community discussions

Search found 21 matches

by AVA
Wed Apr 10, 2019 1:43 pm
Forum: General
Topic: counters for switch rules
Replies: 0
Views: 200

counters for switch rules

Hi,

will we get counters for frames matching rules under /interface ethernet switch rules? Or is it simply not possible ...........or only with RoSv7 ;)

But in earnest, counters would make life easier...
by AVA
Thu Mar 21, 2019 4:43 pm
Forum: General
Topic: ingress-filtering CRS3xx
Replies: 0
Views: 318

ingress-filtering CRS3xx

Hi,

if I switch on vlan-filtering and ingress-filtering on an CRS3xx bridge with the option "admit only VLAN tagged", will the bridge although receive and send R/M-STP BPDU frames?
by AVA
Tue Mar 19, 2019 4:43 pm
Forum: General
Topic: [OS 6.43.12] 4x CRS317-1G-16S: MSTP problems between two (link up / down)
Replies: 2
Views: 511

Re: [OS 6.43.12] 4x CRS317-1G-16S: MSTP problems between two (link up / down)

Hi,

looks like a link problem, not an mstp error. We've observed on 10gbe links between 2 CRS317, that you have to use autonegotiation for stable links. With static settings 10gbe fullduplex we had link flappings like you.
by AVA
Thu Mar 14, 2019 12:08 am
Forum: General
Topic: VLAN groups and MSTP
Replies: 3
Views: 420

Re: VLAN groups and MSTP

Ok I thought because Port 1 and Port 2 (together with further ports which arent in the drawing) of the CRS are assigned to 2 different vlan groups inside the switch, there shouldn't be a loop. Is there another way to assign ports to logical separated switches with HW offloading on all ports? With tw...
by AVA
Wed Mar 13, 2019 12:47 pm
Forum: General
Topic: VLAN groups and MSTP
Replies: 3
Views: 420

VLAN groups and MSTP

Hi all, I have a question concerning bridge settings on CRS317. To get HW offloading on all ports, all ports are in one bridge. To assign ports to different logic groups I defined VLAN groups with untagged ports (the same was earlier archived by setting up multiple bridges without VLANs). CRS_VLAN_G...
by AVA
Mon Feb 25, 2019 11:50 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Hi,

I got an answer from support. They could reproduce the flapping issue and are working on a solution.
by AVA
Mon Feb 18, 2019 5:08 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

I've wrote to Mikrotik Support ~2 weeks ago and also our Distributor said he would contact Mikrotik but till now no reaction. :cry:
by AVA
Wed Feb 06, 2019 4:35 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

I think the problem is the CRS328. We use the CRS317 as Core with downlinks to different CA devices, some with 1GbE and some with 10GbE. The only affected links are those between CRS317 and CRS328 with 10GbE.
by AVA
Wed Feb 06, 2019 11:21 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Exactly the same problem here. Links between CRS317 and CRS328-4C-20S-4S+ are flapping. I have 3 pairs of 317 <-> 328 and all have the same problem. I tried different SFP/DAC. The latest firmware (6.43.8) does not help. No problem with 1GbE links....... :(
by AVA
Sun Feb 03, 2019 10:44 pm
Forum: Forwarding Protocols
Topic: Multihoming and connection tracking
Replies: 5
Views: 754

Re: Multihoming and connection tracking

Ok thank you all for your tips. I need a few tracking features to protect the litte ip subnet that we use for our own servers etc. So would it be enough (especially concerning CPU load) to set firewall raw rules which disable tracking for the customers ip space?
by AVA
Thu Jan 31, 2019 3:13 pm
Forum: Forwarding Protocols
Topic: Multihoming and connection tracking
Replies: 5
Views: 754

Multihoming and connection tracking

Hi, I want to build up a system as follows: schema.png The two CCRs have BGP connections to the uplink provider (2 ports, 1 ASN) and they exchange routes with the PPPoE servers via OSPF. The second uplink port exists for redundancy purpose, not to gain more bandwith. So in normal operation mode the ...
by AVA
Wed Jan 16, 2019 4:02 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9056

Re: High CPU load when PPPoE sessions disconnects

We have also the same problem. I changed all masquerade rules to src nat rules but the CCR1036 (pppoe server with ~1000 sessions) went down again, when the router lost ~200 sessions due to a failing link... I decided to build up a ospf system with redundant pppoe server (2 routers without connection...
by AVA
Thu Nov 22, 2018 2:12 pm
Forum: General
Topic: CCR 1036 goes to high CPU
Replies: 4
Views: 762

Re: CCR 1036 goes to high CPU

Do you use nat target masquerade? If so change to target srcnat. We had a similar problem with pppoe-server and high cpu. Since we changed all masquerade rules we hadn't any problems.

https://mum.mikrotik.com/presentations/ ... 948376.pdf
by AVA
Thu Nov 22, 2018 1:53 pm
Forum: General
Topic: probably loop problem and pppoe server issue
Replies: 2
Views: 913

Re: probably loop problem and pppoe server issue

I want to give an update, maybe someone has to deal with the same issues... We found the reason for the CCR to run amok when it looses the many pppoe clients at once. The solution is: don't use the NAT target MASQUERADE if you have a lot of dynamic interfaces because it forces the connection trackin...
by AVA
Fri Oct 19, 2018 2:19 pm
Forum: General
Topic: probably loop problem and pppoe server issue
Replies: 2
Views: 913

probably loop problem and pppoe server issue

Hi all, we have a problem in one of our networks at the moment. We use a CCR1036 (6.43.1) as pppoe-server which terminates ~1000 sessions. Behind the router we have several CRS switches, CCRs (mainly in bridged mode, no routing), DSLAMs, and sadly also ubnt radio networks. To seperate customers traf...
by AVA
Mon Sep 24, 2018 2:21 pm
Forum: RouterBOARD hardware
Topic: [solved] CRS328-4C-20S-1S+ & CRS317-1G-16S+ internal voltage?
Replies: 4
Views: 1102

Re: CRS328-4C-20S-1S+ & CRS317-1G-16S+ internal voltage?

Mikrotik Support told me: you have to use 24V.
by AVA
Tue Sep 11, 2018 6:47 pm
Forum: RouterBOARD hardware
Topic: [solved] CRS328-4C-20S-1S+ & CRS317-1G-16S+ internal voltage?
Replies: 4
Views: 1102

[solved] CRS328-4C-20S-1S+ & CRS317-1G-16S+ internal voltage?

Hi,

I want to use the mentioned switches without the internal power supply (230V -> 24VDC) because we use UPS systems. Does anybody know if the switches run with 48V instead of 24V or do I need additional DCDC converters? The small CRS112 run with 10-57V.......

Thanks in adcance!

Michael
by AVA
Fri Jun 22, 2018 5:07 pm
Forum: General
Topic: Bridge filter not matching (CRS328-4C-20S-1S+ with v6.42.3)
Replies: 7
Views: 706

Re: Bridge filter not matching (CRS328-4C-20S-1S+ with v6.42.3)

Hi again, now I have almost everything running. Only one thing: Port Isolation. I follow this manual: https://wiki.mikrotik.com/wiki/Manual:CRS3xx_series_switches Under the point port isolation you only get this link: https://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features#Port_isolation ...here ...
by AVA
Tue Jun 19, 2018 7:46 pm
Forum: General
Topic: Bridge filter not matching (CRS328-4C-20S-1S+ with v6.42.3)
Replies: 7
Views: 706

Re: Bridge filter not matching (CRS328-4C-20S-1S+ with v6.42.3)

Ok thank you very much, now I got it. I missed the menu Switch -> ACL :lol: It's also clear that the bridge filter won't match when the filter are done in the CPU....
by AVA
Mon Jun 18, 2018 7:57 pm
Forum: General
Topic: Bridge filter not matching (CRS328-4C-20S-1S+ with v6.42.3)
Replies: 7
Views: 706

Re: Bridge filter not matching (CRS328-4C-20S-1S+ with v6.42.3)

Thanks for your quick answer! The problem is, the "Switch" menu is really chopped for the CRS328. There is no ACL table... https://www2.pic-upload.de/thumb/35499777/noACL.png My hope was that the new bridge implementation would allow to use bridge filter without cpu usage. But even if it's using the...
by AVA
Mon Jun 18, 2018 7:00 pm
Forum: General
Topic: Bridge filter not matching (CRS328-4C-20S-1S+ with v6.42.3)
Replies: 7
Views: 706

Bridge filter not matching (CRS328-4C-20S-1S+ with v6.42.3)

Hi, I have a problem with the mentioned Switch. My scenario is as followed: 1Gbit Uplink Port is "combo1" Switch is connected per "combo1" to a Router with PPPoE Server. Therefore I'm using vlan number 266, with tagged traffic between pppoeserver and switch-uplink. the normal sfp ports are in the vl...