Community discussions

MikroTik App

Search found 31 matches

by BitHaulers
Tue Oct 12, 2021 4:07 pm
Forum: General
Topic: UPGRADE Cube to Level for PTMP ability
Replies: 2
Views: 361

Re: UPGRADE Cube to Level for PTMP ability

How well does it operate as PtMP? Seems it would be a very narrow beam.
by BitHaulers
Tue Oct 12, 2021 6:05 am
Forum: RouterOS v7 BETA
Topic: some quick comments on configuring cake
Replies: 9
Views: 1297

Re: some quick comments on configuring cake

Do you have any tips for LTE connections? Especially ones that go from ~5Mbps to 70Mbps in a few hours? The auto ingress doesn't always act as I'd expect it to, and I'm not sure if it's RouterOS' implementation, or a bug, or me not understanding things.
by BitHaulers
Fri Oct 01, 2021 4:40 pm
Forum: Wireless Networking
Topic: Mikrotik wi-fi and Iphone = problem
Replies: 104
Views: 90364

Re: Mikrotik wi-fi and Iphone = problem

I definitely had less problems (zero) with Apple products doing exactly as described in this thread since turning off RTS/CTS. However, I also enable WMM, and have full multicast buffering, and adaptive noise isolation on AP and client, and keep alive frames enabled. The problems come back if I enab...
by BitHaulers
Wed Sep 29, 2021 4:47 am
Forum: Wireless Networking
Topic: Mikrotik wi-fi and Iphone = problem
Replies: 104
Views: 90364

Re: Mikrotik wi-fi and Iphone = problem

The theme in this thread is most people showing their configs are using RTS/CTS. There are a few blog posts from 2012 that show that Apple products do weird stuff with CTS. I had major issues with Apple, and it seems they stopped when I stopped using RTS/CTS. So anyone having issues with Apple and M...
by BitHaulers
Wed Sep 29, 2021 3:03 am
Forum: General
Topic: Cloud For Mikrotik Like Omada tplink
Replies: 3
Views: 441

Re: Cloud For Mikrotik Like Omada tplink

Google RemoteWinbox.
by BitHaulers
Thu Sep 23, 2021 9:27 pm
Forum: RouterOS v7 BETA
Topic: v7.1rc4 [development] is released!
Replies: 240
Views: 32991

Re: v7.1rc4 [development] is released!

7.1rc3 broke the SXT LTE ability to see the SIM card in any slot. This issue appears resolved in 7.1rc4.
by BitHaulers
Thu Sep 09, 2021 5:35 pm
Forum: Wireless Networking
Topic: PTP 802.11ac / nv 80mhz real-life speed
Replies: 10
Views: 1478

Re: PTP 802.11ac / nv 80mhz real-life speed

These speeds UDP or TCP?
by BitHaulers
Thu Sep 09, 2021 5:31 pm
Forum: Wireless Networking
Topic: Low throughput with 3x Audience
Replies: 20
Views: 1930

Re: Low throughput with 3x Audience

I think there is a driver limitation. I've never been able to get more than 150Mbps~200Mbps out of any ARM WiFi product from Mikrotik. There will always be 40 people telling you that you're doing it wrong, and that you can't trust Btest, you have to run iPerf, etc. UDP is fast, TCP is always 150~200...
by BitHaulers
Thu Sep 09, 2021 5:13 am
Forum: Wireless Networking
Topic: RBSXTR&R11e-LTE6 why just 100M Ethernet? [SOLVED]
Replies: 5
Views: 987

Re: RBSXTR&R11e-LTE6 why just 100M Ethernet? [SOLVED]

The CPU in the SXT and LHG maxes out at ~150Mbps with 100% CPU pushing bandwidth on receive only from Btest from the tower connected to my CHR. It might push a little more if it was completely pass through. Add two mangle rules and basic firewall rules, and you're not doing 100Mbps. Add a queue, and...
by BitHaulers
Sat Aug 07, 2021 2:46 pm
Forum: RouterOS v7 BETA
Topic: EM160 and 5G Quectel Modems: lte1: reply timeout for: AT+QENG="servingcell"
Replies: 5
Views: 1432

Re: EM160 and 5G Quectel Modems: lte1: reply timeout for: AT+QENG="servingcell"

There are no errors at all if you don't use aggregation.

The EM20G also does this, but more rarely.

I've also seen this error with the EM12G, but it's not as consistent.
by BitHaulers
Fri Aug 06, 2021 7:00 pm
Forum: RouterOS v7 BETA
Topic: CAKE QoS on ROS v7.1beta6
Replies: 2
Views: 1275

Re: CAKE QoS on ROS v7.1beta6

I've got Cake enabled on +4 dozen routers with 7.1b5, with a Queue tree, and no kernel crashes yet.

I haven't bothered with the simple queues, as it did cause kernel panics. Not sure if it's fixed yet.
by BitHaulers
Fri Jul 30, 2021 5:21 pm
Forum: Wireless Networking
Topic: rbm11g + r11e-lte - strange issues in work
Replies: 1
Views: 2612

Re: rbm11g + r11e-lte - strange issues in work

Ever get anywhere on this glitch?
by BitHaulers
Wed Jul 21, 2021 6:16 pm
Forum: RouterOS v7 BETA
Topic: EM160 and 5G Quectel Modems: lte1: reply timeout for: AT+QENG="servingcell"
Replies: 5
Views: 1432

EM160 and 5G Quectel Modems: lte1: reply timeout for: AT+QENG="servingcell"

Anyone else seeing this error in the logs? It only happens if you are using carrier aggregation. If you are in a single band, it will be stable. It happens in 7.1b3~b6, usually at night, but can happen whenever. It usually won't recover without a reboot, so the ping watchdog brings it back. Sometime...
by BitHaulers
Thu Apr 08, 2021 10:11 pm
Forum: RouterBOARD hardware
Topic: RBM33G + LTE Theoretical speed limit
Replies: 9
Views: 2367

Re: RBM33G + LTE Theoretical speed limit

Most flash drives max out at ~240 Mbps of throughput under ideal conditions. So I'd think the mPCIe slots would approach that. I also assume that's shared between both mPCIe slots, not each. If you used a USB sled, and used the USB 3.0 port, I think that's attached to a different bus. You'll probabl...
by BitHaulers
Sun Apr 04, 2021 6:48 pm
Forum: Wireless Networking
Topic: Indoor PTP links without line of sight
Replies: 11
Views: 1512

Re: Indoor PTP links without line of sight

I've used a Disc Lite 5GHz dish to connect to the 4x4 MIMO 5GHz radio on an Audience through thick walls in a very old, large house. It is actually two houses with additions to connect them into one large house, with stone and cement outside walls (covered in plaster) now inside the new building env...
by BitHaulers
Fri Nov 20, 2020 6:06 pm
Forum: RouterBOARD hardware
Topic: Quectel EP06-E and wAP R ac (RBwAPGR-5HacD2HnD)
Replies: 35
Views: 55368

Re: Quectel EP06-E and wAP R ac (RBwAPGR-5HacD2HnD)

USB Mode change on EM12G did not enable AT Chat commands. What am I missing?
by BitHaulers
Wed Sep 23, 2020 5:12 am
Forum: General
Topic: mAP2n - WebFig saving skins to wrong directory.
Replies: 2
Views: 1584

Re: mAP2n - WebFig saving skins to wrong directory.

Six years later, it's still doing exactly this in the last two stable releases. I'm really not surprised at this point.
by BitHaulers
Sat Mar 07, 2020 4:12 pm
Forum: Wireless Networking
Topic: Really disappointed in the lack of support. Evolved 3G Really?
Replies: 14
Views: 7358

Re: Really disappointed in the lack of support. Evolved 3G Really?

I've had no problems with the Cat 6, or any other modem, in any of the Mikrotiks. I'd hazard a guess that it's your provisioning on the SIM. I assume you are using the latest firmware, but I haven't had problems since 6.44, so... I've had SIMs only give 3G when they aren't provisioned correctly. A r...
by BitHaulers
Fri Mar 06, 2020 2:43 pm
Forum: Wireless Networking
Topic: Audience vs Eero?
Replies: 40
Views: 13293

Re: Audience vs Eero?

Eero doesn't let you separate 2.4GHz and 5GHz bands into different SSIDs...so have fun with that if you have one...
by BitHaulers
Sat Feb 08, 2020 10:09 pm
Forum: Wireless Networking
Topic: r11e-lte-us band locking
Replies: 5
Views: 3754

Re: r11e-lte-us band locking

When will this be available for us version?
Never?
by BitHaulers
Mon Nov 25, 2019 9:22 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 28
Views: 49112

Re: LHG 4G Kit unstable LTE connection

Have you tried a factory reset and importing a config file? I had an R11-LTE ROW link up, but not pass traffic, and the reset fixed it in <2 minutes. I think maybe the flash memory is not create in some of these, and something gets corrupted, and resetting seems to fix a lot of problems. I've had to...
by BitHaulers
Fri Nov 22, 2019 3:42 pm
Forum: Scripting
Topic: A script working on (RB2011UiAS-2HnD) but not on (RB912R-2nD)
Replies: 2
Views: 2475

Re: A script working on (RB2011UiAS-2HnD) but not on (RB912R-2nD)

How's ClouTik working out for you?
by BitHaulers
Thu Nov 21, 2019 1:52 am
Forum: Wireless Networking
Topic: Any plans on supporting the Quectel EM12G under RouterOS 6.xx?
Replies: 1
Views: 2580

Any plans on supporting the Quectel EM12G under RouterOS 6.xx?

In heavily congested areas (most of the places where people are), we need more carrier aggregation options, and the EM12G currently has the best support for different combinations of LTE bands. So it's not about, "oh, the radios only have a 100MB interface." It's about, if you only get 10~...
by BitHaulers
Sat Nov 09, 2019 2:46 am
Forum: RouterOS v7 BETA
Topic: LTE modems in v7beta1 / Sierra MC7354 / MBIM support?
Replies: 17
Views: 10459

Re: LTE modems in v7beta1 / Sierra MC7354 / MBIM support?

I should say I also saw "critical program crashed, and caused an unscheduled reboot of the system"
Exact same problem with Sierra Wireless EM7455 and Quectel EM12G. I get stuck in a boot loop, I can't exactly generate and export any diagnostic files...
by BitHaulers
Thu Oct 31, 2019 3:04 am
Forum: General
Topic: cell modem won't stay connected MC7455 [solved] [SOLVED]
Replies: 3
Views: 1299

Re: cell modem won't stay connected MC7455 [SOLVED]

The MC7455 takes a lot of juice. I think somewhere near 18~20 watts. I'd check to make sure it was getting enough amperage, especially under load.
by BitHaulers
Sun Oct 27, 2019 2:54 pm
Forum: RouterOS v7 BETA
Topic: LTE modems in v7beta1 / Sierra MC7354 / MBIM support?
Replies: 17
Views: 10459

Re: LTE modems in v7beta1 / Sierra MC7354 / MBIM support?

I tried a Quectel EM12G in an SXT with RouterOS 7, and when I entered the AT command for MBIM, the LTE interface popped up. The problem is that it couldn't see the SIM card that was already inserted, and a reboot or a USB power reset would crash the OS, and cause a boot loop until I removed the card...
by BitHaulers
Sat Sep 21, 2019 4:57 pm
Forum: RouterBOARD hardware
Topic: RBwAPR-2nd w/ R11e-LTE-US [SOLVED]
Replies: 6
Views: 7092

Re: RBwAPR-2nd w/ R11e-LTE-US [SOLVED]

The title to this thread says solved, but I don't see what the solution was? I see this error on SIMs that work in other devices. I see it with the US Version, the INT Version, and with Quectels using the LTE interface. It's really hit and miss, and I'd like to get a solution in place. I'll have a S...
by BitHaulers
Mon Mar 04, 2019 8:28 am
Forum: Wireless Networking
Topic: RF shielding does it help?
Replies: 21
Views: 5911

Re: RF shielding does it help?

https://www.ispsupplies.com/WaveGuard-WG-MANT-15

The dimensions look identical to the 2.4 MANT as well.
by BitHaulers
Mon Jan 07, 2019 11:48 pm
Forum: Wireless Networking
Topic: Specify LTE band?
Replies: 2
Views: 994

Re: Specify LTE band?

Apparently, the firmware for the US version does not allow this functionality. Which is a real pain in the rear. It's my number one complaint about their US LTE solutions. If they could fix that, I don't think I could buy enough of them.
by BitHaulers
Fri Dec 14, 2018 6:39 am
Forum: Announcements
Topic: Future of LTE products, user feedback requested
Replies: 187
Views: 65303

Re: Future of LTE products, user feedback requested

Can we please have manual band control/locking for the US modem? I have dozens of SXTs deployed, and they are jumping into Band 12 from Band 2, and Band 12 is over-provisioned and near useless in my area. I need the ability to force Band 2 or 4, and the modem doesn't even support any of the same AT ...