Community discussions

Search found 5 matches

by eburgash
Fri Sep 07, 2007 8:59 am
Forum: Wireless Networking
Topic: CPE-Antenna alignment via customer / Application available?
Replies: 149
Views: 33201

Re: CPE-Antenna alignment via customer / Application available?

Please sent to support at eburg dot com

Thank you
by eburgash
Wed Jun 06, 2007 8:22 am
Forum: Wireless Networking
Topic: XR2 performance problem? 2.9.43
Replies: 32
Views: 3430

Re: XR2 performance problem? 2.9.43

kiira - I would suggest getting the new revisoin 5 532, much increased power(wattage) capacity. The older revision 4 boards had a maximun of 14watts including the 532 itself and extension cards which leaves about 10 watts for cards. According to Ubiquiti's datasheet the XR2 has a maximum draw of 1.3...
by eburgash
Wed Jun 06, 2007 1:25 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 15557

Re: SR2 re-associate problem

ok, got it. :)

Thanks Adam, just haven't heard anybody had tried.
by eburgash
Wed Jun 06, 2007 1:13 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 15557

Re: SR2 re-associate problem

I'm wondering if anybody has tried using any of the 3.x beta and if it had an affect with this issue? I've been having this problem for a year now. I finally solved it by hanging Deliberant AP's on my busy towers and forcing the Tranzeos and Zcomaxs on them and letting all the other clients connect ...
by eburgash
Tue Jun 05, 2007 9:12 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 15557

Re: SR2 re-associate problem

We have the same problems with our Mikrotik 532 and Ubiquiti cards. We have mostly Tranzeo clients, with some diliberants. The tranzeo's range from original CPE-80 to CPQ's. We had mostly Tranzeo AP's, but the tr-6000 series like to stop responding often, especially with more than 10 clients. So we ...