Community discussions

Search found 154 matches

by raymonvdm
Sat May 18, 2019 12:41 am
Forum: General
Topic: [CRS125-24G-1S-2HnD] VLAN Switching
Replies: 3
Views: 266

Re: [CRS125-24G-1S-2HnD] VLAN Switching

Maybe the issue is related to the following, but i`m not sure why. What is the meaning of "drop-if-no-vlan-assignment-on-ports" /interface ethernet switch set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports="ether01-Trunk crs1.kmp1,ether02-Trunk crs2.kmp1,ether03-PP18-CRS-Link,ether04-Cisco2...
by raymonvdm
Sat May 18, 2019 12:36 am
Forum: General
Topic: [CRS125-24G-1S-2HnD] VLAN Switching
Replies: 3
Views: 266

[CRS125-24G-1S-2HnD] VLAN Switching

I`m running two of these units but sometime i`m having issues with port trunk. The interfaces are all slave of ether1 and the switch is handling vlans. I`m only using the device as switch. SWos should be sufficient for me, but it doesn`t seem to be available for this device type so i`m using RouterO...
by raymonvdm
Sun Oct 28, 2018 11:03 pm
Forum: General
Topic: Default VLAN (PVID / native vlan) + VLAN on one port
Replies: 14
Views: 10829

Re: Default VLAN (PVID / native vlan) + VLAN on one port

I`m trying to tag untagged traffic comming in on ether2 to be tagged with vlan160. But i cannot get it to work.

I`m running RouterOS 6.43 on a 2011UiAS which has the Atheros 8327 switchchip.

Can anyone explain which steps to take? Since the above steps didn`t gave me a working setup
by raymonvdm
Wed Oct 03, 2018 1:41 am
Forum: Forwarding Protocols
Topic: BGP IPv6 Mikrotik versus ExaBGP
Replies: 1
Views: 467

Re: BGP IPv6 Mikrotik versus ExaBGP

The RouterID can never be an IPv6 adress :-(
by raymonvdm
Wed Oct 03, 2018 1:07 am
Forum: Forwarding Protocols
Topic: BGP IPv6 Mikrotik versus ExaBGP
Replies: 1
Views: 467

BGP IPv6 Mikrotik versus ExaBGP

I`m trying to setup BGP using a Mikrotik Router and ExaBGP daemon but the peer is not established. /routing bgp instance set default as=12345 client-to-client-reflection=no router-id=192.168.110.252 [admin@crs2] /routing bgp instance> /routing bgp peer add address-families=ipv6 name=nsx-1 remote-add...
by raymonvdm
Thu Sep 27, 2018 11:48 pm
Forum: General
Topic: Missing Wiki doc for /ipv6 dhcp-relay
Replies: 10
Views: 2306

Re: Missing Wiki doc for /ipv6 dhcp-relay

I`m trying to setup IPv6 DHCP Relay but it looks like it doen`t do anything. The wiki is still missing so i don`t know which values to configure
by raymonvdm
Fri Sep 14, 2018 3:58 pm
Forum: General
Topic: Management Interface (OOB)
Replies: 2
Views: 652

Re: Management Interface (OOB)

I stumbled across this topic because i wanted to add an management interface to a Mikrotik which is not included in the main routing table (so the management network is never reachable from the normal network) I tried to achieve this by placing a loopback0(bridge) and ETH13 on a RB1100 in a VRF. I s...
by raymonvdm
Tue May 29, 2018 4:58 pm
Forum: Forwarding Protocols
Topic: OSPF routes not in route table [SOLVED]
Replies: 2
Views: 963

Re: OSPF routes not in route table [SOLVED]

The distance=200 was set to kick the OSPF process and seems to be left behind, and was indeed causing issues after the router was rebooted. Before that it didn`t change a thing. I use the filters to prevent accidentally redistributing a static route which is not for 192.168.x.x
by raymonvdm
Tue May 29, 2018 12:56 pm
Forum: General
Topic: [RB450] Software reboot not working
Replies: 3
Views: 452

Re: [RB450] Software reboot not working

I thought i did, but cannot find the email anymore. Therefore is just contact support again to see if they can help me out
by raymonvdm
Tue May 29, 2018 12:29 pm
Forum: Forwarding Protocols
Topic: OSPF routes not in route table [SOLVED]
Replies: 2
Views: 963

OSPF routes not in route table [SOLVED]

I have setup a network of Mikrotiks running OSPF between multiple sites. Some sites have a single internet connection and one MT. Others have multiple On one of the double router locations i lost one of the MT`s. The lost of the MT should not be an issue but i found out that my setup is not working ...
by raymonvdm
Wed Mar 14, 2018 3:37 pm
Forum: General
Topic: [RB450] Software reboot not working
Replies: 3
Views: 452

Re: [RB450] Software reboot not working

The unit is upgrade to 6.40.6 but without any solution. Powerflip is always the solution. RouterOS is up2date, firmware is up2date. I have two of these units on the same location, and i just found out that both of them are experiencing the same issue [admin@crs1] /interface ethernet> print Flags: X ...
by raymonvdm
Wed Mar 14, 2018 3:22 pm
Forum: General
Topic: [RB450] Software reboot not working
Replies: 3
Views: 452

[RB450] Software reboot not working

I`m currently running multiple Routerboards but one of them has issues while rebooting using software command (CLI of WebFig) The router seems to reboot but the interfaces are no longer there, these are the last log rules 14:09:54 system,info,account user admin logged in from 192.168.112.52 via ftp ...
by raymonvdm
Mon Feb 12, 2018 11:27 am
Forum: General
Topic: Unicast FDB database incorrect
Replies: 1
Views: 274

Re: Unicast FDB database incorrect

The reboot of the switch seem to do the trick. But it is very time consuming to find out the issue in the first place :-(
by raymonvdm
Mon Feb 12, 2018 11:15 am
Forum: General
Topic: Unicast FDB database incorrect
Replies: 1
Views: 274

Unicast FDB database incorrect

I`m having connectivitie issue in my network (some hosts kan ping an IP others can`t) and i just found out that the issue is due to the Unicast FDB being incorrect I have had a static entry in the past, but it look like this is still giving issues [admin@sw05] /interface ethernet switch unicast-fdb>...
by raymonvdm
Wed Jan 17, 2018 3:50 pm
Forum: General
Topic: [HotSpot] HTTPS Captive portal issue and Iphone`s need to reregister every time
Replies: 0
Views: 763

[HotSpot] HTTPS Captive portal issue and Iphone`s need to reregister every time

I replaced the gateway of our current wifi network with a Mikrotik Router and enabled Hotspot features for the Wifi VLAN. This seems to be working fine, but with two issues so far IPhone needs to reconnect everytime The iphone users need to relogin everytime the phone reconnects to wifi. Which is st...
by raymonvdm
Wed Jan 17, 2018 2:11 pm
Forum: General
Topic: src nat ip pool
Replies: 6
Views: 2315

Re:

I'm sorry I forgot to mention that. You also have to add the IP addresses you're NATing to the WAN interface on the router in order for the NAT rules to work... I'm not sure if you can add a whole subnet to an interface unless its done one at a time. I could be wrong though, try it out? I also need...
by raymonvdm
Sun Dec 10, 2017 12:50 am
Forum: Wireless Networking
Topic: Mikrotik CAPS versus Ubnt UniFi AP
Replies: 1
Views: 934

Mikrotik CAPS versus Ubnt UniFi AP

I currently own a bunch of Mikrotik Products to support my Home/Office network and the network itself seems to be working fine. - RB450G NAT Gateway - CRS Switch (CAPS Controller) - RouterBOARD 941-2nD (CAP/Switch) When i perform a speedtest on my WileyFox Android device (connected to the 941-2nD) i...
by raymonvdm
Fri Mar 10, 2017 11:28 am
Forum: General
Topic: OpenVPN tun and IPv6
Replies: 2
Views: 825

Re: OpenVPN tun and IPv6

I have the same issue, the IPv6 pool shows a /64 handed out to the connection. But the client has no ipv6 address on the local interface. When i perform a tcpdump on the tun0 interface i don`t see any IPv6 attempts or wat so ever tcpdump -ni tun0 ip6 tcpdump: verbose output suppressed, use -v or -vv...
by raymonvdm
Thu Feb 02, 2017 12:40 am
Forum: General
Topic: RTSP - Bridge Issues
Replies: 0
Views: 799

RTSP - Bridge Issues

I just upgrade my RB450`s to RouterOS 6.38.1 and this broke my setup. I`m not exactly sure why but maybe some can explain it to me in more detail Router1 has a LAN_Bridge running VRRP110 (VLAN110 as only port in the bridge) Router2 has a VLAN110 interface running VRRP110 Note: Both routers are conne...
by raymonvdm
Thu Feb 02, 2017 12:35 am
Forum: General
Topic: VRRP Issue when Master router is back online
Replies: 2
Views: 893

Re: VRRP Issue when Master router is back online

Is there a difference when testing using routeros version 6.37.1 ? Since i`m having some issues with the following change in 6.38 Important note!!! RouterOS v6.38 contains STP/RSTP changes which makes bridges compatible with IEEE 802.1Q-2014 by sending and processing BPDU packets without VLAN tag. T...
by raymonvdm
Tue Jan 24, 2017 12:15 am
Forum: RouterBOARD hardware
Topic: CSS326-24G-2S+RM - with POE
Replies: 7
Views: 5483

Re: CSS326-24G-2S+RM - with POE

If it would support IGMP Snooping it wil make it a beter product. But when i look at the changelog of swOS there is no reference to IGMP Snooping. So i gues the answer is no.
by raymonvdm
Sat Nov 19, 2016 2:18 am
Forum: General
Topic: Transparant Proxy for IPv6
Replies: 0
Views: 402

Transparant Proxy for IPv6

I`m running a Transparant Mikrotik Proxy for quite some time now. But i would like to know how to set this up for IPv6. The IPv4 part is using a DNAT rule to redirect al port 80 traffic to port 8080 (proxy port) however IPv6 does not support the NAT option
by raymonvdm
Thu Nov 17, 2016 6:52 pm
Forum: Wireless Networking
Topic: [Hotspot] Wireless setup with IPv4 and IPv6
Replies: 0
Views: 652

[Hotspot] Wireless setup with IPv4 and IPv6

I currently have a hospitality WiFi network which is based on a Cisco router, and a Cisco WLAN controller using several access-points. The WLAN controller and access-points are working fine and don`t need to be replaced. But i would like to replace the Cisco router (Cisco1841) which is currently fun...
by raymonvdm
Tue Oct 18, 2016 11:17 pm
Forum: Beginner Basics
Topic: Multicast flooding wifi
Replies: 1
Views: 987

Re: Multicast flooding wifi

I have an similar issue when using a CRS and a setup box connecting to the switch of an HAPlite. I tried to block multicast traffic on the bridge in the switch of the to limit the traffic to ether1 (uplink) and out ether3 (port with the setupbox) but now i lost management #resetandtryagain The input...
by raymonvdm
Tue Feb 02, 2016 3:12 am
Forum: Forwarding Protocols
Topic: IPv6 Routing - OSPF / BGP / PPP
Replies: 8
Views: 1662

Re: IPv6 Routing - OSPF / BGP / PPP

I don` t use IPv4 for OSPF but i`m using BGP to route my internal 192.168.x.x traffic and it is working fine. Since i have my own /48 subnet i would like to use it on several location in my "Home" network But for now i`m can`t even get two routers who are directly connected by ethernet to see each o...
by raymonvdm
Tue Feb 02, 2016 12:50 am
Forum: Forwarding Protocols
Topic: IPv6 Routing - OSPF / BGP / PPP
Replies: 8
Views: 1662

Re: IPv6 Routing - OSPF / BGP / PPP

You`re talking about a loopback interface (bridge) but in the example there is no Loopback :shock:
by raymonvdm
Tue Feb 02, 2016 12:32 am
Forum: Forwarding Protocols
Topic: IPv6 Routing - OSPF / BGP / PPP
Replies: 8
Views: 1662

Re: IPv6 Routing - OSPF / BGP / PPP

Yes but now i need to figure out how to configure OSPFv3 since the example is not working for me (Yet) so i`m searching for a better real life example
by raymonvdm
Mon Feb 01, 2016 10:31 pm
Forum: Forwarding Protocols
Topic: IPv6 Routing - OSPF / BGP / PPP
Replies: 8
Views: 1662

Re: IPv6 Routing - OSPF / BGP / PPP

I think you mean i can just configure "public" ipv6 adresses but i already had the following adresses configured R1 2001:xxx:xxx:83::220/64 R2 2001:xxx:xxx:83::252/64 When i check the ping tool and ping from the ppp interface i still get timeouts I have started torch and the ping packets are seen on...
by raymonvdm
Mon Feb 01, 2016 6:15 pm
Forum: Forwarding Protocols
Topic: IPv6 Routing - OSPF / BGP / PPP
Replies: 8
Views: 1662

IPv6 Routing - OSPF / BGP / PPP

I have several Mikrotiks running in my network and i would like to understand and build a IPv6 routed network on top of my current infrastructure I have an IPv6 subnet /48 (ISP) on one location and i would like to use some subnets of this subnet on another location http://wiki.mikrotik.com/wiki/Manu...
by raymonvdm
Thu Jan 14, 2016 6:36 am
Forum: Wireless Networking
Topic: CAPsMAN Connection issues
Replies: 4
Views: 3572

Re: CAPsMAN Connection issues

I noticed that the access-points are quite often changing for channel to channel. I have not found a way to restict this except setting a specific channel

Image


However is still see disconnects on especially Android Phones
by raymonvdm
Thu Jan 14, 2016 1:01 am
Forum: Wireless Networking
Topic: Huawei E3531s-2 on a CRS125-24G-1S-2HnD-IN
Replies: 1
Views: 608

Huawei E3531s-2 on a CRS125-24G-1S-2HnD-IN

I`m testing with a Huawei E3531s-2 on a CRS125-24G-1S-2HnD-IN and the Huawei seems to be working if you plug the stick in and poweroff/poweron the unit. Reboot is not sufficient. The Huawei seems to be acting as a NAT router using 192.168.8.x subnet on the USB side of the dongle and the public provi...
by raymonvdm
Thu Jan 14, 2016 12:14 am
Forum: Wireless Networking
Topic: huawei3531s-2
Replies: 8
Views: 3064

Re: huawei3531s-2

Currently this sim card is not provided with a public IP adres. But another sim card in a Cisco Router with 3G interface is publicly reachable and equipped a public IP
by raymonvdm
Wed Jan 13, 2016 11:30 pm
Forum: Wireless Networking
Topic: huawei3531s-2
Replies: 8
Views: 3064

Re: huawei3531s-2

I`m testing with a Huawei E3531s-2 on a CRS125-24G-1S-2HnD-IN and the Huawei seems to be working if you plug the stick in and poweroff/poweron the unit. Reboot is not sufficient. The Huawei seems to be acting as a NAT router using 192.168.8.x subnet on the USB side of the dongle and the public provi...
by raymonvdm
Wed Jan 13, 2016 12:29 am
Forum: Announcements
Topic: hAP lite
Replies: 385
Views: 161141

Re: hAP lite

What is the best setup for wifi on the HAP Lite?

I have two of them running as CAP device but i have issues with the wireless connections and i`m not sure what to enable and what not

Do in need to enable HT RX Chain / HT TX Chain ?

http://forum.mikrotik.com/viewtopic.php?f=7&t=103701
by raymonvdm
Tue Jan 12, 2016 5:52 pm
Forum: Wireless Networking
Topic: CAPsMAN Connection issues
Replies: 4
Views: 3572

Re: CAPsMAN Connection issues

I have made the following changes in the setup to make it more straight forward RB450G The was are bridge on VLAN110 which was used to connect the "SSID wifi" to the vlan and it is now removed This is the config on the CAPsMAN /caps-man datapath add client-to-client-forwarding=yes local-forwarding=y...
by raymonvdm
Sat Jan 09, 2016 1:24 am
Forum: Wireless Networking
Topic: CAPsMAN Connection issues
Replies: 4
Views: 3572

Re: CAPsMan

I`m already using these kind of rules which seem to be working fine since the client is rejected on the first floor access point. But it is also rejected on the ground floor access point but not based on the access list but based on the wireless interface handshake itself
by raymonvdm
Sat Jan 09, 2016 1:03 am
Forum: Wireless Networking
Topic: CAPsMAN Connection issues
Replies: 4
Views: 3572

CAPsMAN Connection issues

I have the following setup but i`m still having some issues with clients who are connecting to the "wrong" access point RB450G - CAPsMAN CRS125-24G-1S-2HnD - Switch RB941-2nD - Access Point Groud Floor RB941-2nD - Access Point First Florr I have the following rules add action=accept comment=CaliCast...
by raymonvdm
Mon Dec 14, 2015 2:45 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 184027

Re: Cloud Hosted Router

I think i have the same issue after an upgrade to CHR 6.34RC21


Image

Although the CLI is more usefull (key replaced by xxx just for privacy)
[admin@router] /system license> print 
  system-id: kThxxxxx/xx
      level: free
by raymonvdm
Mon Dec 14, 2015 11:20 am
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 184027

Re: Cloud Hosted Router

I just upgraded the CHR to v6.34rc20 and now i` m unable to login :shock: I *tried* to update to 6.34rc20 but I get this error message: ERROR: not enough disk space, 26.3MiB is required and only 17.2MiB is free This is on the default VHDX version of 6.24rc19 with The Dude package added and running....
by raymonvdm
Sat Dec 12, 2015 2:23 am
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 184027

Re: Cloud Hosted Router

I just upgraded the CHR to v6.34rc20 and now i` m unable to login :shock:
by raymonvdm
Wed Dec 09, 2015 3:26 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 184027

Re: Cloud Hosted Router

I just received the email about RouterOS v6.34 RC (The Dude and CHR) and downloaded CHR VMDK :D I uploaded the VMDK to my ESXi host and created a VM out of it. After that i have exported the VM to an OVF file and uploaded it to a Hosted "VMware vCloud Platform" After the import the template seems to...
by raymonvdm
Tue Sep 15, 2015 4:37 pm
Forum: General
Topic: CRS125-24G-1S-2HnD
Replies: 6
Views: 705

Re: CRS125-24G-1S-2HnD

The data should be coming in as tagged vlan 4, this is also the rule that is matching. "If traffic comes in tagged with vlan 4 then tagged the traffic with vlan 4" :? For now it is working for me and i will put the issue in the refrigerator. I will now wait for IGMP Snooping on the CRS platform.
by raymonvdm
Tue Sep 15, 2015 10:32 am
Forum: General
Topic: CRS125-24G-1S-2HnD
Replies: 6
Views: 705

Re: CRS125-24G-1S-2HnD

I think i made the setup correctly :? [admin@sw04] /interface ethernet> print Flags: X - disabled, R - running, S - slave # NAME MTU MAC-ADDRESS ARP MASTER-PORT SWITCH 0 R ether01-Trunk crs1.kmp1 1500 xxxxx:AE enabled none switch1 1 ether02-Trunk crs2.kmp1 1500 xxxxx:AF enabled ether01-Trunk crs1.km...
by raymonvdm
Mon Sep 14, 2015 11:23 pm
Forum: General
Topic: CRS125-24G-1S-2HnD
Replies: 6
Views: 705

Re: CRS125-24G-1S-2HnD

I think i found a bug.. Switch --> VLAN --> In. VLAN Tran I have one rule to set all the untagged traffic to bogus vlan 400 Ports: Ether8 Service VLAN Lookup for: any Customer VLAN Lookup for: any Customer VID: 0 New Customer VID: 400 And the IPTV is not working but a soon as i add the following rul...
by raymonvdm
Mon Sep 14, 2015 10:46 pm
Forum: General
Topic: CRS125-24G-1S-2HnD
Replies: 6
Views: 705

CRS125-24G-1S-2HnD

I`m using a CRS125-24G to switch my network.But i seem to have some issues with assigment of vlans :shock: - ether1 is the master interface - ether2-24 are slave interfaces of the master interface I have a Cisco router which gives me a IPTV vlan (vlan4) so i created a vlan 4 on the switch and connec...
by raymonvdm
Tue Aug 04, 2015 9:12 am
Forum: General
Topic: Miktotik RB450G CAPsMAN Freeze
Replies: 1
Views: 519

Re: Miktotik RB450G CAPsMAN Freeze

I have replaced the RB450G with a new board and power supply and the issue still remains. I have upgraded the units to 6.30.2 (RB450G and the hAP lites) but the issue occurred again last night. There are no schedules for the timeframe in which the crash occurs and Nagios told me the issue started on...
by raymonvdm
Fri Jul 24, 2015 10:43 am
Forum: General
Topic: Miktotik RB450G CAPsMAN Freeze
Replies: 1
Views: 519

Miktotik RB450G CAPsMAN Freeze

For several years i`m using a RB450G without any issues but since i connected two hAP Lite units and enabled CAPsMAN it seems to reboot from time to time . Or when my wifi stops working i need to reboot the RB450G to get the wifi working again. Last night (25-07-2015 01:25) i rebooted the RB450G bec...
by raymonvdm
Tue Jun 30, 2015 11:55 pm
Forum: General
Topic: CRS VLAN tagged / untagged (trunk)
Replies: 7
Views: 15257

Re: CRS VLAN tagged / untagged (trunk)

Is there also a way to tag all untagged traffic with a vlan tag (110) and to let tagged traffic be passed (4 and 15) arround the ingress translation. The ingress translation is now tagging all traffic and not only untagged I want to achieve a access vlan (untagged) and voice vlan (tagged) like cisco...
by raymonvdm
Tue Jun 09, 2015 10:20 am
Forum: RouterBOARD hardware
Topic: RB450G not booting
Replies: 7
Views: 1506

Re: RB450G not booting

I have set the bootloader to the old version and now the router is booting fine. However this might not be a permanent solution. I hope Mikrotik Support will respond.
by raymonvdm
Mon Jun 08, 2015 9:45 pm
Forum: RouterBOARD hardware
Topic: RB450G not booting
Replies: 7
Views: 1506

RB450G not booting

Hi, For quit sometime i` m using serveral Mikrotik routers and today i have rebooted a RB450G running firmware 3.10 and RouterOS 6.28 but it did not succeeded the reboot. The router is not coming back online. After some trial and error i found out that when i push the reset button and apply power to...