Community discussions

MikroTik App

Search found 5 matches

by maxpage
Thu Mar 26, 2020 10:08 pm
Forum: Announcements
Topic: v6.46.4 [stable] is released!
Replies: 107
Views: 48312

Re: v6.46.4 [stable] is released!

There is bug in this version RouterOS. I have two SXT SA5 configured as bridge (WISP AP and CPE, no other wireless devices). Distance between devices is about 600meters. Before upgrade, both devices were working on routerOS 6.44.6 and was fairly ok (stable link with CCQ circa 97% and 54Mbps). After ...
by maxpage
Fri Jul 05, 2019 11:52 am
Forum: General
Topic: Bug in Remote Access service
Replies: 2
Views: 434

Re: Bug in Remote Access service

The problem has been solved by itself, but this is just a workaround. I've simply put the following code into /system scheduler # Check if OVPN Server is running :if ([/ping 172.16.0.1 count=2] != 0) do={ # Check if VM aquisition server is running :if ([/ping 172.16.0.46 count=2] = 0) do={ :log info...
by maxpage
Thu Jul 04, 2019 5:59 pm
Forum: General
Topic: Bug in Remote Access service
Replies: 2
Views: 434

Bug in Remote Access service

Hello There is probably bug in Remote Access service when is used for serial port forwarding (https://wiki.mikrotik.com/wiki/Serial_Port_Usage (Winbox menu System->Ports Remote Access tab)). When client (for example PC) suddenly closes connection, mikrotik won't close this connection. When new conne...
by maxpage
Mon Jul 16, 2018 4:21 pm
Forum: Beginner Basics
Topic: Help with simple routing (without set gw)
Replies: 1
Views: 410

Re: Help with simple routing (without set gw)

I've resolved this problem myself: /ip firewall nat add action=netmap chain=dstnat dst-address=192.168.0.11 protocol=tcp src-port="" to-addresses=10.0.0.1 add action=netmap chain=dstnat dst-address=192.168.0.20 protocol=tcp src-port="" to-addresses=10.0.0.20 add action=netmap chain=dstnat dst-addres...
by maxpage
Sun Jul 15, 2018 8:44 pm
Forum: Beginner Basics
Topic: Help with simple routing (without set gw)
Replies: 1
Views: 410

Help with simple routing (without set gw)

Hi all I have small industrial segment of network 10.0.0.0/24 (unchangeable) with some devices: - GSM router (it's not mine, i have no access to its configuration) 10.0.0.1 - device 1 (unchangeable configuration) 10.0.0.2 gw 10.0.0.1 service TCP:502 - device 2 (unchangeable configuration) 10.0.0.3 g...