Community discussions

Search found 68 matches

by tyronzn
Thu Oct 19, 2017 4:37 pm
Forum: General
Topic: Feature request: BGP4-MIB (RFC 4273)
Replies: 32
Views: 5609

Re: Feature request: BGP4-MIB (RFC 4273)

Still no feedback on when BGP4-MIB will be released? :(

i can monitor everything on our network with observium except BGP which is critical.
by tyronzn
Wed Dec 14, 2016 8:46 am
Forum: Beginner Basics
Topic: Copy Address Entrys to Second Router
Replies: 7
Views: 2283

Re: Copy Address Entrys to Second Router

Many thanks for the script. Has anyone tried the script on version 6 at all? When running script i get an error on the destination router where script is being sent to "script error: expected end of command (line 5 column 20)"

any help would be much appreciated
by tyronzn
Thu Nov 24, 2016 11:35 am
Forum: Forwarding Protocols
Topic: Updated Database description packet has different master status flag OSPF issue
Replies: 20
Views: 5032

Re: Updated Database description packet has different master status flag OSPF issue

I've experienced this same behaviour for many years and the common denominator has always been Mikrotik. I used to think this was a Ubiquiti problem but i have experienced this using the following brands of wireless equipment -Ubiquiti (various types) -Ligowave (PTP-PRO) -Cambium ( Canopy PTP450i, F...
by tyronzn
Thu Jun 20, 2013 8:45 pm
Forum: General
Topic: 100% CPU Utilization SNMP and Management RB750G
Replies: 2
Views: 2093

Re: 100% CPU Utilization SNMP and Management RB750G

Hi Eugene, do you use pppoe authentication?i have stumbled across same issue every now and again although i replicate the problem by disconnecting pppoe sessions and once they connected again the cpu usage goes up even though no traffic is passing through pppoe connection,almost as if its a broadcas...
by tyronzn
Wed Dec 12, 2012 11:56 pm
Forum: Forwarding Protocols
Topic: Database description packet has different master status flag
Replies: 65
Views: 34699

Re: Database description packet has different master status

What puzzles me is I enable ospf on one link with no problem,but on another link routes periodically disappear with the log file showing the usual errors init down etc.All same hardware and network topology with the obvious differences of subnets on the radios and routers.it really baffles me,anyway...
by tyronzn
Tue Dec 11, 2012 11:07 pm
Forum: Forwarding Protocols
Topic: Database description packet has different master status flag
Replies: 65
Views: 34699

Re: Database description packet has different master status

My routing table is way too big for static routes so still using RIP.Very limited as compared to ospf.i pray day and night for the day to come once it is fixed.Although I have also read that it is a multicast issue between MikroTik and ubiquiti radios,can anyone confirm or deny?
by tyronzn
Fri Oct 05, 2012 11:42 am
Forum: Forwarding Protocols
Topic: Database description packet has different master status flag
Replies: 65
Views: 34699

Re: Database description packet has different master status

its been running fine on one of our links with no problem for two days now,i changed another link over to ospf and every now and again i got the common error message in the log link state down then full init etc.will continue using RIP for now
by tyronzn
Wed Oct 03, 2012 11:16 pm
Forum: Forwarding Protocols
Topic: Database description packet has different master status flag
Replies: 65
Views: 34699

Re: Database description packet has different master status

I came across this problem probably mid way through last year.After many hours of problem solving and testing i came to the conclusion that there was a bug in V5 of mikrotik as i didnt experience it in V4.I then changed over to RIP which isnt ideal but it has done the job till now.Today i have moved...
by tyronzn
Sat Mar 10, 2012 3:09 pm
Forum: Wireless Networking
Topic: Omnitik + SXT = high latency. Why?
Replies: 8
Views: 2663

Re: Omnitik + SXT = high latency. Why?

i have same issue,pinging from sxt to omnitik i get average of 4 ms with fluctions going up to about 18ms,10ms, etc. Omnitik Ap-Bridge NV2 enabled AP and Client adaptive noise immunity enabled noise floor of -119dbm tried nstreme on/off tried 20mhz and 20/40 above/below SXT Station-bridge NV2 enable...
by tyronzn
Fri Feb 10, 2012 10:34 pm
Forum: Wireless Networking
Topic: Mesh handover network with no latency time or no packet loss
Replies: 13
Views: 5217

Re: Mesh handover network with no latency time or no packet

Some good points made above,however it's really a test of which is faster,OSPF calculating routes first or handing over between AP's.Down here alot of guys have created mesh networks and although it sounds appealing,it just doesnt do well at all(from what i've seen).Quite a bit of my business is tak...
by tyronzn
Fri Feb 10, 2012 10:24 pm
Forum: General
Topic: Mikrotik & Ubiquiti PPPOE lock-ups
Replies: 4
Views: 2005

Re: Mikrotik & Ubiquiti PPPOE lock-ups

Tried various firmwares from UBNT,even the beta's.Eventually found the issue,it's a problem with mikrotik's OSPF implementation,they said they working on a new routing package.In the meantime i've had to change to RIP.
by tyronzn
Sun Feb 05, 2012 10:38 pm
Forum: General
Topic: Forwarding port protocols
Replies: 6
Views: 1491

Re: Forwarding port protocols

What is the purpose of the pppoe and hotspot server?If you are just using that router and ubnt sectors for video surveillance,then make it easier on yourself and do away with them and use the method i suggested above.Hotspot and PPPOE are mostly used for authentication of users when selling internet...
by tyronzn
Sun Feb 05, 2012 1:12 pm
Forum: General
Topic: Forwarding port protocols
Replies: 6
Views: 1491

Re: Forwarding port protocols

-First off put the UBNT AP's in AP-WDS mode and the CPE devices in Station-WDS mode.Then take the CPE devices out of Router mode unless you doing PPPOE authentication and put them in bridge mode. -Secondly put each UBNT AP on seperate routed interfaces example Ether1:192.168.1.x Ether2:192.168.2.x e...
by tyronzn
Sun Feb 05, 2012 1:06 pm
Forum: General
Topic: plz urgent urgent help need your help :((
Replies: 1
Views: 341

Re: plz urgent urgent help need your help :((

That rule is correct,is there a firewall running on your second server,or are you able to test the second server in a LAN environment to confirm port 80 is running?
by tyronzn
Sun Feb 05, 2012 12:48 pm
Forum: RouterBOARD hardware
Topic: OmniTIK Problems
Replies: 16
Views: 3220

Re: OmniTIK Problems

Hi Andrew,

When all your omnitiks are in production please post your performance results,i will be changing m new towers over to Omnitiks in the next month from Ubiquiti Airmax products.From what i read the Omnitik's have the edge over Airmax.
by tyronzn
Sat Feb 04, 2012 1:25 pm
Forum: General
Topic: Mikrotik & Ubiquiti PPPOE lock-ups
Replies: 4
Views: 2005

Re: Mikrotik & Ubiquiti PPPOE lock-ups

I find hard to believe no-one is having this problem,it's blasted all over the Ubiquiti forums?
by tyronzn
Fri Feb 03, 2012 9:44 am
Forum: Wireless Networking
Topic: VoIP compression
Replies: 4
Views: 1591

Re: VoIP compression

Hey Dude, IP Packing comes to mind but i'm not sure it will make a difference with voip as voip is sensitive to delays.Also using the G729 codec is already a compressed codec so i wouldnt suggest trying to reduce headers any further.I've tried experimenting with G729 on my network and its been touch...
by tyronzn
Thu Feb 02, 2012 7:51 pm
Forum: General
Topic: Mikrotik & Ubiquiti PPPOE lock-ups
Replies: 4
Views: 2005

Mikrotik & Ubiquiti PPPOE lock-ups

Hello, Wondering if anyone else has experienced the following issues which has driven me crazy for weeks!I have tried every possible way to debug/fix issue but just cant seem to understand what is going on,let me first explain problem before i post what i have tried. First of all i use mikrotik rout...
by tyronzn
Mon Jan 23, 2012 10:02 pm
Forum: General
Topic: RB1200 ROS 5.0 - up to 5.5 - randomly reboots (BGPv4 and v6)
Replies: 62
Views: 15187

Re: RB1200 ROS 5.0 - up to 5.5 - randomly reboots (BGPv4 and

could you guys give details as to what your current board and cpu temperatures are? /system health
I've seen this problem occur in the rackmount series routers situated in cabinets with no spacing between devices,also are you seeing kernel panic errors in log files after they reboot?
by tyronzn
Wed Jan 18, 2012 4:08 pm
Forum: Beginner Basics
Topic: WISP Setup with RB450G Please help!!!
Replies: 6
Views: 3261

Re: WISP Setup with RB450G Please help!!!

The built in UM is not ideal for a wisp,rather get a proper radius server as recommended above.My suggestion for ptmp is shy away from the ubiquiti Rocket M5's,they great for backhauls but i've had nothing but trouble with them as Access Points on Highsites.Rather use dbii mini pci cards in a router...
by tyronzn
Mon Jan 16, 2012 10:20 am
Forum: Beginner Basics
Topic: WISP Setup with RB450G Please help!!!
Replies: 6
Views: 3261

Re: WISP Setup with RB450G Please help!!!

-First step is to go and buy yourself the Routerboard 1100AH
-Dont use hotspot,rather use pppoe authentication
-then buy yourself a decent radius server www.dmasoftlab.com
-Dont bridge your network,created a routed network and implement OSPF

that should get you going for a long time
by tyronzn
Fri Jan 13, 2012 7:34 pm
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 153647

Re: how block connection of p2p?

Yeah a while ago i added a bunch of dns addresses of the common trackers which just points to a loopback IP,sometimes i have luck with that and other times not,its a hit or miss sometimes with p2p.Quite some time ago i created rules whereby if a user is downloading p2p at certain rates for a certain...
by tyronzn
Fri Jan 13, 2012 7:18 am
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 153647

Re: how block connection of p2p?

Ok so i have been running that filter rule overnight and this time i havn't had issues with sites being blocked but it doesn't dent p2p,still runs at full speed
by tyronzn
Thu Jan 12, 2012 6:33 pm
Forum: General
Topic: Radius Problem
Replies: 8
Views: 1156

Re: Radius Problem

post a copy of your hotspot config so i can take a look

/ip hotspot export
by tyronzn
Thu Jan 12, 2012 6:03 pm
Forum: Wireless Networking
Topic: Mesh handover network with no latency time or no packet loss
Replies: 13
Views: 5217

Re: Mesh handover network with no latency time or no packet

I dont advise mesh networks nor bridged networks,rather use a routed network and implement OSPF.As far as latency goes you can work on 1-2ms per link
by tyronzn
Thu Jan 12, 2012 5:56 pm
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 153647

Re: how block connection of p2p?

I've found that method also blocks users HTTP traffic and various other applications so its not 100% reliable,as stated previously policy based routing is currently the best way of doing it Could you get me an example of websites this blocks or captures of traffic it is flagging on? After fixing it...
by tyronzn
Thu Jan 12, 2012 5:54 pm
Forum: Forwarding Protocols
Topic: SIP outgoing works, incoming calls get dropped after 30 sec
Replies: 22
Views: 14796

Re: SIP outgoing works, incoming calls get dropped after 30

This is a typical nat issue,try THG's method otherwise i will have to dig down memory lane on how i fixed my issue like this.
by tyronzn
Thu Jan 12, 2012 5:51 pm
Forum: General
Topic: Slow Btest on Gigabit Routers
Replies: 11
Views: 12733

Re: Slow Btest on Gigabit Routers

Normis is correct,you need to get two highend pc's and connect them either side of the routers and use the mikrotik bandwidth test tool for windows and do the test through the routers (thats how client traffic would be passing through the routers anyway) UDP is a connectionless protocol meaning it d...
by tyronzn
Thu Jan 12, 2012 5:33 pm
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 153647

Re: how block connection of p2p?

[quote="mves"]@otgooneo L7 is a bit outdated, thanks to the CCDKP's observation. All P2P L7 rules are now fitted into single one. /ip firewall layer7-protocol add name=BITTORRENT regexp="^(\\x13bittorrent protocol|azver\\x01\$|get /scrap\ e\\\?info_hash=|get /announce\\\?info_hash=|get /client/bitco...
by tyronzn
Thu Jan 12, 2012 5:28 pm
Forum: General
Topic: DMA softlab Topology question
Replies: 1
Views: 1132

Re: DMA softlab Topology question

No you dont require public addresses for that scenario unless of course you want your radius server to be accessible over the internet to authenticate remote users.But then you could also just use Nat on your main router anyway.Is this a WAN or LAN network you creating?
by tyronzn
Thu Jan 12, 2012 5:04 pm
Forum: Beginner Basics
Topic: Block myself
Replies: 3
Views: 804

Re: Block myself

Assuming its a 700 series router?There is a way to reset it but first try the following

if you have two routers available plug it into the other and log into one router which you can get into,using /ip neighbors use the mac telnet feature
by tyronzn
Thu Jan 12, 2012 5:00 pm
Forum: General
Topic: Radius Problem
Replies: 8
Views: 1156

Re: Radius Problem

how is your radius configured between router and radius server?Are you using NAT or does the router authenticate to the radius server directly?

If using NAT make sure your router is forwarding Accounting packets to the radius server UDP 1813
by tyronzn
Thu Jan 12, 2012 4:55 pm
Forum: General
Topic: Public IP over NAT-ed network
Replies: 7
Views: 2210

Re: Public IP over NAT-ed network

As mentioned previously a one to one nat will be your easiest,otherwise a routed method is another option but more complicated.Put the ubiquiti devices in ap-wds and station-wds mode respectively and bridge the ethernet ports on the mikrotiks.
by tyronzn
Mon Jan 09, 2012 9:29 am
Forum: RouterBOARD hardware
Topic: OSPF Issues
Replies: 4
Views: 3495

Re: OSPF Issues

I increased my MTU from default 1500 to 1512 between the two interfaces and those problems seem to have gone away,no more losing routes and no more errors in log file.Give it a bash and see if it works for you.
by tyronzn
Thu Dec 01, 2011 12:05 pm
Forum: Forwarding Protocols
Topic: OSPF with 5.6 5.7 5.8 ... Database description
Replies: 1
Views: 785

Re: OSPF with 5.6 5.7 5.8 ... Database description

It makes me slightly happier to know im not alone..

Been waiting since version 5.4 for this to get rectified

ps:are you using ubnt equipment for backhauls? that also seems to be a common denominator
by tyronzn
Tue Nov 29, 2011 5:54 pm
Forum: Forwarding Protocols
Topic: Disappearing Default Route in OSPF
Replies: 10
Views: 5708

Re: Disappearing Default Route in OSPF

+1 I've had the same problem since version 5.4,already running latest 5.8 but problem still persists,interestingly only on some of my wireless links,the others are identical setups except for ip address assignment obviously. I've always configured NBMA neighbors which is what Mikrotik suggested i do...
by tyronzn
Mon Oct 31, 2011 8:54 am
Forum: General
Topic: assigning ip from pool instructed by freeRADIUS server
Replies: 1
Views: 1030

Re: assigning ip from pool instructed by freeRADIUS server

This is an old topic so i'll answer it best i can and perhaps it might help others in future If using FreeRadius,under the group/profile you create you can specify a framed ip pool which the radius server can assign an ip out of,obviously this ip pool would exist on the NAS. To do this simply create...
by tyronzn
Thu Sep 22, 2011 9:28 pm
Forum: General
Topic: RouterOS 5.6
Replies: 28
Views: 8400

Re: RouterOS 5.6

I've upgraded all my sites to 5.7 and havn't seen any evident problems except for a minor ospf glitch but still trying to figure out the root of the cause.Using Ubiquiti Rockets for my backhauls and mikrotik to do my routing,on two of my links the routes show in the LSA table although the routes go ...
by tyronzn
Tue May 03, 2011 11:22 am
Forum: Wireless Networking
Topic: R52N Radio Setup
Replies: 10
Views: 1924

Re: R52N Radio Setup

You're doing a udp test right?
by tyronzn
Wed Oct 13, 2010 9:14 pm
Forum: General
Topic: RouterOS + Radiusmanager and NAS/Remote Disconnections
Replies: 5
Views: 3425

Re: RouterOS + Radiusmanager and NAS/Remote Disconnections

This might be a tad late but i can sympathise with you as i'm experiencing same issue with radius manager and mikrotik.I think it seems to be the case if the subnet differs from the subnet in which your radius manager resides.When i create a pppoe server on the radius manager's lan the remote discon...
by tyronzn
Thu Feb 11, 2010 9:21 pm
Forum: Wireless Networking
Topic: XR5 with dual Nstreme - signal problem
Replies: 6
Views: 1914

Re: XR5 with dual Nstreme - signal problem

Hello your problem is constructive interference meaning your signal is too strong,anything under -50dm will cause latency and bad throughput.Try adjusting your tx power on your radios to a lower amount such as 15db(all rates fixed) which should take your signal to around -55dbm or so.Once that is do...
by tyronzn
Fri May 29, 2009 4:37 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287250

Re: 802.11n

Nstreme enabled!!! Big! Are you running a UBNT card... SR71-A? Link distance? Number of antennas: x2 or x3? +- 700 meters using the UBNT SR71A cards.I used two antennas either side,to be more technical i was using a dual polarized panel antenna meaning it had two connectors on it which in turn had ...
by tyronzn
Fri May 29, 2009 10:59 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287250

Re: 802.11n

hello yes i used two antennas on each card,i did an outdoor test over a couple hundred meters using a dual polarized antenna with RB433AH's either side using the SR71A's.I also had two pc's connected to each board on both ends and used the mikrotik bandwidth test to do the tests through the boards ...
by tyronzn
Mon May 25, 2009 5:48 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287250

Re: 802.11n

hello yes i used two antennas on each card,i did an outdoor test over a couple hundred meters using a dual polarized antenna with RB433AH's either side using the SR71A's.I also had two pc's connected to each board on both ends and used the mikrotik bandwidth test to do the tests through the boards f...
by tyronzn
Mon May 25, 2009 4:12 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287250

Re: 802.11n

I wouldnt exactly call this a success story,but maybe this ought to answer alot of people's questions with regards to the SR71A made by Ubiquiti and RouterOS.This morning i upgraded my two RB433AH routerboards to the lates version 4 beta version as well as upgraded the BIOS,clicked "update license k...
by tyronzn
Mon May 25, 2009 11:05 am
Forum: Wireless Networking
Topic: When Mikrotik support 11n mimo (SR71-5)
Replies: 62
Views: 19620

Re: When Mikrotik support 11n mimo (SR71-5)

for all of those that were wondering,i've tested Ubiquiti's SR71A card with Mikrotik and they worked.I upgraded to the latest version 4 beta 3.0 and updated license key as well as upgraded the boards BIOS.Mikrotik detected the cards and pronto,there was a wirelessN link between the two boards.
by tyronzn
Wed May 20, 2009 4:36 pm
Forum: Wireless Networking
Topic: can i do 45 Mb full duplex on point to point
Replies: 8
Views: 1610

Re: can i do 45 Mb full duplex on point to point

if my opinion means anything,from tests in the past i've found that when doing dual nstreme links,i've noticed that the R52's offer considerably better performance/throughput than the R52H's.I've even tested with other R52H's just in case the others were defected in some way but came to the same con...
by tyronzn
Wed May 20, 2009 4:30 pm
Forum: The User Manager
Topic: User Manager Payment Systems
Replies: 109
Views: 43815

Re: User Manager Payment Systems

I also forgotten to mention that Setcom has no joining fees as well as no monthly fees,they only charge per transaction and you can transfer the money in your setcom account to your bank account at any time.So i think it would be a service beneficial to all
by tyronzn
Wed May 20, 2009 4:12 pm
Forum: The User Manager
Topic: User Manager Payment Systems
Replies: 109
Views: 43815

Re: User Manager Payment Systems

I've also spoken with netcash,unfortunately they busy changing their systems at the moment so it wouldnt be viable for Mikrotik and themselves to get involved at the moment.I've done some investigative work and found another provider called Setcom www.setcom.com They offer a new service similar to P...
by tyronzn
Wed Apr 29, 2009 3:28 pm
Forum: The User Manager
Topic: User Manager Payment Systems
Replies: 109
Views: 43815

Re: User Manager Payment Systems

I second Giepie on that one.I played with Radius Manager not so long ago and found their integration with netcash.It would be very useful for us to do an all in one sollution in user manager rather than setup an uncessary radius server.In South Africa our choices are harshly governed.Our Tax revenue...
by tyronzn
Tue Oct 21, 2008 2:10 pm
Forum: General
Topic: Route p2p to seperate interface
Replies: 8
Views: 2866

Re: Route p2p to seperate interface

problem is that mikrotik can't catch all the P2P,only parts of it.Thats why you need to add 1 gateway which everything routes through,then add a second gateway and use exceptions of http,voip etc to go through that second gateway.So basically everything will go out the primary gateway with the excep...
by tyronzn
Tue Oct 21, 2008 1:34 pm
Forum: General
Topic: Route p2p to seperate interface
Replies: 8
Views: 2866

Re: Route p2p to seperate interface

policy based routing is not possible with P2P,believe me i've tried and im sure many others too.only way is to set the primary gateway through the interface which you want P2P to go through and then add a second gateway and route the rest of important traffic such as HTTP,VOIP etc through that gatew...
by tyronzn
Wed Aug 13, 2008 12:14 pm
Forum: The User Manager
Topic: Active users xx Active Sessions xx not equal
Replies: 17
Views: 5714

Re: Active users xx Active Sessions xx not equal

new user manager sounds great.Can anyone please post the link with the scripts to solve the above mentioned problem?
by tyronzn
Mon Jul 28, 2008 9:07 am
Forum: Wireless Networking
Topic: Next gen wireless card poll
Replies: 57
Views: 25584

Re: Next gen wireless card poll

Its simply just a transition... :)
as for microsoft windows...it has no users,only hostages :)
by tyronzn
Sun Jul 27, 2008 1:52 pm
Forum: Wireless Networking
Topic: Next gen wireless card poll
Replies: 57
Views: 25584

Re: Next gen wireless card poll

sma cant swivel 360 degrees,UFL is way too fragile for 99.9% of users,mmcx has less signal loss,and most importantly very durable.With all these
facts the answer is clearly obvious
by tyronzn
Fri Jul 25, 2008 9:55 am
Forum: Beginner Basics
Topic: Need help installing a SSL Certificate
Replies: 12
Views: 4235

Re: Need help installing a SSL Certificate

just download a linux distribution (they all live cd's) .Then boot up with it on your windows machine, and create the certificate.Mount onto a flash drive or upload directly onto the routerboard
by tyronzn
Thu Jul 24, 2008 12:58 pm
Forum: General
Topic: hotspot MAC by Radius Auth
Replies: 8
Views: 7723

Re: hotspot MAC by Radius Auth

if you using mikrotik hotspot,then what you can do is add their mac address under /ip hotspot bindings and select bypassed.That will bypass them from using the login page and give them direct internet access.
by tyronzn
Thu Jul 24, 2008 11:05 am
Forum: The User Manager
Topic: More than 10 Active sessions on lv 3 licence..what happens?
Replies: 12
Views: 3181

Re: More than 10 Active sessions on lv 3 licence..what happens?

agreed,from experiences when pushing traffic through a 133c such as user manager,its as slow as a herd of turtles
stampeding through peanut butter
by tyronzn
Thu Jul 24, 2008 10:51 am
Forum: General
Topic: FTP sessions triggering port scanning rules...
Replies: 6
Views: 2108

Re: FTP sessions triggering port scanning rules...

if you put that rule under the input chain, it spans across all interfaces by default,eliminating the need to add it to any other
interfaces manually,hope it helps :)
by tyronzn
Thu Jul 24, 2008 9:42 am
Forum: Beginner Basics
Topic: Need help installing a SSL Certificate
Replies: 12
Views: 4235

Re: Need help installing a SSL Certificate

or you can right click on the files and click "copy",open up winbox and click on the "files" button.Within files,click on the "paste" button.Once that is done the files are copied onto the board and ready for import.
by tyronzn
Thu Jul 24, 2008 9:36 am
Forum: General
Topic: FTP sessions triggering port scanning rules...
Replies: 6
Views: 2108

Re: FTP sessions triggering port scanning rules...

could you perhaps copy and past the script for the port scan rule? here is the script from the wiki which ive tested and works perfectly,tried give this one a go and see if you problem persists... /ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeou...
by tyronzn
Wed Jul 23, 2008 3:28 pm
Forum: Beginner Basics
Topic: Need help installing a SSL Certificate
Replies: 12
Views: 4235

Re: Need help installing a SSL Certificate

copy the certificates in the root file,then click on certificates in winbox and click import,the files will pop up.cant recall
in what order you need to import them in but it says clearly on the wiki
by tyronzn
Wed Jul 23, 2008 3:09 pm
Forum: General
Topic: FTP sessions triggering port scanning rules...
Replies: 6
Views: 2108

Re: FTP sessions triggering port scanning rules...

have you tried adding the mikrotik default firewall rules which includes allowing established and related connections under the input chain?
by tyronzn
Wed Jul 23, 2008 2:59 pm
Forum: General
Topic: Route p2p to seperate interface
Replies: 8
Views: 2866

Re: Route p2p to seperate interface

copy this script under new terminal /ip firewall mangle add action=mark-connection chain=prerouting comment="Peer 2 Peer" disabled=no new-connection-mark="Peer 2 Peer" p2p=all-p2p passthrough=yes add action=mark-packet chain=prerouting comment="Peer 2 Peer" connection-mark="Peer 2 Peer" disabled=no ...
by tyronzn
Tue Jul 22, 2008 9:36 am
Forum: The User Manager
Topic: Userman user page only available to hotspot users on bypass
Replies: 6
Views: 8971

Re: Userman user page only available to hotspot users on bypass

Hello,tested the nat rule-didnt work either.Found the sollution though for anyone who would like to know too.It was possible to access the user sign up page remotely but the non authenticated hotspot users were never able to access the signup page.First of all change the default www port number unde...
by tyronzn
Mon Jul 21, 2008 9:52 am
Forum: The User Manager
Topic: Userman user page only available to hotspot users on bypass
Replies: 6
Views: 8971

Re: Userman user page only available to hotspot users on bypass

Cool thanks,Will test it out and post the results
by tyronzn
Thu Jul 17, 2008 10:58 am
Forum: The User Manager
Topic: Userman user page only available to hotspot users on bypass
Replies: 6
Views: 8971

Re: Userman user page only available to hotspot users on bypass

From what i've read on the forums,you need to change the ip services port number for www to something else other than port 80,then use routerip:xxxx/user to access the page.It's worked for some and not for others(including myself),still trying tofigure this baby out,have you had luck with it yet?see...
by tyronzn
Thu Jul 17, 2008 10:05 am
Forum: The User Manager
Topic: User Manager + Hotspot: Error 404: Not Found
Replies: 16
Views: 35540

Re: User Manager + Hotspot: Error 404: Not Found

Hi Guys,I've stumbled across same problem.I changed ip service port number for www to port808.Yet i still get the same error code 404.I've also added the user manager address (loop back address) 127.0.0.1 under walled garden as i have user manager and hotspot running on same board.yet if i take a la...