Community discussions

Search found 9 matches

by jonwang
Fri Jan 04, 2019 4:09 pm
Forum: SwOS
Topic: CRS-317
Replies: 3
Views: 605

Re: CRS-317

I've used both regular and BiDi 10G from FS.com and have never had a problem. I always choose the ones that are either Generic or FS compatible.

https://www.fs.com/specials/10g-sfp-ser ... rs-49.html
by jonwang
Thu Dec 20, 2018 5:48 am
Forum: SwOS
Topic: CSS326-24G-2S+RM hangs until power cycle
Replies: 18
Views: 2583

Re: CSS326-24G-2S+RM hangs until power cycle

I've had this happen too on a couple of these but it's always been in a production/hurry situation where I haven't been able to troubleshoot without rebooting. Super pain and sounds similar. Lights are on but no ssh, no GUI, doesn't pass traffic.
by jonwang
Wed Aug 01, 2018 4:21 pm
Forum: SwOS
Topic: CRS328-4C-20S-4S+ SwOS mode bugs ?
Replies: 6
Views: 1559

Re: CRS328-4C-20S-4S+ SwOS mode bugs ?

Be careful with these. I put mine into the field this morning to do some testing and even in RouterOS I think there are some serious issues with this hardware. Every time bandwidth neared 100Mbps packets started dropping latency spikes and in general things went south. Cables all checked out and the...
by jonwang
Tue Jul 31, 2018 4:26 pm
Forum: SwOS
Topic: CRS328-4S-20S-4S+ First Day Fail?
Replies: 12
Views: 1807

Re: CRS328-4S-20S-4S+ First Day Fail?

I post the similar issue already here :D, https://forum.mikrotik.com/viewtopic.php?f=17&t=137071 welcome to CRS328 experience :D #Lol "CRS328 experience" Its so not funny its funny. I've got things running in RouterOS as you mentioned in that other post, but now this hardware has me trigger shy to ...
by jonwang
Fri Jul 27, 2018 1:06 am
Forum: SwOS
Topic: CRS328-4S-20S-4S+ First Day Fail?
Replies: 12
Views: 1807

Re: CRS328-4S-20S-4S+ First Day Fail?

As a heads up. After playing around with all sorts of SFPs this appears to only be an issue in SwOS. RouterOS has no issues with 10G or 1G SFPs.
by jonwang
Wed Jul 25, 2018 6:06 pm
Forum: SwOS
Topic: CRS328-4S-20S-4S+ First Day Fail?
Replies: 12
Views: 1807

Re: CRS328-4S-20S-4S+ First Day Fail?

Yikes... looks like these don't support any BiDi SFPs either? Tried 3 different versions (manufacturer and wave length) with no luck - all end up as half duplex. Who alpha/beta tests these things? I've always had good luck with Tik routers so I'm disappointed, but I guess I need to find something el...
by jonwang
Wed Jul 25, 2018 5:25 pm
Forum: SwOS
Topic: CRS328-4S-20S-4S+ First Day Fail?
Replies: 12
Views: 1807

Re: CRS328-4S-20S-4S+ First Day Fail?

Yes, thank you. I haven't tested the SFP issues yet, but I did confirm this issue on 2.7 and 2.8 already.
by jonwang
Wed Jul 25, 2018 5:17 pm
Forum: SwOS
Topic: CRS328-4S-20S-4S+ First Day Fail?
Replies: 12
Views: 1807

Re: CRS328-4S-20S-4S+ First Day Fail?

I believe I found the cause of my problems. Check out this video: https://youtu.be/Blmb1C0665c If you power cycle the switch manually and don't leave it unplugged for more than 2 minutes it won't properly boot. If you unplug the switch and leave it sitting for 2+ minutes it will boot fine. If I rebo...
by jonwang
Wed Jul 25, 2018 3:16 am
Forum: SwOS
Topic: CRS328-4S-20S-4S+ First Day Fail?
Replies: 12
Views: 1807

CRS328-4S-20S-4S+ First Day Fail?

I finally got my hands on one of these CRS328-4S-20S-4S+ for a 26 Condo Building install (12 units per building). It booted fine and I changed it from RouterOS to SwitchOS and then configured each port, set up isolation, configured a LAG, and RSTP on a couple of ports for a main and backup link. Thi...