Community discussions

MikroTik App

Search found 26 matches

by Retral
Fri Sep 18, 2020 6:42 pm
Forum: Wireless Networking
Topic: CAPsMAN RTS/CTS
Replies: 0
Views: 101

CAPsMAN RTS/CTS

Hey I have a feature request. MikroTik claims it's strengths are in it's customization, so can we please get control over 2 things:
1. Beacon Frame Intervals.
2. RTS/CTS in CAPsMAN can only be turned on/off so lets add the ability to change it's options.
by Retral
Sun Sep 06, 2020 9:51 pm
Forum: Wireless Networking
Topic: WiFi Testing
Replies: 2
Views: 243

WiFi Testing

Hey just a general question here.
Can someone from MikroTik's support tell me why MikroTik's products are not certified by the WiFi Alliance at all, at least as far as I can tell?
by Retral
Tue Aug 25, 2020 5:38 pm
Forum: General
Topic: CRS354-48P-4S+2Q+ traffic problem on ports 1 to 8
Replies: 183
Views: 29152

Re: CRS354-48P-4S+2Q+ traffic problem on ports 1 to 8

With our office we have 2 of these switches. 1 Poe and one not. The Poe would have this issue about once per day. Since the beta I have not seen it happen once in over 10 days, so this looks promising.
by Retral
Fri Aug 21, 2020 11:03 pm
Forum: General
Topic: CRS354-48P-4S+2Q+ traffic problem on ports 1 to 8
Replies: 183
Views: 29152

Re: CRS354-48P-4S+2Q+ traffic problem on ports 1 to 8

is there some public bug tracker available? where we can track some status? would also be good for their changelogs to reference bug numbers, so everybody knows what they fixed there. Just to reiterate the same comment I made elsewhere I endorse the above comment because I have made such a request ...
by Retral
Mon Aug 03, 2020 7:39 pm
Forum: General
Topic: CRS354-48P-4S+2Q+ traffic problem on ports 1 to 8
Replies: 183
Views: 29152

Re: CRS354-48P-4S+2Q+ traffic problem on ports 1 to 8

Any chance you can describe what was done to try to fix the issue and perhaps together with that info we can correlate something else from the environments, how we use them, etc.? +1 to this idea. I find it provides valuable information almost everytime to help narrow in on the real issues are fast...
by Retral
Sun Jun 28, 2020 4:11 am
Forum: General
Topic: Feature requests
Replies: 1274
Views: 285063

Re: Feature requests Winbox Optimization

Hey I'd like to throw these ones out there. Can you make the menu in Winbox collapse able to where it's just a column of icons? I think it would be a great asset to anyone wanting to squeeze every inch out of their screen(s) real estate. Optimize the re-opening of Winbox. Often I find when I make ch...
by Retral
Sat Jun 13, 2020 7:09 pm
Forum: Scripting
Topic: i want remove variable in array
Replies: 7
Views: 2176

Re: i want remove variable in array

Calling :set on variable or array elements without any value seems to work like unset (v6.42.3), check this: :global a {b=1} /environment print :set ($a->"b") /environment print :set $a /environment print Thank you very much for this sir. You are correct. I think the place where others may have dif...
by Retral
Fri Mar 27, 2020 3:24 pm
Forum: Forwarding Protocols
Topic: Loopback as MPLS Interface [SOLVED]
Replies: 2
Views: 2594

Re: Loopback as MPLS Interface [SOLVED]

Thank you for the reply support. It is greatly appreciated.
by Retral
Thu Mar 26, 2020 8:49 pm
Forum: Forwarding Protocols
Topic: Loopback as MPLS Interface [SOLVED]
Replies: 2
Views: 2594

Loopback as MPLS Interface [SOLVED]

Hello, I have a working MPLS environment where there are no interfaces defined in "/mpls interface" except for an MPLS loopback. Being new to this protocol I'm wondering what if any are the drawbacks to doing it this way? I do not expect to get a reply on this one, but it would be greatly appreciate...
by Retral
Fri Mar 06, 2020 3:39 am
Forum: General
Topic: IKE2 identity not found (IOS to Mikrotik) [SOLVED]
Replies: 22
Views: 6614

Re: IKE2 identity not found (IOS to Mikrotik) [SOLVED]

After tracking down that certificate is not sent I got to topic on Apple StackExchange ( https://apple.stackexchange.com/questions/372071/ikev2-vpn-not-working-after-updating-to-macos-catalina-user-authentication-fai ) stating that: I had the same problem and I fixed with changing "Authentication S...
by Retral
Sat Feb 22, 2020 9:18 pm
Forum: Wireless Networking
Topic: received disassoc sending station leaving (8)
Replies: 87
Views: 57646

Re: received disassoc sending station leaving (8)

Personally I believe it comes down to Mikrotik's lack of WiFi alliance certification (Note: virtually every other manufacturer I've looked up on wi-fi.org has at least one device certified. Even Google's Pixel 2,3 and 4 for crying out loud have been certified). I firmly believe that if they went thr...
by Retral
Thu Feb 13, 2020 7:45 pm
Forum: General
Topic: IKEv2 - Win10 Select Certificate Multiple VPN tunels [SOLVED]
Replies: 6
Views: 3526

Re: IKEv2 - Win10 Select Certificate Multiple VPN tunels [SOLVED] [SOLVED]

Hi, I have found the solution if someone should came accros the same problem. So the solution is to use powerShell and specify the CA to use: here is the example. Set-VpnConnection -Name "My VPN Connection" -MachineCertificateIssuerFilter 'C:\mycerts\cert_export_MikrotikIKEv2-CA.crt' Now I can have...
by Retral
Tue Dec 03, 2019 1:23 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 67984

Re: RB4011: wlan1 disabling itself [SOLVED]

This is not solved. I have had this interface crash post beta and a co-worker has as well. I am in the middle of sending in the required files. Do note that this time it took longer than last time, however I noticed that the routers uptime is a little longer than 4 days which is roughly the same len...
by Retral
Fri Oct 11, 2019 4:04 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 67984

Re: RB4011: wlan1 disabling itself [SOLVED]

One thing that may help replicate this issue is using the sfp port. Both times I have witnessed this and all times our tech support has witnessed this the sfp port is in use.
by Retral
Thu Sep 26, 2019 11:55 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 67984

Re: RB4011: wlan1 disabling itself [SOLVED]

As the original poster of this thread, I can also confirm this isn’t fixed yet. I might not have posted a lot, but I’ve certainly kept up with all the comments made in this thread. I currently do not have a problem with 5GHz WiFi in the RB4011, but a cAP Gi-5acD2nD provisioned via capsman currently...
by Retral
Tue Aug 27, 2019 5:34 am
Forum: Scripting
Topic: Array Push Function
Replies: 9
Views: 6482

Re: Array Push Function

All this looks a bit over-complicated. The correct way is this:
:set $MyArray ($MyArray, $Value);
This is beautiful
by Retral
Wed Jun 26, 2019 7:43 pm
Forum: RouterBOARD hardware
Topic: Don't set Router Antenna Gain
Replies: 1
Views: 847

Don't set Router Antenna Gain

Hey everyone. I'm just looking for an answer I can't work out completely logically in my head and I've not seen any posts in this forum that match what I'm looking for. I'm wondering what are the ramifications for not setting the Antenna Gain in Routeros on SOHO and home routers. I've personally exp...
by Retral
Mon Apr 22, 2019 1:53 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 67984

Re: RB4011: wlan1 disabling itself [SOLVED]

Damn it! : D, As I have not found before? !!!! Colleagues, pay attention to the poppy mac address sfp-sfplus1 and wlan1 they are the same! Change to sfp-sfpplus1 mac address. It's all about the same poppy address with sfp and wlan1! How could this happen to the manufacturer - Mikrotik?! is another ...
by Retral
Sun Apr 21, 2019 5:20 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 67984

Re: RB4011: wlan1 disabling itself [SOLVED]

So I have a customer router that's a 4011 and I set the antenna gain to 3. One device has been connected pretty much all weekend and it's between -70 to -83. The 5g sometimes gives a group key exchange timeout to all connected devices but other times (and here's the interesting one) it'll give the M...
by Retral
Fri Apr 19, 2019 10:08 pm
Forum: Wireless Networking
Topic: CAPsMAN Registration Table Device IP or Hostname
Replies: 3
Views: 1700

Re: CAPsMAN Registration Table Device IP or Hostname

I wanted this functionality myself so I took a half hour and cobbled together some dirty code myself. The code below will match entries from CapsMan then display the following: Host Name, CapsMan Interface, IP Address, IP Address Expiry Time and the Mac Address of the Client. [:foreach i in=[/caps-m...
by Retral
Sun Mar 31, 2019 4:12 am
Forum: General
Topic: DHCP keeps broadcasting and can not stop it!
Replies: 5
Views: 2021

Re: DHCP keeps broadcasting and can not stop it!

Check the status of /interface detect-internet print For each interface to be checked it will send a dhcp discover packet per second to peep if it is a lan (it considers lan an interface where a dhcp-server exists). Thank you sir. I had the same issue and discovered that detect interface list was s...
by Retral
Thu Mar 14, 2019 7:28 pm
Forum: General
Topic: QinQ VLAN's not touching Queue
Replies: 0
Views: 460

QinQ VLAN's not touching Queue

Hey, I'm new here and trying to do the best that I know how with Mikrotik's Wiki and searching through Google and these forums. I cannot for the life of me figure out how to queue QinQ traffic. I see the traffic is not touching the bridge interface, which is why I'm assuming that why when I use a si...
by Retral
Wed Jan 02, 2019 3:37 am
Forum: Virtualization
Topic: CHR 6.42.6+GNS3 = No RoMON
Replies: 5
Views: 3960

Re: CHR 6.42.6+GNS3 = No RoMON

the solution is to change the default configuration of the ethernet interface that comes by default virtio-net-pci to some intel or realtek interface I recommend using intel gigabyte ethernet (e1000) Kudos to the quoted guy. I could not for the life of me get RoMon working on CHR's, once I changed ...
by Retral
Mon Oct 08, 2018 2:02 am
Forum: Wireless Networking
Topic: Bridge port received packet with own address as source, probably loop
Replies: 52
Views: 57508

Re: Bridge port received packet with own address as source, probably loop

I had the same problem on CAPsMAN... Left in bridge only ether1 (I had wlan1 in bridge, too) and it solved it. Maybe this could help someone. My setup: Capsman running on an rb2011 connected to a cAP AC RB2011 eth5->cAP AC eth5->Vlan Vlan->Bridge_Vlan cAP AC eth1->RB2011 eth1->Vlan Vlan->Bridge_Vla...
by Retral
Wed Sep 26, 2018 10:39 pm
Forum: General
Topic: Netinstall sending offer, but not installing [SOLVED]
Replies: 8
Views: 6238

Re: Netinstall sending offer, but not installing [SOLVED]

I second the last post. I haven't tried it but it does seem to be a Windows 10 related issue. I had an RB2011 booted up via ether boot and tried the install button multiple times only to have the device turn back to Ready mode without any install. I then closed Netinstall set it to Win7 compatibilit...
by Retral
Thu Aug 09, 2018 9:26 pm
Forum: RouterBOARD hardware
Topic: Routerboard Firmware Upgrading?
Replies: 1
Views: 586

Routerboard Firmware Upgrading?

Hello everybody. I'm new to this forum and have a question regarding firmware upgrading. I haven't found anything detailing as to why I should perform a RouterBoard firmware/bootloader upgrade and not just a packages upgrade. I'm just wondering if anyone can tell me why I should do that and also wha...