Community discussions

Search found 16 matches

by OndrejHolas
Tue Jul 02, 2019 10:57 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 60922

Re: v6.45.1 [stable] is released!

CCR1009, 6.44.3 -> 6.45.1. After upgrade, bonding interface didn't go up. I use two levels of bonding: two low level bonding interfaces, each consisting of two ethernets, bundled to LACP LAG; and one upper level bonding interface, consisting of the two LAGs: /interface bonding add mode=802.3ad name=...
by OndrejHolas
Mon Jul 01, 2019 10:31 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 60922

Re: v6.45.1 [stable] is released!

It seems that archive all_packages-mmips-6.45.1.zip is truncated on one download server: https://159.148.147.204/routeros/6.45.1/all_packages-mmips-6.45.1.zip https://[2a02:610:7501:1000::196]/routeros/6.45.1/all_packages-mmips-6.45.1.zip Size: 10600448 SHA256: 6c4d219a8e59398c6fe821deec2f12c93bc72a...
by OndrejHolas
Wed Feb 06, 2019 1:19 pm
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 11105

Re: v6.43.11 [stable] is released!

LHG-5HPnD after upgrade (6.43.8 to 6.43.11) antenna gain has been set to 25dB (minimal value I can set), Rx dropped from -60dBm to -85dBm . If the other side was not upgraded also, Rx signal strength shown here seems to be corrected by antenna gain, but this is just number. The problem causing link...
by OndrejHolas
Sun Sep 23, 2018 11:26 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: IPv6 NAT support
Replies: 4
Views: 1235

Re: Feature Request: IPv6 NAT support

+1

Nowadays, IPv6 perimeter firewalls at my customers' networks run on Linux due to the lack of IPv6 NAT (especially prefix translation) support in ROS.

Ondrej
by OndrejHolas
Sun Sep 23, 2018 11:57 am
Forum: Announcements
Topic: v6.43.1 [stable] and v6.43.2 [stable] are released!
Replies: 186
Views: 37413

Re: v6.43.1 [stable] and v6.43.2 [stable] is released!

It is probably not the 43 to 43.2 upgrade that did it, but instead, the routerboot firmware upgrade for 43. If you didn't reboot a second time after 6.43, the routerboot upgrade would not take place until the following reboot, which is probably by happenstance when you rebooted to upgrade to 6.43.2...
by OndrejHolas
Mon Sep 10, 2018 12:47 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 27464

Re: v6.43 [current] is released!

Interface speeds seem to be set explicitly after upgrading, is this related to the SNMP speed report changelog entry? I haven't tried connecting an interface at other speeds yet, but can I assume that this setting, while a part of /export, will change accordingly? I also have exactly the same in di...
by OndrejHolas
Wed Aug 22, 2018 6:14 pm
Forum: General
Topic: POE Problem
Replies: 14
Views: 2507

Re: POE Problem

Ondrej, did you include a supout.rif file taken while the problem was happening? do so... I didn't include supout.rif in the support case, because the displayable PoE status (print/monitor) on hEX S didn't show anything bad and nothing relevant was logged (turned on logging all about "poe-out", reg...
by OndrejHolas
Tue Aug 21, 2018 4:48 pm
Forum: General
Topic: POE Problem
Replies: 14
Views: 2507

Re: POE Problem

Would try latest 6.42.7 (make sure firmware is updated on System > Routerboard too). Failing that, would write support, linking to this post.

Already at 6.42.7 (both ROS and firmware). I've just sent mail to support with details and link to this topic.
by OndrejHolas
Mon Aug 20, 2018 4:56 pm
Forum: General
Topic: POE Problem
Replies: 14
Views: 2507

Re: POE Problem

Did you force poe to on on the hEX S when powering the hAP ac2 or left it on auto?
On hEX S there are only two PoE-out modes - off and forced-on. Auto mode is not configurable:
/interface ethernet poe> set ether5 poe-out=auto-on
failure: This model does not support poe-out auto-on mode
Ondrej
by OndrejHolas
Mon Aug 20, 2018 4:45 pm
Forum: General
Topic: POE Problem
Replies: 14
Views: 2507

Re: POE Problem

Hi, I use mikrotik hex s and hap ac2 ( hap ac2 - poe in ). hex s has 24V 1,2A power supply, but hap ac2 works unstable - I think it does not have enough power. What do I need to do - replace the power supply with a more powerful one? Hi, I have similar problem here with these two boxes, but my hAP ...
by OndrejHolas
Mon Aug 20, 2018 4:25 pm
Forum: General
Topic: Hex S SFP no link
Replies: 22
Views: 4470

Re: Hex S SFP no link

Received new hEX S today and SFP works fine with 6.42.6 and 6.42.7. The only combination I was able achieve the "no-link" status on SFP was with 6.42.6, coldbooted without SFP module and then inserted the module when RouterOS was already running. After warm reboot with module inserted, the module st...
by OndrejHolas
Mon Aug 20, 2018 11:15 am
Forum: General
Topic: ECDSA cert support?
Replies: 5
Views: 1367

Re: ECDSA cert support?

Still exactly the same situation with 6.42.6 - unknown key size and imported key is not paired with its certificate. Lack of ECC support is quite big disadvantage, since many customers require ECC support (in certificate- and other contexts) for years. Libraries have support for EC certificates read...
by OndrejHolas
Sun Aug 12, 2018 2:06 pm
Forum: Wireless Networking
Topic: wAP ac compatibility issues intel wifi
Replies: 10
Views: 2029

Re: wAP ac compatibility issues intel wifi

In some situations, Intel 7260 ac adapters suffer firmware crashes. Typical combination of conditions is 5GHz band, >20MHz channel width and >1 chain. Setting AP to use 20MHz wide channel or to use only one chain helps. Also disabling 11n at the client side prevents firmware crashes. Tried latest fi...
by OndrejHolas
Sun Aug 12, 2018 1:50 pm
Forum: Wireless Networking
Topic: wAP ac compatibility issues intel wifi
Replies: 10
Views: 2029

Re: wAP ac compatibility issues intel wifi

Once you've found a machine you can physically fit it in to, it will work with the ath10k driver. R11e-5xxx adapters work with ath10k driver, but based on my experience with kernels 4.9+, you'll probably need some patches for the driver to work properly, notable problems are: - The EEPROM in the ad...
by OndrejHolas
Tue Jul 31, 2018 1:23 pm
Forum: General
Topic: Hex S SFP no link
Replies: 22
Views: 4470

Re: Hex S SFP no link

I've done dozens of tests so far. Following steps: - downgrading packages to 6.42.5 - reboot - downgrading firmware to 6.42.5 - shutdown - remove power, wait 10s - restore power and let the router boot with inserted SFP module (this seems to be important) can quite reliably make sfp1 work again. Als...
by OndrejHolas
Mon Jul 30, 2018 6:18 pm
Forum: General
Topic: Hex S SFP no link
Replies: 22
Views: 4470

Re: Hex S SFP no link

I've just observed exactly the same behavior on hEX S (6.42.6) with different SFP modules, including officially supported S-85DLC05D and Mikrotik's 3m DAC, and many setups (RB2011, RB3011, TP-Link MC220) - when one party is hEX S, link is down (nego done, rx power -15, but no-link); any other two bo...