Community discussions

Search found 31 matches

by llag
Mon Sep 02, 2019 5:41 pm
Forum: General
Topic: Winbox 64bit Version
Replies: 80
Views: 11183

Re: Winbox 64bit Version

I agree with @kiler129 too. Also, because Wine is as good as it is, Winbox is practically multi platform already, but without the downsides of having to actively develop for more than one platform. If Winbox would support proper window scaling without messing up fonts I could live with it under Win...
by llag
Thu Aug 29, 2019 12:39 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

I am wondering if anyone has had success getting their unit repaired or replaced and if so was the problem resolved with the new/repaired unit. I have one RMA'd with my supplier. On week 2 of the 4-6 week turn around... My RMA (6 - 8 weeks) is only in the third week. I was told that a replacement w...
by llag
Thu Aug 15, 2019 12:24 pm
Forum: RouterBOARD hardware
Topic: RB4011 (WiFi model) stability/reliability poll
Replies: 14
Views: 1919

Re: RB4011 stability/reliability poll

.... As far as mikrotik goes, I like their WiFi stuff, and the routerOS is a pleasure to work with. Yes they were a bit silly with whole Winbox thing (specifically the "Win" part), I had displeasure of borrowing a windows machine to recover a bricked device in the past. It would be great if they wo...
by llag
Wed Aug 14, 2019 3:44 pm
Forum: General
Topic: CRS328 + S+RJ10
Replies: 0
Views: 273

CRS328 + S+RJ10

As my CRS317 had port flapping problems with my CRS328 I had to RMA it. It is now in repair and it will take 6 to 8 weeks before I get it back. In the meanwhile I had to squeeze all my 10Gb computers into the SFP ports on the CRS328. I now have a problem with my workstation that is connected by UTP ...
by llag
Wed Aug 14, 2019 3:19 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Its 100% the CRS328's not the CRS317's My experience tells otherwise - links between 317 and 326 are flapping, but when link from one 317 is connected to other 326, then flapping travels along with "sick" 317. I don't know about 328-24P-4S+, but 326 seems to have similar hardware (counting out PoE ...
by llag
Fri Aug 09, 2019 12:50 am
Forum: RouterBOARD hardware
Topic: Electrical Problems Causing Failure
Replies: 10
Views: 1358

Re: Electrical Problems Causing Failure

Any consensus if this is a problems on the power supply or network side? All PSU have survived each failure, but by capacitor failure location I would assume it's coming from the PSU side? is one (or more) port(s) connected to equipement that is on another power system? Ground differential could th...
by llag
Fri Aug 09, 2019 12:33 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Its 100% the CRS328's not the CRS317's My experience tells otherwise - links between 317 and 326 are flapping, but when link from one 317 is connected to other 326, then flapping travels along with "sick" 317. I don't know about 328-24P-4S+, but 326 seems to have similar hardware (counting out PoE ...
by llag
Fri Aug 09, 2019 12:19 am
Forum: Beginner Basics
Topic: CRS317 DNS Problem - ERROR: could not resolve dns name
Replies: 2
Views: 748

Re: CRS317 DNS Problem - ERROR: could not resolve dns name

]Hello, for a while now the internal DNS resolution on my crs317 is not working anymore. A ping to 8.8.8.8 is OK. A ping on google.com does not work . . . /ip address add address=192.168.111.220/24 interface=ether1 network=192.168.111.0 /ip dns set allow-remote-requests=yes servers=192.168.111.1 . ...
by llag
Thu Aug 01, 2019 12:44 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

I have to say that it seems that there are either a) just a few CRS317 affected or/and b) most buyers not aware of this issue or/and c) the amount of CRS317 <- 10G SFP+ -> CRS328 combinations are low It seems that MikroTik accepts the risk to repair/replace a few CRS317 and continues selling a devi...
by llag
Tue Jul 16, 2019 5:23 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Our investigation has revealed that there might be a SFP+ compatibility issue with specific CRS317-1G-16S+ units when connected to other CRS3xx devices resulting in random link downs. Please, contact MikroTik support if you experience similar issue, we will verify it and arrange a repair if necessa...
by llag
Wed Jul 10, 2019 11:28 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Our investigation has revealed that there might be a SFP+ compatibility issue with specific CRS317-1G-16S+ units when connected to other CRS3xx devices resulting in random link downs. Please, contact MikroTik support if you experience similar issue, we will verify it and arrange a repair if necessa...
by llag
Fri Jul 05, 2019 9:09 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

It is funny to see that in your case it is the combination CRS317-1G-16S+ to CRS328-4C-20S-4S+ that is flapping too. I have some links from the CRS317 to server that work great. The same applies to other links on the CRS328. One would guess that Mikrotik would be able to track the problem easily as ...
by llag
Thu Jul 04, 2019 5:51 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 69751

Re: v6.45.1 [stable] is released!

yesterday I upgrade the CRS317 and the CRS328 POE. Since the upgrade I have seen 70 flaps of the link between the 2. See also https://forum.mikrotik.com/viewtopic.php?f=2&t=141633&p=738127&hilit=crs317&sid=72745a6872c34822475471995990d93d#p738127 I used to see the link flap once a day or every few d...
by llag
Thu Jul 04, 2019 4:48 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

I have the same combination: CRS328-24P-4S+ and CRS317-1G-16S+. Yesterday I installed 6.45.1. Since that time the number of port flaps increased dramatically (from once every few days to 70 during the last 24 hours!) The CRS328 reports: Rx Error Events 2335 The CRS317 reports: Rx FCS Error 2389 Rx E...
by llag
Sat May 25, 2019 6:53 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19386

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Can anybody try to add attenuators on problematic links? Would it change anything?
That seems unlikely as I have the same link flapping on my DAC links btween the CRS328 and CRS317 on 10G links. Something seems to be wrong (software or hardware??), but Mikrotik does not seem to be interested...
by llag
Wed May 15, 2019 10:25 am
Forum: SwOS
Topic: Problems with S+RJ10
Replies: 9
Views: 1440

Re: Problems with S+RJ10

at most my cable is only ~25-30 meters, it goes from one room down a wall into a patch panel. Thats it. the 5/10Gb link doesnt bother me, it's that it doesn't work from suspend. I have to reboot my computer every time. I may have the same issue: my PC is using an Connect X3 with S+RJ10 to an S+RJ1o...
by llag
Wed Apr 10, 2019 6:12 pm
Forum: General
Topic: CRS317 fault led ON running ROS
Replies: 3
Views: 358

Re: CRS317 fault led ON running ROS

Hello, have a couple of CRS317 running latest betas and on one of them fault LED is constantly on. On the device with fault led OFF the output of system health print is: [admin@MikroTik] > system health print cpu-temperature: 36C psu1-state: ok psu2-state: ok fan1-speed: 0RPM fan2-speed: 0RPM on th...
by llag
Fri Mar 15, 2019 6:58 pm
Forum: General
Topic: RB4011iGS+ admin password issue
Replies: 3
Views: 352

Re: RB4011iGS+ admin password issue

We have a 4011 running on 6.44 firmware. "admin" username's password is blank. today i was tried to login via winbox, but winbox returned login and password error. 4011 is running on my local network, no one can access them..... i try to login via ssh username=admin password=admin and it works, but...
by llag
Wed Mar 06, 2019 12:23 pm
Forum: Announcements
Topic: v6.44 [stable] is released!
Replies: 219
Views: 36293

Re: v6.44 [stable] is released!

I Installed 6.44 on my CRS328-24p and my CRS317 switches. I now have some real problems logging in to the web interface using Firefox on the CRS317: I type the userid and passwd but login fails with: ERROR: Not Found. This does not happen all the time, but only 1 in 30 logins or so succeeds. Login t...
by llag
Thu Jan 17, 2019 10:35 pm
Forum: General
Topic: Fault light on CRS-317-1G-16S+
Replies: 6
Views: 797

Re: Fault light on CRS-317-1G-16S+

Fault light indicates that the fan is not spinning I don't believe this is true. My CRS317 has the fault light on but it reports: [admin@MikroTikCRS317] > /system health print temperature: 36C cpu-temperature: 35C psu1-state: ok psu2-state: ok fan1-speed: 6690RPM fan2-speed: 6810RPM fan3-speed: 0RP...
by llag
Wed Dec 12, 2018 12:28 am
Forum: RouterBOARD hardware
Topic: CRS328 SFP+ Port Flapping
Replies: 6
Views: 953

Re: CRS328 SFP+ Port Flapping

Is anyone else seeing port flapping on SFP+ ports on CRS328 switches?
I had SFP+ port on my CRS328 (with DAC to my CRS318) flap up to a few times a day. Since the upgrade to ROS 6.43.7 last Friday (on both CRS328 and CRS317 it got a lot better. Have seen the link flap only once since the upgrade.
by llag
Wed Dec 12, 2018 12:12 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 83884

Re: v6.44beta [testing] is released!

Do any of the CRS328 fixes have anything to do with the SFP+ link up down issue? I had some SFP+ link flapping up to a few times a day before the upgrade to 6.43.7. Since the upgrade I have seen one link flap only. The CRS328 is connected using DAC (FS.com) to my CRS317. I upgraded both switches la...
by llag
Sat Nov 17, 2018 1:55 pm
Forum: RouterBOARD hardware
Topic: CRS317 Problems with 100MBit Devices / What a shame
Replies: 28
Views: 3488

Re: CRS317 Problems with 100MBit Devices / What a shame

Are there any caveats with 1G SFP modules as well? Because I obtained generic 1G SFP copper modules from fs.com and link doesn't get up. I'm not sure if it's just incompatibility with this particular module or more general incompatibility with anything except S-RJ01. Did you guys try any non-MikroT...
by llag
Sat Oct 20, 2018 1:23 am
Forum: RouterBOARD hardware
Topic: CRS317 health status
Replies: 0
Views: 485

CRS317 health status

I noticed that my CRS317 switch reports: admin@MikroTikCRS317] > /system health print temperature: 40C cpu-temperature: 35C psu1-state: ok psu2-state: ok fan1-speed: 4260RPM fan2-speed: 4155RPM fan3-speed: 195RPM but the device has only 2 fans (not 3!) if I am not mistaken... Webfig reports only 2 f...
by llag
Sat Oct 20, 2018 1:19 am
Forum: RouterBOARD hardware
Topic: Cisco SFP-H10GB-CU3M DAC support
Replies: 1
Views: 646

Re: Cisco SFP-H10GB-CU3M DAC support

I am using 2 such DAC cables to connect 2 servers to my CRS317. Works perfect. They are reported as: CISCO-TYCO, part number 1-2053783-2
by llag
Sat Sep 29, 2018 1:53 am
Forum: Beginner Basics
Topic: quick set does not allow to set bridge mode on CRS328
Replies: 1
Views: 315

quick set does not allow to set bridge mode on CRS328

I have both a CRS317 and a CRS328-24p.... The CRS317 is in bridge mode. I just noticed that the CRS328 is in router mode. Whatever I try I cannot change the mode to bridge mode. As soon as I press apply or ok, the settings return to router mode nad SFP1 is set to WAN. I most likely miss something ve...
by llag
Thu Sep 13, 2018 10:14 pm
Forum: General
Topic: FEATURE REQUEST: LED Dark-mode settings available on all devices
Replies: 4
Views: 1866

Re: FEATURE REQUEST: LED Dark-mode settings available on all devices

some devices have the led hard wired to the power, you can't control them in software.
we try to include software control in newer products though
Is it possible to control the power-leds on the CRS317? They are way too bright.....
by llag
Sat Sep 08, 2018 6:35 pm
Forum: RouterBOARD hardware
Topic: CRS328 POE and Ubiquiti unify AP
Replies: 2
Views: 483

Re: CRS328 POE and Ubiquiti unify AP

Ok, I think I found the answer: the CRS328 uses mode B pins for POE, the Ubiquiti AP (AC-Lite and AC-LR) use for 802.3AF use mode A pins (only) but can be powered with passive POE 24V on mode B-pins. The CRS328 can power an AP using passive POE on mode B pins. Now I just need to find out how to conf...
by llag
Wed Sep 05, 2018 11:34 pm
Forum: RouterBOARD hardware
Topic: CRS328 POE and Ubiquiti unify AP
Replies: 2
Views: 483

CRS328 POE and Ubiquiti unify AP

I am considering buying a CRS328-24P switch as I would like to have POE available. I am however thoroughly confused about the MODEA/B support. I have a Ubiquiti AP-AC-lite that I would like to power. It is specified for 802.3AF/A, so mode A. Will the CRS328 power that device or does it do only mode ...
by llag
Fri Aug 10, 2018 1:48 pm
Forum: RouterBOARD hardware
Topic: CRS317 NAT + routing capacity
Replies: 3
Views: 607

Re: CRS317 NAT + routing capacity

Your assumptions are correct, this is a programmable switch, whose CPU provides auxiliary functions, but it's not conceived to route 1Gbps. And no, specs mean that with traffic flowing to/from all ports, the device is capable to route 1270Mbps overall (not each port), if all packets were sized 1518...
by llag
Fri Aug 10, 2018 12:02 am
Forum: RouterBOARD hardware
Topic: CRS317 NAT + routing capacity
Replies: 3
Views: 607

CRS317 NAT + routing capacity

I am awaiting delivery of a CRS317-1G-16S+RM and am planning the network restructuring I need to do. The switching side is clear. I am however considering to also use the CPU for my internet routing. I need some PPPOE + NAT for IPv4 and routing of IPv6. The main firewall is my Pfsense cluster that d...