Community discussions

Search found 21 matches

by MicrotikUser
Wed Jun 19, 2019 9:01 pm
Forum: Wireless Networking
Topic: Hotspot Hardening
Replies: 0
Views: 296

Hotspot Hardening

In setting up a new Hotspot i noticed that RouterOS might use MD5 as a hash function. Is there anyway i can further secure this; like say using SHA-1 or 2?. Or is MD5 hard coded and the only option?. I enabled SSL on the login page but it would be nice if the storage of Hotspot credentials could be ...
by MicrotikUser
Sun Jun 16, 2019 8:48 pm
Forum: Wireless Networking
Topic: Guest Wi-Fi Captive Portal Setup [SOLVED]
Replies: 1
Views: 343

Guest Wi-Fi Captive Portal Setup [SOLVED]

So recently I created a guest Wi-Fi network witthin a VLAN. A few days ago I got the idea of employing a Captive Portal with a EULA that users would need to accept to be granted access to the Wi-Fi. I’ve looked around the internet on how to do this with Router OS but all I found were tutorials on Ho...
by MicrotikUser
Mon Jan 21, 2019 9:07 pm
Forum: Beginner Basics
Topic: VLAN Shenanigans
Replies: 13
Views: 713

Re: VLAN Shenanigans

If it's on a fix port, you wouldn't even need vlan. 1. separate the port from the bridge 2. assign new subnet to it (with if needed dhcp server config) 2bis: for dhcp config, you might want to use an external dns, so that internal ip's aren't leaked 3. in firewall filter:forward disallow connection...
by MicrotikUser
Mon Jan 21, 2019 2:38 am
Forum: Beginner Basics
Topic: VLAN Shenanigans
Replies: 13
Views: 713

Re: VLAN Shenanigans

Or anything, a fixed port would work yes. All I'm looking for is ruff instructions. All the stuff i have been able to find on the internet is of literary no help. The device in question is a RB951Ui-2nD haP.
by MicrotikUser
Sun Jan 20, 2019 11:36 pm
Forum: Beginner Basics
Topic: Isolate Computer [SOLVED]
Replies: 2
Views: 265

Isolate Computer [SOLVED]

How would i go about isolating a host from the rest of the LAN? so this computer has internet access, but no access to other local computers.
by MicrotikUser
Sun Jan 20, 2019 7:50 pm
Forum: Beginner Basics
Topic: VLAN Shenanigans
Replies: 13
Views: 713

Re: VLAN Shenanigans

All i want to do is create a working VLAN. So that this new VLAN, only houses one host. This can be done anyway possible. I don't need trucking, or for this VLAN to be able to communicate with the "real" existing LAN. This host will be connected to the router with a patch cable
by MicrotikUser
Sun Jan 20, 2019 6:09 am
Forum: Beginner Basics
Topic: VLAN Shenanigans
Replies: 13
Views: 713

Re: VLAN Shenanigans

Please do.
by MicrotikUser
Sun Jan 20, 2019 2:30 am
Forum: Beginner Basics
Topic: VLAN Shenanigans
Replies: 13
Views: 713

Re: VLAN Shenanigans

Ok, so this is as far as I've gotten. Is this correct? it seems like Im missing something obvious. Create Switch (PORT BASED) Create VLAN (SAME ID AS SWITCH) Assign VLAN Connection (WERE THE VLAN IS CONNECTING TO SOMETHING PHYSICAL) Bridge VLAN to Physical Port (SO THAT THE VLAN CAN COMMUNICATE WITH...
by MicrotikUser
Sat Jan 19, 2019 9:25 pm
Forum: Beginner Basics
Topic: VLAN Shenanigans
Replies: 13
Views: 713

Re: VLAN Shenanigans

How do you add a VLAN to the existing bridge? Also, how do i then bind the VLAN to the new network i just made? with a bridge?
by MicrotikUser
Sat Jan 19, 2019 8:12 pm
Forum: Beginner Basics
Topic: VLAN Shenanigans
Replies: 13
Views: 713

VLAN Shenanigans

Hello, i currently have the need to create a VLAN to isolate a host/computer from the "real" LAN. How can i create a VLAN, and then connect a computer to it, such that it cannot communicate with anything else, but has access to the internet. The idea is to create a inescapable "fake" LAN for this ho...
by MicrotikUser
Mon Jan 14, 2019 2:23 am
Forum: Beginner Basics
Topic: Queues not working [SOLVED]
Replies: 1
Views: 217

Queues not working [SOLVED]

Hello, I'm having a bizarre problem were none of the Queues i create do anything. I have a client that i want to limit to 3Mbits down and 512kbps up. When i run a speed test, that client has my full ISP provided speed. Am i using the wrong feature?. The goal is to limit the max speed this computer c...
by MicrotikUser
Mon Dec 24, 2018 11:52 pm
Forum: Beginner Basics
Topic: VNC Port Forward [SOLVED]
Replies: 2
Views: 644

VNC Port Forward [SOLVED]

Hello, I'm writing this form post because i cant seem to make port forwarding work. I want to allow WAN connections to communicate with a Windows box on the LAN. For VNC, and possibly RDP. I'm aware this is not a good idea, and that's exactly why i want to do it...wink wink nudge nudge.
by MicrotikUser
Sun Aug 26, 2018 1:40 am
Forum: Beginner Basics
Topic: UDP Port 5678 [SOLVED]
Replies: 1
Views: 765

UDP Port 5678 [SOLVED]

Its my understating that this port is used for neighbor discovery. Ive turned neighbor discovery off but nmap is saying that its still open. Can you close it?, after all its like there's anything listening there.
by MicrotikUser
Thu Aug 23, 2018 12:00 am
Forum: Beginner Basics
Topic: Slightly Unrelated Problem [SOLVED]
Replies: 7
Views: 523

Re: Slightly Unrelated Problem [SOLVED]

First of all make sure that mikrotik's LAN IP subnet (M20's WAN) does not overlap M20's LAN IP subnet. E.g. if your LAN has IP subnet 192.168.88.0/24, then Mikrotik's LAN should have something else, such as 192.168.188.0/24. Secondly, beware of the method of connecting to internet through Modem. If...
by MicrotikUser
Wed Aug 22, 2018 11:10 pm
Forum: Beginner Basics
Topic: Slightly Unrelated Problem [SOLVED]
Replies: 7
Views: 523

Re: Slightly Unrelated Problem [SOLVED]

The M20 running DD-WRT .... do you want that to be a wireless access point only? Then I suspect DD-WRT has an option to place it in Bridge Mode. Then give it a static IP address / gateway / DNS ... and you are done. No, i wanted the M20 to be its own independent router who's WAN is the Microtiks LA...
by MicrotikUser
Wed Aug 22, 2018 10:51 pm
Forum: Beginner Basics
Topic: No internet [SOLVED]
Replies: 6
Views: 545

Re: No internet [SOLVED]

Does your modem hand out DHCP or did you forget to setup a PPPoE-Client on the Mikrotik? Yes i believe so, i did manage to fix the problem by unplugging the modem. Not sure why a modem would require MAC addresses to match but it does. So the cable companies can charge you for additional IP addresse...
by MicrotikUser
Wed Aug 22, 2018 10:44 pm
Forum: Beginner Basics
Topic: Slightly Unrelated Problem [SOLVED]
Replies: 7
Views: 523

Re: Slightly Unrelated Problem [SOLVED]

Does the M20 have the appropriate default route pointing to the MT? Is the problem with IP subnets on the M20 not getting out? If so, then does the MT have routes for these subnets pointing back to the M20? I haven't tried any of this, the furthest i got was plugging the M20 into the MicroTik, shou...
by MicrotikUser
Wed Aug 22, 2018 8:47 pm
Forum: Beginner Basics
Topic: Slightly Unrelated Problem [SOLVED]
Replies: 7
Views: 523

Slightly Unrelated Problem [SOLVED]

The original plan for my recently acquired MicroTik router was to act as a Firewall. My idea was Modem ==> Microtik ==> Internal Router. The Microtik can access the internet, but when i connect my Cisco M20 to the Microtik, i get no internet on the M20. As an added complication the M20 is a client o...
by MicrotikUser
Wed Aug 22, 2018 8:38 pm
Forum: Beginner Basics
Topic: No internet [SOLVED]
Replies: 6
Views: 545

Re: No internet [SOLVED]

This a cable modem? When you change the attached device, you need to either clone the MAC from the current one, or just reboot the modem.
Yes, this was the problem, thanks.
by MicrotikUser
Wed Aug 22, 2018 8:38 pm
Forum: Beginner Basics
Topic: No internet [SOLVED]
Replies: 6
Views: 545

Re: No internet [SOLVED]

Does your modem hand out DHCP or did you forget to setup a PPPoE-Client on the Mikrotik?
Yes i believe so, i did manage to fix the problem by unplugging the modem. Not sure why a modem would require MAC addresses to match but it does.
by MicrotikUser
Tue Aug 21, 2018 12:50 am
Forum: Beginner Basics
Topic: No internet [SOLVED]
Replies: 6
Views: 545

No internet [SOLVED]

Hello,recently i purchased a RB951Ui-2nD haP series device and when i plug the router into my modem it seems that RouterOS cant get an address from the modem. To test this i attached the MicroTik device to an existing router, and it both reserved an address and i was able to access the internet. Any...