Community discussions

Search found 11 matches

by archerious
Sun Jun 09, 2019 6:41 am
Forum: General
Topic: Powerbox Pro as PoE VLAN Trunk Switch
Replies: 2
Views: 257

Re: Powerbox Pro as PoE VLAN Trunk Switch

Hey I did that but with VLAN Filtering on it seems to rape performance.

Googlefuing around it seems people use a switch VLAN method (referred to as "older method" on reddit).

Are you perhaps familiar with that method?

I'm having issues getting my AP (HapAC^2) to stably trunk my VLANs.
by archerious
Thu May 23, 2019 5:44 pm
Forum: General
Topic: Anybody ues AT&T Gigabit Fiber with Mikrotik RouterOS?
Replies: 41
Views: 4646

Re: Anybody ues AT&T Gigabit Fiber with Mikrotik RouterOS?

Good news folks, you don't need anything else but a MikroTik to bypass the AT&T supplied Residential Gateway (ATT RG). No separate hardware needed! The one downside (not really) is that the CPU is involved. Because the RB4011 uses the RTL8367 switch chip, it does not have a Rule table . I have a 10...
by archerious
Sat Oct 06, 2018 8:05 am
Forum: RouterBOARD hardware
Topic: PowerBox Pro Wall Mount?
Replies: 0
Views: 364

PowerBox Pro Wall Mount?

I see a DIN rail is included in the box, but what about mounting on a wall or even a ceiling?
by archerious
Fri Sep 21, 2018 10:14 am
Forum: Beginner Basics
Topic: IPsec over L2TP with client-side behind a natted-router
Replies: 2
Views: 296

Re: IPsec over L2TP with client-side behind a natted-router

I have the same question except in my case the IPSec L2TP server is a dedi/VPS with a public IPv4/IPv6, while my client side (home office) is a CG-NAT router. Like you, I have difficulties. Output/outgoing works, I can assign the IPSec output to any IP and it's traffic goes through the VPN, but I ca...
by archerious
Fri Sep 21, 2018 8:45 am
Forum: RouterOS v6 RC and v7 BETA
Topic: CRS317 Fans keep spinning every few minutes after 6.43.1 update
Replies: 2
Views: 568

Re: CRS317 Fans keep spinning every few minutes after 6.43.1 update

I switched to SwOS and the fans aren't spinning as often as 6.43.1.
by archerious
Wed Sep 19, 2018 1:29 am
Forum: RouterOS v6 RC and v7 BETA
Topic: CRS317 Fans keep spinning every few minutes after 6.43.1 update
Replies: 2
Views: 568

CRS317 Fans keep spinning every few minutes after 6.43.1 update

I updated to RouterOS 6.43.1 from version 6.41, and now the fans keep spinning every few minutes constantly. One thing I noticed is under "System --> Health" the switch seems to think the CPU is at 40C, when the CPU usage is at 0-1%, and the unit itself is very cool to the touch. My home office wher...
by archerious
Tue Sep 18, 2018 11:59 pm
Forum: Beginner Basics
Topic: MikroTik as a openconnect client?
Replies: 2
Views: 1357

Re: MikroTik as a openconnect client?

Did you get it working? I'm looking to do the same.
by archerious
Fri Aug 31, 2018 1:40 pm
Forum: General
Topic: ** WE WANT A LTE BRIDGE-MODE **
Replies: 80
Views: 21622

Re: ** WE WANT A LTE BRIDGE-MODE **

+1 for LTE bridge mode in RouterOS
While waiting for this to be implemented, I'm currently using OpenWrt, where it can be easily configured without any problem.
How?
by archerious
Fri Aug 31, 2018 10:10 am
Forum: Beginner Basics
Topic: Is it possible to use 4G LTE routerboard in "bridge mode/no firewall?&Which miniPCIe or USB 4G LTE modems are supported?
Replies: 0
Views: 390

Is it possible to use 4G LTE routerboard in "bridge mode/no firewall?&Which miniPCIe or USB 4G LTE modems are supported?

I recently purchased a RBM33G and had a tough time getting the Dell EM7455 working in the miniPCIe slots, so I ended up putting OpenWRT on it and managed to get it working, but it's performance is worse than AT&T Velocity hotspot (roughly 43mbps vs 81mbps). Is there a list of working/compatible 4G L...
by archerious
Sun Aug 26, 2018 2:51 pm
Forum: Beginner Basics
Topic: Everytime my Thinkpad T480 connects to hAP AC the unit drops wireless for some 15-30 seconds [SOLVED]
Replies: 2
Views: 409

Re: Everytime my Thinkpad T480 connects to hAP AC the unit drops wireless for some 15-30 seconds [SOLVED]

Hi, As i understand you want to use your hAP AC as a repeater for your unite pro, so the setup is very simple, you just need to go to the interface/wireless/repeater on your mikrotik device and just specify the mac address,SSID and secret key of your unite pro device. The important thing is you mus...
by archerious
Sun Aug 26, 2018 8:08 am
Forum: Beginner Basics
Topic: Everytime my Thinkpad T480 connects to hAP AC the unit drops wireless for some 15-30 seconds [SOLVED]
Replies: 2
Views: 409

Everytime my Thinkpad T480 connects to hAP AC the unit drops wireless for some 15-30 seconds [SOLVED]

Recently bought a hAP AC and have it setup as a bridge/repeater of my 4G LTE hotspot (Unite Pro/781S) via 5GHz. Basically I went from default configuration to switching wireless to station mode, then I made a virtual station of the 5GHz band on the hAP AC, then I went to quickset and chose CPE, conn...